 <!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />
 
<meta name="keywords" content=""/>
	<link rel="stylesheet" href="http://www.blueprint.ng/wp-content/themes/newstimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://www.blueprint.ng/wp-content/uploads/2017/02/Bluepint-logo-s.jpg"/>
    <link rel="shortcut icon" href="http://www.blueprint.ng/wp-content/uploads/2017/02/Bluepint-logo-s.jpg" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework Version 3.2" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Blueprint &#8211; For Truth and Justice RSS Feed" href="http://www.blueprint.ng/feed/" />
	<link rel="pingback" href="http://www.blueprint.ng/xmlrpc.php" />
	<script type="text/javascript" src="http://www.blueprint.ng/wp-content/themes/newstimes/js/jquery.js"></script>
     <script type="text/javascript"> $(document).ready(function() { $(".tab_content").hide(); $("ul.tabs li:first").addClass("active").show(); $(".tab_content:first").show(); $("ul.tabs li").click(function() { $("ul.tabs li").removeClass("active"); $(this).addClass("active"); $(".tab_content").hide(); var activeTab = $(this).find("a").attr("href"); $(activeTab).fadeIn(); return false;	}); }); </script>     
<script type="text/javascript">  $(document).ready(function () {  createTicker();  }); function createTicker(){ var tickerLIs = $("#header3-1-left-ticker ul").children();  tickerItems = new Array(); tickerLIs.each(function(el) { tickerItems.push( jQuery(this).html() ); });                                                       
	i = 0                                                     
	rotateTicker(); }  function rotateTicker(){   if( i == tickerItems.length ){    	  i = 0;   	}                                                         
      tickerText = tickerItems[i];  c = 0;  typetext();     setTimeout( "rotateTicker()", 5000 );                     
	i++;    }   var isInTag = false;  function typetext() { var thisChar = tickerText.substr(c, 1);  if( thisChar == '<' ){ isInTag = true; } if( thisChar == '>' ){ isInTag = false; }  $('#header3-1-left-ticker').html("&nbsp;" + tickerText.substr(0, c++));   
	if(c < tickerText.length+1) if( isInTag ){ typetext(); }else{ setTimeout("typetext()", 28); }                                                             
	else { 	c = 1;   	tickerText = "";  } }    </script> 
    <script type="text/javascript" src="http://www.blueprint.ng/wp-content/themes/newstimes/js/slides.min.jquery.js"></script>
<script> $(function(){ $('#slides').slides({ preload: true, play: 5000, pause: 2500, hoverPause: true, animationStart: function(current){ $('.caption').animate({ 	bottom:-35 },100); if (window.console && console.log) { console.log('animationStart on slide: ', current); }; }, animationComplete: function(current){ 
 $('.caption').animate({ bottom:0 },200); if (window.console && console.log) { console.log('animationComplete on slide: ', current); }; }, slidesLoaded: function() { $('.caption').animate({ bottom:0 },200); } }); });
 </script>
     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #2100b5 !important;} .custom1 a{color:#2100b5 !important;} .custom2{border-top:3px solid #2100b5 !important;}  .custom2 a{color:#2100b5 !important}  .custom3{border-top:3px solid #2100b5 !important;}  .custom3 a{color:#2100b5 !important} .custom4{border-top:3px solid #f70000 !important;} .custom4 a{color:#f70000 !important} .custom5{border-top:3px solid #2100b5 !important;} .custom5 a{color:#2100b5 !important} .custom6{border-top:3px solid #2100b5 !important;} .custom6 a{color:#2100b5 !important} .custom7{border-top:3px solid #2100b5 !important;} .custom7 a{color:#2100b5 !important}    
.custom8{border-top:3px solid #2100b5 !important;} .custom8 a{color:#2100b5 !important} .custom9{border-top:3px solid #2100b5 !important;} .custom9 a{color:#2100b5 !important} .custom10{border-top:3px solid #2100b5 !important;} .custom10 a{color:#2100b5 !important} .custom11{border-top:3px solid #2100b5 !important;} .custom11 a{color:#2100b5 !important} .custom12{border-top:3px solid #2100b5 !important;} .custom12 a{color:#2100b5 !important}     </style>
  	
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ALGON lauds Zamfara for dialoguing with bandits, cattle rustlers - Blueprint</title>
<meta name="description" content="By Sanusi Muhammad Gusau Association of Local Governments of Nigeria (ALGON), Zamfara state chapter, has commended the state government for initiating peac"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="News"/>
<link rel="canonical" href="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ALGON lauds Zamfara for dialoguing with bandits, cattle rustlers - Blueprint" />
<meta property="og:description" content="By Sanusi Muhammad Gusau Association of Local Governments of Nigeria (ALGON), Zamfara state chapter, has commended the state government for initiating peac" />
<meta property="og:url" content="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/" />
<meta property="og:site_name" content="Blueprint - For Truth and Justice" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Blueprint-Newspapers/237954089589620" />
<meta property="article:author" content="https://www.facebook.com/blueprint.newspapers?ref=aymt_homepage_panel" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-10T00:13:56+01:00" />
<meta property="article:modified_time" content="2017-05-09T22:24:15+01:00" />
<meta property="og:updated_time" content="2017-05-09T22:24:15+01:00" />
<meta property="og:image" content="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-8-8.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="341" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint - For Truth and Justice &raquo; ALGON lauds Zamfara for dialoguing with bandits, cattle rustlers Comments Feed" href="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.blueprint.ng/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.blueprint.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.blueprint.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p4HhPL-vbh' />
<link rel="alternate" type="application/json+oembed" href="http://www.blueprint.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blueprint.ng%2Falgon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.blueprint.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blueprint.ng%2Falgon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":119863,"post_name":"algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers","post_title":"ALGON lauds Zamfara for dialoguing with bandits, cattle rustlers","post_type":"post","post_author":"12130","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"","parent":0,"count":11576,"filter":"raw","cat_ID":2,"category_count":11576,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Muhammed Adamu","ID":12130};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="371779" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="icon" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mobile-theme .menu-toggle {
	background: #113667;
}

.mobile-theme #searchform {
	background: #113667;
}

.search-form #s {
	background: #fff;
	color: #000;
	font-size: 14px;
	font-weight: bold;
	border-bottom: #113667 solid 4px;
}

.mobile-theme a {
	color: #000333;
}

.mobile-theme .comments-link a {
	color: rgb (255,0,42);
}

.mobile-theme .nav-previous a,
.mobile-theme .nav-next a {
	color: rgb (240,2,1);
}			</style>
		 <link rel="canonical" href="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/" /> 

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-96128858-1', 'auto');
  ga('send', 'pageview');

</script>

</head> 

<body><div class="top1"><a name="top"></a></div>
<div id="wrapper">
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: Local & International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-page" class="menu"><li id="menu-item-19288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19288"><a href="http://www.blueprint.ng/mission-statement/">Mission Statement</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19289"><a href="http://www.blueprint.ng/editorial-board/">Editorial Board</a></li>
<li id="menu-item-19290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19290"><a href="http://www.blueprint.ng/advertise/">Advert</a></li>
<li id="menu-item-19291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19291"><a href="http://www.blueprint.ng/contact-us/">Contact</a></li>
<li id="menu-item-110770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110770"><a href="http://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-110771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110771"><a href="http://www.blueprint.ng/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-23011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23011"><a href="#bawloginout#">Log In|Log Out</a></li>
<li id="menu-item-23012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23012"><a href="#bawregister#">Register</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Wednesday 10 May, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://www.blueprint.ng"><img src="http://www.blueprint.ng/wp-content/uploads/2014/10/Bluepint-logo-s.gif" alt="Blueprint" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://www.blueprint.ng/advertise/"><img src="http://www.blueprint.ng/wp-content/uploads/2014/08/blueprint-advertisement.jpg" /> </a>    </div>
        
    
    <div class="cb"></div>
    </div> 
    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker"><ul>   <li><a href="http://www.blueprint.ng/moon-jae-in-wins-skorean-presidential-poll/" rel="bookmark" title="Permanent Link: Moon Jae-in wins S/Korean presidential poll">Moon Jae-in wins S/Korean presidential poll</a></li>    <li><a href="http://www.blueprint.ng/of-defectors-and-corruption-trials-of-the-political-class/" rel="bookmark" title="Permanent Link: Of defectors and corruption trials of the political class">Of defectors and corruption trials of the political class</a></li>    <li><a href="http://www.blueprint.ng/advocaat-appointed-netherlands-boss/" rel="bookmark" title="Permanent Link: Advocaat appointed Netherlands boss">Advocaat appointed Netherlands boss</a></li>    <li><a href="http://www.blueprint.ng/varsity-chancellor-appointment-fmc-boss-congratulates-keffi-emir/" rel="bookmark" title="Permanent Link: Varsity chancellor appointment: FMC boss congratulates Keffi emir">Varsity chancellor appointment: FMC boss congratulates Keffi emir</a></li>    <li><a href="http://www.blueprint.ng/southern-kaduna-massacres-on-my-mind/" rel="bookmark" title="Permanent Link: Southern Kaduna massacres on my mind">Southern Kaduna massacres on my mind</a></li> </ul></div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Blueprint-Newspapers/237954089589620" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/facebook.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/linkedin.png" /></a> </li>    <li><a href="http://youtube.com/blueprint" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/youtube.png" /></a> </li>  <li><a href="http://twitter.com/blueprintniger" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-home" class="menu"><li id="menu-item-19305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19305"><a href="http://www.blueprint.ng/">Home</a></li>
<li id="menu-item-21476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21476"><a href="http://www.blueprint.ng/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-26655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26655"><a href="http://www.blueprint.ng/labour/">Labour</a></li>
	<li id="menu-item-21478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21478"><a href="http://www.blueprint.ng/finance/">Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-21477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21477"><a href="http://www.blueprint.ng/banking/">Banking</a></li>
	</ul>
</li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.blueprint.ng/aviation-maritime/">Aviation &#038; Maritime</a></li>
	<li id="menu-item-21484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21484"><a href="http://www.blueprint.ng/capital-market/">Capital Market</a>
	<ul class="sub-menu">
		<li id="menu-item-21491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21491"><a href="http://www.blueprint.ng/stock-report/">Stock Report</a></li>
	</ul>
</li>
	<li id="menu-item-19303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19303"><a href="http://www.blueprint.ng/category/technology/">Science &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-19292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-19292"><a href="http://www.blueprint.ng/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://www.blueprint.ng/fct-news/">FCT news</a></li>
	<li id="menu-item-21485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21485"><a href="http://www.blueprint.ng/judiciary/">Judiciary</a>
	<ul class="sub-menu">
		<li id="menu-item-21486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21486"><a href="http://www.blueprint.ng/crime/">Crime</a></li>
	</ul>
</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://www.blueprint.ng/defence/">Defence</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://www.blueprint.ng/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-293"><a href="http://www.blueprint.ng/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-21494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21494"><a href="http://www.blueprint.ng/villa-view/">Villa View</a></li>
	<li id="menu-item-19295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19295"><a href="http://www.blueprint.ng/nation/">Nation</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://www.blueprint.ng/parliament/">Parliament</a></li>
</ul>
</li>
<li id="menu-item-21683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-21683"><a href="http://www.blueprint.ng/category/columnists/">Column</a>
<ul class="sub-menu">
	<li id="menu-item-24803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24803"><a href="http://www.blueprint.ng/monday-columnists/">MONDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="http://www.blueprint.ng/matter-of-the-movement/">Mahmoon Baba-Ahmed</a></li>
		<li id="menu-item-24681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24681"><a href="http://www.blueprint.ng/salisu-suleiman/">Salisu Suleiman</a></li>
	</ul>
</li>
	<li id="menu-item-24802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24802"><a href="http://www.blueprint.ng/friday-columnists/">FRIDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24820"><a href="http://www.blueprint.ng/butts-from-the-blues/">Clem Oluwole: Butts From The Blues</a></li>
		<li id="menu-item-24823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24823"><a href="http://www.blueprint.ng/gimba-kakande/">Gimba Kakande</a></li>
	</ul>
</li>
	<li id="menu-item-24825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24825"><a href="http://www.blueprint.ng/guest-columnist/">Guest Column</a></li>
</ul>
</li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21472"><a href="http://www.blueprint.ng/b2/">B2</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="http://www.blueprint.ng/arts-books/">Arts &#038; Books</a></li>
	<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21474"><a href="http://www.blueprint.ng/celeb-gist/">Celeb Gist</a></li>
	<li id="menu-item-21493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21493"><a href="http://www.blueprint.ng/youth-today/">Youth Today</a></li>
	<li id="menu-item-19294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19294"><a href="http://www.blueprint.ng/metro/">Metro</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://www.blueprint.ng/achieving-women/">Achieving Women</a></li>
</ul>
</li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-278"><a href="http://www.blueprint.ng/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://www.blueprint.ng/letters/">Letters</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.blueprint.ng/cartoon/">Cartoon</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.blueprint.ng/editorial/">Editorial</a></li>
	<li id="menu-item-21492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21492"><a href="http://www.blueprint.ng/comments/">Comments</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://www.blueprint.ng/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-19296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-19296"><a href="http://www.blueprint.ng/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://www.blueprint.ng/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-23238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-23238"><a href="http://www.blueprint.ng/category/back-page/">Back Page</a>
<ul class="sub-menu">
	<li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3824"><a href="http://www.blueprint.ng/tuesday/">Tuesday</a>
	<ul class="sub-menu">
		<li id="menu-item-24680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24680"><a href="http://www.blueprint.ng/jerry-uwah/">Jerry Uwah</a></li>
	</ul>
</li>
	<li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3825"><a href="http://www.blueprint.ng/wednesday/">Wednesday</a>
	<ul class="sub-menu">
		<li id="menu-item-24798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24798"><a href="http://www.blueprint.ng/zainab-sulieman-okino/">Zainab S. Okino</a></li>
	</ul>
</li>
	<li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3823"><a href="http://www.blueprint.ng/thursday/">Thursday</a>
	<ul class="sub-menu">
		<li id="menu-item-24679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24679"><a href="http://www.blueprint.ng/ishaq-modiboo-kawu/">Ishaq Modiboo Kawu</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49499"><a href="http://www.blueprint.ng/tourism/">Tourism</a></li>
<li id="menu-item-49500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49500"><a href="http://www.blueprint.ng/education/">Education</a></li>
<li id="menu-item-19302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-19302"><a href="http://www.blueprint.ng/category/world/">World Stage</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://www.blueprint.ng/africa/">Africa</a></li>
</ul>
</li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.blueprint.ng">Home</a></li>
<div class="menu-header"><ul id="menu-primary" class="menu"><li id="menu-item-21505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21505"><a href="http://www.blueprint.ng/parliament/">Parliament</a></li>
<li id="menu-item-21506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21506"><a href="http://www.blueprint.ng/stock-report/">Stock Report</a></li>
<li id="menu-item-21507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21507"><a href="http://www.blueprint.ng/aviation-maritime/">Aviation &#038; Maritime</a></li>
<li id="menu-item-21509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21509"><a href="http://www.blueprint.ng/education/">Education</a></li>
<li id="menu-item-21510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21510"><a href="http://www.blueprint.ng/cartoon/">Cartoon</a></li>
</ul></div></ul></div>
       </div>
    </div>
  	</div>
    <div id="section">

  <div id="column-wrap"> <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Wed, May 10th, 2017 </div>
<div id="datemeta_r"><a href="http://www.blueprint.ng/news/" rel="category tag">News</a> | By <b><a href="http://www.blueprint.ng/author/muhadam/" title="View all posts by Muhammed Adamu">

 </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h2>  ALGON lauds Zamfara for dialoguing with bandits, cattle rustlers</h2>
<p style="float:left;padding-right:10px;"><img width="450" height="341" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-8-8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-8-8.jpg 450w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-8-8-300x227.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></p>
 
             
  
    <center></center> 
			<div class="entry">

 			  <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>By Sanusi Muhammad<br />
Gusau</p>
<p>Association of Local Governments of Nigeria (ALGON), Zamfara state chapter, has commended the state government for initiating peace talks with bandits and cattle rustlers as part the measures to address security challenges in the state.<br />
It gave the commendation yesterday in a statement issued by its chairman, Alhaji Bello Dankande in Gusau.</p>
<p>According to the statement, establishing peace talks and raising a reconciliation committee which is headed by the Deputy Governor, Malam Ibrahim Wakkala, has addressed the problem of security in the state.<br />
It read in part: “Peace has returned in our communities, our people have gone back to their communities and they are leaving peacefully. We have recorded improvement in terms of security in the state, especially in rural communities; our people have now embarked in farming and various businesses.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“Before our people leave their farms, most of our rural markets were closed due to insecurity but today, with Allah&#8217;s intervention all these become history.<br />
“Today, all our markets that were closed due to security challenges have were now open, we are therefore thanking Almighty Allah for this blessing.”<br />
The statement therefore commended the Deputy Governor, Malam Ibrahim Wakkala, and members of his committee over their day to day hard work to ensure they discharged their duty effectively.<br />
It also commended the support, cooperation and contribution given by the security operatives in the state to the exercise which, he said, had played an important role in the success recorded.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/" data-text="ALGON lauds Zamfara for dialoguing with bandits, cattle rustlers" data-via="blueprintNiger" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=ALGON%20lauds%20Zamfara%20for%20dialoguing%20with%20bandits%2C%20cattle%20rustlers http%3A%2F%2Fwww.blueprint.ng%2Falgon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.blueprint.ng/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 

  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/moon-jae-in-wins-skorean-presidential-poll/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-10-5-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-10-5-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-10-5-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/moon-jae-in-wins-skorean-presidential-poll/" rel="bookmark" title="Moon Jae-in wins S/Korean presidential poll">Moon Jae-in wins S/Korean presidential poll</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/varsity-chancellor-appointment-fmc-boss-congratulates-keffi-emir/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-4-20-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-4-20-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-4-20-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/varsity-chancellor-appointment-fmc-boss-congratulates-keffi-emir/" rel="bookmark" title="Varsity chancellor appointment: FMC boss congratulates Keffi emir">Varsity chancellor appointment: FMC boss congratulates Keffi emir</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/aisha-buhari-conducts-health-screening-for-idps/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-7-13-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-7-13-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-7-13-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/aisha-buhari-conducts-health-screening-for-idps/" rel="bookmark" title="Aisha Buhari conducts health screening for IDPs">Aisha Buhari conducts health screening for IDPs</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/pension-fg-credits-retirees-accounts/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-8-9-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-8-9-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-8-9-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/pension-fg-credits-retirees-accounts/" rel="bookmark" title="Pension: FG credits retirees’ accounts">Pension: FG credits retirees’ accounts</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/ekiti-retirees-organise-prayers-over-unpaid-benefits/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-9-7-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-9-7-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-9-7-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/ekiti-retirees-organise-prayers-over-unpaid-benefits/" rel="bookmark" title="Ekiti retirees organise prayers over unpaid benefits">Ekiti retirees organise prayers over unpaid benefits</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/minister-apologises-over-poor-treatment-at-embassies/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-2-42-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-2-42-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-2-42-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/minister-apologises-over-poor-treatment-at-embassies/" rel="bookmark" title="Minister apologises over poor treatment at embassies">Minister apologises over poor treatment at embassies</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/gombe-ndlea-arrests-2-with-pistol-hard-drugs/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-5-22-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-5-22-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-5-22-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/gombe-ndlea-arrests-2-with-pistol-hard-drugs/" rel="bookmark" title="Gombe NDLEA arrests 2 with pistol, hard drugs">Gombe NDLEA arrests 2 with pistol, hard drugs</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/how-9-8m-74000-was-found-in-andrew-yakubus-house-witness/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-1-50-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-1-50-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/05/Untitled-1-50-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/how-9-8m-74000-was-found-in-andrew-yakubus-house-witness/" rel="bookmark" title="How $9.8m, £74,000 was found in Andrew Yakubu’s house – Witness">How $9.8m, £74,000 was found in Andrew Yakubu’s house – Witness</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <p>You must be <a href="http://www.blueprint.ng/wp-login.php?redirect_to=http%3A%2F%2Fwww.blueprint.ng%2Falgon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers%2F">Logged in</a> to post comment.</p>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  



     </div>
   <div id="aside">
      
    <div style="margin-top: 10px;"></div>
<div id="mrtindiva">

  </div>

			<div id="sidebar">
<div class="section widget_search">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.blueprint.ng/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div></div><div class="adspace-widget widget"><h3>MAIGIDA</h3>		<div style="text-align: center; width:100%"><a href="http://www.blueprint.ng/cartoon/"><img src="http://www.blueprint.ng/wp-content/uploads/2017/02/maigida.jpg" alt="Maigida Cartoon" style="width:50%"><img src="http://www.blueprint.ng/wp-content/uploads/2017/02/maigida-1.jpg" alt="Maigida Cartoon" style="width:50%"></a></div>
		
		<br /><br /></div><div class="section widget_text">			<div class="textwidget"><a href="http://www.alexa.com/toolbar"><img src="http://www.blueprint.ng/wp-content/uploads/2017/04/alexa-toolbar-blueprint.jpg" alt="Follow progress" width="300px" height="156" border="0" /></a></div>
		</div></div><div class="section widget_text">			<div class="textwidget"><iframe src="http://www.voahausa.com/contentinfographics/infographics/2523753.html" width="100%" height="280px" frameborder="0"></iframe> </div>
		</div></div>		<div class="section widget_recent_entries">		<div id="sidebartitlewrapper"><h3><span>Latest on Blueprint</span></h3></div><div class="sectioncont">		<ul>
					<li>
				<a href="http://www.blueprint.ng/moon-jae-in-wins-skorean-presidential-poll/">Moon Jae-in wins S/Korean presidential poll</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/of-defectors-and-corruption-trials-of-the-political-class/">Of defectors and corruption trials of the political class</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/advocaat-appointed-netherlands-boss/">Advocaat appointed Netherlands boss</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/varsity-chancellor-appointment-fmc-boss-congratulates-keffi-emir/">Varsity chancellor appointment: FMC boss congratulates Keffi emir</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/southern-kaduna-massacres-on-my-mind/">Southern Kaduna massacres on my mind</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/kabiru-sarahas-vision-for-kogi/">Kabiru Saraha’s vision for Kogi</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/labour-suspends-planned-picketing-of-ministry-budget-office/">Labour suspends planned picketing of ministry, budget office</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/aisha-buhari-conducts-health-screening-for-idps/">Aisha Buhari conducts health screening for IDPs</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/nsitf-boss-pledges-enhanced-packages-for-staff/">NSITF boss pledges enhanced packages for staff</a>
							<span class="post-date">May 10, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/union-frowns-at-fgs-neglect-of-fha/">Union frowns at FG&#8217;s neglect of FHA</a>
							<span class="post-date">May 10, 2017</span>
						</li>
				</ul>
		</div></div>		<div class="section widget_facebook_likebox"><div id="sidebartitlewrapper"><h3><span><a href="https://www.facebook.com/blueprint.newspapers/">Connect with Us</a></span></h3></div><div class="sectioncont">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/blueprint.newspapers/" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blueprint.newspapers/"><a href="https://www.facebook.com/blueprint.newspapers/">Connect with Us</a></blockquote></div>
		</div>
		</div></div><div class="section widget_twitter_timeline"><div id="sidebartitlewrapper"><h3><span>Follow me on Twitter</span></h3></div><div class="sectioncont"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/BlueprintNiger">My Tweets</a></div></div>			 <div id="minibars">
	<div id="lmb">
			</div> 
<div id="rmb">
			</div> 
<div class="cb"></div>
	</div> 	</div> 


		</div>   



</div></div></div><div id="footer">
<div id="footer1">     <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://www.blueprint.ng"><img src="http://www.blueprint.ng/wp-content/uploads/2014/10/Bluepint-logo-s.gif" alt="Blueprint" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.blueprint.ng/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-news-sources" class="menu"><li id="menu-item-23913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23913"><a href="#"><B>OTHER NEWS SOURCES: </B></a></li>
<li id="menu-item-19781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19781"><a href="http://pointblanknews.com/pbn/">PointBlank News</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19782"><a href="http://www.thecable.ng/">The Cable</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19783"><a href="http://www.premiumtimesng.com/">Premium Times</a></li>
<li id="menu-item-19787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19787"><a href="http://bbc.co.uk/">BBC</a></li>
<li id="menu-item-19788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19788"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-19789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19789"><a href="http://saharareporters.com/">Sahara Reporters</a></li>
<li id="menu-item-27304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27304"><a href="http://newsdiaryonline.com/">Newsdiaryonline.com</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved Blueprint 2017 |               <a href='http://www.lowstuff.com'> Web Master</a> 
        </div>     		  </div>
	   	<div class="fotlogoright">
	    	</div>    	<div class="cb"></div>
   </div>  </div>   	</div></div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/algon-lauds-zamfara-for-dialoguing-with-bandits-cattle-rustlers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.blueprint.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'69422005',post:'119863',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '69422005', '119863' ]);
</script>

</body>
</html>