 <!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />
 
<meta name="keywords" content=""/>
	<link rel="stylesheet" href="http://www.blueprint.ng/wp-content/themes/newstimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://www.blueprint.ng/wp-content/uploads/2017/02/Bluepint-logo-s.jpg"/>
    <link rel="shortcut icon" href="http://www.blueprint.ng/wp-content/uploads/2017/02/Bluepint-logo-s.jpg" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework Version 3.2" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Blueprint &#8211; For Truth and Justice RSS Feed" href="http://www.blueprint.ng/feed/" />
	<link rel="pingback" href="http://www.blueprint.ng/xmlrpc.php" />
	<script type="text/javascript" src="http://www.blueprint.ng/wp-content/themes/newstimes/js/jquery.js"></script>
     <script type="text/javascript"> $(document).ready(function() { $(".tab_content").hide(); $("ul.tabs li:first").addClass("active").show(); $(".tab_content:first").show(); $("ul.tabs li").click(function() { $("ul.tabs li").removeClass("active"); $(this).addClass("active"); $(".tab_content").hide(); var activeTab = $(this).find("a").attr("href"); $(activeTab).fadeIn(); return false;	}); }); </script>     
<script type="text/javascript">  $(document).ready(function () {  createTicker();  }); function createTicker(){ var tickerLIs = $("#header3-1-left-ticker ul").children();  tickerItems = new Array(); tickerLIs.each(function(el) { tickerItems.push( jQuery(this).html() ); });                                                       
	i = 0                                                     
	rotateTicker(); }  function rotateTicker(){   if( i == tickerItems.length ){    	  i = 0;   	}                                                         
      tickerText = tickerItems[i];  c = 0;  typetext();     setTimeout( "rotateTicker()", 5000 );                     
	i++;    }   var isInTag = false;  function typetext() { var thisChar = tickerText.substr(c, 1);  if( thisChar == '<' ){ isInTag = true; } if( thisChar == '>' ){ isInTag = false; }  $('#header3-1-left-ticker').html("&nbsp;" + tickerText.substr(0, c++));   
	if(c < tickerText.length+1) if( isInTag ){ typetext(); }else{ setTimeout("typetext()", 28); }                                                             
	else { 	c = 1;   	tickerText = "";  } }    </script> 
    <script type="text/javascript" src="http://www.blueprint.ng/wp-content/themes/newstimes/js/slides.min.jquery.js"></script>
<script> $(function(){ $('#slides').slides({ preload: true, play: 5000, pause: 2500, hoverPause: true, animationStart: function(current){ $('.caption').animate({ 	bottom:-35 },100); if (window.console && console.log) { console.log('animationStart on slide: ', current); }; }, animationComplete: function(current){ 
 $('.caption').animate({ bottom:0 },200); if (window.console && console.log) { console.log('animationComplete on slide: ', current); }; }, slidesLoaded: function() { $('.caption').animate({ bottom:0 },200); } }); });
 </script>
     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #2100b5 !important;} .custom1 a{color:#2100b5 !important;} .custom2{border-top:3px solid #2100b5 !important;}  .custom2 a{color:#2100b5 !important}  .custom3{border-top:3px solid #2100b5 !important;}  .custom3 a{color:#2100b5 !important} .custom4{border-top:3px solid #f70000 !important;} .custom4 a{color:#f70000 !important} .custom5{border-top:3px solid #2100b5 !important;} .custom5 a{color:#2100b5 !important} .custom6{border-top:3px solid #2100b5 !important;} .custom6 a{color:#2100b5 !important} .custom7{border-top:3px solid #2100b5 !important;} .custom7 a{color:#2100b5 !important}    
.custom8{border-top:3px solid #2100b5 !important;} .custom8 a{color:#2100b5 !important} .custom9{border-top:3px solid #2100b5 !important;} .custom9 a{color:#2100b5 !important} .custom10{border-top:3px solid #2100b5 !important;} .custom10 a{color:#2100b5 !important} .custom11{border-top:3px solid #2100b5 !important;} .custom11 a{color:#2100b5 !important} .custom12{border-top:3px solid #2100b5 !important;} .custom12 a{color:#2100b5 !important}     </style>
  	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mum rejects baby born with rare deformity - Blueprint</title>
<meta name="description" content="A baby boy has been inundated with visitors who believe he is a reincarnation of a Hindu god - despite being rejected by his mother. Mum-of-four Khalida Be"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="something else"/>
<link rel="canonical" href="http://www.blueprint.ng/mum-rejects-baby-born-with-rare-deformity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mum rejects baby born with rare deformity - Blueprint" />
<meta property="og:description" content="A baby boy has been inundated with visitors who believe he is a reincarnation of a Hindu god - despite being rejected by his mother. Mum-of-four Khalida Be" />
<meta property="og:url" content="http://www.blueprint.ng/mum-rejects-baby-born-with-rare-deformity/" />
<meta property="og:site_name" content="Blueprint - For Truth and Justice" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Blueprint-Newspapers/237954089589620" />
<meta property="article:section" content="something else" />
<meta property="article:published_time" content="2017-03-28T02:11:24+00:00" />
<meta property="og:image" content="http://www.blueprint.ng/wp-content/uploads/2017/03/baby-1.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="278" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint - For Truth and Justice &raquo; Mum rejects baby born with rare deformity Comments Feed" href="http://www.blueprint.ng/mum-rejects-baby-born-with-rare-deformity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.blueprint.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.blueprint.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p4HhPL-tVj' />
<link rel="alternate" type="application/json+oembed" href="http://www.blueprint.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blueprint.ng%2Fmum-rejects-baby-born-with-rare-deformity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.blueprint.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blueprint.ng%2Fmum-rejects-baby-born-with-rare-deformity%2F&#038;format=xml" />
<link rel="icon" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#topheaderbar-l {
    float: left;
    width: 805px;
}		</style>
	 <link rel="canonical" href="http://www.blueprint.ng/mum-rejects-baby-born-with-rare-deformity/" /> 

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-96128858-1', 'auto');
  ga('send', 'pageview');

</script>

</head> 

<body><div class="top1"><a name="top"></a></div>
<div id="wrapper">
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: Local & International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-page" class="menu"><li id="menu-item-19288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19288"><a href="http://www.blueprint.ng/mission-statement/">Mission Statement</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19289"><a href="http://www.blueprint.ng/editorial-board/">Editorial Board</a></li>
<li id="menu-item-19290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19290"><a href="http://www.blueprint.ng/advertise/">Advert</a></li>
<li id="menu-item-19291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19291"><a href="http://www.blueprint.ng/contact-us/">Contact</a></li>
<li id="menu-item-110770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110770"><a href="http://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-110771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110771"><a href="http://www.blueprint.ng/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-23011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23011"><a href="#bawloginout#">Log In|Log Out</a></li>
<li id="menu-item-23012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23012"><a href="#bawregister#">Register</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Tuesday 28 March, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://www.blueprint.ng"><img src="http://www.blueprint.ng/wp-content/uploads/2014/10/Bluepint-logo-s.gif" alt="Blueprint" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://www.blueprint.ng/advertise/"><img src="http://www.blueprint.ng/wp-content/uploads/2014/08/blueprint-advertisement.jpg" /> </a>    </div>
        
    
    <div class="cb"></div>
    </div> 
    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker"><ul>   <li><a href="http://www.blueprint.ng/wemabod-plans-new-unity-house/" rel="bookmark" title="Permanent Link: Wemabod plans new Unity House">Wemabod plans new Unity House</a></li>    <li><a href="http://www.blueprint.ng/interim-lg-boss-commits-n39m-on-construction/" rel="bookmark" title="Permanent Link: Interim LG boss commits N39m on construction">Interim LG boss commits N39m on construction</a></li>    <li><a href="http://www.blueprint.ng/lagos-issues-deadline-on-land-use-charge/" rel="bookmark" title="Permanent Link: Lagos issues deadline on Land Use charge">Lagos issues deadline on Land Use charge</a></li>    <li><a href="http://www.blueprint.ng/how-budget-delay-hinders-housing-delivery/" rel="bookmark" title="Permanent Link: ‘How budget delay hinders housing delivery’">‘How budget delay hinders housing delivery’</a></li>    <li><a href="http://www.blueprint.ng/therere-3m-almajiris-in-kano-ganduje/" rel="bookmark" title="Permanent Link: There’re 3m Almajiris in Kano - Ganduje">There’re 3m Almajiris in Kano - Ganduje</a></li> </ul></div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Blueprint-Newspapers/237954089589620" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/facebook.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/linkedin.png" /></a> </li>    <li><a href="http://youtube.com/blueprint" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/youtube.png" /></a> </li>  <li><a href="http://twitter.com/blueprintniger" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-home" class="menu"><li id="menu-item-19305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19305"><a href="http://www.blueprint.ng/">Home</a></li>
<li id="menu-item-21476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21476"><a href="http://www.blueprint.ng/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-26655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26655"><a href="http://www.blueprint.ng/labour/">Labour</a></li>
	<li id="menu-item-21478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21478"><a href="http://www.blueprint.ng/finance/">Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-21477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21477"><a href="http://www.blueprint.ng/banking/">Banking</a></li>
	</ul>
</li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.blueprint.ng/aviation-maritime/">Aviation &#038; Maritime</a></li>
	<li id="menu-item-21484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21484"><a href="http://www.blueprint.ng/capital-market/">Capital Market</a>
	<ul class="sub-menu">
		<li id="menu-item-21491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21491"><a href="http://www.blueprint.ng/stock-report/">Stock Report</a></li>
	</ul>
</li>
	<li id="menu-item-19303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19303"><a href="http://www.blueprint.ng/category/technology/">Science &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-19292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-19292"><a href="http://www.blueprint.ng/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://www.blueprint.ng/fct-news/">FCT news</a></li>
	<li id="menu-item-21485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21485"><a href="http://www.blueprint.ng/judiciary/">Judiciary</a>
	<ul class="sub-menu">
		<li id="menu-item-21486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21486"><a href="http://www.blueprint.ng/crime/">Crime</a></li>
	</ul>
</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://www.blueprint.ng/defence/">Defence</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://www.blueprint.ng/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-293"><a href="http://www.blueprint.ng/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-21494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21494"><a href="http://www.blueprint.ng/villa-view/">Villa View</a></li>
	<li id="menu-item-19295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19295"><a href="http://www.blueprint.ng/nation/">Nation</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://www.blueprint.ng/parliament/">Parliament</a></li>
</ul>
</li>
<li id="menu-item-21683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-21683"><a href="http://www.blueprint.ng/category/columnists/">Column</a>
<ul class="sub-menu">
	<li id="menu-item-24803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24803"><a href="http://www.blueprint.ng/monday-columnists/">MONDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="http://www.blueprint.ng/matter-of-the-movement/">Mahmoon Baba-Ahmed</a></li>
	</ul>
</li>
	<li id="menu-item-24802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24802"><a href="http://www.blueprint.ng/friday-columnists/">FRIDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24820"><a href="http://www.blueprint.ng/butts-from-the-blues/">Clem Oluwole: Butts From The Blues</a></li>
		<li id="menu-item-24823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24823"><a href="http://www.blueprint.ng/gimba-kakande/">Gimba Kakande</a></li>
	</ul>
</li>
	<li id="menu-item-24825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24825"><a href="http://www.blueprint.ng/guest-columnist/">Guest Column</a></li>
</ul>
</li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21472"><a href="http://www.blueprint.ng/b2/">B2</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="http://www.blueprint.ng/arts-books/">Arts &#038; Books</a></li>
	<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21474"><a href="http://www.blueprint.ng/celeb-gist/">Celeb Gist</a></li>
	<li id="menu-item-21493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21493"><a href="http://www.blueprint.ng/youth-today/">Youth Today</a></li>
	<li id="menu-item-19294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19294"><a href="http://www.blueprint.ng/metro/">Metro</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://www.blueprint.ng/achieving-women/">Achieving Women</a></li>
</ul>
</li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-278"><a href="http://www.blueprint.ng/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://www.blueprint.ng/letters/">Letters</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.blueprint.ng/cartoon/">Cartoon</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.blueprint.ng/editorial/">Editorial</a></li>
	<li id="menu-item-21492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21492"><a href="http://www.blueprint.ng/comments/">Comments</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://www.blueprint.ng/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-19296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-19296"><a href="http://www.blueprint.ng/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://www.blueprint.ng/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-23238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-23238"><a href="http://www.blueprint.ng/category/back-page/">Back Page</a>
<ul class="sub-menu">
	<li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3824"><a href="http://www.blueprint.ng/tuesday/">Tuesday</a>
	<ul class="sub-menu">
		<li id="menu-item-24680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24680"><a href="http://www.blueprint.ng/jerry-uwah/">Jerry Uwah</a></li>
	</ul>
</li>
	<li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3825"><a href="http://www.blueprint.ng/wednesday/">Wednesday</a>
	<ul class="sub-menu">
		<li id="menu-item-24798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24798"><a href="http://www.blueprint.ng/zainab-sulieman-okino/">Zainab S. Okino</a></li>
	</ul>
</li>
	<li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3823"><a href="http://www.blueprint.ng/thursday/">Thursday</a>
	<ul class="sub-menu">
		<li id="menu-item-24679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24679"><a href="http://www.blueprint.ng/ishaq-modiboo-kawu/">Ishaq Modiboo Kawu</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49499"><a href="http://www.blueprint.ng/tourism/">Tourism</a></li>
<li id="menu-item-49500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49500"><a href="http://www.blueprint.ng/education/">Education</a></li>
<li id="menu-item-19302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-19302"><a href="http://www.blueprint.ng/category/world/">World Stage</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://www.blueprint.ng/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-24681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24681"><a href="http://www.blueprint.ng/salisu-suleiman/">Salisu Suleiman</a></li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.blueprint.ng">Home</a></li>
<div class="menu-header"><ul id="menu-primary" class="menu"><li id="menu-item-21505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21505"><a href="http://www.blueprint.ng/parliament/">Parliament</a></li>
<li id="menu-item-21506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21506"><a href="http://www.blueprint.ng/stock-report/">Stock Report</a></li>
<li id="menu-item-21507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21507"><a href="http://www.blueprint.ng/aviation-maritime/">Aviation &#038; Maritime</a></li>
<li id="menu-item-21509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21509"><a href="http://www.blueprint.ng/education/">Education</a></li>
<li id="menu-item-21510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21510"><a href="http://www.blueprint.ng/cartoon/">Cartoon</a></li>
</ul></div></ul></div>
       </div>
    </div>
  	</div>
    <div id="section">

  <div id="column-wrap"> <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Tue, Mar 28th, 2017 </div>
<div id="datemeta_r"><a href="http://www.blueprint.ng/something-else/" rel="category tag">something else</a> | By <b><a href="http://www.blueprint.ng/author/osward/" title="View all posts by Blueprint Newsroom">

 </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h2>  Mum rejects baby born with rare deformity</h2>
<p style="float:left;padding-right:10px;"><img width="560" height="278" src="http://www.blueprint.ng/wp-content/uploads/2017/03/baby-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/03/baby-1.jpg 560w, http://www.blueprint.ng/wp-content/uploads/2017/03/baby-1-300x149.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /></p>
 
             
  
    <center></center> 
			<div class="entry">

 			  <p>A baby boy has been inundated with visitors who believe he is a reincarnation of a Hindu god &#8211; despite being rejected by his mother. Mum-of-four Khalida Begum gave birth to the as yet unnamed infant on Monday, according to reports in India. But the 35-year-old was &#8220;shocked&#8221; when she saw he had a small head and bulging eyes.</p>
<p>Local reports claim doctors diagnosed him the with extremely rare genetic condition harlequin ichthyosis, which gives suff erers thick skin and deformed features. However, his symptoms appear to be more consistent with another rare defect called Anencephaly. Villagers in Kadamgachi in Kathihar, are now fl ocking to the family home, believing he is an A park in China has installed a facial recognition toilet paper dispensing system to prevent theft.</p>
<p>Th e newly installed machines in bathroomsat Temple of Heaven park in Beijing scan visitors&#8217; faces for three seconds before rationing 24 to 27.5 inches of toilet paper, which the park upgraded from oneply to two-ply. Th e machines are placed at the height of the average man or woman and will not dispense additional toilet paper until nine minutes have passed. &#8220;If we encounter guests who have diarrhea or any other situation in which they urgently require toilet paper, then our staff on the ground will directly provide the toilet paper,&#8221; a spokesman said.</p>
<p>Temple of Heaven implemented the highly elaborate toilet dispensing system after it reported guests regularly took excessive amounts of toilet paper to use at home. Some guests have reported a multitude of errors and other concerns since the cameras were installed. Visitors have complained about longer lines and wait times and reported that incarnation of Hindu monkey God Hanuman, it has been reported.</p>
<p>His mother said: &#8220;Several body parts of the baby is not completely developed. &#8220;When I saw the baby after delivery for the fi rst time, I was completely shocked to see the alien-looking boy. 2. Traumatised mum left with gaping hole in her stomach now looks permanently pregnant after &#8216;botched op&#8217; &#8220;I couldn&#8217;t believe that I had a delivered an alien-like boy. &#8220;I was so shocked and saddened by this that I asked the midwife to take the baby out of my sight. &#8220;My other children were born healthy without any deformity.</p>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 

  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/curious-cougar-walks-up-to-residents-door-bares-teeth-at-window/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/03/cougar-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/03/cougar-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/03/cougar-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/curious-cougar-walks-up-to-residents-door-bares-teeth-at-window/" rel="bookmark" title="Curious cougar walks up to resident&#8217;s door, bares teeth at window">Curious cougar walks up to resident&#8217;s door, bares teeth at window</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/wife-brutally-murders-husband-hide-body-in-suitcase/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/03/A-murder-incident-involving-a-wife-and-her-husband-has-left-people-in-serious-shock-after-it-was-discovered-that-the-woman-brutally-murdered-the-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/03/A-murder-incident-involving-a-wife-and-her-husband-has-left-people-in-serious-shock-after-it-was-discovered-that-the-woman-brutally-murdered-the-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/03/A-murder-incident-involving-a-wife-and-her-husband-has-left-people-in-serious-shock-after-it-was-discovered-that-the-woman-brutally-murdered-the-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/wife-brutally-murders-husband-hide-body-in-suitcase/" rel="bookmark" title="Wife brutally murders husband, hide body in suitcase">Wife brutally murders husband, hide body in suitcase</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/search-for-ghost-plane-pilot-after-aircraft-crashes-leaving-no-signs-of-life/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2014/12/Untitled-55-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2014/12/Untitled-55-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2014/12/Untitled-55-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/search-for-ghost-plane-pilot-after-aircraft-crashes-leaving-no-signs-of-life/" rel="bookmark" title="Search for ‘ghost plane pilot’ after aircraft crashes leaving no signs of life">Search for ‘ghost plane pilot’ after aircraft crashes leaving no signs of life</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/snake-gets-loose-on-alaska-fl-ight/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/03/snake-on-plane-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/03/snake-on-plane-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/03/snake-on-plane-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/snake-gets-loose-on-alaska-fl-ight/" rel="bookmark" title="Snake gets loose on Alaska fl ight">Snake gets loose on Alaska fl ight</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/mum-rejects-baby-born-with-rare-deformity/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <p>You must be <a href="http://www.blueprint.ng/wp-login.php?redirect_to=http%3A%2F%2Fwww.blueprint.ng%2Fmum-rejects-baby-born-with-rare-deformity%2F">Logged in</a> to post comment.</p>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  



     </div>
   <div id="aside">
      
    <div style="margin-top: 10px;"></div>
<div id="mrtindiva">

  </div>

			<div id="sidebar">
<div class="adspace-widget widget"><h3>MAIGIDA</h3>		<div style="text-align: center; width:100%"><a href="http://www.blueprint.ng/cartoon/"><img src="http://www.blueprint.ng/wp-content/uploads/2017/02/maigida.jpg" alt="Maigida Cartoon" style="width:50%"><img src="http://www.blueprint.ng/wp-content/uploads/2017/02/maigida-1.jpg" alt="Maigida Cartoon" style="width:50%"></a></div>
		
		<br /><br /></div><div class="section widget_text">			<div class="textwidget"><iframe src="http://www.voahausa.com/contentinfographics/infographics/2523753.html" width="100%" height="280px" frameborder="0"></iframe> </div>
		</div></div>		<div class="section widget_recent_entries">		<div id="sidebartitlewrapper"><h3><span>Latest on Blueprint</span></h3></div><div class="sectioncont">		<ul>
					<li>
				<a href="http://www.blueprint.ng/wemabod-plans-new-unity-house/">Wemabod plans new Unity House</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/interim-lg-boss-commits-n39m-on-construction/">Interim LG boss commits N39m on construction</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/lagos-issues-deadline-on-land-use-charge/">Lagos issues deadline on Land Use charge</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/how-budget-delay-hinders-housing-delivery/">‘How budget delay hinders housing delivery’</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/therere-3m-almajiris-in-kano-ganduje/">There’re 3m Almajiris in Kano &#8211; Ganduje</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/terrorists-can-never-occupy-nigeria-again-buhari/">Terrorists can never occupy Nigeria again &#8211; Buhari</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/noun-vc-tasks-varsities-on-functional-websites/">NOUN VC tasks varsities on functional websites</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/cbn-to-banks-dont-sell-dollar-above-n360/">CBN to banks: Don’t sell dollar above N360</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/we-dont-post-corps-members-to-other-countries-nysc/">We don’t post corps members to other countries – NYSC</a>
							<span class="post-date">March 28, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/nis-commends-blueprint-over-balanced-reportage/">NIS commends Blueprint over ‘balanced reportage’</a>
							<span class="post-date">March 28, 2017</span>
						</li>
				</ul>
		</div></div>		<div class="section s2_form_widget"><div id="sidebartitlewrapper"><h3><span>Get News Alerts</span></h3></div><div class="sectioncont"><div class="search"><form method="post"><input type="hidden" name="ip" value="103.208.141.67" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="" size="20" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form></div></div></div><div class="section widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:280px"
     data-ad-client="ca-pub-8275938780454312"
     data-ad-slot="5650450589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>			 <div id="minibars">
	<div id="lmb">
			</div> 
<div id="rmb">
			</div> 
<div class="cb"></div>
	</div> 	</div> 


		</div>   



</div></div></div><div id="footer">

<div id="footer1">     <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://www.blueprint.ng"><img src="http://www.blueprint.ng/wp-content/uploads/2014/10/Bluepint-logo-s.gif" alt="Blueprint" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.blueprint.ng/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-news-sources" class="menu"><li id="menu-item-23913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23913"><a href="#"><B>OTHER NEWS SOURCES: </B></a></li>
<li id="menu-item-19781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19781"><a href="http://pointblanknews.com/pbn/">PointBlank News</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19782"><a href="http://www.thecable.ng/">The Cable</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19783"><a href="http://www.premiumtimesng.com/">Premium Times</a></li>
<li id="menu-item-19787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19787"><a href="http://bbc.co.uk/">BBC</a></li>
<li id="menu-item-19788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19788"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-19789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19789"><a href="http://saharareporters.com/">Sahara Reporters</a></li>
<li id="menu-item-27304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27304"><a href="http://newsdiaryonline.com/">Newsdiaryonline.com</a></li>
</ul></div> 	</ul></center>  

     <div style="clear: both;"> </div> 
  <!-- Widgetize sidebar by Osward start -->
 <hr />
<div id="widgetized-header" style='float: left; width: 33%;'>

	



/*
<div class="pre-widget">
		<p><strong>Widgetized Header</strong></p>
		<p>This panel is active and ready for you to add some 

widgets via the WP Admin</p>
	</div>

	
</div>
<div id="widgetized-sidebar" style='float: right; width: 33%;'>

	
	<div class="pre-widget">
		<p><strong>Widgetized Sidebar</strong></p>
		<p>This panel is active and ready for you to add some 

widgets via the WP Admin</p>
	</div>
*/




	
</div>
<div id="widgetized-footer" display: inline-block; width: 33%;>

	
	<div class="pre-widget">
		<p><strong>Widgetized Footer</strong></p>
		<p>This panel is active and ready for you to add some 

widgets via the WP Admin</p>
	</div>

	
</div>
 <!-- Widgetize sidebar by Osward ends -->


 </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft">

        <div class="fotcopy">

    All Rights Reserved Blueprint 2017 |               <a href='http://www.lowstuff.com'> Web Master</a> 
        </div>     		  </div>
	   	<div class="fotlogoright">
	    	</div>    	<div class="cb"></div>
   </div>  </div>   	 </div></div>

<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'69422005',post:'115029',tz:'0',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '69422005', '115029' ]);
</script>

    
</body>
</html>