 <!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<title>NAF commences air patrol of Sambisa &#8211; Blueprint &#8211; For Truth and Justice</title> 
<meta name="keywords" content=""/>
	<link rel="stylesheet" href="http://www.blueprint.ng/wp-content/themes/newstimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://www.blueprint.ng/wp-content/uploads/2014/05/favicon.png"/>
    <link rel="shortcut icon" href="http://www.blueprint.ng/wp-content/uploads/2014/05/favicon.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework Version 3.2" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Blueprint &#8211; For Truth and Justice RSS Feed" href="http://www.blueprint.ng/feed/" />
	<link rel="pingback" href="http://www.blueprint.ng/xmlrpc.php" />
	<script type="text/javascript" src="http://www.blueprint.ng/wp-content/themes/newstimes/js/jquery.js"></script>
     <script type="text/javascript"> $(document).ready(function() { $(".tab_content").hide(); $("ul.tabs li:first").addClass("active").show(); $(".tab_content:first").show(); $("ul.tabs li").click(function() { $("ul.tabs li").removeClass("active"); $(this).addClass("active"); $(".tab_content").hide(); var activeTab = $(this).find("a").attr("href"); $(activeTab).fadeIn(); return false;	}); }); </script>     
<script type="text/javascript">  $(document).ready(function () {  createTicker();  }); function createTicker(){ var tickerLIs = $("#header3-1-left-ticker ul").children();  tickerItems = new Array(); tickerLIs.each(function(el) { tickerItems.push( jQuery(this).html() ); });                                                       
	i = 0                                                     
	rotateTicker(); }  function rotateTicker(){   if( i == tickerItems.length ){    	  i = 0;   	}                                                         
      tickerText = tickerItems[i];  c = 0;  typetext();     setTimeout( "rotateTicker()", 5000 );                     
	i++;    }   var isInTag = false;  function typetext() { var thisChar = tickerText.substr(c, 1);  if( thisChar == '<' ){ isInTag = true; } if( thisChar == '>' ){ isInTag = false; }  $('#header3-1-left-ticker').html("&nbsp;" + tickerText.substr(0, c++));   
	if(c < tickerText.length+1) if( isInTag ){ typetext(); }else{ setTimeout("typetext()", 28); }                                                             
	else { 	c = 1;   	tickerText = "";  } }    </script> 
    <script type="text/javascript" src="http://www.blueprint.ng/wp-content/themes/newstimes/js/slides.min.jquery.js"></script>
<script> $(function(){ $('#slides').slides({ preload: true, play: 5000, pause: 2500, hoverPause: true, animationStart: function(current){ $('.caption').animate({ 	bottom:-35 },100); if (window.console && console.log) { console.log('animationStart on slide: ', current); }; }, animationComplete: function(current){ 
 $('.caption').animate({ bottom:0 },200); if (window.console && console.log) { console.log('animationComplete on slide: ', current); }; }, slidesLoaded: function() { $('.caption').animate({ bottom:0 },200); } }); });
 </script>
     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #2100b5 !important;} .custom1 a{color:#2100b5 !important;} .custom2{border-top:3px solid #2100b5 !important;}  .custom2 a{color:#2100b5 !important}  .custom3{border-top:3px solid #2100b5 !important;}  .custom3 a{color:#2100b5 !important} .custom4{border-top:3px solid #f70000 !important;} .custom4 a{color:#f70000 !important} .custom5{border-top:3px solid #2100b5 !important;} .custom5 a{color:#2100b5 !important} .custom6{border-top:3px solid #2100b5 !important;} .custom6 a{color:#2100b5 !important} .custom7{border-top:3px solid #2100b5 !important;} .custom7 a{color:#2100b5 !important}    
.custom8{border-top:3px solid #2100b5 !important;} .custom8 a{color:#2100b5 !important} .custom9{border-top:3px solid #2100b5 !important;} .custom9 a{color:#2100b5 !important} .custom10{border-top:3px solid #2100b5 !important;} .custom10 a{color:#2100b5 !important} .custom11{border-top:3px solid #2100b5 !important;} .custom11 a{color:#2100b5 !important} .custom12{border-top:3px solid #2100b5 !important;} .custom12 a{color:#2100b5 !important}     </style>
  	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint - For Truth and Justice &raquo; NAF commences air patrol of Sambisa Comments Feed" href="http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='acx_smw_admin_style-css'  href='http://www.blueprint.ng/wp-content/plugins/acurax-social-media-widget/css/style_admin.css?v=3.2&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_box_style-css'  href='http://www.blueprint.ng/wp-content/plugins/acurax-social-media-widget/css/layout.css?v=3.2&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://www.blueprint.ng/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.blueprint.ng/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pearl_photo_slideshow-css'  href='http://www.blueprint.ng/wp-content/plugins/image-slideshow-pearlbells/includes/../css/pearl_slideshow_css.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.blueprint.ng/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://www.blueprint.ng/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"14000","coc":"1","fb_id":"blueprint.newspapers\/?ref=aymt_homepage_panel","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"1","min":"0","performance":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.blueprint.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.blueprint.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/" />
<link rel='shortlink' href='http://wp.me/p4HhPL-sc0' />
<link rel="alternate" type="application/json+oembed" href="http://www.blueprint.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blueprint.ng%2Fnaf-commences-air-patrol-of-sambisa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.blueprint.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blueprint.ng%2Fnaf-commences-air-patrol-of-sambisa%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 40px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.blueprint.ng/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c86f0677e7&wpp_id=108376';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta property="og:site_name" content="Blueprint - For Truth and Justice" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="207506373014374" />
<meta property="og:url" content="http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/" />
<meta property="og:title" content="NAF commences air patrol of Sambisa" />
<meta property="og:description" content="In a renewed effort to deny Boko Haram terrorists that have escaped the latest onslaught against the insurgents from regrouping, Nigerian Air Force has intensified aerial patrol over the Sambisa forest. According to Nigerian Air Force, the over 60,000 km2 forest is being patrolled day and night by NAF Intelligence, Surveillance and Reconnaissance (ISR) aircraft&hellip;" />
<meta property="og:image" content="http://www.blueprint.ng/wp-content/uploads/2017/01/Air-patrol.jpg" />
<meta property="og:image:width" content="452" />
<meta property="og:image:height" content="302" />
<meta property="article:published_time" content="2017-01-09T00:26:20+00:00" />
<meta property="article:modified_time" content="2017-01-08T19:58:32+00:00" />
<meta property="article:author" content="http://www.blueprint.ng/author/muhadam/" />
<meta property="article:section" content="Defence" />
<link rel="icon" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.blueprint.ng/wp-content/uploads/2016/10/cropped-blueprint_Logo_small-270x270.jpg" />
 <link rel="canonical" href="http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/" /> 
</head> <body><div class="top1"><a name="top"></a></div>
<div id="wrapper">
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: Local & International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-page" class="menu"><li id="menu-item-19288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19288"><a href="http://www.blueprint.ng/mission-statement/">Mission Statement</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19289"><a href="http://www.blueprint.ng/editorial-board/">Editorial Board</a></li>
<li id="menu-item-19290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19290"><a href="http://www.blueprint.ng/advertise/">Advert</a></li>
<li id="menu-item-19291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19291"><a href="http://www.blueprint.ng/contact-us/">Contact</a></li>
<li id="menu-item-23011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23011"><a href="http://www.blueprint.ng/wp-login.php">Log In</a></li>
<li id="menu-item-23012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23012"><a href="http://www.blueprint.ng/wp-login.php?action=register">Register</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Monday 09 January, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://www.blueprint.ng"><img src="http://www.blueprint.ng/wp-content/uploads/2014/10/Bluepint-logo-s.gif" alt="Blueprint" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://www.blueprint.ng/advertise/"><img src="http://www.blueprint.ng/wp-content/uploads/2014/08/blueprint-advertisement.jpg" /> </a>    </div>
        
    
    <div class="cb"></div>
    </div> 
    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker"><ul>   <li><a href="http://www.blueprint.ng/85-yr-old-woman-hangs-herself-in-kano/" rel="bookmark" title="Permanent Link: 85-yr-old woman hangs herself in Kano">85-yr-old woman hangs herself in Kano</a></li>    <li><a href="http://www.blueprint.ng/bakare-to-buhari-act-now-nigerians-are-suffering/" rel="bookmark" title="Permanent Link: Bakare to Buhari: Act now, Nigerians are suffering">Bakare to Buhari: Act now, Nigerians are suffering</a></li>    <li><a href="http://www.blueprint.ng/curious-exchange-visits/" rel="bookmark" title="Permanent Link: Curious exchange visits">Curious exchange visits</a></li>    <li><a href="http://www.blueprint.ng/djokovic-beats-murray-to-win-qatar-open/" rel="bookmark" title="Permanent Link: Djokovic beats Murray to win Qatar Open">Djokovic beats Murray to win Qatar Open</a></li>    <li><a href="http://www.blueprint.ng/of-nigerian-army-and-campaign-for-democracy/" rel="bookmark" title="Permanent Link: Of Nigerian Army and campaign for democracy">Of Nigerian Army and campaign for democracy</a></li> </ul></div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Blueprint-Newspapers/237954089589620" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/facebook.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/linkedin.png" /></a> </li>    <li><a href="http://youtube.com/blueprint" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/youtube.png" /></a> </li>  <li><a href="http://twitter.com/blueprintniger" target="_blank"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-home" class="menu"><li id="menu-item-19305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19305"><a href="http://www.blueprint.ng/">Home</a></li>
<li id="menu-item-21476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21476"><a href="http://www.blueprint.ng/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-26655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26655"><a href="http://www.blueprint.ng/category/business/labour/">Labour</a></li>
	<li id="menu-item-21478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21478"><a href="http://www.blueprint.ng/category/business/banking/finance/">Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-21477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21477"><a href="http://www.blueprint.ng/category/business/banking/">Banking</a></li>
	</ul>
</li>
	<li id="menu-item-21480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21480"><a href="http://www.blueprint.ng/category/business/business-report/">Business Report</a>
	<ul class="sub-menu">
		<li id="menu-item-21484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21484"><a href="http://www.blueprint.ng/category/business/capital-market/">Capital Market</a>
		<ul class="sub-menu">
			<li id="menu-item-21491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21491"><a href="http://www.blueprint.ng/category/business/stock-report/">Stock Report</a></li>
		</ul>
</li>
		<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.blueprint.ng/category/business/business-report/aviation-maritime/">Aviation &#038; Maritime</a></li>
		<li id="menu-item-19303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19303"><a href="http://www.blueprint.ng/category/technology/">Science &#038; Tech</a></li>
	</ul>
</li>
	<li id="menu-item-21479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21479"><a href="http://www.blueprint.ng/category/business/business-focus/">Business Focus</a></li>
</ul>
</li>
<li id="menu-item-19292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-19292"><a href="http://www.blueprint.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://www.blueprint.ng/category/news/fct-news/">FCT news</a></li>
	<li id="menu-item-21485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21485"><a href="http://www.blueprint.ng/category/judiciary/">Judiciary</a>
	<ul class="sub-menu">
		<li id="menu-item-21486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21486"><a href="http://www.blueprint.ng/category/judiciary/crime/">Crime</a></li>
		<li id="menu-item-21487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21487"><a href="http://www.blueprint.ng/category/judiciary/emergency-watch/">Emergency Watch</a></li>
	</ul>
</li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-283"><a href="http://www.blueprint.ng/category/news/defence/">Defence</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://www.blueprint.ng/category/news/education/">Education</a></li>
	<li id="menu-item-21488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21488"><a href="http://www.blueprint.ng/category/news/news-extra/">News Extra</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-293"><a href="http://www.blueprint.ng/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-21494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21494"><a href="http://www.blueprint.ng/category/politics/villa-view/">Villa View</a></li>
	<li id="menu-item-19293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19293"><a href="http://www.blueprint.ng/category/politics/politics-news/">Political News</a></li>
	<li id="menu-item-19295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19295"><a href="http://www.blueprint.ng/category/politics/nation/">Nation</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://www.blueprint.ng/category/politics/parliament/">Parliament</a></li>
</ul>
</li>
<li id="menu-item-21683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-21683"><a href="http://www.blueprint.ng/category/columnists/">Column</a>
<ul class="sub-menu">
	<li id="menu-item-24803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24803"><a href="http://www.blueprint.ng/category/columnists/monday-columnists/">MONDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24807"><a href="http://www.blueprint.ng/category/columnists/burning-pot/">Charles Dickson</a></li>
		<li id="menu-item-24806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24806"><a href="http://www.blueprint.ng/category/columnists/monday-columnists/doosour-iwanbe/">Doosour Iwanbe</a></li>
		<li id="menu-item-24804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24804"><a href="http://www.blueprint.ng/category/columnists/monday-columnists/abdul-hameed-ujo/">Abdul Hameed Ujo</a></li>
		<li id="menu-item-24808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24808"><a href="http://www.blueprint.ng/category/columnists/monday-columnists/matter-of-the-movement/">Mahmoon Baba-Ahmed</a></li>
		<li id="menu-item-24805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24805"><a href="http://www.blueprint.ng/category/columnists/monday-columnists/ballason-gloria-mabeiam/">Ballason G. Mabeiam</a></li>
	</ul>
</li>
	<li id="menu-item-24800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24800"><a href="http://www.blueprint.ng/category/columnists/tuesday-columnists/">TUESDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24809"><a href="http://www.blueprint.ng/category/columnists/tuesday-columnists/adewale-kupoluyi/">Adewale Kupoluyi</a></li>
		<li id="menu-item-24811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24811"><a href="http://www.blueprint.ng/category/columnists/tuesday-columnists/badamosi-burji/">Badamosi Burji</a></li>
		<li id="menu-item-24810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24810"><a href="http://www.blueprint.ng/category/columnists/tuesday-columnists/b-m-azukoji/">B.M Azukoji</a></li>
	</ul>
</li>
	<li id="menu-item-24801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24801"><a href="http://www.blueprint.ng/category/columnists/wednesday-columnists/">WEDNESDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24812"><a href="http://www.blueprint.ng/category/columnists/wednesday-columnists/tahir-ibrahim-t/">Tahir Ibrahim T.</a></li>
		<li id="menu-item-24813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24813"><a href="http://www.blueprint.ng/category/columnists/checkpoint/">Charles Ofoji</a></li>
		<li id="menu-item-24814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24814"><a href="http://www.blueprint.ng/category/columnists/wednesday-columnists/jasmine/">Jasmine</a></li>
	</ul>
</li>
	<li id="menu-item-24799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24799"><a href="http://www.blueprint.ng/category/columnists/thursday-columnists/">THURSDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24815"><a href="http://www.blueprint.ng/category/columnists/thursday-columnists/hawwah-a-gambo/">Hawwah A. Gambo</a></li>
		<li id="menu-item-24816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24816"><a href="http://www.blueprint.ng/category/columnists/thursday-columnists/zwahu-yanwaidi-e/">Zwahu Yanwaidi E.</a></li>
		<li id="menu-item-24817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24817"><a href="http://www.blueprint.ng/category/columnists/thursday-columnists/joy-lifechangers/">Joy Lifechangers</a></li>
		<li id="menu-item-24818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24818"><a href="http://www.blueprint.ng/category/columnists/thursday-columnists/dr-biodun-ogungbo/">Dr Biodun Ogungbo</a></li>
		<li id="menu-item-24819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24819"><a href="http://www.blueprint.ng/category/columnists/thursday-columnists/dr-samuel-awosolu/">Dr. Samuel Awosolu</a></li>
		<li id="menu-item-24822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24822"><a href="http://www.blueprint.ng/category/columnists/thursday-columnists/dr-biodun-ogungbo/">Dr Biodun Ogungbo</a></li>
	</ul>
</li>
	<li id="menu-item-24802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-24802"><a href="http://www.blueprint.ng/category/columnists/friday-columnists/">FRIDAY</a>
	<ul class="sub-menu">
		<li id="menu-item-24820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24820"><a href="http://www.blueprint.ng/category/columnists/friday-columnists/butts-from-the-blues/">Clem Oluwole</a></li>
		<li id="menu-item-24824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24824"><a href="http://www.blueprint.ng/category/columnists/friday-columnists/aliyu-musa/">Aliyu Musa</a></li>
		<li id="menu-item-24823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24823"><a href="http://www.blueprint.ng/category/columnists/friday-columnists/gimba-kakande/">Gimba Kakande</a></li>
	</ul>
</li>
	<li id="menu-item-24825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24825"><a href="http://www.blueprint.ng/category/columnists/guest-columnist/">Guest Column</a></li>
</ul>
</li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-21472"><a href="http://www.blueprint.ng/category/b2/">B2</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="http://www.blueprint.ng/category/b2/arts-books/">Arts &#038; Books</a></li>
	<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21474"><a href="http://www.blueprint.ng/category/b2/celeb-gist/">Celeb Gist</a></li>
	<li id="menu-item-21493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21493"><a href="http://www.blueprint.ng/category/news/youth-today/">Youth Today</a></li>
	<li id="menu-item-19294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19294"><a href="http://www.blueprint.ng/category/news/metro/">Metro</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-602"><a href="http://www.blueprint.ng/category/b2/women-plus/achieving-women/">Achieving Women</a>
	<ul class="sub-menu">
		<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://www.blueprint.ng/category/b2/women-plus/health/">Health</a></li>
	</ul>
</li>
	<li id="menu-item-21475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21475"><a href="http://www.blueprint.ng/category/b2/facts-you-need/">Facts you need</a></li>
</ul>
</li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-278"><a href="http://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://www.blueprint.ng/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.blueprint.ng/category/opinion/cartoon/">Cartoon</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.blueprint.ng/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-21492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21492"><a href="http://www.blueprint.ng/category/opinion/comments/">Comments</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://www.blueprint.ng/category/politics/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-19296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-19296"><a href="http://www.blueprint.ng/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="http://www.blueprint.ng/category/sports/athlete/">Athletics</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://www.blueprint.ng/category/sports/basket-ball/">Basket Ball</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://www.blueprint.ng/category/sports/football/">Football</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://www.blueprint.ng/category/sports/golf/">Golf</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.blueprint.ng/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-23238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-23238"><a href="http://www.blueprint.ng/category/back-page/">Back Page</a>
<ul class="sub-menu">
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-271"><a href="http://www.blueprint.ng/category/back-page/monday-column/">Monday</a>
	<ul class="sub-menu">
		<li id="menu-item-24681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24681"><a href="http://www.blueprint.ng/category/back-page/monday-column/salisu-suleiman/">Salisu Suleiman</a></li>
	</ul>
</li>
	<li id="menu-item-3824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3824"><a href="http://www.blueprint.ng/category/back-page/tuesday/">Tuesday</a>
	<ul class="sub-menu">
		<li id="menu-item-24680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24680"><a href="http://www.blueprint.ng/category/back-page/tuesday/jerry-uwah/">Jerry Uwah</a></li>
		<li id="menu-item-24821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24821"><a href="http://www.blueprint.ng/category/columnists/friday-columnists/aliyu-musa/">Aliyu Musa</a></li>
	</ul>
</li>
	<li id="menu-item-3825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3825"><a href="http://www.blueprint.ng/category/back-page/wednesday/">Wednesday</a>
	<ul class="sub-menu">
		<li id="menu-item-24798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24798"><a href="http://www.blueprint.ng/category/back-page/wednesday/zainab-sulieman-okino/">Zainab S. Okino</a></li>
	</ul>
</li>
	<li id="menu-item-3823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3823"><a href="http://www.blueprint.ng/category/back-page/thursday/">Thursday</a>
	<ul class="sub-menu">
		<li id="menu-item-24679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24679"><a href="http://www.blueprint.ng/category/back-page/thursday/ishaq-modiboo-kawu/">Ishaq Modiboo Kawu</a></li>
	</ul>
</li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-270"><a href="http://www.blueprint.ng/category/back-page/friday/">Friday</a>
	<ul class="sub-menu">
		<li id="menu-item-24677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24677"><a href="http://www.blueprint.ng/category/back-page/friday/dan-agbese/">Dan Agbese</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49499"><a href="http://www.blueprint.ng/category/news/tourism/">Tourism</a></li>
<li id="menu-item-49500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49500"><a href="http://www.blueprint.ng/category/news/education/">Education</a></li>
<li id="menu-item-19302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-19302"><a href="http://www.blueprint.ng/category/world/">World Stage</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://www.blueprint.ng/category/world-stage/africa/">Africa</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://www.blueprint.ng/category/world-stage/asia/">Asia</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.blueprint.ng/category/world-stage/europe/">Europe</a></li>
</ul>
</li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.blueprint.ng">Home</a></li>
<div class="menu-header"><ul id="menu-primary" class="menu"><li id="menu-item-21502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21502"><a href="http://www.blueprint.ng/category/news/news-extra/">News Extra</a></li>
<li id="menu-item-21505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21505"><a href="http://www.blueprint.ng/category/politics/parliament/">Parliament</a></li>
<li id="menu-item-21506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21506"><a href="http://www.blueprint.ng/category/business/stock-report/">Stock Report</a></li>
<li id="menu-item-21507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21507"><a href="http://www.blueprint.ng/category/business/business-report/aviation-maritime/">Aviation &#038; Maritime</a></li>
<li id="menu-item-21508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21508"><a href="http://www.blueprint.ng/category/b2/women-plus/health/">Health</a></li>
<li id="menu-item-21509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21509"><a href="http://www.blueprint.ng/category/news/education/">Education</a></li>
<li id="menu-item-21510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21510"><a href="http://www.blueprint.ng/category/opinion/cartoon/">Cartoon</a></li>
</ul></div></ul></div>
       </div>
    </div>
  	</div>
    <div id="section">

  <div id="column-wrap"> <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Jan 9th, 2017 </div>
<div id="datemeta_r"><a href="http://www.blueprint.ng/category/news/defence/" rel="category tag">Defence</a> | By <b><a href="http://www.blueprint.ng/author/muhadam/" title="View all posts by Muhammed Adamu">

 </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h2>  NAF commences air patrol of Sambisa</h2>
<p style="float:left;padding-right:10px;"><img width="452" height="302" src="http://www.blueprint.ng/wp-content/uploads/2017/01/Air-patrol.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/01/Air-patrol.jpg 452w, http://www.blueprint.ng/wp-content/uploads/2017/01/Air-patrol-300x200.jpg 300w, http://www.blueprint.ng/wp-content/uploads/2017/01/Air-patrol-220x146.jpg 220w" sizes="(max-width: 452px) 100vw, 452px" /></p>
 
             
  
    <center></center> 
			<div class="entry">

 <div id="metabox"><div id="metabox_share">Share This</div>
 <div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/')+'&amp;title='+encodeURIComponent('NAF commences air patrol of Sambisa'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/facebook.png" border="0" /></a>
 </li>
<li><a href="http://friendfeed.com/?url=http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/&amp;title=NAF commences air patrol of Sambisa" target="_blank">
<img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
 <img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/google.png" border="0" /> </a>
   </li>
<li><a href="http://digg.com/submit?phase=2&url=http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/&title=NAF commences air patrol of Sambisa"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/digg.png" alt="Digg" /></a></li>
 <li><a href="http://twitter.com/home?status=Currently reading http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/twitter.png" alt="" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>

<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/myspace.png" border="0" /> </a>
</li>

<li><a href="http://www.stumbleupon.com/submit?url=http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/&title=NAF commences air patrol of Sambisa"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/stumbleupon.png" border="0" /></a></li>

<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/icon/technorati.png" border="0" /></a></li>

<li style="margin-left:9px;"><a href="http://www.blueprint.ng/feed/"><img src="http://www.blueprint.ng/wp-content/themes/newstimes/images/subscribe_rss.png" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <p>In a renewed effort to deny Boko Haram terrorists that have escaped the latest onslaught against the insurgents from regrouping, Nigerian Air Force has intensified aerial patrol over the Sambisa forest.<br />
According to Nigerian Air Force, the over 60,000 km2 forest is being patrolled day and night by NAF Intelligence, Surveillance and Reconnaissance (ISR) aircraft to deny the fleeing insurgents the opportunity to regroup and launch attack against host communities and own surface troops on clearance operation.<br />
“The NAF, in a similar operation, has deployed ISR platforms for surveillance activities over Samaru, Katab, Zonkwa, Kafanchan and other troubled areas in Southern part of Kaduna State including the Kaduna metropolis,” NAF spokesperson, said in a statement.</p>
<p>He said the ongoing air operations was aimed at supporting the ground forces and to restoring confidence in the people living in the affected areas while at the same time seeking out the hideouts used by criminal elements and armed bandits within the troubled areas.<br />
“Aside employing air power to flush out the bandits the NAF also relays the intelligence gathered from its ISR operations to land forces to aid the conduct of the entire operations,” he said.<br />
Also, Director of Training and Operation of the Nigerian Airforce, Air Vice Marshal Isiaka Amao, has disclosed at a media briefing in Abuja  that Nigerian Air Force has acquired two Mi-35M attack helicopter to fight terrorists and criminal gangs.<br />
He said the Mi-35M is a rugged helicopter that offers round the clock combat use of guided and unguided weapons in regular and challenging climate conditions,  which he said is equipped with the latest navigation suite, target sights system, laser range finder and location finder.</p>
<p>AVM Amao said that the achievements of NAF in 2016 covered improvement in platforms and operational capabilities, infrastructural development, training and professionalism.<br />
“Some of the major achievements of the NAF from January to December 2016 include the Acquisition of 2x Mi-35M helicopter with capabilities for night operations; acquisition of additional 2 new DA-40; reactivation of ATR-42 NAF 931; acquisition of A-Jet NAF 478 in addition to the operable 7 A-Jet ac fleet; induction of Super Mushshak ac (SMK) into the NAF inventory as a primary trainer; and induction of 3x EC-135 helicopters handed over to the NAF by NNPC in Mar 16,” he said.<br />
Amao also said NAF provided most of the surveillance and intelligence activities towards the success of the counter-insurgency campaigns in the North-East and other special missions in the country.<br />
He stated 62 per cent of Intelligence missions were conducted not only to determine the location of abducted Nigerians but to also provide battle field situational awareness for the land forces in 2016.</p>
<p>AVM Amao added that many liaison/logistics and re-supply sorties were flown to move large volume of materials in support of the Land Component’s advance into Sambisa. These include ammunition, water, tyres and other stores to staging areas in support of Op Crackdown.<br />
He said: “CAS, logistics resupply and ISR missions aimed at dislodging the BHTs from their enclaves were further conducted in sustenance of the offensive operations on the ground.<br />
“Additionally, MEDEVAC and CASEVAC were conducted in support of the surface forces. In the beginning of Jun 16, the Air Component’s efforts were geared towards consolidating the successes achieved during NA OP CRACK DOWN. Considerable number of AR and some AI, CAS and CAP sorties were flown to further degrade BHTs capabilities. These missions were conducted in Northern Borno and the Sambisa general area.”</p>
 <!-- Google AdSense Lite: Filtered -->
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69422005-108376-5872e852324d2' data-src='//widgets.wp.com/likes/#blog_id=69422005&amp;post_id=108376&amp;origin=www.blueprint.ng&amp;obj_id=69422005-108376-5872e852324d2' data-name='like-post-frame-69422005-108376-5872e852324d2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 

  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/naf-ii-prevent-boko-haram-regroup-cas/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-1-29-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-1-29-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-1-29-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/naf-ii-prevent-boko-haram-regroup-cas/" rel="bookmark" title="NAF ‘II prevent Boko Haram regroup &#8211; CAS">NAF ‘II prevent Boko Haram regroup &#8211; CAS</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/fall-of-sambisa-group-hails-buhari-military/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/01/Troops-in-frontline-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/01/Troops-in-frontline-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/01/Troops-in-frontline-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/fall-of-sambisa-group-hails-buhari-military/" rel="bookmark" title="Fall of Sambisa: Group hails Buhari, military">Fall of Sambisa: Group hails Buhari, military</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/army-refutes-mass-killing-of-biafra-protesters/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-1-30-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-1-30-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-1-30-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/army-refutes-mass-killing-of-biafra-protesters/" rel="bookmark" title="Army refutes ‘mass killing’ of Biafra protesters">Army refutes ‘mass killing’ of Biafra protesters</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/zamfara-pays-fug-host-communities-n340m-lands-compensation/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-2-20-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-2-20-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2017/01/Untitled-2-20-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/zamfara-pays-fug-host-communities-n340m-lands-compensation/" rel="bookmark" title="Zamfara pays FUG host communities N340m lands compensation">Zamfara pays FUG host communities N340m lands compensation</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/sharan-danji-army-stakeholders-hold-peace-talk/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2016/12/Defence1-2-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2016/12/Defence1-2-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2016/12/Defence1-2-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/sharan-danji-army-stakeholders-hold-peace-talk/" rel="bookmark" title="Sharan Danji: Army, stakeholders hold peace talk">Sharan Danji: Army, stakeholders hold peace talk</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/navy-sustains-fight-against-oil-bunkering/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2016/12/Untitled-1-102-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2016/12/Untitled-1-102-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2016/12/Untitled-1-102-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/navy-sustains-fight-against-oil-bunkering/" rel="bookmark" title="Navy sustains fight against oil bunkering">Navy sustains fight against oil bunkering</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://www.blueprint.ng/naf-redeploys-senior-officers/"><img width="150" height="125" src="http://www.blueprint.ng/wp-content/uploads/2016/12/Untitled-2-66-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://www.blueprint.ng/wp-content/uploads/2016/12/Untitled-2-66-150x125.jpg 150w, http://www.blueprint.ng/wp-content/uploads/2016/12/Untitled-2-66-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://www.blueprint.ng/naf-redeploys-senior-officers/" rel="bookmark" title="NAF redeploys senior officers">NAF redeploys senior officers</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/';
var disqus_identifier = '108376 http://www.blueprint.ng/?p=108376';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'blueprintnewspapers';
var disqus_title = "NAF commences air patrol of Sambisa";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=108376';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>




</div> </div><div>

 </div>   </div>  



     </div>
   <div id="aside">
      
    <div style="margin-top: 10px;"></div>
<div id="mrtindiva">

  </div>

			<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><iframe src="http://www.voahausa.com/contentinfographics/infographics/2523753.html" width="100%" height="280px" frameborder="0"></iframe> </div>
		</div></div>		<div class="section widget_recent_entries">		<div id="sidebartitlewrapper"><h3><span>Latest on Blueprint</span></h3></div><div class="sectioncont">		<ul>
					<li>
				<a href="http://www.blueprint.ng/85-yr-old-woman-hangs-herself-in-kano/">85-yr-old woman hangs herself in Kano</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/bakare-to-buhari-act-now-nigerians-are-suffering/">Bakare to Buhari: Act now, Nigerians are suffering</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/curious-exchange-visits/">Curious exchange visits</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/djokovic-beats-murray-to-win-qatar-open/">Djokovic beats Murray to win Qatar Open</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/of-nigerian-army-and-campaign-for-democracy/">Of Nigerian Army and campaign for democracy</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/enumeration-kaduna-electric-engages-310-corps-members/">Enumeration: Kaduna Electric engages 310 corps members</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/time-we-had-a-heroes-day/">Time we had a Heroes’ Day</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/13-filling-stations-sealed-in-lagos-over-fraud/">13 filling stations sealed in Lagos over ‘fraud’</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/naf-commences-air-patrol-of-sambisa/">NAF commences air patrol of Sambisa</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="http://www.blueprint.ng/farmers-apply-en-masse-for-2017-hajj-official/">Farmers apply en masse for 2017 Hajj – Official</a>
							<span class="post-date">January 9, 2017</span>
						</li>
				</ul>
		</div></div>		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div class="section popular-posts">
<div id="sidebartitlewrapper"><h3><span>Today-Most Viewed</span></h3></div><div class="sectioncont">
<ul class="wpp-list">
<li><a href="http://www.blueprint.ng/gambia-jammeh-hiring-mercenaries/" title="‘Gambia Jammeh hiring mercenaries’" target="_self"><img src="http://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/108293-featured-100x100.jpg" width="100" height="100" title="‘Gambia Jammeh hiring mercenaries’" alt="‘Gambia Jammeh hiring mercenaries’" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.blueprint.ng/gambia-jammeh-hiring-mercenaries/" title="‘Gambia Jammeh hiring mercenaries’" class="wpp-post-title" target="_self">‘Gambia Jammeh hiring mercenaries’</a> <span class="wpp-excerpt">ambian President Yahya Jammeh - who has refused to step...</span></li>
<li><a href="http://www.blueprint.ng/buhari-gives-marching-orders-to-igp-nema/" title="Buhari gives marching orders to IGP, NEMA" target="_self"><img src="http://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/108271-featured-100x100.jpg" width="100" height="100" title="Buhari gives marching orders to IGP, NEMA" alt="Buhari gives marching orders to IGP, NEMA" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.blueprint.ng/buhari-gives-marching-orders-to-igp-nema/" title="Buhari gives marching orders to IGP, NEMA" class="wpp-post-title" target="_self">Buhari gives marching orders to IGP, NEMA</a> <span class="wpp-excerpt"> Lauds El-Rufai, security agencies

By Abdullahi M. G...</span></li>
<li><a href="http://www.blueprint.ng/police-found-nothing-incriminating-in-my-house-dame-patience/" title="Police found nothing incriminating in my house – Dame Patience" target="_self"><img src="http://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/108274-featured-100x100.jpg" width="100" height="100" title="Police found nothing incriminating in my house – Dame Patience" alt="Police found nothing incriminating in my house – Dame Patience" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.blueprint.ng/police-found-nothing-incriminating-in-my-house-dame-patience/" title="Police found nothing incriminating in my house – Dame Patience" class="wpp-post-title" target="_self">Police found nothing incriminating in my house – Dame Patience</a> <span class="wpp-excerpt">By Chizoba Ogbeche
Abuja

Contrary to reports in a s...</span></li>
<li><a href="http://www.blueprint.ng/betrayal-apc-to-sue-ayade-over-lg-poll/" title="Betrayal: APC to sue Ayade over LG poll" target="_self"><img src="http://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/108277-featured-100x100.jpg" width="100" height="100" title="Betrayal: APC to sue Ayade over LG poll" alt="Betrayal: APC to sue Ayade over LG poll" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.blueprint.ng/betrayal-apc-to-sue-ayade-over-lg-poll/" title="Betrayal: APC to sue Ayade over LG poll" class="wpp-post-title" target="_self">Betrayal: APC to sue Ayade over LG poll</a> <span class="wpp-excerpt">By Kingston Obung
Calabar

In what appears a feeling...</span></li>
<li><a href="http://www.blueprint.ng/accidental-discharge-hits-aso-rock-caterer-operative/" title="Accidental discharge hits Aso Rock caterer, operative" target="_self"><img src="http://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/108266-featured-100x100.jpg" width="100" height="100" title="Accidental discharge hits Aso Rock caterer, operative" alt="Accidental discharge hits Aso Rock caterer, operative" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.blueprint.ng/accidental-discharge-hits-aso-rock-caterer-operative/" title="Accidental discharge hits Aso Rock caterer, operative" class="wpp-post-title" target="_self">Accidental discharge hits Aso Rock caterer, operative</a> <span class="wpp-excerpt">By Abdullahi M. Gulloma
Abuja

Following an incident...</span></li>
<li><a href="http://www.blueprint.ng/kadpoly-lecturers-strike-over-n260m-fraud-enters-4th-day/" title="Kadpoly lecturers strike over N260m ‘fraud’ enters 4th day" target="_self"><img src="http://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/108347-featured-100x100.jpg" width="100" height="100" title="Kadpoly lecturers strike over N260m ‘fraud’ enters 4th day" alt="Kadpoly lecturers strike over N260m ‘fraud’ enters 4th day" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.blueprint.ng/kadpoly-lecturers-strike-over-n260m-fraud-enters-4th-day/" title="Kadpoly lecturers strike over N260m ‘fraud’ enters 4th day" class="wpp-post-title" target="_self">Kadpoly lecturers strike over N260m ‘fraud’ enters 4th day</a> <span class="wpp-excerpt">By AbdulRaheem Aodu
Kaduna

Kaduna Polytechnic lectu...</span></li>
<li><a href="http://www.blueprint.ng/how-al-barnawis-arrest-aided-sambisa-fall/" title="How Al-Barnawi’s arrest aided Sambisa fall" target="_self"><img src="http://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/107723-featured-100x100.jpg" width="100" height="100" title="How Al-Barnawi’s arrest aided Sambisa fall" alt="How Al-Barnawi’s arrest aided Sambisa fall" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.blueprint.ng/how-al-barnawis-arrest-aided-sambisa-fall/" title="How Al-Barnawi’s arrest aided Sambisa fall" class="wpp-post-title" target="_self">How Al-Barnawi’s arrest aided Sambisa fall</a> <span class="wpp-excerpt"> We’re not crushed – Shekau
Video, mere propaganda – A...</span></li>
<li><a href="http://www.blueprint.ng/bet9ja-introduces-cash-out-system-for-customers/" title="Bet9ja introduces cash-out system for customers" target="_self"><img src="http://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/105890-featured-100x100.jpg" width="100" height="100" title="Bet9ja introduces cash-out system for customers" alt="Bet9ja introduces cash-out system for customers" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.blueprint.ng/bet9ja-introduces-cash-out-system-for-customers/" title="Bet9ja introduces cash-out system for customers" class="wpp-post-title" target="_self">Bet9ja introduces cash-out system for customers</a> <span class="wpp-excerpt">By Chidiebere Iwuoha
Owerri

From the 14th day of th...</span></li>

</ul>
</div></div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="section widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Blueprint-Newspapers/237954089589620" data-width="300"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Blueprint-Newspapers/237954089589620"><a href="https://www.facebook.com/pages/Blueprint-Newspapers/237954089589620"></a></blockquote></div>
		</div>
		</div></div><div class="section s2_form_widget"><div id="sidebartitlewrapper"><h3><span>Get News Alerts</span></h3></div><div class="sectioncont"><div class="search"><form method="post"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="" size="20" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form></div></div></div><div class="section widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:280px"
     data-ad-client="ca-pub-8275938780454312"
     data-ad-slot="5650450589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>			 <div id="minibars">
	<div id="lmb">
			</div> 
<div id="rmb">
			</div> 
<div class="cb"></div>
	</div> 	</div> 


		</div>   



</div></div></div><div id="footer">

<div id="footer1">     <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://www.blueprint.ng"><img src="http://www.blueprint.ng/wp-content/uploads/2014/10/Bluepint-logo-s.gif" alt="Blueprint" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.blueprint.ng/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-news-sources" class="menu"><li id="menu-item-23913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23913"><a href="#"><B>OTHER NEWS SOURCES: </B></a></li>
<li id="menu-item-19781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19781"><a href="http://pointblanknews.com/pbn/">PointBlank News</a></li>
<li id="menu-item-19782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19782"><a href="http://www.thecable.ng/">The Cable</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19783"><a href="http://www.premiumtimesng.com/">Premium Times</a></li>
<li id="menu-item-19787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19787"><a href="http://bbc.co.uk/">BBC</a></li>
<li id="menu-item-19788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19788"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-19789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19789"><a href="http://saharareporters.com/">Sahara Reporters</a></li>
<li id="menu-item-27304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27304"><a href="http://newsdiaryonline.com/">Newsdiaryonline.com</a></li>
</ul></div> 	</ul></center>  

     <div style="clear: both;"> </div> 
  <!-- Widgetize sidebar by Osward start -->
 <hr />
<div id="widgetized-header" style='float: left; width: 33%;'>

	<div id="extended-categories-2" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h4>Opinion</h4><ul>	<li class="cat-item cat-item-1129"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/columnists/monday-columnists/" title="View all posts filed under MONDAY">MONDAY</a></div>
</li>
	<li class="cat-item cat-item-1130"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/columnists/tuesday-columnists/" title="View all posts filed under TUESDAY">TUESDAY</a></div>
</li>
	<li class="cat-item cat-item-1131"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/columnists/wednesday-columnists/" title="View all posts filed under WEDNESDAY">WEDNESDAY</a></div>
</li>
	<li class="cat-item cat-item-1132"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/columnists/thursday-columnists/" title="View all posts filed under THURSDAY">THURSDAY</a></div>
</li>
	<li class="cat-item cat-item-1133"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/columnists/friday-columnists/" title="View all posts filed under FRIDAY">FRIDAY</a></div>
</li>
</ul></div>
</div>
<div id="widgetized-sidebar" style='float: right; width: 33%;'>

	<div id="extended-categories-4" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h4>Column</h4><ul>	<li class="cat-item cat-item-6"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/opinion/editorial/" title="View all posts filed under Editorial">Editorial</a></div>
</li>
	<li class="cat-item cat-item-129"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/opinion/comments/" title="View all posts filed under Comments">Comments</a></div>
</li>
</ul></div>
</div>
<div id="widgetized-footer" display: inline-block; width: 33%;>

	<div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h4>Back Page</h4><ul>	<li class="cat-item cat-item-1122"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/back-page/monday-column/salisu-suleiman/" title="View all posts filed under Salisu Suleiman">Salisu Suleiman</a></div>
</li>
	<li class="cat-item cat-item-1123"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/back-page/tuesday/jerry-uwah/" title="View all posts filed under Jerry Uwah">Jerry Uwah</a></div>
</li>
	<li class="cat-item cat-item-1126"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/back-page/thursday/ishaq-modiboo-kawu/" title="View all posts filed under Ishaq Modiboo Kawu">Ishaq Modiboo Kawu</a></div>
</li>
	<li class="cat-item cat-item-1127"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/back-page/friday/dan-agbese/" title="View all posts filed under Dan Agbese">Dan Agbese</a></div>
</li>
	<li class="cat-item cat-item-1128"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/back-page/wednesday/zainab-sulieman-okino/" title="View all posts filed under Zainab Sulieman Okino">Zainab Sulieman Okino</a></div>
</li>
	<li class="cat-item cat-item-1149"><div class="avhec-widget-line"><a href="http://www.blueprint.ng/category/columnists/friday-columnists/aliyu-musa/" title="View all posts filed under Aliyu Musa">Aliyu Musa</a></div>
</li>
</ul></div>
</div>
 <!-- Widgetize sidebar by Osward ends -->


 </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft">

        <div class="fotcopy">

    All Rights Reserved Blueprint 2015 |               <a href='http://www.lowstuff.com'> Web Master</a> 
        </div>     		  </div>
	   	<div class="fotlogoright">
	    	</div>    	<div class="cb"></div>
   </div>  </div>   	 </div></div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'blueprintnewspapers';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/blueprint.newspapers/?ref=aymt_homepage_panel"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"207506373014374"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/image-slideshow-pearlbells/js/responsiveslides.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pearlSlidepluginOptions = {"pearl_slideshow_speed":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/image-slideshow-pearlbells/js/pearlslideshow.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.blueprint.ng/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<div id="fb-root"></div><script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'69422005',post:'108376',tz:'0',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '69422005', '108376' ]);
</script>

    
</body>
</html>