<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.blueprint.ng/xmlrpc.php" />
<title>Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists &#8211; Blueprint</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists Comments Feed" href="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slick-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.blueprint.ng/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.blueprint.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"198808","token":"124a1f1b81","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5'></script>
<link rel='https://api.w.org/' href='https://www.blueprint.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Katsina contract workers raise alarm over planned retrenchment' href='https://www.blueprint.ng/katsina-contract-workers-raise-alarm-over-planned-retrenchment/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=198808' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fakpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fakpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e2e2e2; background: rgba(226, 226, 226, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #e2e2e2; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e2e2e2; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #e2e2e2; }
.mh-header-nav-top li a, .mh-wide-layout .mh-header-nav-bottom li a, .mh-main-nav li:hover > a, .mh-footer-nav li a, .mh-social-nav-top .fa-mh-social, .mh-wide-layout .mh-social-nav-bottom .fa-mh-social, .slicknav_nav a, .slicknav_nav a:hover, .slicknav_nav .slicknav_item:hover, .slicknav_menu .slicknav_menutxt, .mh-header-date-top, .mh-wide-layout .mh-header-date-bottom, .mh-ticker-title, .mh-boxed-layout .mh-ticker-item-top a, .mh-wide-layout .mh-ticker-item a, .mh-subheading, .entry-tags .fa, .entry-tags a:hover, .mh-content .current, .page-numbers:hover, .pagelink, a:hover .pagelink, .mh-back-to-top, .mh-back-to-top:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-widget-title a, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-widget-title a, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout5 .mh-widget-title a, .mh-widget-layout6 .mh-widget-title, .mh-widget-layout6 .mh-widget-title a, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-footer-widget .mh-author-bio-title, .mh-footer-widget .mh-author-bio-text, .mh-social-widget li:hover .fa-mh-social, .mh-footer-widget .mh-social-widget .fa-mh-social, #mh-mobile .mh-tab-button.active, .mh-tab-button.active:hover, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .mh-posts-stacked-item .mh-meta a, .mh-posts-stacked-item .mh-meta a:hover, input[type=submit], #infinite-handle span { color: #000000; }
.slicknav_menu .slicknav_icon-bar { background: #000000; }
.entry-content a { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Just Out';
oneSignal_options['promptOptions']['siteName'] = 'Blueprint Newspaper';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Please could we notify you when we update this site?';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Click  &amp; Allow So you wont miss what others are gaining';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You will miss the latest  newspaper headlines';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists" />
<meta property="og:url" content="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/" />
<meta property="og:description" content="&nbsp; A Senatorial Candidate on the platform of the Social Democratic Party (SDP) in Kogi state, Barrister Natasha Akpoti, has petition the Inspector General of Police, IGP Ibrahim Idris, over all…" />
<meta property="article:published_time" content="2018-12-16T14:15:49+00:00" />
<meta property="article:modified_time" content="2018-12-16T14:15:49+00:00" />
<meta property="og:site_name" content="Blueprint" />
<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2018/10/APC-LOGO-5.jpe" />
<meta property="og:image:width" content="236" />
<meta property="og:image:height" content="213" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@Blueprint_ng" />
<meta name="twitter:text:title" content="Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

.mh-container {
    width: 97%;
}


.mh-container, .mh-container-inner {
    max-width: 1280px;
}
a.wpp-post-title {

    

font-weight: bold;
}

.pt-cv-thumbnail {
    height: 200px;
width: 100%!important;
    }

.mh-main-nav {
    border-bottom: 

5px solid #0F0101;
}
.pt-cv-readmore {
    visibility: hidden;
}
.slick-slide img {
   height:350px;
width:100%
}

begine 

here{}
.highlighter a {
  position: relative;
  display: inline-block;
  transition: .3s;
  text-decoration: none;
	

background:greenyellow;
}

.highlighter a::after {
  position: absolute;
  bottom: .3em;
  left: 0;
  content: '';
  width: 

100%;
  height: 1px;
  background-color: green;
  opacity: 0;
  transition: .3s;
}

 .highlighter a:hover::after {
  bottom: 

0;
  opacity: 1;
  color: green;
}

 .highlighter a:hover {
  color: green;
}
.mh-container-outer {
    margin: 0px auto;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   
}
.entry-thumbnail img {
    width: 

60%;
 
}
.flexslider .slides img {
    height: 310px;
}
.entry-content a {
    color: #0077b5;
}
.widget-post-slider .wps-caption {
    font-size: 20px;
    padding: 0px;
 }		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-198808 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Just happening<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/" title="Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ December 16, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/katsina-contract-workers-raise-alarm-over-planned-retrenchment/" title="Katsina contract workers raise alarm over planned retrenchment">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ December 16, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Katsina contract workers raise alarm over planned retrenchment </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/kwara-kogi-highway-death-trap-ilorin-kabba-indigenes-lament/" title="Kwara-Kogi Highway death trap, Ilorin/Kabba indigenes lament">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ December 16, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Kwara-Kogi Highway death trap, Ilorin/Kabba indigenes lament </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/beyond-codeine-tramadol-ban/" title="Beyond codeine, tramadol ban">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ December 16, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Beyond codeine, tramadol ban </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Featured </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/2019-campaigns-another-season-of-half-truths-lies/" title="2019 campaigns: Another season of half-truths, lies">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ December 16, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
2019 campaigns: Another season of half-truths, lies </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Featured </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/blueprintt-official-logo-e1521948040958.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-15" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:720px;height:90px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2380986140"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></div></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-129368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129368"><a href="http://blueprint.ng/">Home</a></li>
<li id="menu-item-156540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156540"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a></li>
<li id="menu-item-150634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150634"><a href="https://www.blueprint.ng/category/news/">News</a></li>
<li id="menu-item-150641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150641"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-150626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150626"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-150625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150625"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-150620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150620"><a href="https://www.blueprint.ng/category/business-news/">Business</a></li>
<li id="menu-item-150630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150630"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-156539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156539"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-150628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150628"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150637"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-150644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150644"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-156538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156538"><a href="https://www.blueprint.ng/category/security/">Security</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.blueprint.ng" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.blueprint.ng/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists</nav>
<article id="post-198808" class="post-198808 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="entry-header clearfix"><h1 class="entry-title">Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/12/">December 16, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Bode Olagoke</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div id="custom_html-20" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><div style="border:thin solid #ccc;padding:5px;background:#dcd8e9;text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></div></div></div> <div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.blueprint.ng/wp-content/uploads/2018/10/APC-LOGO-5.jpe" alt="" title="APC LOGO" />
</figure>
<p>&nbsp;</p>
<p>A Senatorial Candidate on the platform of the Social Democratic Party (SDP) in Kogi state, Barrister Natasha Akpoti, has petition the Inspector General of Police, IGP Ibrahim Idris, over alleged plan to assassinate her by some political thugs, reportedly loyal to the ruling All Progressive Congress (APC) in the state.</p>
<p>In a petition titled: The destruction of our candidate’s campaign posters, banners, billboards, intimidation of our members and destruction of our gatherings, Akpoti gave details of how APC candidate and supporters destroyed her billboards and posters.</p>
<p>She accused the APC Senatorial Candidate, Alhaji Yakubu Oseni, Ojo Egbo, Wahab Ozuwaya, Onujabo Idanuha, Abdulmumuni Jegenyi, Adavize Jagaban, Dollar Igayi and Ajinodu Ojo of removing and destroying her campaign materials and chasing her supporters away from the venue of their meetings.</p>
<p>It read in part: “On Sunday, December 9, 2018, some hoodlums closely associated with the Adavi Local Government Administrator, Hon Joseph Salami, stormed the venue of our ward meeting at Alhaji Badams Compound, Inorere in Adavi LGA with arms and ammunitions.</p>
<p>“They chased our members with their weapons, stoned some of the women, set ablaze the plastic chairs they were seated on and destroyed some properties belonging to our Coordinator and Host, Mr Badams Abdulrahaman.</p>
<p>“This happened in the presence of four policemen after we had written officially to the Divisional Police Officer to notify him of the meeting in our letter dated December 7, 2018, which was acknowledged and the same notification was conveyed to the Area Commander in charge of Adavi.”</p>
<p>Akpoti also accused Abdulraheem Ozovehe, Kamuche, Liedown, Ocha, Dollar, Sule Director, Fatai Commander, Okenykenyi, OZ, Ogunje, Ahi, Mado, Tutunkunu, Okubaibai, Janku, Adams Ozi Ganyi, Topgel, Adoke and Arisa of plotting to assassinate her.</p>
<p>According to her, “On September 22, 2018, our candidate, Natasha Akpoti, averted attack as APC thugs invaded Ihima Youth Summit organized by the youths of Ihima Community when hoodlums allegedly under the sponsorship of Kogi state government aided by the Okehi Local Government administrator invaded the Ihima Youth Summit.</p>
<p>“They destroyed some of the items prepared for the events while the organizers were putting plans together to set the venue before the arrival of their guests among which was the Ajaokuta Steel Company Advocate, Barrister Natasha Akpoti.”</p>
<p>The SDP senatorial flag bearer for Kogi Central furtehr recounted that, “on October 22, in Okehi, a case was instituted by our party to the DPO and the Zonal Area Commander in charge of Kogi Central Senatorial District where our supporters: Enimire Ojo, Bello Mohammed Sadiq and his wife, Hajarat Adams, were beaten, maimed while Abdulazeez Abdulkareem, Abubakar Salami and Adamu Yusuf were arrested by Okehi DPO, allegedly on the order of Okehi Local Government Administrator, Hon Abdulraheem Ozovehe Ohiare.</p>
<p>“On subsequent days after the incident, we had some of our supporters which include Haruna Bashiru, Onimisi Ahaad, Habib Adinoyi Umar, Haruna Babana being threatened by thugs especially one Abdullahi Suleiman who is associated to the Okehi Local Government Administrator.&#8221;</p>
<p>She urged the Inspector General of Police to invite the administrators of Okehi and Adavi LGAs, Hon Abdulraheem Ozovehe Ohiare and Hon Joseph Omuya Salawu, respectively for questioning over the assassination plot, destruction of her campaign posters and billboards.</p>
<p>She also urged the Police chief to arrest and prosecute some political thugs identified to be members of the APC, Kogi state chapter.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/" data-text="Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Akpoti%20petitions%20IG%20over%20%E2%80%98assassination%E2%80%99%20plot%20by%20APC%20Kogi%20loyalists%20https%3A%2F%2Fwww.blueprint.ng%2Fakpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>No tags for this post.	</div><div id="text-19" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></p>
</div>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/katsina-contract-workers-raise-alarm-over-planned-retrenchment/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/masari.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/masari.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/masari.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/masari.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Katsina contract workers raise alarm over planned retrenchment</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&#038;postid=198808&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=310f84bc621ac37a762bf02cd6c8cb6e80ced113#parent=https%3A%2F%2Fwww.blueprint.ng%2Fakpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.blueprint.ng/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
<div id="wpp-4" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.blueprint.ng/asuu-strike-what-fg-agreed-on/" title="ASUU strike: What FG agreed on" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/198612-featured-170x120.jpg" width="170" height="120" alt="ASUU strike: What FG agreed on" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/asuu-strike-what-fg-agreed-on/" title="ASUU strike: What FG agreed on" class="wpp-post-title" target="_self">ASUU strike: What FG agreed on</a>
<span class="wpp-excerpt">&nbsp;
Minister of labour and employment, Dr Chris Ngige announced on Monday that the federal gover...</span>
</li>
<li>
<a href="https://www.blueprint.ng/no-promotion-scam-in-psc-board-npf/" title="&#8216;No promotion scam in PSC board, NPF&#8217;" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/198673-featured-170x120.jpg" width="170" height="120" alt="&#039;No promotion scam in PSC board, NPF&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/no-promotion-scam-in-psc-board-npf/" title="&#8216;No promotion scam in PSC board, NPF&#8217;" class="wpp-post-title" target="_self">&#8216;No promotion scam in PSC board, NPF&#8217;</a>
<span class="wpp-excerpt">The Police Service Commission (PSC) has debunked claims that there is promotion and bribery scandal...</span>
</li>
<li>
<a href="https://www.blueprint.ng/total-hiv-cure-in-10-years-naca-boss/" title="Total HIV cure in 10 years – NACA boss" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/198702-featured-170x120.png" width="170" height="120" alt="Total HIV cure in 10 years – NACA boss" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/total-hiv-cure-in-10-years-naca-boss/" title="Total HIV cure in 10 years – NACA boss" class="wpp-post-title" target="_self">Total HIV cure in 10 years – NACA boss</a>
<span class="wpp-excerpt">Director-General, National Action for the Control of AIDS (NACA), Dr.
Sani Aliyu, has given the assu...</span>
</li>
<li>
<a href="https://www.blueprint.ng/apc-to-obasanjo-you-owe-nigeria-full-disclosure-on-atiku/" title="APC to Obasanjo: You owe Nigeria full disclosure on Atiku" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/197742-featured-170x120.jpg" width="170" height="120" alt="APC to Obasanjo: You owe Nigeria full disclosure on Atiku" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/apc-to-obasanjo-you-owe-nigeria-full-disclosure-on-atiku/" title="APC to Obasanjo: You owe Nigeria full disclosure on Atiku" class="wpp-post-title" target="_self">APC to Obasanjo: You owe Nigeria full disclosure on Atiku</a>
<span class="wpp-excerpt">The All Progressives Congress (APC) has asked former President Olusegun Obasanjo to make full disclo...</span>
</li>
<li>
<a href="https://www.blueprint.ng/i-ll-be-bastard-to-campaign-support-apc-gov-candidate-buharis-minister/" title="I &#8216;ll be bastard to campaign, support APC gov candidate &#8211; Buhari&#8217;s Minister" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/198216-featured-170x120.jpg" width="170" height="120" alt="I &#039;ll be bastard to campaign, support APC gov candidate - Buhari&#039;s Minister" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/i-ll-be-bastard-to-campaign-support-apc-gov-candidate-buharis-minister/" title="I &#8216;ll be bastard to campaign, support APC gov candidate &#8211; Buhari&#8217;s Minister" class="wpp-post-title" target="_self">I &#8216;ll be bastard to campaign, support APC gov candidate &#8211; Buhari&#8217;s Minister</a>
<span class="wpp-excerpt">...Says no peace without restitution
Minister of Communication, Adebayo Shittu, has declared t...</span>
</li>
<li>
<a href="https://www.blueprint.ng/pdp-publicity-sec-tears-membership-card-defects-to-apc-muhammad-aliyu/" title="PDP Publicity Sec tears membership card, defects to APC   Muhammad Aliyu" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/197886-featured-170x120.jpg" width="170" height="120" alt="PDP Publicity Sec tears membership card, defects to APC   Muhammad Aliyu" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/pdp-publicity-sec-tears-membership-card-defects-to-apc-muhammad-aliyu/" title="PDP Publicity Sec tears membership card, defects to APC   Muhammad Aliyu" class="wpp-post-title" target="_self">PDP Publicity Sec tears membership card, defects to APC Muhammad Aliyu</a>
<span class="wpp-excerpt">The Peoples Democratic Party (PDP) North West Publicity Secretary, Alhaji Yusuf Adamu Babura, public...</span>
</li>
</ul>
</div>
<div id="text-17" class="mh-widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></p>
</div>
</div> <div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://www.blueprint.ng/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists/">Akpoti petitions IG over ‘assassination’ plot by APC Kogi loyalists</a>
</li>
<li>
<a href="https://www.blueprint.ng/katsina-contract-workers-raise-alarm-over-planned-retrenchment/">Katsina contract workers raise alarm over planned retrenchment</a>
</li>
<li>
<a href="https://www.blueprint.ng/kwara-kogi-highway-death-trap-ilorin-kabba-indigenes-lament/">Kwara-Kogi Highway death trap, Ilorin/Kabba indigenes lament</a>
</li>
<li>
<a href="https://www.blueprint.ng/beyond-codeine-tramadol-ban/">Beyond codeine, tramadol ban</a>
</li>
<li>
<a href="https://www.blueprint.ng/2019-campaigns-another-season-of-half-truths-lies/">2019 campaigns: Another season of half-truths, lies</a>
</li>
<li>
<a href="https://www.blueprint.ng/i-didnt-lose-primary-election-because-im-a-woman-prof-sonaiya/">I didn&#8217;t lose primary election because I&#8217;m a woman &#8211; Prof Sonaiya</a>
</li>
<li>
<a href="https://www.blueprint.ng/ondo-akeredolus-supporters-destroying-buharis-bil-boards-group/">Ondo: Akeredolu&#8217;s supporters destroying Buhari&#8217;s bill boards &#8211; Group</a>
</li>
<li>
<a href="https://www.blueprint.ng/2019-after-sports-festival-comes-nigeria-intl-taekwondo-open/">2019: After Sports Festival, comes Nigeria int’l Taekwondo Open</a>
</li>
<li>
<a href="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/">Harvesting prosperity amidst poverty</a>
</li>
<li>
<a href="https://www.blueprint.ng/miga-2018-raised-the-bar-in-nigerias-sports-devt-yakmut/">MIGA 2018 raised the bar in Nigeria’s Sports dev’t &#8211; Yakmut</a>
</li>
<li>
<a href="https://www.blueprint.ng/epl-city-return-to-league-summit-spurs-grab-late-win/">EPL: City return to league summit, Spurs grab late win</a>
</li>
<li>
<a href="https://www.blueprint.ng/shareholder-slams-n1bn-suit-on-ecobank-for-diversion-of-dividends/">Shareholder slams N1bn suit on Ecobank for ‘diversion of dividends’</a>
</li>
<li>
<a href="https://www.blueprint.ng/operation-lafiya-dole-suspends-unicef-others-activities-in-north-east/">Operation Lafiya Dole suspends UNICEF, others activities in North-east</a>
</li>
<li>
<a href="https://www.blueprint.ng/nigerians-deserve-healthy-productive-lives-osinbajo/">Nigerians deserve healthy, productive lives -Osinbajo</a>
</li>
<li>
<a href="https://www.blueprint.ng/ignore-hate-speech-proponents-buhari-urges-nigerians/">Ignore hate speech proponents, Buhari urges Nigerians</a>
</li>
</ul>
</div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_posts_grid-3" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Column</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-198789 post type-post status-publish format-standard has-post-thumbnail category-columns">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/" title="Harvesting prosperity amidst poverty"><img width="326" height="245" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/SYNAGOGUE-CHURCH-IN-US.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/SYNAGOGUE-CHURCH-IN-US.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/SYNAGOGUE-CHURCH-IN-US.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Columns </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/" title="Harvesting prosperity amidst poverty" rel="bookmark">
Harvesting prosperity amidst poverty </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/12/">December 16, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>There is this popular truism among the East Africans about the coming of the missionaries to that part of the continent more than a century ago. It goes thus: “When the white men came to <a class="mh-excerpt-more" href="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/" title="Harvesting prosperity amidst poverty">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/" data-text="Harvesting prosperity amidst poverty" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/harvesting-prosperity-amidst-poverty/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Harvesting%20prosperity%20amidst%20poverty%20https%3A%2F%2Fwww.blueprint.ng%2Fharvesting-prosperity-amidst-poverty%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-198474 post type-post status-publish format-standard has-post-thumbnail category-columns">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/short-termism-versus-long-termism-by-dan-agbese/" title="Short-termism versus long-termism By Dan Agbese"><img width="326" height="245" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Dan-agbese.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Dan-agbese.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Dan-agbese.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Columns </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/short-termism-versus-long-termism-by-dan-agbese/" title="Short-termism versus long-termism By Dan Agbese" rel="bookmark">
Short-termism versus long-termism By Dan Agbese </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/12/">December 14, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/short-termism-versus-long-termism-by-dan-agbese/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Third time unlucky. That about sums up the fate of the 2018 electoral amendment bill. Three times it was submitted to President Muhammadu Buhari for assent. And three times he pocketed his red or green <a class="mh-excerpt-more" href="https://www.blueprint.ng/short-termism-versus-long-termism-by-dan-agbese/" title="Short-termism versus long-termism By Dan Agbese">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/short-termism-versus-long-termism-by-dan-agbese/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/short-termism-versus-long-termism-by-dan-agbese/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/short-termism-versus-long-termism-by-dan-agbese/" data-text="Short-termism versus long-termism By Dan Agbese" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/short-termism-versus-long-termism-by-dan-agbese/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Short-termism%20versus%20long-termism%C2%A0By%20Dan%20Agbese%20https%3A%2F%2Fwww.blueprint.ng%2Fshort-termism-versus-long-termism-by-dan-agbese%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_posts_grid-4" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Opinion</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-198759 post type-post status-publish format-standard has-post-thumbnail category-opinion">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/that-deserved-doctorate-to-buratai/" title="That deserved doctorate to Buratai "><img width="326" height="245" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/buratai.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/buratai.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/buratai.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Opinion </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/that-deserved-doctorate-to-buratai/" title="That deserved doctorate to Buratai " rel="bookmark">
That deserved doctorate to Buratai  </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/12/">December 16, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/that-deserved-doctorate-to-buratai/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Initially, It seemed very foggy to me. I was one of the few critics who interrogated why the Kaduna State University, (KSUK), Kaduna had to find  Nigeria’s Chief of Army Staff (COAS) Lt. Gen. Tukur <a class="mh-excerpt-more" href="https://www.blueprint.ng/that-deserved-doctorate-to-buratai/" title="That deserved doctorate to Buratai ">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/that-deserved-doctorate-to-buratai/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/that-deserved-doctorate-to-buratai/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/that-deserved-doctorate-to-buratai/" data-text="That deserved doctorate to Buratai " data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/that-deserved-doctorate-to-buratai/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=That%20deserved%20doctorate%20to%20Buratai%C2%A0%20https%3A%2F%2Fwww.blueprint.ng%2Fthat-deserved-doctorate-to-buratai%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-198757 post type-post status-publish format-standard has-post-thumbnail category-opinion">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/nigerias-economy-and-just-before-we-crucify-buhari/" title="Nigeria’s economy and just before We crucify Buhari"><img width="326" height="245" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/OAUTH-CMD.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/OAUTH-CMD.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/OAUTH-CMD.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Opinion </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/nigerias-economy-and-just-before-we-crucify-buhari/" title="Nigeria’s economy and just before We crucify Buhari" rel="bookmark">
Nigeria’s economy and just before We crucify Buhari </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/12/">December 16, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/nigerias-economy-and-just-before-we-crucify-buhari/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Nigeria is indeed a dynamic country where we have found the habit of looking at things mainly upside down and without giving it a second thought or a benefit of a doubt. In most times, <a class="mh-excerpt-more" href="https://www.blueprint.ng/nigerias-economy-and-just-before-we-crucify-buhari/" title="Nigeria’s economy and just before We crucify Buhari">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/nigerias-economy-and-just-before-we-crucify-buhari/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/nigerias-economy-and-just-before-we-crucify-buhari/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/nigerias-economy-and-just-before-we-crucify-buhari/" data-text="Nigeria’s economy and just before We crucify Buhari" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/nigerias-economy-and-just-before-we-crucify-buhari/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Nigeria%E2%80%99s%20economy%20and%20just%20before%20We%20crucify%20Buhari%20https%3A%2F%2Fwww.blueprint.ng%2Fnigerias-economy-and-just-before-we-crucify-buhari%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_posts_grid-5" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Letters</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-195827 post type-post status-publish format-standard has-post-thumbnail category-letters tag-nigerian-communications-commission tag-non-governmental-organisation tag-ugly-development tag-umar-danbatta">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/stop-sending-unsolicited-text-messages/" title="Stop sending unsolicited text messages"><img width="326" height="245" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/11/TEXT-M.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/11/TEXT-M.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/11/TEXT-M.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Letters </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/stop-sending-unsolicited-text-messages/" title="Stop sending unsolicited text messages" rel="bookmark">
Stop sending unsolicited text messages </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 27, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/stop-sending-unsolicited-text-messages/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>The average Nigerian faces a lot of pressure almost on a daily basis. The high level of inflation and exorbitant cost of living pervading the land make life unbearable. As if these are not enough, <a class="mh-excerpt-more" href="https://www.blueprint.ng/stop-sending-unsolicited-text-messages/" title="Stop sending unsolicited text messages">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/stop-sending-unsolicited-text-messages/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/stop-sending-unsolicited-text-messages/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/stop-sending-unsolicited-text-messages/" data-text="Stop sending unsolicited text messages" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/stop-sending-unsolicited-text-messages/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Stop%20sending%20unsolicited%20text%20messages%20https%3A%2F%2Fwww.blueprint.ng%2Fstop-sending-unsolicited-text-messages%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-194429 post type-post status-publish format-standard has-post-thumbnail category-letters category-opinion">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti/" title="Almu (Al-Mustapha) Mu&#8217;azu: Exit of a colossus "><img width="263" height="245" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/11/MUSTAPHA-NNPC.jpg?resize=263%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Letters </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti/" title="Almu (Al-Mustapha) Mu&#8217;azu: Exit of a colossus " rel="bookmark">
Almu (Al-Mustapha) Mu&#8217;azu: Exit of a colossus  </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 19, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>This is indeed a distressing piece to write. Garnering  the emotional strength to pen mythoughts has been a great struggle since I learnt of the tragic death of Mal Al-Mustapha (Almu) Mua&#8217;zu on 13th November <a class="mh-excerpt-more" href="https://www.blueprint.ng/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti/" title="Almu (Al-Mustapha) Mu&#8217;azu: Exit of a colossus ">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti/" data-text="Almu (Al-Mustapha) Mu&#039;azu: Exit of a colossus " data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Almu%20%28Al-Mustapha%29%20Mu%27azu%3A%20Exit%20of%20a%20colossus%C2%A0%20https%3A%2F%2Fwww.blueprint.ng%2Falmu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_posts_grid-6" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Editorial</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-198721 post type-post status-publish format-standard has-post-thumbnail category-editorial">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/still-on-roadside-markets-as-killing-fields/" title="Still on roadside markets as killing fields"><img width="326" height="204" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/11/FRSC.jpg?resize=326%2C204&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Editorial </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/still-on-roadside-markets-as-killing-fields/" title="Still on roadside markets as killing fields" rel="bookmark">
Still on roadside markets as killing fields </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/12/">December 15, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/still-on-roadside-markets-as-killing-fields/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>The incidents of deaths of traders plying their wares by the roadside markets have been recurring despite the assurances by the Federal Road Safety Commission (FRSC) to curb the phenomenon. Reports of traders and market <a class="mh-excerpt-more" href="https://www.blueprint.ng/still-on-roadside-markets-as-killing-fields/" title="Still on roadside markets as killing fields">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/still-on-roadside-markets-as-killing-fields/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/still-on-roadside-markets-as-killing-fields/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/still-on-roadside-markets-as-killing-fields/" data-text="Still on roadside markets as killing fields" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/still-on-roadside-markets-as-killing-fields/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Still%20on%20roadside%20markets%20as%20killing%20fields%20https%3A%2F%2Fwww.blueprint.ng%2Fstill-on-roadside-markets-as-killing-fields%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-198425 post type-post status-publish format-standard has-post-thumbnail category-editorial">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/still-on-quarry-activities-in-fct/" title="Still on quarry activities in FCT"><img width="326" height="245" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/04/FCT-Minister.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/04/FCT-Minister.jpg?w=467&amp;ssl=1 467w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/04/FCT-Minister.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/04/FCT-Minister.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Editorial </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/still-on-quarry-activities-in-fct/" title="Still on quarry activities in FCT" rel="bookmark">
Still on quarry activities in FCT </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/12/">December 14, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/still-on-quarry-activities-in-fct/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>On Friday, September 7, this year, residents of Mpampe, a suburb of the Abuja City Centre, went into a panic mode following the earth tremors that occurred in their locality. The earth shaking was also <a class="mh-excerpt-more" href="https://www.blueprint.ng/still-on-quarry-activities-in-fct/" title="Still on quarry activities in FCT">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/still-on-quarry-activities-in-fct/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/still-on-quarry-activities-in-fct/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/still-on-quarry-activities-in-fct/" data-text="Still on quarry activities in FCT" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/still-on-quarry-activities-in-fct/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Still%20on%20quarry%20activities%20in%20FCT%20https%3A%2F%2Fwww.blueprint.ng%2Fstill-on-quarry-activities-in-fct%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-156036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156036"><a href="https://www.blueprint.ng/about-us/">About Us</a></li>
<li id="menu-item-164433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164433"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li>
<li id="menu-item-156039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156039"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li>
<li id="menu-item-156038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156038"><a href="https://www.blueprint.ng/editorial-board/">Corporate Profile</a></li>
<li id="menu-item-156037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156037"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-150880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150880"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144208"><a href="http://www.blueprint.ng/sitemap_index.xml">Site Map</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Blueprint Newspapers limited
</p>
</div>
</div>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96128858-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96128858-1');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/akpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists\/":198808,"https:\/\/www.blueprint.ng\/harvesting-prosperity-amidst-poverty\/":198789,"https:\/\/www.blueprint.ng\/short-termism-versus-long-termism-by-dan-agbese\/":198474,"https:\/\/www.blueprint.ng\/that-deserved-doctorate-to-buratai\/":198759,"https:\/\/www.blueprint.ng\/nigerias-economy-and-just-before-we-crucify-buhari\/":198757,"https:\/\/www.blueprint.ng\/stop-sending-unsolicited-text-messages\/":195827,"https:\/\/www.blueprint.ng\/almu-al-mustapha-muazu-exit-of-a-colossus-by-bala-wunti\/":194429,"https:\/\/www.blueprint.ng\/still-on-roadside-markets-as-killing-fields\/":198721,"https:\/\/www.blueprint.ng\/still-on-quarry-activities-in-fct\/":198425};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&postid=198808&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=310f84bc621ac37a762bf02cd6c8cb6e80ced113#parent=https%3A%2F%2Fwww.blueprint.ng%2Fakpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&postid=198808&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=310f84bc621ac37a762bf02cd6c8cb6e80ced113#parent=https%3A%2F%2Fwww.blueprint.ng%2Fakpoti-petitions-ig-over-assassination-plot-by-apc-kogi-loyalists%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'150000879',post:'198808',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '198808' ]);
</script>
</body>
</html>
