<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Boss and Gombe-Yola road face-lift &#8211; Blueprint Newspapers Limited</title><meta name='robots' content='max-image-preview:large' /><meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" /><meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" /><meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" /><meta name="yandex-verification" content="91fa8da20680a8f3" /><meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/litespeed/css/9d250e75c230a82bf875cfc17513c739.css?ver=3c739' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/litespeed/css/d6236cbee2666b248cf487a55bd4c7ea.css?ver=4c7ea' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-content/litespeed/css/11ad0c094e56ff1ac4aa560dd2e2218c.css?ver=2218c' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-optimized="1" rel='stylesheet' id='mediaelement-css' href='https://www.blueprint.ng/wp-content/litespeed/css/03c758e034439607905691003d37f525.css?ver=7f525' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-mediaelement-css' href='https://www.blueprint.ng/wp-content/litespeed/css/5840015351313fc15b00c67df61b4e91.css?ver=b4e91' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-google-fonts-css' href='https://www.blueprint.ng/wp-content/litespeed/css/08715ba8a7249bbe3bcd761d5868c11e.css?ver=8c11e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/litespeed/css/49ab4b9dece27c3c4955e5c907d28a1d.css?ver=28a1d' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/litespeed/css/13a5884ee0bc41aa0aa423a27262e642.css?ver=2e642' type='text/css' media='all' />
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link data-optimized="1" rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/litespeed/css/0e079a474cf0627e6b28409ab8e398c1.css?ver=398c1' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/litespeed/css/eeba32333dbe41fb0eb7c1fa8ec20bc2.css?ver=20bc2' type='text/css' media='all' /> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});</script> <meta property="og:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?fit=960%2C540&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?fit=960%2C540&amp;ssl=1" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><meta property="og:image:alt" content="Abuja-Kaduna Expressway under construction" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Leadership by example entails leaders&#039; commitment to the core values of leading people and delivering on the mandate to the generality of the people under their care. When a leader listens and shares in the agony of the followers, such a person is considered a great leader and a hallmark of leadership principles.One of the..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Boss and Gombe-Yola road face-lift" /><meta property="og:url" content="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" /><meta property="og:updated_time" content="2021-11-09T15:24:10+01:00" /><meta property="article:tag" content="Desperate cries" /><meta property="article:tag" content="steady project" /><meta property="article:published_time" content="2021-11-09T14:24:01+00:00" /><meta property="article:modified_time" content="2021-11-09T14:24:10+00:00" /><meta property="article:section" content="Opinion" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Boss and Gombe-Yola road face-lift" /><meta property="twitter:description" content="Leadership by example entails leaders&#039; commitment to the core values of leading people and delivering on the mandate to the generality of the people under their care. When a leader listens and shares in the agony of the followers, such a person is considered a great leader and a hallmark of..." /><meta property="twitter:url" content="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" /><meta property="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?fit=960%2C540&amp;ssl=1" /><meta property="profile:last_name" content="Editorial IV" /><meta property="profile:username" content="Tom Garba" /><link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/406752" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel="canonical" href="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" /><link rel='shortlink' href='https://www.blueprint.ng/?p=406752' /><link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fboss-and-gombe-yola-road-face-lift%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fboss-and-gombe-yola-road-face-lift%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.44.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script> <![endif]--><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="description" content="Leadership by example entails leaders&#039; commitment to the core values of leading people and delivering on the mandate to the generality of the people under their care. When a leader listens and shares in the agony of the followers, such a person is considered a great leader and a hallmark of leadership principles.One of the&hellip;" /> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script> <meta property="og:type" content="article" /><meta property="og:title" content="Boss and Gombe-Yola road face-lift" /><meta property="og:url" content="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" /><meta property="og:description" content="Leadership by example entails leaders&#8217; commitment to the core values of leading people and delivering on the mandate to the generality of the people under their care. When a leader listens an…" /><meta property="article:published_time" content="2021-11-09T14:24:01+00:00" /><meta property="article:modified_time" content="2021-11-09T14:24:10+00:00" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?fit=960%2C540&#038;ssl=1" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Boss and Gombe-Yola road face-lift" /><meta name="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?fit=960%2C540&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.mh-container,.mh-container-inner{width:100%;max-width:1280px}body{font-size:1em}.mh-container-outer{margin:5px auto}.mh-widget-title{border-bottom:3px solid #005a8c}.mh-main-nav{border-bottom:#005a8c solid 7px}.mh-main-nav li a{padding:10px 8px}.mh-site-logo{padding:2px}.mh-main-nav-wrap{background:#bf2b2b}.mh-wrapper{padding:10px}ul{padding-right:5px}.mh-widget .search-form .search-field{width:100%}.mh-widget .search-form{padding:15px;background:#a0b3ea}.pt-cv-scrollable .pt-cv-title{margin-bottom:0;text-align:center}.mh-widget{margin:5px}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="mh-mobile" class="post-template-default single single-post postid-406752 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav mh-clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="mh-container mh-container-inner mh-row mh-clearfix"><div class="mh-custom-header mh-clearfix"><div class="mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li><li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a><ul class="sub-menu"><li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li><li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li><li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li><li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li><li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li><li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li></ul></li><li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a><ul class="sub-menu"><li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li><li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li></ul></li><li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li><li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li><li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li><li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a><ul class="sub-menu"><li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li></ul></li></ul></li><li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a><ul class="sub-menu"><li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li><li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li></ul></li><li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li><li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li><li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li><li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li><li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li><li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li></ul></li><li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a><ul class="sub-menu"><li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li></ul></li><li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li><li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li><li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li><li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li><li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li><li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li><li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li><li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li><li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li><li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li></ul></li><li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li></ul></div></nav></div></header><div style="text-align:center"><div id="block-2" class="mh-widget mh-home-1 mh-home-wide widget_block widget_search"><form role="search" method="get" action="https://www.blueprint.ng/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label"></label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="" required=""><button type="submit" class="wp-block-search__button ">Search</button></div></form></div></div><div class="mh-wrapper mh-clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-406752" class="post-406752 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-desperate-cries tag-steady-project"><header class="entry-header mh-clearfix"><h1 class="entry-title">Boss and Gombe-Yola road face-lift</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2021/11/">November 9, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Tom Garba</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/opinion/" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/#mh-comments">0</a></span></p></header><div id="text-17" class="mh-widget mh-posts-1 widget_text"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="entry-content mh-clearfix"><figure class="entry-thumbnail">
<img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?resize=678%2C381&#038;ssl=1" alt="" title="Abuja-Kaduna Expressway under construction" /></figure><p><br />Leadership by example entails leaders&#8217; commitment to the core values of leading people and delivering on the mandate to the generality of the people under their care. When a leader listens and shares in the agony of the followers, such a person is considered a great leader and a hallmark of leadership principles.<br />One of the bitter complaints and probably the bad side of the President Muhammadu Buhari administratin is the sin (liabilities) of the past administrations who have failed to redeem and save the people from myriads of problems.<br />Successive administrations failed to ensure contractors are mobilised to site and contracts are painstakingly monitored to completion. These are some of the problems inherited by the Buhari government.<br /> <br />For over a decade the Gombe-Yola federal road has been in a &#8220;valley of the shadow of death&#8221; because of the many lives it claimed and goods worth billions of naira destroyed due to its bad nature. For the past three months, the federal road has been drawing a lot of attention, with calls by the people for government to listen to their cry in saving commuters and other road users plying the road connecting the North-west and entire North-ast from Taraba and Adamawa states, sharing international boundaries with the Republic of Cameroon.<br /><br /><br />This year&#8217;s rainy season exposed the deplorable nature of the road with vehicles, heavy duty trucks trapped on the road and bridge collapse because of the bad nature of the road. The Adamawa state part on the ongoing slow and never steady project has made commuters in indignation poured out unholy comments making desperate cries to government on the Cham, Lamurde and Numan axis of the road that seems to defy 100 percent completion.<br /><br />The unbearable pains experienced when plying the road always left road users to only express their bitter complaints, resolving to apportion blames to government for failing to urgently do the needful for the people that brought them to power.<br />Their yearnings and passionate cries seem to fail on deaf ears until the Secretary to the Government of the Federation (SGF), Barrister Boss Gida Mustapha, by way of quick response because of the economic importance of the road, gave a marching order for work to commence in earnest.<br /><br /> The commencement of the work elated many commuters and thousands of people posting the progress of the work on their <a href="https://www.blueprint.ng/tag/social-media/" class="st_tag internal_tag " rel="tag" title="Similar Posts with Social Media">social media</a> handles on November 4, 2019, extolling Boss for standing in the gap to ensure Cham Numan axis of the Gombe-Yola road is done neat and clear.<br />Contract for the road was first awarded in 1999 by President Olusegun Obasanjo but only the Gombe axis of the road is in a better shape and contractors mobilised to site are more serious than the Adamawa axis of the road.</p><p> The General News (Tgnews) on a developmental special report described the road a &#8220;Golgotha road leading to hell&#8221; with every road user carrying his cross to death. It was revealed that the devastating and untold hardship the Gombe-Numan road, Numan-Jalingo road and Ngurore-Mayobelwa-Zing-Jalingo road is giving people, especially, farmers and rural dwellers, nightmare.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p> The apt response by Boss to have ignited contractors to site is attracting and celebrating him a hero of our time, an effective leader with the listening character, having self-confidence, strong communication and management skills, creative and innovative thinking, perseverance in the face of failure, level-headed and pro-activeness in times of crisis.</p><p>Mustapha&#8217;s firm belief in leadership by example is what&#8217;s required in most aspects of society, from politics, business, religion to community-based organisations. Boss is seen as a man that keyed in the good qualities of his principal, President Muhammadu Buhari, a patriot who believes in total service to humanity with less personal benefit. The forthrightness of Boss Mustapha sets him toe the footsteps of Buhari.<br />Boss is indeed a great leader with the ability to make strategic and visionary decisions. For rehabilitating the road that stagnated the progress of people, destroyed the economy for decades he is the man with the good story from the gods.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>﻿</p><p>This writer took a tour on the ongoing work on the Lamurde-Numan road and interviewed  some people in Lamurde, Gyawana, Numan and some commutters on transit.</p><p>A 53-year old Pwalle Isaac who has a parcel of land along the dilipidated road appreciated President Buhari for mobilising contractors back to site.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>He narrated his ordeals as a rice farmer for many years along the road where drivers of lorries, cars lost control of their vehicles into his farm, destroyed it before or during harvest time because of the bad nature of the road. According to him, the road between Numan and Lamurde has destroyed live, destinies and the glowing economy of the areas</p><p>Aliyu said Boss Mustapha has the credit of being a good leader with good ideals to make sure the right thing is done. The excitement in Mallam Muhammad who over three decades has been a merchant in water melon revealed how the road has caused him to loss millions of naira as a result of accidents and armed banditry on several occasions. While praise singing the Buhari government, he said besides mobilising the contractors to site, a monitoring team should put an eyeand double check the work is done to specification.</p><p>&#8220;God bless Baba Buhari and bless his cabinet members who are now conscious of the masses&#8217; plights. This area has been under a spell of lack of completion and some politicians, government officials and contractors use it as a conduit pipe to steal money from the federal government at the detriment of the people. This behaviour is a serious enemy to the economy of Nigeria. Imagine if this road was in good for the past 20 years. I think the country would have produced countless millionaires.<br />&#8220;I&#8217;m calling on Boss Mustapha who is the son of the soil to make sure a perfect job is done within specification, and the minister of works under the watch of Babatunde Fashola should not relax on this work because those using the delipidated nature of the road to enrich themselves are not happy to see work is on progress on the road,&#8221; Aliyu said.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The fast response of the federal government to this road that has became defiant to completion is exhilarating the people of Adamawa,Taraba and Gombe states who applies the road on daily basis for socio economy purposes.</p><p>Garba, FIMC, FBDFM, a journalist,writes from Yola, Adamawa state via08030525759</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" data-layout="button_count"></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.blueprint.ng%2Fboss-and-gombe-yola-road-face-lift%2F&amp;title=Boss%20and%20Gombe-Yola%20road%20face-lift" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Boss and Gombe-Yola road face-lift" data-content="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.blueprint.ng%2Fboss-and-gombe-yola-road-face-lift%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.blueprint.ng%2Fwp-content%2Fuploads%2F2020%2F09%2FAbuja-Kaduna-Expressway-under-construction.jpg%3Ffit%3D960%252C540%26ssl%3D1&#038;description=Boss%20and%20Gombe-Yola%20road%20face-lift" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" data-text="Boss and Gombe-Yola road face-lift">Tweet</a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="st-post-tags ">
You searched: <a href="https://www.blueprint.ng/tag/desperate-cries/" title="Desperate cries" rel="tag">Desperate cries</a>, <a href="https://www.blueprint.ng/tag/steady-project/" title="steady project" rel="tag">steady project</a><br /></div></div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/desperate-cries/" rel="tag">Desperate cries</a></li><li><a href="https://www.blueprint.ng/tag/steady-project/" rel="tag">steady project</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/mass-burial-for-victims-of-fuel-tanker-explosion-in-freetown/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20211109-WA0001.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20211109-WA0001.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20211109-WA0001.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20211109-WA0001.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20211109-WA0001.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20211109-WA0001.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Mass burial for victims of fuel tanker explosion in Freetown</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/police-arrest-notorious-atm-fraudster-in-delta/" rel="next"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Police-4.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Police-4.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Police-4.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Police-4.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Police-4.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Police arrest notorious ATM fraudster in Delta</p></a></div></nav></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text"><div class="textwidget"><p><a href="https://www.zenithbank.com/ziva"><img loading="lazy" style="max-width: 100%;" src="https://i1.wp.com/1.bp.blogspot.com/-dOiWz_ImReU/YXjGb6_l_VI/AAAAAAAAE90/a6VTFfN3q-kp7VKDd0UbtmOSEz7g_L7cwCLcBGAsYHQ/s300/Ask_ZiVA_300x300.gif" alt="Zenith Intelligent Virtual Assistant" width="400" height="300" /></a></p><p><a href="https://bit.ly/fintech-summit-firstbank" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/300x250-1.jpg?w=678&#038;ssl=1" alt="Fintech Summit" data-recalc-dims="1" /></a></p></div></div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4><div class="textwidget"><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></a></p><p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p></div></div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.blueprint.ng/breaking-anambra-governorship-election-apgas-soludo-in-early-lead-floors-pdp-apc-in-lga/" title="[Breaking] Anambra governorship election: APGA&#039;s Soludo in early lead, floors PDP, APC in Aguata, Awka, Onitsha, 3 others" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/images-76.jpeg?fit=739%2C415&#038;ssl=1&#038;resize=40%2C40" alt="[Breaking] Anambra governorship election: APGA&#039;s Soludo in early lead, floors PDP, APC in Aguata, Awka, Onitsha, 3 others" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-anambra-governorship-election-apgas-soludo-in-early-lead-floors-pdp-apc-in-lga/" title="[Breaking] Anambra governorship election: APGA&#039;s Soludo in early lead, floors PDP, APC in Aguata, Awka, Onitsha, 3 others" class="bump-view" data-bump-view="tp">[Breaking] Anambra governorship election: APGA&#039;s Soludo in early lead, floors PDP, APC in Aguata, Awka, Onitsha, 3 others</a></div></li><li>
<a href="https://www.blueprint.ng/arewa-youth-identifies-restructuring-as-panacea-to-nigerias-challenges/" title="Arewa Youth identifies restructuring as panacea to Nigeria&#039;s challenges" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG_20211106_120019-scaled.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Arewa Youth identifies restructuring as panacea to Nigeria&#039;s challenges" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/arewa-youth-identifies-restructuring-as-panacea-to-nigerias-challenges/" title="Arewa Youth identifies restructuring as panacea to Nigeria&#039;s challenges" class="bump-view" data-bump-view="tp">Arewa Youth identifies restructuring as panacea to Nigeria&#039;s challenges</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-nigerias-kamaru-usman-condemns-colby-covington-to-crutches-retains-welterweight-ufc-title/" title="Breaking: Nigeria&#039;s Kamaru Usman condemns Colby Covington to crutches, retains welterweight UFC title" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Still-the-UFC-welterweight-champion-768x960-1.jpg?fit=768%2C960&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Nigeria&#039;s Kamaru Usman condemns Colby Covington to crutches, retains welterweight UFC title" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-nigerias-kamaru-usman-condemns-colby-covington-to-crutches-retains-welterweight-ufc-title/" title="Breaking: Nigeria&#039;s Kamaru Usman condemns Colby Covington to crutches, retains welterweight UFC title" class="bump-view" data-bump-view="tp">Breaking: Nigeria&#039;s Kamaru Usman condemns Colby Covington to crutches, retains welterweight UFC title</a></div></li><li>
<a href="https://www.blueprint.ng/npower-batch-c-employment-what-you-need-to-know-about-payment/" title="Npower batch C employment: What you need to know about payment" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/images-2-6.jpeg?fit=600%2C320&#038;ssl=1&#038;resize=40%2C40" alt="Npower batch C employment: What you need to know about payment" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/npower-batch-c-employment-what-you-need-to-know-about-payment/" title="Npower batch C employment: What you need to know about payment" class="bump-view" data-bump-view="tp">Npower batch C employment: What you need to know about payment</a></div></li><li>
<a href="https://www.blueprint.ng/live-anambra-governorship-election-soludos-apga-widens-lead-to-17-lgas-as-inec-announces-results/" title="[LIVE] Anambra governorship election: Soludo&#039;s APGA widens lead to 17 LGAs as INEC announces more results" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Charles-Soludo-640x361-1.jpg?fit=640%2C361&#038;ssl=1&#038;resize=40%2C40" alt="[LIVE] Anambra governorship election: Soludo&#039;s APGA widens lead to 17 LGAs as INEC announces more results" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/live-anambra-governorship-election-soludos-apga-widens-lead-to-17-lgas-as-inec-announces-results/" title="[LIVE] Anambra governorship election: Soludo&#039;s APGA widens lead to 17 LGAs as INEC announces more results" class="bump-view" data-bump-view="tp">[LIVE] Anambra governorship election: Soludo&#039;s APGA widens lead to 17 LGAs as INEC announces more results</a></div></li><li>
<a href="https://www.blueprint.ng/pdp-lambasts-gombe-governor-over-attack-on-goje/" title="PDP lambasts Gombe governor over attack on Goje" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/Gombe-State.fw_.png?fit=480%2C233&#038;ssl=1&#038;resize=40%2C40" alt="PDP lambasts Gombe governor over attack on Goje" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/pdp-lambasts-gombe-governor-over-attack-on-goje/" title="PDP lambasts Gombe governor over attack on Goje" class="bump-view" data-bump-view="tp">PDP lambasts Gombe governor over attack on Goje</a></div></li><li>
<a href="https://www.blueprint.ng/why-norwich-sacked-coach-despite-scratching-first-premier-league-victory/" title="&#039;Why Norwich sacked coach despite scratching first Premier League victory&#039;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=40%2C40&#038;ssl=1" alt="&#039;Why Norwich sacked coach despite scratching first Premier League victory&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/why-norwich-sacked-coach-despite-scratching-first-premier-league-victory/" title="&#039;Why Norwich sacked coach despite scratching first Premier League victory&#039;" class="bump-view" data-bump-view="tp">&#039;Why Norwich sacked coach despite scratching first Premier League victory&#039;</a></div></li><li>
<a href="https://www.blueprint.ng/ikoyi-collapsed-building-sanwo-olu-gives-latest-details-on-number-of-rescued-victims-others/" title="Ikoyi collapsed building: Sanwo-Olu gives latest details on number of rescued victims, others" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Governor-Sanwo-Olu-has-arrived-at-the-scene-of-Ikyi-building-collapse-768x432-1.jpg?fit=768%2C432&#038;ssl=1&#038;resize=40%2C40" alt="Ikoyi collapsed building: Sanwo-Olu gives latest details on number of rescued victims, others" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/ikoyi-collapsed-building-sanwo-olu-gives-latest-details-on-number-of-rescued-victims-others/" title="Ikoyi collapsed building: Sanwo-Olu gives latest details on number of rescued victims, others" class="bump-view" data-bump-view="tp">Ikoyi collapsed building: Sanwo-Olu gives latest details on number of rescued victims, others</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-few-hours-to-anambra-election-igp-pulls-out-dig-egbunike-as-head-of-security-team/" title="Breaking: Few hours to Anambra election, IGP pulls out DIG Egbunike as head of security team" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IGP-750x430-1.jpg?fit=750%2C430&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Few hours to Anambra election, IGP pulls out DIG Egbunike as head of security team" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-few-hours-to-anambra-election-igp-pulls-out-dig-egbunike-as-head-of-security-team/" title="Breaking: Few hours to Anambra election, IGP pulls out DIG Egbunike as head of security team" class="bump-view" data-bump-view="tp">Breaking: Few hours to Anambra election, IGP pulls out DIG Egbunike as head of security team</a></div></li><li>
<a href="https://www.blueprint.ng/your-defection-suit-defective-gov-umahi-igwe-tell-pdp/" title="Your defection suit defective, Gov Umahi, Igwe tell PDP" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/Dave-Umahi.jpg?fit=450%2C350&#038;ssl=1&#038;resize=40%2C40" alt="Your defection suit defective, Gov Umahi, Igwe tell PDP" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/your-defection-suit-defective-gov-umahi-igwe-tell-pdp/" title="Your defection suit defective, Gov Umahi, Igwe tell PDP" class="bump-view" data-bump-view="tp">Your defection suit defective, Gov Umahi, Igwe tell PDP</a></div></li></ul></div><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div></div></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4><ul><li>
<a href="https://www.blueprint.ng/ikoyi-building-collapse-index-of-multi-layered-failed-system/">Ikoyi building collapse: Index of multi-layered failed system</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/police-arrest-notorious-atm-fraudster-in-delta/">Police arrest notorious ATM fraudster in Delta</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/boss-and-gombe-yola-road-face-lift/" aria-current="page">Boss and Gombe-Yola road face-lift</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/mass-burial-for-victims-of-fuel-tanker-explosion-in-freetown/">Mass burial for victims of fuel tanker explosion in Freetown</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/why-law-and-medicine-get-highest-subscribers-in-nigerian-universities/">Why law and medicine get highest subscribers in Nigerian universities</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/impact-of-ogun-e-third-party-motor-insurance/">Impact of Ogun e-Third Party Motor Insurance</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/2023-apc-governors-move-against-direct-primaries-mode/">2023: APC governors move against direct primaries mode</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/nigeria-2023-is-north-south-rotational-presidency-the-answer/">Nigeria-2023: Is North-South rotational presidency the answer?</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/zamfara-distributes-relief-items-to-82-victims-of-banditry/">Zamfara distributes relief items to 82 victims of banditry</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/breaking-oyo-rep-defects-to-apc/">Breaking: Oyo rep defects to APC</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/anambra-polls-enhance-transparency-of-supplementary-election-yiaga-tells-inec/">Anambra polls: Enhance transparency of supplementary election- Yiaga tells INEC</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/transparency-council-urged-to-involve-residents-in-budgetary-processes/">Transparency: Council chairmen urged to involve residents in budgetary processes</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/jibwis-establishes-college-of-health-sciences-in-yobe/">JIBWIS establishes college of health sciences in Yobe</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/women-in-politics-warn-political-parties-against-marginalsation/">Women in politics warn political parties against marginalisation</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/crafts-design-produces-electric-golf-cart-to-reduce-importation/">Crafts design produces electric golf cart to reduce importation</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/local-content-ncc-awards-n20m-grant-to-4-startups/">Local Content: NCC awards N20m grant to 4 startups</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/we-need-to-encourage-global-acceptance-of-nigerias-commodities-sec/">We need to encourage global acceptance of Nigeria’s commodities – SEC</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/equity-market-rebounds-gains-n644bn/">Equity market rebounds, gains N644bn</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/cbn-sets-loan-limits-for-private-companies-in-new-ppp-initiative/">CBN sets loan limits for private companies in new PPP initiative</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/activities-heighten-as-lagos-intl-trade-fare-enters-second-week/">Activities heighten as Lagos Int’l Trade Fair enters second week</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/dont-engage-in-panic-buying-nnpc-tells-motorists/">Don&#8217;t engage in panic buying, NNPC tells motorists</a>
<span class="post-date">November 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/messi-never-wanted-griezmann-to-succeed-at-barcelona-duluc/">Messi never wanted Griezmann to succeed at Barcelona -Duluc</a>
<span class="post-date">November 8, 2021</span></li><li>
<a href="https://www.blueprint.ng/inferno-fcta-to-begin-demolition-in-kubwa-market/">Inferno: FCTA to begin demolition in Kubwa market</a>
<span class="post-date">November 8, 2021</span></li><li>
<a href="https://www.blueprint.ng/ikoyi-building-collapse-death-toll-hits-44/">Ikoyi building collapse: Death toll hits 44</a>
<span class="post-date">November 8, 2021</span></li><li>
<a href="https://www.blueprint.ng/revealed-air-force-officer-arrested-over-nda-kaduna-attack/">Revealed! Air Force officer arrested over NDA Kaduna attack</a>
<span class="post-date">November 8, 2021</span></li><li>
<a href="https://www.blueprint.ng/updated-n2bn-pension-fraud-maina-to-spend-8-years-in-jail-court/">Updated &#8211; N2bn pension fraud: Maina to spend 8 years in jail – Court</a>
<span class="post-date">November 8, 2021</span></li><li>
<a href="https://www.blueprint.ng/cbns-interventions-in-power-sector-boosting-ice-block-making-business/">CBN’s interventions in power sector boosting ice block making business</a>
<span class="post-date">November 8, 2021</span></li><li>
<a href="https://www.blueprint.ng/uae-club-side-appoints-muo-as-tm/">UAE club side appoints Muo as TM</a>
<span class="post-date">November 8, 2021</span></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-406756 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/ikoyi-building-collapse-index-of-multi-layered-failed-system/" title="Ikoyi building collapse: Index of multi-layered failed system"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Collapse-6.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Collapse-6.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Collapse-6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Collapse-6.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/ikoyi-building-collapse-index-of-multi-layered-failed-system/" title="Ikoyi building collapse: Index of multi-layered failed system">
Ikoyi building collapse: Index of multi-layered failed system </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/ikoyi-building-collapse-index-of-multi-layered-failed-system/#mh-comments">0</a></span></div></div></li><li class="post-406733 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/impact-of-ogun-e-third-party-motor-insurance/" title="Impact of Ogun e-Third Party Motor Insurance"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Dapo-Abiodun.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Dapo-Abiodun.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Dapo-Abiodun.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Dapo-Abiodun.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Dapo-Abiodun.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Dapo-Abiodun.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/impact-of-ogun-e-third-party-motor-insurance/" title="Impact of Ogun e-Third Party Motor Insurance">
Impact of Ogun e-Third Party Motor Insurance </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/impact-of-ogun-e-third-party-motor-insurance/#mh-comments">0</a></span></div></div></li><li class="post-406730 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/nigeria-2023-is-north-south-rotational-presidency-the-answer/" title="Nigeria-2023: Is North-South rotational presidency the answer?"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20210112-WA0005-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20210112-WA0005-1.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20210112-WA0005-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20210112-WA0005-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20210112-WA0005-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IMG-20210112-WA0005-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/nigeria-2023-is-north-south-rotational-presidency-the-answer/" title="Nigeria-2023: Is North-South rotational presidency the answer?">
Nigeria-2023: Is North-South rotational presidency the answer? </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nigeria-2023-is-north-south-rotational-presidency-the-answer/#mh-comments">0</a></span></div></div></li><li class="post-406510 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/solar-solution-to-nigerias-energy-poverty/" title="Solar solution to Nigeria’s energy poverty"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Electricity-Distribution-e1553159776250.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Electricity-Distribution-e1553159776250.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Electricity-Distribution-e1553159776250.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Electricity-Distribution-e1553159776250.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Electricity-Distribution-e1553159776250.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Electricity-Distribution-e1553159776250.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/solar-solution-to-nigerias-energy-poverty/" title="Solar solution to Nigeria’s energy poverty">
Solar solution to Nigeria’s energy poverty </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/solar-solution-to-nigerias-energy-poverty/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-406738 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/why-law-and-medicine-get-highest-subscribers-in-nigerian-universities/" title="Why law and medicine get highest subscribers in Nigerian universities"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/why-law-and-medicine-get-highest-subscribers-in-nigerian-universities/" title="Why law and medicine get highest subscribers in Nigerian universities">
Why law and medicine get highest subscribers in Nigerian universities </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/why-law-and-medicine-get-highest-subscribers-in-nigerian-universities/#mh-comments">0</a></span></div></div></li><li class="post-406525 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/graduates-stop-fake-dreams-and-start-real-dreams/" title="Graduates, stop fake dreams and start real dreams"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/students.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/students.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/students.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/students.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/graduates-stop-fake-dreams-and-start-real-dreams/" title="Graduates, stop fake dreams and start real dreams">
Graduates, stop fake dreams and start real dreams </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/graduates-stop-fake-dreams-and-start-real-dreams/#mh-comments">0</a></span></div></div></li><li class="post-406523 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/letter-to-roy-teryima-abenga/" title="Letter to Roy Teryima Abenga"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/benuestatemap.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/benuestatemap.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/benuestatemap.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/benuestatemap.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/benuestatemap.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/letter-to-roy-teryima-abenga/" title="Letter to Roy Teryima Abenga">
Letter to Roy Teryima Abenga </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/letter-to-roy-teryima-abenga/#mh-comments">0</a></span></div></div></li><li class="post-406512 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/on-museum-exhibition/" title="On museum exhibition"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/download-1-10.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/download-1-10.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/download-1-10.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/download-1-10.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/on-museum-exhibition/" title="On museum exhibition">
On museum exhibition </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/on-museum-exhibition/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-405086 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/a-day-for-the-journalists-2/" title="A day for the journalists"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/nuj-logo.gif?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/a-day-for-the-journalists-2/" title="A day for the journalists">
A day for the journalists </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 1, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/a-day-for-the-journalists-2/#mh-comments">0</a></span></div></div></li><li class="post-404890 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-5-jobs-for-plwds/" title="The 5% jobs for PLWDs"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/Ngige.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/Ngige.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/Ngige.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/Ngige.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/Ngige.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-5-jobs-for-plwds/" title="The 5% jobs for PLWDs">
The 5% jobs for PLWDs </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 31, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-5-jobs-for-plwds/#mh-comments">0</a></span></div></div></li><li class="post-404614 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/abandoned-dam-projects/" title="Abandoned dam projects"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/road.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/road.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/road.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/road.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/road.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/road.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/abandoned-dam-projects/" title="Abandoned dam projects">
Abandoned dam projects </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/abandoned-dam-projects/#mh-comments">0</a></span></div></div></li><li class="post-404360 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-scary-security-report-on-kaduna/" title="The scary security report on Kaduna"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Kaduna.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Kaduna.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Kaduna.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Kaduna.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Kaduna.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-scary-security-report-on-kaduna/" title="The scary security report on Kaduna">
The scary security report on Kaduna </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 28, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-scary-security-report-on-kaduna/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6><div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p><p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> +2348034513786, +2348101737507 or +2348033221705</p></div></div></div></div></footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner mh-clearfix"><p class="mh-copyright">Copyright © 2021 | Blueprint Newspapers Limited</p></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/boss-and-gombe-yola-road-face-lift\/":406752};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();</script> <script>( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"cdd18b6915","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' id='jetpack-facebook-embed-js-extra'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();</script> <script src='https://stats.wp.com/e-202145.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'150000879',post:'406752',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '406752' ]);</script> <script data-optimized="1" src="https://www.blueprint.ng/wp-content/litespeed/js/e68b36ed413100f11e0c01964abfef4f.js?ver=70c26"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ab7c98729ac3812',m:'ZhpXBlgUm_aot6FmB64YjfPQulLpDaFLUcWETMbXB5A-1636468732-0-AQXIQexDXZev8g4x992KeJcqt7qW0PGoZa4XFnxDcMoN3YarDJEW7ggnhRRm/TYKmpzBuug03kkTJb0k7RJ74DfCWNjJX+PtAZhQJBZTVaoLmzuI9/o0M/GMfFl1zHWv3rb48B/EqghzhiSQe4uprdPqJkAGGO4gDUF8DBAVeKvf',s:[0xec58cf53bf,0xe597314106],}})();</script></body></html>

