<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash &#8211; Blueprint Newspapers Limited</title><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/litespeed/css/9d250e75c230a82bf875cfc17513c739.css?ver=3c739' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/litespeed/css/d6236cbee2666b248cf487a55bd4c7ea.css?ver=4c7ea' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-content/litespeed/css/eb3e7c3249b2643ae8e4e26955e661e3.css?ver=661e3' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-optimized="1" rel='stylesheet' id='mediaelement-css' href='https://www.blueprint.ng/wp-content/litespeed/css/9a3b53e94f62aa2af789065daf12372c.css?ver=2372c' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-mediaelement-css' href='https://www.blueprint.ng/wp-content/litespeed/css/f8613ccf34f7675aaec01407170441d6.css?ver=441d6' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-google-fonts-css' href='https://www.blueprint.ng/wp-content/litespeed/css/08715ba8a7249bbe3bcd761d5868c11e.css?ver=8c11e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/litespeed/css/49ab4b9dece27c3c4955e5c907d28a1d.css?ver=28a1d' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/litespeed/css/13a5884ee0bc41aa0aa423a27262e642.css?ver=2e642' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://www.blueprint.ng/wp-content/litespeed/css/dfaa2274b79bc8376ebdb4539848a915.css?ver=8a915' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/litespeed/css/6b939b2f3e023b76e22ed6710e768c8c.css?ver=68c8c' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/litespeed/css/eb70a4f47e08b984057d1576544714ef.css?ver=714ef' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});</script> <meta property="og:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/120519115_gettyimages-1339680853.jpg?fit=976%2C549&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/120519115_gettyimages-1339680853.jpg?fit=976%2C549&amp;ssl=1" /><meta property="og:image:width" content="976" /><meta property="og:image:height" content="549" /><meta property="og:image:alt" content="Romelu Lukaku celebrates " /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Romelu Lukaku scored his first ever goals at Stamford Bridge as Chelsea beat Aston Villa to maintain their unbeaten start. Lukaku kissed the club badge as he celebrated his opener in front of Blues fans after beating Villa goalkeeper Jed Steer on his 15th appearance at the stadium overall. The Belgian&#039;s clinical finish through Steer&#039;s..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash" /><meta property="og:url" content="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" /><meta property="og:updated_time" content="2021-09-11T19:48:19+01:00" /><meta property="article:tag" content="chelsea" /><meta property="article:tag" content="Manchester United" /><meta property="article:tag" content="Premier League" /><meta property="article:tag" content="Romelu Lukaku" /><meta property="article:tag" content="stadium" /><meta property="article:tag" content="UK" /><meta property="article:published_time" content="2021-09-11T18:46:30+00:00" /><meta property="article:modified_time" content="2021-09-11T18:48:19+00:00" /><meta property="article:section" content="Breaking News" /><meta property="article:section" content="Sports" /><meta property="article:section" content="Top Stories" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash" /><meta property="twitter:description" content="Romelu Lukaku scored his first ever goals at Stamford Bridge as Chelsea beat Aston Villa to maintain their unbeaten start. Lukaku kissed the club badge as he celebrated his opener in front of Blues fans after beating Villa goalkeeper Jed Steer on his 15th appearance at the stadium overall. The..." /><meta property="twitter:url" content="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" /><meta property="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/120519115_gettyimages-1339680853.jpg?fit=976%2C549&amp;ssl=1" /><meta property="profile:first_name" content="Editor" /><meta property="profile:username" content="BBC" /><link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/395466" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel="canonical" href="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" /><link rel='shortlink' href='https://www.blueprint.ng/?p=395466' /><link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fbreaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fbreaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.40.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="description" content="Romelu Lukaku scored his first ever goals at Stamford Bridge as Chelsea beat Aston Villa to maintain their unbeaten start. Lukaku kissed the club badge as he celebrated his opener in front of Blues fans after beating Villa goalkeeper Jed Steer on his 15th appearance at the stadium overall. The Belgian&#039;s clinical finish through Steer&#039;s&hellip;" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8275938780454312","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <meta property="og:type" content="article" /><meta property="og:title" content="Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash" /><meta property="og:url" content="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" /><meta property="og:description" content="Romelu Lukaku scored his first ever goals at Stamford Bridge as Chelsea beat Aston Villa to maintain their unbeaten start. Lukaku kissed the club badge as he celebrated his opener in front of Blues…" /><meta property="article:published_time" content="2021-09-11T18:46:30+00:00" /><meta property="article:modified_time" content="2021-09-11T18:48:19+00:00" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/120519115_gettyimages-1339680853.jpg?fit=976%2C549&#038;ssl=1" /><meta property="og:image:width" content="976" /><meta property="og:image:height" content="549" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash" /><meta name="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/120519115_gettyimages-1339680853.jpg?fit=976%2C549&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.mh-container,.mh-container-inner{width:100%;max-width:1280px}body{font-size:1em}.mh-container-outer{margin:5px auto}.mh-widget-title{border-bottom:3px solid #005a8c}.mh-main-nav{border-bottom:#005a8c solid 7px}.mh-main-nav li a{padding:10px 8px}.mh-site-logo{padding:2px}.mh-main-nav-wrap{background:#bf2b2b}.mh-wrapper{padding:10px}ul{padding-right:5px}.mh-widget .search-form .search-field{width:100%}.mh-widget .search-form{padding:15px;background:#a0b3ea}.pt-cv-scrollable .pt-cv-title{margin-bottom:0;text-align:center}.mh-widget{margin:5px}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="mh-mobile" class="post-template-default single single-post postid-395466 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav mh-clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="mh-container mh-container-inner mh-row mh-clearfix"><div class="mh-custom-header mh-clearfix"><div class="mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li><li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a><ul class="sub-menu"><li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li><li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li><li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li><li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li><li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li><li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li></ul></li><li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a><ul class="sub-menu"><li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li><li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li></ul></li><li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li><li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li><li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li><li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a><ul class="sub-menu"><li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li></ul></li></ul></li><li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a><ul class="sub-menu"><li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li><li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li></ul></li><li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li><li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li><li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li><li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li><li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li><li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li></ul></li><li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a><ul class="sub-menu"><li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/editors-picks/">Editor&#8217;s Picks</a></li></ul></li><li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li><li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li><li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li><li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li><li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li><li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li><li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li><li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li><li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li><li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li></ul></li><li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li></ul></div></nav></div></header><div style="text-align:center"><div id="block-2" class="mh-widget mh-home-1 mh-home-wide widget_block widget_search"><form role="search" method="get" action="https://www.blueprint.ng/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label"></label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="" required=""><button type="submit" class="wp-block-search__button ">Search</button></div></form></div></div><div class="mh-wrapper mh-clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-395466" class="post-395466 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports-npfl-news category-top-newspaper tag-chelsea tag-manchester-united tag-premier-league tag-romelu-lukaku tag-stadium tag-uk"><header class="entry-header mh-clearfix"><h1 class="entry-title">Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2021/09/">September 11, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">BBC</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.blueprint.ng/category/sports-npfl-news/" rel="category tag">Sports</a>, <a href="https://www.blueprint.ng/category/top-newspaper/" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/#mh-comments">0</a></span></p></header><div id="text-17" class="mh-widget mh-posts-1 widget_text"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="entry-content mh-clearfix"><figure class="entry-thumbnail">
<img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/120519115_gettyimages-1339680853.jpg?resize=678%2C381&#038;ssl=1" alt="" title="_120519115_gettyimages-1339680853" /><figcaption class="wp-caption-text">Romelu Lukaku celebrates</figcaption></figure><p>Romelu Lukaku scored his first ever goals at Stamford Bridge as Chelsea beat Aston Villa to maintain their unbeaten start.</p><p>Lukaku kissed the club badge as he celebrated his opener in front of Blues fans after beating Villa goalkeeper Jed Steer on his 15th appearance at the stadium overall.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The Belgian&#8217;s clinical finish through Steer&#8217;s legs came from a precise pass from Mateo Kovacic inside his own half.</p><p>Dean Smith&#8217;s side created plenty of chances after conceding and managed four shots on target, but could not find a way past Blues goalkeeper Edouard Mendy.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Villa were punished for their wasted chances when Kovacic doubled Chelsea&#8217;s lead early in the second half with a first-time finish into the bottom corner from Tyrone Mings&#8217; weak back pass.</p><p>Lukaku sealed the win for Chelsea in injury time with a powerful finish down from the edge of the box.</p><p>The victory takes Thomas Tuchel&#8217;s side up to second &#8211; level on points and goal difference with leaders Manchester United &#8211; and sees the club reach a significant milestone as they become only the second team in Premier League <a href="https://www.blueprint.ng/tag/history/" class="st_tag internal_tag " rel="tag" title="Similar Posts with History">history</a> to reach 600 wins in the competition (Man Utd have 689).</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" data-layout="button_count"></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.blueprint.ng%2Fbreaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash%2F&amp;title=Breaking%3A%20Lukaku%20fires%20first%20goals%20at%20Stamford%20bridge%20as%20Chelsea%20crush%20Aston%20Villa%20in%20Premier%20League%20clash" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash" data-content="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.blueprint.ng%2Fbreaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.blueprint.ng%2Fwp-content%2Fuploads%2F2021%2F09%2F120519115_gettyimages-1339680853.jpg%3Ffit%3D976%252C549%26ssl%3D1&#038;description=Breaking%3A%20Lukaku%20fires%20first%20goals%20at%20Stamford%20bridge%20as%20Chelsea%20crush%20Aston%20Villa%20in%20Premier%20League%20clash" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" data-text="Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash">Tweet</a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="st-post-tags ">
You searched: <a href="https://www.blueprint.ng/tag/chelsea/" title="chelsea" rel="tag">chelsea</a>, <a href="https://www.blueprint.ng/tag/manchester-united/" title="Manchester United" rel="tag">Manchester United</a>, <a href="https://www.blueprint.ng/tag/premier-league/" title="Premier League" rel="tag">Premier League</a>, <a href="https://www.blueprint.ng/tag/romelu-lukaku/" title="Romelu Lukaku" rel="tag">Romelu Lukaku</a>, <a href="https://www.blueprint.ng/tag/stadium/" title="stadium" rel="tag">stadium</a>, <a href="https://www.blueprint.ng/tag/uk/" title="UK" rel="tag">UK</a><br /></div></div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/chelsea/" rel="tag">chelsea</a></li><li><a href="https://www.blueprint.ng/tag/manchester-united/" rel="tag">Manchester United</a></li><li><a href="https://www.blueprint.ng/tag/premier-league/" rel="tag">Premier League</a></li><li><a href="https://www.blueprint.ng/tag/romelu-lukaku/" rel="tag">Romelu Lukaku</a></li><li><a href="https://www.blueprint.ng/tag/stadium/" rel="tag">stadium</a></li><li><a href="https://www.blueprint.ng/tag/uk/" rel="tag">UK</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/diabetes-obesity-responsible-for-29-deaths-in-nigeria-group/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/FEDERAL-GOVERNMENT-OF-NIGERIA-FGN-750x375-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/FEDERAL-GOVERNMENT-OF-NIGERIA-FGN-750x375-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/FEDERAL-GOVERNMENT-OF-NIGERIA-FGN-750x375-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/FEDERAL-GOVERNMENT-OF-NIGERIA-FGN-750x375-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/FEDERAL-GOVERNMENT-OF-NIGERIA-FGN-750x375-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>&#8216;Diabetes, obesity responsible for 29% deaths in Nigeria&#8217;</p></a></div></nav></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text"><div class="textwidget"><p><a href="https://acctgw.zenithbank.com/OnlineAccountOpening" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/1.bp.blogspot.com/-K9LvgEUsFE4/YRXR5OHjdbI/AAAAAAAAE4I/CqNxqmySpuM7Xom3ByPKDzAkI1_uAkr4gCLcBGAsYHQ/s300/Image_3_300x250.gif?w=678&#038;ssl=1" alt="Zenith Bank" data-recalc-dims="1" /></a></p><p><a href="https://kogistate.gov.ng/ova_doc/bail-out-fund-clarification/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/kogi-bail-our-explained.jpg?w=678&#038;ssl=1" alt="Kogi state" data-recalc-dims="1" /></a></p></div></div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4><div class="textwidget"><p>&nbsp;</p><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></a></p><p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p></div></div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.blueprint.ng/npower-batch-c-employment-here-are-all-physical-verification-documents-requirements/" title="NPower batch C employment: Here are all physical verification documents, requirements" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/images-6.jpeg?fit=766%2C400&#038;ssl=1&#038;resize=40%2C40" alt="NPower batch C employment: Here are all physical verification documents, requirements" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/npower-batch-c-employment-here-are-all-physical-verification-documents-requirements/" title="NPower batch C employment: Here are all physical verification documents, requirements" class="bump-view" data-bump-view="tp">NPower batch C employment: Here are all physical verification documents, requirements</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-ex-rivers-state-governor-is-dead/" title="Breaking: Ex-Rivers state governor is dead" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/images-2021-09-06T135241.576.jpeg?fit=750%2C365&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Ex-Rivers state governor is dead" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-ex-rivers-state-governor-is-dead/" title="Breaking: Ex-Rivers state governor is dead" class="bump-view" data-bump-view="tp">Breaking: Ex-Rivers state governor is dead</a></div></li><li>
<a href="https://www.blueprint.ng/proposed-buharis-visit-to-imo-again-ipob-declares-sit-at-home/" title="Proposed Buhari&#039;s visit to Imo: Again, IPOB declares sit-at-home" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Nnamdi-Kanu-heeded-by-South-easterners-than-the-governors-768x576-1.jpg?fit=768%2C576&#038;ssl=1&#038;resize=40%2C40" alt="Proposed Buhari&#039;s visit to Imo: Again, IPOB declares sit-at-home" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/proposed-buharis-visit-to-imo-again-ipob-declares-sit-at-home/" title="Proposed Buhari&#039;s visit to Imo: Again, IPOB declares sit-at-home" class="bump-view" data-bump-view="tp">Proposed Buhari&#039;s visit to Imo: Again, IPOB declares sit-at-home</a></div></li><li>
<a href="https://www.blueprint.ng/pdp-rejects-kaduna-lg-polls-alleges-results-manipulation/" title="PDP rejects Kaduna LG polls, alleges results manipulation" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Kaduna.jpg?fit=650%2C350&#038;ssl=1&#038;resize=40%2C40" alt="PDP rejects Kaduna LG polls, alleges results manipulation" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/pdp-rejects-kaduna-lg-polls-alleges-results-manipulation/" title="PDP rejects Kaduna LG polls, alleges results manipulation" class="bump-view" data-bump-view="tp">PDP rejects Kaduna LG polls, alleges results manipulation</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-super-eagles-land-in-cape-verde-ahead-blue-sharks-clash-video/" title="Breaking: Super Eagles land in Cape Verde ahead Blue Sharks 2022 FIFA World Cup qualifying clash (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/20210906-101337.png?fit=684%2C422&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Super Eagles land in Cape Verde ahead Blue Sharks 2022 FIFA World Cup qualifying clash (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-super-eagles-land-in-cape-verde-ahead-blue-sharks-clash-video/" title="Breaking: Super Eagles land in Cape Verde ahead Blue Sharks 2022 FIFA World Cup qualifying clash (VIDEO)" class="bump-view" data-bump-view="tp">Breaking: Super Eagles land in Cape Verde ahead Blue Sharks 2022 FIFA World Cup qualifying clash (VIDEO)</a></div></li><li>
<a href="https://www.blueprint.ng/el-rufai-breaks-silence-after-losing-council-seat-to-pdp/" title="El-Rufai breaks silence after losing council seat to PDP" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/El-Rufai-768x1151-1.jpg?fit=768%2C1151&#038;ssl=1&#038;resize=40%2C40" alt="El-Rufai breaks silence after losing council seat to PDP" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/el-rufai-breaks-silence-after-losing-council-seat-to-pdp/" title="El-Rufai breaks silence after losing council seat to PDP" class="bump-view" data-bump-view="tp">El-Rufai breaks silence after losing council seat to PDP</a></div></li><li>
<a href="https://www.blueprint.ng/npower-batch-c-employment-beneficiaries-physical-verification-date-announced/" title="NPower batch C employment: Beneficiaries physical verification date announced" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/images-6.jpeg?fit=766%2C400&#038;ssl=1&#038;resize=40%2C40" alt="NPower batch C employment: Beneficiaries physical verification date announced" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/npower-batch-c-employment-beneficiaries-physical-verification-date-announced/" title="NPower batch C employment: Beneficiaries physical verification date announced" class="bump-view" data-bump-view="tp">NPower batch C employment: Beneficiaries physical verification date announced</a></div></li><li>
<a href="https://www.blueprint.ng/cjn-set-to-quiz-6-cjs-over-conflicting-ex-parte-orders/" title="CJN set to quiz 6 CJs over conflicting ex parte orders" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-2-3.jpeg?fit=299%2C168&#038;ssl=1&#038;resize=40%2C40" alt="CJN set to quiz 6 CJs over conflicting ex parte orders" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/cjn-set-to-quiz-6-cjs-over-conflicting-ex-parte-orders/" title="CJN set to quiz 6 CJs over conflicting ex parte orders" class="bump-view" data-bump-view="tp">CJN set to quiz 6 CJs over conflicting ex parte orders</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-osinbajo-bags-fresh-appointment-as-buhari-names-new-ncdc-boss/" title="Breaking: Osinbajo bags fresh appointment as Buhari names new NCDC boss" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Prof.-Yemi-Osinbajo.jpg?fit=480%2C269&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Osinbajo bags fresh appointment as Buhari names new NCDC boss" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-osinbajo-bags-fresh-appointment-as-buhari-names-new-ncdc-boss/" title="Breaking: Osinbajo bags fresh appointment as Buhari names new NCDC boss" class="bump-view" data-bump-view="tp">Breaking: Osinbajo bags fresh appointment as Buhari names new NCDC boss</a></div></li><li>
<a href="https://www.blueprint.ng/what-gbong-gwong-jos-told-me-about-sokoto-%ef%bb%bf/" title="What Gbong Gwong Jos told me about Sokoto ﻿" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/FB_IMG_1630856950901.jpg?fit=480%2C717&#038;ssl=1&#038;resize=40%2C40" alt="What Gbong Gwong Jos told me about Sokoto ﻿" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/what-gbong-gwong-jos-told-me-about-sokoto-%ef%bb%bf/" title="What Gbong Gwong Jos told me about Sokoto ﻿" class="bump-view" data-bump-view="tp">What Gbong Gwong Jos told me about Sokoto ﻿</a></div></li></ul></div><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div></div></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4><ul><li>
<a href="https://www.blueprint.ng/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash/" aria-current="page">Breaking: Lukaku fires first goals at Stamford bridge as Chelsea crush Aston Villa in Premier League clash</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/diabetes-obesity-responsible-for-29-deaths-in-nigeria-group/">&#8216;Diabetes, obesity responsible for 29% deaths in Nigeria&#8217;</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/in-akwa-ibom-senator-bags-leadership-award/">In Akwa Ibom, Senator bags leadership award</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/revealed-how-couple-stole-male-child-staged-naming-ceremony-in-kano/">Revealed! How couple &#8216;stole male child, staged naming ceremony&#8217; in Kano</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/popular-nigerian-comedian-announces-son-for-sale/">Popular Nigerian comedian announces son &#8216;for sale&#8217;</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/breaking-ronaldo-nets-brace-on-premier-league-return-as-manchester-united-maul-newcastle/">Breaking: Ronaldo nets brace on Premier League return as Manchester United maul Newcastle, Arsenal win at last</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/katsina-to-sustain-support-for-nysc/">Katsina to sustain support for NYSC &#8211; Masari</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/why-it-was-easy-for-me-to-emerge-as-afikpo-north-chair-obiageri-oko-enyim/">Why it was easy for me to emerge as Afikpo North chair &#8211; Obiageri Oko- Enyim</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/groups-advocates-for-safe-schools-in-yobe/">Group advocates for safe schools in Yobe</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/buni-assures-on-completion-of-all-ongoing-projects/">Buni assures on completion of all ongoing projects</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/air-chief-in-maiduguri-yola-charges-troops-to-sustain-onslaught-against-insurgents/">Air chief in Maiduguri, Yola, charges troops to sustain onslaught against insurgents</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/video-days-after-parting-ways-with-another-man-tonto-dikeh-breaks-silence/">VIDEO: Days after parting ways with another man, Tonto Dikeh breaks silence</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/battle-of-teens-2-unknown-faces-clash-in-us-open-final/">Battle of Teens: 2 unknown faces clash in US Open final</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/how-messi-sparked-another-record-breaking-feat-on-international-duty/">How Messi sparked another record-breaking feat on international duty</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/agba-amaeta-afikpo-village-denied-basic-amenities-abandoned-by-govt/">Agba-Amaeta: Afikpo village denied basic amenities, abandoned by govt</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/abimbola-i-know-what-the-dss-really-really-does-and-wants/">Abimbola, I know what the DSS really really does and wants</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/anambra-guber-aa-national-chairman-condemns-protest-at-inec-headquarters/">Anambra guber: AA national chairman condemns protest at INEC headquarters</a>
<span class="post-date">September 11, 2021</span></li><li>
<a href="https://www.blueprint.ng/appeal-court-kicks-off-new-legal-year-with-jumaat-prayer/">Appeal Court kicks off new legal year with Juma&#8217;at prayer</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/nigerian-paralympic-medallists-others-in-last-contingent-batch-return-from-tokyo-flora-dedicates-feat-to-dare/">Nigerian Paralympic medallists, others in last contingent batch return from Tokyo, Flora dedicates feat to Dare</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/flying-officers-cup-nwfl-premiership-coaches-heap-praises-on-organisers/">Flying Officers Cup: NWFL premiership coaches heap praises on organisers</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/2021-volleyball-nations-cup-nigeria-qualify-for-quarterfinal-16-years-after/">2021 Volleyball Nations Cup: Nigeria qualify for quarterfinal, 16 years after</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/dg-nysc-lauds-armys-8-division-for-support/">DG NYSC lauds Army&#8217;s 8 division for support</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/npower-batch-c-employment-why-verification-was-suspended-official/">NPower batch C employment: Why verification was suspended &#8211; official</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/despite-igbohos-detention-yoruba-nation-agitators-set-to-resume-rally/">Despite Igboho&#8217;s detention, Yoruba Nation agitators set to resume rally</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/breaking-fear-grips-many-as-gunmen-assasinate-anambra-monarch-driver/">Breaking: Fear grips many as gunmen assasinate Anambra monarch, driver</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/buhari-has-made-remarkable-achievements-despite-insecurity-pdp-chieftain/">Buhari has made remarkable achievements despite insecurity- PDP chieftain</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/appeal-court-kicks-off-new-legal-year-with-jumaat-prayers/">Appeal court kicks off new legal year with Juma&#8217;at prayers</a>
<span class="post-date">September 10, 2021</span></li><li>
<a href="https://www.blueprint.ng/why-kogi-disagrees-with-lagos-rivers-on-vat/">‘Why Kogi disagreed with Lagos, Rivers on VAT’</a>
<span class="post-date">September 10, 2021</span></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-395160 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-need-for-holistic-health-sector-reform/" title="The need for holistic health sector reform"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/buhari-4-600x375-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/buhari-4-600x375-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/buhari-4-600x375-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/buhari-4-600x375-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/buhari-4-600x375-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-need-for-holistic-health-sector-reform/" title="The need for holistic health sector reform">
The need for holistic health sector reform </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-need-for-holistic-health-sector-reform/#mh-comments">0</a></span></div></div></li><li class="post-395114 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/much-ado-about-pantamis-professorship/" title="Much ado about Pantami’s professorship"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/FB_Isa-Ali-Ibrahim-Pantami-551x367-1-600x375-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/FB_Isa-Ali-Ibrahim-Pantami-551x367-1-600x375-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/FB_Isa-Ali-Ibrahim-Pantami-551x367-1-600x375-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/FB_Isa-Ali-Ibrahim-Pantami-551x367-1-600x375-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/FB_Isa-Ali-Ibrahim-Pantami-551x367-1-600x375-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/much-ado-about-pantamis-professorship/" title="Much ado about Pantami’s professorship">
Much ado about Pantami’s professorship </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/much-ado-about-pantamis-professorship/#mh-comments">0</a></span></div></div></li><li class="post-395108 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/zamfara-citizens-abnormal-life/" title="Zamfara citizens’ abnormal life"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/zamfara-768x461-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/zamfara-768x461-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/zamfara-768x461-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/zamfara-768x461-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/zamfara-768x461-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/zamfara-citizens-abnormal-life/" title="Zamfara citizens’ abnormal life">
Zamfara citizens’ abnormal life </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/zamfara-citizens-abnormal-life/#mh-comments">0</a></span></div></div></li><li class="post-395102 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/echoes-of-k-o-mbadiwe/" title="Echoes of K.O. Mbadiwe"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/FB_IMG_1631200700251.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/FB_IMG_1631200700251.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/FB_IMG_1631200700251.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/FB_IMG_1631200700251.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/FB_IMG_1631200700251.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/FB_IMG_1631200700251.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/echoes-of-k-o-mbadiwe/" title="Echoes of K.O. Mbadiwe">
Echoes of K.O. Mbadiwe </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/echoes-of-k-o-mbadiwe/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-395082 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/technical-killing-of-toro-general-hospital/" title="Technical killing of Toro General Hospital"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/technical-killing-of-toro-general-hospital/" title="Technical killing of Toro General Hospital">
Technical killing of Toro General Hospital </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/technical-killing-of-toro-general-hospital/#mh-comments">0</a></span></div></div></li><li class="post-395080 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/happy-birthday-dr-goje/" title="Happy birthday, Dr Goje"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/happy-birthday-dr-goje/" title="Happy birthday, Dr Goje">
Happy birthday, Dr Goje </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/happy-birthday-dr-goje/#mh-comments">0</a></span></div></div></li><li class="post-395078 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/please-lets-give-peace-a-chance/" title="Please, let&#8217;s give peace a chance"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/please-lets-give-peace-a-chance/" title="Please, let&#8217;s give peace a chance">
Please, let&#8217;s give peace a chance </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/please-lets-give-peace-a-chance/#mh-comments">0</a></span></div></div></li><li class="post-395074 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/inna-yawuro-and-the-crave-for-power/" title="Inna, Yawuro and the crave for power"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-4-4.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-4-4.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-4-4.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-4-4.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/inna-yawuro-and-the-crave-for-power/" title="Inna, Yawuro and the crave for power">
Inna, Yawuro and the crave for power </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/inna-yawuro-and-the-crave-for-power/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-395269 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/dems-covid-19-prevention-initiative-laudable/" title="DEM’s Covid-19 prevention initiative laudable"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/COVID-19-3.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/COVID-19-3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/COVID-19-3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/COVID-19-3.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/COVID-19-3.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/dems-covid-19-prevention-initiative-laudable/" title="DEM’s Covid-19 prevention initiative laudable">
DEM’s Covid-19 prevention initiative laudable </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 10, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/dems-covid-19-prevention-initiative-laudable/#mh-comments">0</a></span></div></div></li><li class="post-394739 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/celebrating-2021-world-literacy-day/" title="Celebrating 2021 World Literacy Day"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-5-1.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-5-1.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-5-1.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/download-5-1.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/celebrating-2021-world-literacy-day/" title="Celebrating 2021 World Literacy Day">
Celebrating 2021 World Literacy Day </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 7, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/celebrating-2021-world-literacy-day/#mh-comments">0</a></span></div></div></li><li class="post-394229 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-menace-of-street-trading-2/" title="The menace of street trading"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hawk.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hawk.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hawk.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hawk.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-menace-of-street-trading-2/" title="The menace of street trading">
The menace of street trading </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 5, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-menace-of-street-trading-2/#mh-comments">0</a></span></div></div></li><li class="post-389773 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/avoidable-childbirth-deaths/" title="Avoidable childbirth deaths"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/avoidable-childbirth-deaths/" title="Avoidable childbirth deaths">
Avoidable childbirth deaths </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 12, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/avoidable-childbirth-deaths/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6><div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p><p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> 08034513786, 08101737507 or 08033221705</p></div></div></div></div></footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner mh-clearfix"><p class="mh-copyright">Copyright © 2021 | Blueprint Newspapers Limited</p></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/breaking-lukaku-fires-brace-at-stamford-bridge-as-chelsea-crush-aston-villa-in-premier-league-clash\/":395466};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();</script> <script>( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9c5ec2f530","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"1","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' id='jetpack-facebook-embed-js-extra'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();</script> <script src='https://stats.wp.com/e-202136.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'150000879',post:'395466',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '395466' ]);</script> <script data-optimized="1" src="https://www.blueprint.ng/wp-content/litespeed/js/4b5ce24d2e1e1a6606fbcda3fdbdb52e.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'68d3587c9b625815',m:'oaDd6c0P8qNUPUquarRGkx8eMPBx80obXh4TiyaGXnY-1631388994-0-Ab07kMiuNFAFAFYWPi75rnE/h6eWOLU+bDR8X2eEt3I4esBXY/4OpThHZlHC+D4+4Mh9sJU3JRY7Vlcle/eWDyzsKyk8yDgAH/GyTTyNUFTevJQRnyyfnwUwHHkGK1p9JJHaQDVt7fq7ZGOZn1FUC/fN86qNqcuvBmn4wrOB7JMcFeDjEBgiAXpjC8VDeEV4NasjWzkrIbflEW3xbANeKVlXH09GjYJA8bISklOBaqDQbDzVuN2Vt+rLi5Z3pcPfsw==',s:[0xa5f5eb4dfb,0xf1889266e1],}})();</script></body></html>

