<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Buhari lauds 5.01% GDP growth in Q2 2021 &#8211; Blueprint Newspapers Limited</title><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/3f74e.css?3bed6' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/1a101.css?a95d4' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/6b01a.css?17110' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-optimized="1" rel='stylesheet' id='mediaelement-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/fc21a.css?af78f' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-mediaelement-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/64b08.css?350a4' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-google-fonts-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/3f13a.css?55b4e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/c64da.css?10589' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/a9636.css?08812' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/4c835.css?1720a' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/179fa.css?385ef' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/e2302.css?ceaa2' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});</script> <meta property="og:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?fit=700%2C394&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?fit=700%2C394&amp;ssl=1" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="394" /><meta property="og:image:alt" content="President-Buhari-Talking" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="President Muhammadu Buhari has welcomed Thursday’s Q2 2021 report by the Nigerian Bureau of Statistics (NBS) showing a third consecutive quarter of positive growth of Nigeria’s economy, and the highest quarterly growth in GDP since 2014. The Gross Domestic Product (GDP) grew by 5.01% in Q2 2021 following 0.51% growth in Q1 2021. This growth,..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Buhari lauds 5.01% GDP growth in Q2 2021" /><meta property="og:url" content="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" /><meta property="og:updated_time" content="2021-08-27T07:30:47+01:00" /><meta property="article:tag" content="economic growth" /><meta property="article:tag" content="NBS" /><meta property="article:tag" content="PETROLEUM" /><meta property="article:published_time" content="2021-08-27T06:30:42+00:00" /><meta property="article:modified_time" content="2021-08-27T06:30:47+00:00" /><meta property="article:section" content="Business" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Buhari lauds 5.01% GDP growth in Q2 2021" /><meta property="twitter:description" content="President Muhammadu Buhari has welcomed Thursday’s Q2 2021 report by the Nigerian Bureau of Statistics (NBS) showing a third consecutive quarter of positive growth of Nigeria’s economy, and the highest quarterly growth in GDP since 2014. The Gross Domestic Product (GDP) grew by 5.01% in Q2 2021..." /><meta property="twitter:url" content="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" /><meta property="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?fit=700%2C394&amp;ssl=1" /><meta property="profile:first_name" content="Blueprint" /><meta property="profile:username" content="Abdullahi M. Gulloma" /><link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/392626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel="canonical" href="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" /><link rel='shortlink' href='https://www.blueprint.ng/?p=392626' /><link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fbuhari-lauds-5-01-gdp-growth-in-q2-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fbuhari-lauds-5-01-gdp-growth-in-q2-2021%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.38.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="description" content="President Muhammadu Buhari has welcomed Thursday’s Q2 2021 report by the Nigerian Bureau of Statistics (NBS) showing a third consecutive quarter of positive growth of Nigeria’s economy, and the highest quarterly growth in GDP since 2014. The Gross Domestic Product (GDP) grew by 5.01% in Q2 2021 following 0.51% growth in Q1 2021. This growth,&hellip;" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8275938780454312","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <meta property="og:type" content="article" /><meta property="og:title" content="Buhari lauds 5.01% GDP growth in Q2 2021" /><meta property="og:url" content="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" /><meta property="og:description" content="President Muhammadu Buhari has welcomed Thursday’s Q2 2021 report by the Nigerian Bureau of Statistics (NBS) showing a third consecutive quarter of positive growth of Nigeria’s economy, and the hig…" /><meta property="article:published_time" content="2021-08-27T06:30:42+00:00" /><meta property="article:modified_time" content="2021-08-27T06:30:47+00:00" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?fit=700%2C394&#038;ssl=1" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="394" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Buhari lauds 5.01% GDP growth in Q2 2021" /><meta name="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?fit=700%2C394&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.mh-container,.mh-container-inner{width:100%;max-width:1280px}body{font-size:1em}.mh-container-outer{margin:5px auto}.mh-widget-title{border-bottom:3px solid #005a8c}.mh-main-nav{border-bottom:#005a8c solid 7px}.mh-main-nav li a{padding:10px 8px}.mh-site-logo{padding:2px}.mh-main-nav-wrap{background:#bf2b2b}.mh-wrapper{padding:10px}ul{padding-right:5px}.mh-widget .search-form .search-field{width:100%}.mh-widget .search-form{padding:15px;background:#a0b3ea}.pt-cv-scrollable .pt-cv-title{margin-bottom:0;text-align:center}.mh-widget{margin:5px}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="mh-mobile" class="post-template-default single single-post postid-392626 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav mh-clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="mh-container mh-container-inner mh-row mh-clearfix"><div class="mh-custom-header mh-clearfix"><div class="mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li><li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a><ul class="sub-menu"><li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li><li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li><li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li><li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li><li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li><li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li></ul></li><li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a><ul class="sub-menu"><li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li><li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li></ul></li><li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li><li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li><li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li><li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a><ul class="sub-menu"><li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li></ul></li></ul></li><li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a><ul class="sub-menu"><li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li><li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li></ul></li><li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li><li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li><li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li><li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li><li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li><li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li></ul></li><li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a><ul class="sub-menu"><li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/editors-picks/">Editor&#8217;s Picks</a></li></ul></li><li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li><li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li><li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li><li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li><li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li><li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li><li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li><li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li><li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li><li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li></ul></li><li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li></ul></div></nav></div></header><div style="text-align:center"><div id="block-2" class="mh-widget mh-home-1 mh-home-wide widget_block widget_search"><form role="search" method="get" action="https://www.blueprint.ng/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label"></label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="" required=""><button type="submit" class="wp-block-search__button ">Search</button></div></form></div></div><div class="mh-wrapper mh-clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-392626" class="post-392626 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news tag-economic-growth tag-nbs tag-petroleum"><header class="entry-header mh-clearfix"><h1 class="entry-title">Buhari lauds 5.01% GDP growth in Q2 2021</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2021/08/">August 27, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Abdullahi M. Gulloma</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/business-news/" rel="category tag">Business</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/#mh-comments">0</a></span></p></header><div id="text-17" class="mh-widget mh-posts-1 widget_text"><div class="textwidget"><p><script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="entry-content mh-clearfix"><figure class="entry-thumbnail">
<img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?resize=678%2C381&#038;ssl=1" alt="" title="President-Buhari-Talking" /></figure><p>President Muhammadu Buhari has welcomed Thursday’s Q2 2021 report by the Nigerian Bureau of Statistics (<a href="https://www.blueprint.ng/tag/nbs/" class="st_tag internal_tag" rel="tag" title="Similar Posts with NBS">NBS</a>) showing a third consecutive quarter of positive growth of Nigeria’s <a href="https://www.blueprint.ng/tag/economy/" class="st_tag internal_tag" rel="tag" title="Similar Posts with Economy">economy</a>, and the highest quarterly growth in GDP since 2014.</p><p></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The Gross Domestic Product (GDP) grew by 5.01% in Q2 2021 following 0.51% growth in Q1 2021. This growth, which continues the progress of the preceding two quarters, is a continuing trend reflecting Nigeria’s economic rebound following the COVID-19-induced contractions seen in Q1 and Q2 2020.</p><p></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The non-oil sector is a significant contributor to the economic performance in Q2 2021 with growth of 6.74% in real terms, the fastest growth in the sector since the third quarter of 2014. The contribution of the non-oil sector to GDP increased from 91.07% in Q2 2020 to 92.58% in Q2 2021.</p><p><br />The President commended managers of the economy for hard work and commitment, urging them to keep at it till the positive development “touches the lives and pockets of the average Nigerian.”</p><p><br />The main drivers of the Q2 2021 economic growth include Trade, Information and Communication (mainly Telecommunications), Transportation, Electricity, Agriculture (Crop Production) and Manufacturing.<br />The service sector, specifically, recorded its strongest performance in more than a decade, growing at 9.27%.<br />These main growth drivers of this second quarter performance are reflective of the gains from easing restriction of movement locally and internationally, and the improvement in the business and economic environment compared to the same period in 2020.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><br />The President notes the decline in real growth in the oil sector in Q2 2021, compared to a year ago. Oil production levels were at 1.62million barrels per day, compared to 1.67million barrels per day in Q2 2020. The lower production output as well as the volatility in oil prices since the beginning of the COVID-19 pandemic, is responsible for the decline in performance of the oil sector.</p><p><br />The President assured that recent reforms and efforts like the conclusion of the Marginal Fields Bid Round, the renewed focus on gas development (including the NLNG Train 7 project, and various pipeline construction projects) as well as the passage and assent to the Petroleum Industry Bill (PIB), are certain to attract new investment to the oil and gas sector, and create conditions for more robust levels of growth in the future.</p><p><br />“It is gratifying to note that the various policies of the administration, aimed at boosting agricultural production, improving the business environment, and investing massively in infrastructure, are beginning to yield fruit. Equally gratifying is the complementary news of the steady decline in the rate of inflation, over the last few months.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><br />“The positive effects of the Economic Sustainability Plan (ESP), which helped fast-track the country’s exit from the COVID-induced recession of 2020, continue to be evident, as some of the sectors driving the Q2 2021 growth have benefited or are benefiting from government-led interventions.<br />“The successful roll-out of vaccines and COVID-19 protocols has also helped to reduce pressures on the healthcare system and the need for a lockdown,” he said.<br />Looking to the future, the President assured Nigerians that there is much to be optimistic about.</p><p><br />He also assured that the investments in agriculture and infrastructure will continue, as will on-going efforts to achieve a significant improvement in the security situation across the country.<br />“There is no doubt that a more secure environment &#8211; which the security agencies are working hard to achieve &#8211; will spur and energize the shoots of economic progress being seen and felt in the country,” he said.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" data-layout="button_count"></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.blueprint.ng%2Fbuhari-lauds-5-01-gdp-growth-in-q2-2021%2F&amp;title=Buhari%20lauds%205.01%25%20GDP%20growth%20in%20Q2%202021" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Buhari lauds 5.01% GDP growth in Q2 2021" data-content="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.blueprint.ng%2Fbuhari-lauds-5-01-gdp-growth-in-q2-2021%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.blueprint.ng%2Fwp-content%2Fuploads%2F2021%2F07%2FPresident-Buhari-Talking.jpg%3Ffit%3D700%252C394%26ssl%3D1&#038;description=Buhari%20lauds%205.01%25%20GDP%20growth%20in%20Q2%202021" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" data-text="Buhari lauds 5.01% GDP growth in Q2 2021">Tweet</a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="st-post-tags">
You searched: <a href="https://www.blueprint.ng/tag/economic-growth/" title="economic growth" rel="tag">economic growth</a>, <a href="https://www.blueprint.ng/tag/nbs/" title="NBS" rel="tag">NBS</a>, <a href="https://www.blueprint.ng/tag/petroleum/" title="PETROLEUM" rel="tag">PETROLEUM</a><br /></div></div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/economic-growth/" rel="tag">economic growth</a></li><li><a href="https://www.blueprint.ng/tag/nbs/" rel="tag">NBS</a></li><li><a href="https://www.blueprint.ng/tag/petroleum/" rel="tag">PETROLEUM</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/gidado-clears-misgivings-about-gmos-as-blueprint-partners-ofab/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/download-13.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/download-13.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/download-13.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Gidado clears misgivings about GMOs as Blueprint partners OFAB</p></a></div></nav></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text"><div class="textwidget"><p><a href="https://acctgw.zenithbank.com/OnlineAccountOpening" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/1.bp.blogspot.com/-K9LvgEUsFE4/YRXR5OHjdbI/AAAAAAAAE4I/CqNxqmySpuM7Xom3ByPKDzAkI1_uAkr4gCLcBGAsYHQ/s300/Image_3_300x250.gif?w=678&#038;ssl=1" alt="Zenith Bank" data-recalc-dims="1" /></a></p></div></div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4><div class="textwidget"><p>&nbsp;</p><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></a></p><p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p></div></div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.blueprint.ng/breaking-bandits-release-15-kidnapped-bethel-baptist-students/" title="Breaking: Bandits release 15 kidnapped Bethel Baptist students" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Screenshot_20210725-203325.png?fit=623%2C371&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Bandits release 15 kidnapped Bethel Baptist students" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-bandits-release-15-kidnapped-bethel-baptist-students/" title="Breaking: Bandits release 15 kidnapped Bethel Baptist students" class="bump-view" data-bump-view="tp">Breaking: Bandits release 15 kidnapped Bethel Baptist students</a></div></li><li>
<a href="https://www.blueprint.ng/in-kano-ganduje-presents-staff-of-office-to-emir-of-bichi-explains-why-he-created-more-emirates/" title="In Kano, Ganduje presents staff of office to Emir of Bichi, explains why he created more emirates" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abdullahi-Umar-Ganduje-Gov-Kano-State.jpg?fit=452%2C537&#038;ssl=1&#038;resize=40%2C40" alt="In Kano, Ganduje presents staff of office to Emir of Bichi, explains why he created more emirates" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/in-kano-ganduje-presents-staff-of-office-to-emir-of-bichi-explains-why-he-created-more-emirates/" title="In Kano, Ganduje presents staff of office to Emir of Bichi, explains why he created more emirates" class="bump-view" data-bump-view="tp">In Kano, Ganduje presents staff of office to Emir of Bichi, explains why he created more emirates</a></div></li><li>
<a href="https://www.blueprint.ng/jos-crisis-ogun-begins-evacuation-of-over-80-students-corpers/" title="Jos crisis: Ogun begins evacuation of over 80 students, corpers" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/communal-clashes-plateau.jpg?fit=1200%2C933&#038;ssl=1&#038;resize=40%2C40" alt="Jos crisis: Ogun begins evacuation of over 80 students, corpers" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/jos-crisis-ogun-begins-evacuation-of-over-80-students-corpers/" title="Jos crisis: Ogun begins evacuation of over 80 students, corpers" class="bump-view" data-bump-view="tp">Jos crisis: Ogun begins evacuation of over 80 students, corpers</a></div></li><li>
<a href="https://www.blueprint.ng/revealed-how-obasanjo-visited-knelt-before-newly-crowned-olu-of-warri-picture/" title="Revealed! How Obasanjo visited, knelt before newly crowned Olu of Warri (Picture)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/FB_IMG_16296431174280730.jpg?fit=658%2C851&#038;ssl=1&#038;resize=40%2C40" alt="Revealed! How Obasanjo visited, knelt before newly crowned Olu of Warri (Picture)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/revealed-how-obasanjo-visited-knelt-before-newly-crowned-olu-of-warri-picture/" title="Revealed! How Obasanjo visited, knelt before newly crowned Olu of Warri (Picture)" class="bump-view" data-bump-view="tp">Revealed! How Obasanjo visited, knelt before newly crowned Olu of Warri (Picture)</a></div></li><li>
<a href="https://www.blueprint.ng/12-dead-as-fresh-attacks-reprisal-rock-kaduna/" title="12 dead as fresh attacks, reprisal rock Kaduna" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/kadun.png?fit=252%2C200&#038;ssl=1&#038;resize=40%2C40" alt="12 dead as fresh attacks, reprisal rock Kaduna" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/12-dead-as-fresh-attacks-reprisal-rock-kaduna/" title="12 dead as fresh attacks, reprisal rock Kaduna" class="bump-view" data-bump-view="tp">12 dead as fresh attacks, reprisal rock Kaduna</a></div></li><li>
<a href="https://www.blueprint.ng/bandits-invade-palace-kidnap-monarch-royal-maid-in-zamfara/" title="Bandits invade palace, kidnap monarch, royal maid in Zamfara" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/IMG-20210822-WA0008.jpg?fit=254%2C198&#038;ssl=1&#038;resize=40%2C40" alt="Bandits invade palace, kidnap monarch, royal maid in Zamfara" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/bandits-invade-palace-kidnap-monarch-royal-maid-in-zamfara/" title="Bandits invade palace, kidnap monarch, royal maid in Zamfara" class="bump-view" data-bump-view="tp">Bandits invade palace, kidnap monarch, royal maid in Zamfara</a></div></li><li>
<a href="https://www.blueprint.ng/2-bandits-shot-dead-in-ogun-as-police-recovers-2-ak-47-riffles/" title="2 bandits shot dead in Ogun, as police recovers 2 AK-47 riffles" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/IMG-20210821-WA0019.jpg?fit=780%2C1040&#038;ssl=1&#038;resize=40%2C40" alt="2 bandits shot dead in Ogun, as police recovers 2 AK-47 riffles" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/2-bandits-shot-dead-in-ogun-as-police-recovers-2-ak-47-riffles/" title="2 bandits shot dead in Ogun, as police recovers 2 AK-47 riffles" class="bump-view" data-bump-view="tp">2 bandits shot dead in Ogun, as police recovers 2 AK-47 riffles</a></div></li><li>
<a href="https://www.blueprint.ng/bbnaija-tension-as-maria-nominates-six-housemates-for-eviction/" title="BBNaija: Tension As Maria Nominates Six Housemates For Eviction" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/FB_IMG_16296499299695216.jpg?fit=720%2C554&#038;ssl=1&#038;resize=40%2C40" alt="BBNaija: Tension As Maria Nominates Six Housemates For Eviction" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/bbnaija-tension-as-maria-nominates-six-housemates-for-eviction/" title="BBNaija: Tension As Maria Nominates Six Housemates For Eviction" class="bump-view" data-bump-view="tp">BBNaija: Tension As Maria Nominates Six Housemates For Eviction</a></div></li><li>
<a href="https://www.blueprint.ng/umahi-ebonyi-indigenes-reject-handing-over-of-uburu-varsity-to-catholic-church/" title="Umahi: Ebonyi indigenes reject handing-over of Uburu varsity to Catholic Church" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Governor-David-Umahi-of-Ebonyi-State.jpg?fit=600%2C364&#038;ssl=1&#038;resize=40%2C40" alt="Umahi: Ebonyi indigenes reject handing-over of Uburu varsity to Catholic Church" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/umahi-ebonyi-indigenes-reject-handing-over-of-uburu-varsity-to-catholic-church/" title="Umahi: Ebonyi indigenes reject handing-over of Uburu varsity to Catholic Church" class="bump-view" data-bump-view="tp">Umahi: Ebonyi indigenes reject handing-over of Uburu varsity to Catholic Church</a></div></li><li>
<a href="https://www.blueprint.ng/multichoice-unveils-new-promo-on-dstv-gotv-decoders/" title="MultiChoice unveils new promo on DStv, GOtv decoders" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/promo.jpg?fit=300%2C168&#038;ssl=1&#038;resize=40%2C40" alt="MultiChoice unveils new promo on DStv, GOtv decoders" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/multichoice-unveils-new-promo-on-dstv-gotv-decoders/" title="MultiChoice unveils new promo on DStv, GOtv decoders" class="bump-view" data-bump-view="tp">MultiChoice unveils new promo on DStv, GOtv decoders</a></div></li></ul></div><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div></div></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4><ul><li>
<a href="https://www.blueprint.ng/buhari-lauds-5-01-gdp-growth-in-q2-2021/" aria-current="page">Buhari lauds 5.01% GDP growth in Q2 2021</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/gidado-clears-misgivings-about-gmos-as-blueprint-partners-ofab/">Gidado clears misgivings about GMOs as Blueprint partners OFAB</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/figures-of-yelwa-zangam-killings-frightening-jni/">Figures of Yelwa Zangam killings frightening – JNI</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/banditry-niger-gov-sani-bello-advocates-states-joint-operations/">Banditry: Niger gov Sani-Bello advocates states’ joint operations</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/based-on-supreme-court-judgement-nothing-like-apc-today-udeogu/">Based on Supreme Court judgement, nothing like APC today &#8211; Udeogu</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/updated-relief-as-130-tegina-islamiyya-school-children-regain-freedom-after-3-months-in-captivity/">Updated: Relief as 130 Tegina Islamiyya school children regain freedom after 3 months in captivity</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/gov-diri-dedicates-covid-19-response-award-to-cttee/">Gov Diri dedicates COVID-19 response award to c’ttee</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/30-lift-taraba-to-greater-heights-ishaku-urges-citizens/">@30: Lift Taraba to greater heights, Ishaku urges citizens</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/ekiti-lawmaker-tasks-buhari-on-security-challenges/">Ekiti lawmaker tasks Buhari on security challenges</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/insecurity-group-tasks-buhari-on-infiltrators-in-nigerian-army/">Insecurity: Group tasks Buhari on infiltrators in Nigerian Army</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/in-ogun-abiodun-appoints-6-new-perm-secs-redeploys-2/">In Ogun, Abiodun appoints 6 new Perm Secs, redeploys 2</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/pdp-crisis-nnaji-prays-for-gods-intervention/">PDP crisis: Nnaji prays for God&#8217;s intervention</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/apc-convention-south-west-group-urges-sani-musa-to-vie-for-national-chair-position/">APC convention: South West group urges Sani Musa to vie for national chair position</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/achuba-calls-for-dissolution-siecs-states-lg-joint-account/">Achuba calls for dissolution SIECS, States/LG Joint Account</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/leaving-office-a-failure-is-not-an-option-mr-president/">Leaving office a failure is not an option, Mr President!</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/kano-kaduna-rail-line-will-be-completed-in-18-months-ccecc/">Kano – Kaduna rail line will be completed in 18 months – CCECC</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/channels-interview-presidency-should-address-issues-i-raised-ortom/">Channels interview: Presidency should address issues I raised – Ortom</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/paralex-introduces-tech-driven-legal-support-services-2/">Paralex introduces tech-driven legal support services</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/defaulters-of-new-cbn-fx-policy-risk-fines-banks-tell-customers-2/">Defaulters of new CBN FX policy risk fines, banks tell customers</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/q2-ict-records-17-92-contribution-to-gdp-2/">Q2: ICT records 17.92% contribution to GDP</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/pdp-members-pass-vote-of-confidence-on-bot-chairman-secretary/">PDP: Members pass vote of confidence on BoT chairman, secretary</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/airline-safety-experts-want-runways-shut-2/">Airline safety: Experts want runways shut</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/buhari-appoints-simon-harry-new-statistician-general-2/">Buhari appoints Simon Harry new Statistician General</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/nigerias-5-01-gdp-growth-buhari-speaks-as-non-oil-sector-rises-to-6-74-ict-17-92/">Nigeria’s 5.01% GDP growth: Buhari speaks as non-oil sector rises to 6.74%, ICT 17.92%</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/jos-i-escaped-but-my-brother-son-were-killed-survivor-narrates-ordeal/">Jos: I escaped but my brother, son were killed, Survivor narrates ordeal</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/plateau-renewed-killings-senseless-brutal-reps-member/">Plateau: Renewed killings senseless, brutal &#8211; Reps member</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/banditry-zamfara-hosts-184000-idps-600000-women-children-displaced-village-head-49-others-abducted/">Banditry: Zamfara hosts 184,000 IDPs, 600,000 women, children displaced&#8230; Village head, 49 others abducted</a>
<span class="post-date">August 27, 2021</span></li><li>
<a href="https://www.blueprint.ng/nigeria-needs-peace-national-cohesion-to-solve-national-issues-osinbajo/">Nigeria needs peace, national cohesion to solve national issues- Osinbajo</a>
<span class="post-date">August 27, 2021</span></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-392592 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/leaving-office-a-failure-is-not-an-option-mr-president/" title="Leaving office a failure is not an option, Mr President!"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/leaving-office-a-failure-is-not-an-option-mr-president/" title="Leaving office a failure is not an option, Mr President!">
Leaving office a failure is not an option, Mr President! </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 27, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/leaving-office-a-failure-is-not-an-option-mr-president/#mh-comments">0</a></span></div></div></li><li class="post-392435 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/admiral-gambo-exploring-naval-diplomacy/" title="Admiral Gambo: Exploring naval diplomacy"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/tmp-cam-2245566523902705768.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/tmp-cam-2245566523902705768.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/tmp-cam-2245566523902705768.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/tmp-cam-2245566523902705768.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/admiral-gambo-exploring-naval-diplomacy/" title="Admiral Gambo: Exploring naval diplomacy">
Admiral Gambo: Exploring naval diplomacy </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/admiral-gambo-exploring-naval-diplomacy/#mh-comments">0</a></span></div></div></li><li class="post-392405 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/covid-19-tracing-can-us-intelligence-be-trusted/" title="Covid-19 tracing: Can US Intelligence be trusted?"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Covid-19-and-Director-General-NCDC-Chikwe-Ihekweazu-684x400-1.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Covid-19-and-Director-General-NCDC-Chikwe-Ihekweazu-684x400-1.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Covid-19-and-Director-General-NCDC-Chikwe-Ihekweazu-684x400-1.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Covid-19-and-Director-General-NCDC-Chikwe-Ihekweazu-684x400-1.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Covid-19-and-Director-General-NCDC-Chikwe-Ihekweazu-684x400-1.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/covid-19-tracing-can-us-intelligence-be-trusted/" title="Covid-19 tracing: Can US Intelligence be trusted?">
Covid-19 tracing: Can US Intelligence be trusted? </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/covid-19-tracing-can-us-intelligence-be-trusted/#mh-comments">0</a></span></div></div></li><li class="post-392392 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-dawn-of-the-twilight-zone/" title="The dawn of the twilight zone"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/President-Buhari-Talking.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-dawn-of-the-twilight-zone/" title="The dawn of the twilight zone">
The dawn of the twilight zone </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-dawn-of-the-twilight-zone/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-392382 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/an-embarrassing-day-for-nigeria/" title="An embarrassing day for Nigeria"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/an-embarrassing-day-for-nigeria/" title="An embarrassing day for Nigeria">
An embarrassing day for Nigeria </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/an-embarrassing-day-for-nigeria/#mh-comments">0</a></span></div></div></li><li class="post-392379 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/governor-fintiri-and-adamawas-debt-burden/" title="Governor Fintiri and Adamawa&#8217;s debt burden"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/fintiri.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/fintiri.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/fintiri.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/fintiri.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/fintiri.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/fintiri.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/governor-fintiri-and-adamawas-debt-burden/" title="Governor Fintiri and Adamawa&#8217;s debt burden">
Governor Fintiri and Adamawa&#8217;s debt burden </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/governor-fintiri-and-adamawas-debt-burden/#mh-comments">0</a></span></div></div></li><li class="post-392377 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/nda-the-unanswered-question/" title="NDA: The unanswered question"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/nda.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/nda.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/nda.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/nda-the-unanswered-question/" title="NDA: The unanswered question">
NDA: The unanswered question </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nda-the-unanswered-question/#mh-comments">0</a></span></div></div></li><li class="post-392374 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/of-bsc-and-hnd-dichotomy/" title="Of BSc and HND dichotomy"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/download-30.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/download-30.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/download-30.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/download-30.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/of-bsc-and-hnd-dichotomy/" title="Of BSc and HND dichotomy">
Of BSc and HND dichotomy </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/of-bsc-and-hnd-dichotomy/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-389773 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/avoidable-childbirth-deaths/" title="Avoidable childbirth deaths"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/UNICEF.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/avoidable-childbirth-deaths/" title="Avoidable childbirth deaths">
Avoidable childbirth deaths </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 12, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/avoidable-childbirth-deaths/#mh-comments">0</a></span></div></div></li><li class="post-389463 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-bid-to-restore-kanos-commercial-status-2/" title="The bid to restore Kano’s commercial status"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-bid-to-restore-kanos-commercial-status-2/" title="The bid to restore Kano’s commercial status">
The bid to restore Kano’s commercial status </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 11, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-bid-to-restore-kanos-commercial-status-2/#mh-comments">0</a></span></div></div></li><li class="post-389232 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-n60bn-spent-annually-on-vandalised-pipelines-2/" title="The N60bn spent annually on vandalised pipelines"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/lai-Mohammed3.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/lai-Mohammed3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/lai-Mohammed3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/lai-Mohammed3.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/lai-Mohammed3.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-n60bn-spent-annually-on-vandalised-pipelines-2/" title="The N60bn spent annually on vandalised pipelines">
The N60bn spent annually on vandalised pipelines </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 10, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-n60bn-spent-annually-on-vandalised-pipelines-2/#mh-comments">0</a></span></div></div></li><li class="post-388882 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/sultans-postulate-on-nigerias-major-ill-2/" title="Sultan’s postulate on Nigeria’s major ill"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/sult-sokoto.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/sult-sokoto.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/sult-sokoto.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/sult-sokoto.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/sultans-postulate-on-nigerias-major-ill-2/" title="Sultan’s postulate on Nigeria’s major ill">
Sultan’s postulate on Nigeria’s major ill </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/sultans-postulate-on-nigerias-major-ill-2/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6><div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p><p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> 08034513786, 08101737507 or 08033221705</p></div></div></div></div></footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner mh-clearfix"><p class="mh-copyright">Copyright © 2021 | Blueprint Newspapers Limited</p></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/buhari-lauds-5-01-gdp-growth-in-q2-2021\/":392626};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();</script> <script>( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"7fde0297da","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' id='jetpack-facebook-embed-js-extra'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/localres/cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();</script> <script src='https://www.blueprint.ng/wp-content/litespeed/localres/stats.wp.com/e-202134.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'150000879',post:'392626',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '392626' ]);</script> <script data-optimized="1" src="https://www.blueprint.ng/wp-content/litespeed/cssjs/eb152.js?ea2b1"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'68535e93d8a25b64',m:'19252b2bf163c9c87bfb2dc1815c34e83d68ded9-1630047066-1800-AUZ8z1Hdm9WIdiferj0GuFcgxzVDybxwL5gcx6h6oefdhgJRpKuKfbc3sIiB1KBR+uOKvqVOUxR3o2pOBhgK1Omt6rFDOf6kwLrpiS+QZsnlrA9nMS8/QpAhQeP98GD8Dc1+3MBWmEpQkQQ7teXGPZJRb0cwElUnKxoSE9FcUYfv',s:[0x8991118156,0xbf571e7992],}})();</script></body></html>

