<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.blueprint.ng/xmlrpc.php" />
<script data-ad-client="ca-pub-8275938780454312" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96128858-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96128858-1');
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-8275938780454312">
</amp-auto-ads>
<title>Court orders substituted service on Yobe gov, others over APC NWC dissolution &#8211; Blueprint Newspapers Limited</title>
<link rel="amphtml" href="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Court orders substituted service on Yobe gov, others over APC NWC dissolution Comments Feed" href="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/322176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Rep hails Cross Rivers agro industrialisation strides' href='https://www.blueprint.ng/rep-hails-cross-rivers-agro-industrialisation-strides/' />
<link rel='next' title='Kaduna journalists form group to fight corruption' href='https://www.blueprint.ng/kaduna-journalists-form-group-to-fight-corruption/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=322176' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fcourt-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fcourt-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Just Out';
oneSignal_options['promptOptions']['siteName'] = 'Blueprint Newspaper';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Click &amp; Allow So you wont miss what others are gaining';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You will miss the latest newspaper headlines';
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Court orders substituted service on Yobe gov, others over APC NWC dissolution" />
<meta property="og:url" content="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/" />
<meta property="og:description" content="A  Federal High Court in Abuja, Monday, ordered a substituted service of court summon on Yobe state Governor, Mai Mala Buni and eleven others over the dissolution of the APC NWC dissolution. The&amp;nb…" />
<meta property="article:published_time" content="2020-08-24T19:57:03+00:00" />
<meta property="article:modified_time" content="2020-08-24T19:57:21+00:00" />
<meta property="og:site_name" content="Blueprint Newspapers Limited" />
<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@blueprint_ng" />
<meta name="twitter:text:title" content="Court orders substituted service on Yobe gov, others over APC NWC dissolution" />
<meta name="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2020/07/court-2.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-322176 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg" class="custom-logo" alt="Blueprint Newspapers Limited" loading="lazy" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li>
<li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a>
<ul class="sub-menu">
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
<li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
</ul>
</li>
<li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
<li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/editors-picks/">Editor&#8217;s Picks</a></li>
</ul>
</li>
<li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video New</a></li>
<li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li>
<li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li>
<li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li>
<li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li>
</ul></div> </nav>
</div>
</header><div style="text-align: center; background-color: #ccc;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:250px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6190528048"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/" data-text="Court orders substituted service on Yobe gov, others over APC NWC dissolution" data-via="blueprint_ng">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><article id="post-322176" class="post-322176 post type-post status-publish format-standard has-post-thumbnail hentry category-judiciary tag-apc tag-nwc">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Court orders substituted service on Yobe gov, others over APC NWC dissolution</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2020/08/">August 24, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Kehinde Osasona</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/judiciary/" rel="category tag">Judiciary</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/#mh-comments">0</a></span>
</p>
</header>
<div id="text-17" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://www.blueprint.ng/wp-content/uploads/2020/07/court-2.jpg" alt="" title="court 2" />
</figure>
<p>A  Federal High Court in Abuja, Monday, ordered a substituted service of court summon on Yobe state Governor, Mai Mala Buni and eleven others over the dissolution of the APC NWC dissolution.</p>
<p>The&nbsp; suit&nbsp; was challenging the dissolution of the of the Adams Oshiomhole led National Working Committee (NWC) of the All Progressives Congress (APC).</p>
<p>But while giving his order, Justice Taiwo Taiwo directed that the summons for the governor being&nbsp; the APC National Caretaker Committee Chairman be pasted at the entrance of the National Secretariat of the APC at No: 40 Blantyre Street, Wuse, Abuja.</p>
<p>The order followed complaints by plaintiff in the matter, Barrister Kalu Kalu Agu that the respondents have been evading service of court summons since they got wind of the suit.</p>
<p>Others who are also affected by the order on substituted service are: Governor Sani Bello, Senator Ken Nnamani, Isiaka Oyebola, Dr James Lalu, Senator Abubakar Yusuf, Hon. Akinyemi Olaide, David Leon, Professor Tahir Mamman, Ismail Ahmed and Senator Akpan Udoedehe.</p>
<p>In a short ruling after an exparte motion was argued by the plaintiff on behalf of himself, Justice Taiwo ordered that the originating summons and other processes in the matter be served on 3rd to 14 defendants by posting same on the entrance gate of the APC Headquarters in Abuja, since the party is the second defendant in the matter.</p>
<p>The judge further ordered the service when effected by the court bailiff shall be deemed good and proper service.</p>
<p>He accordingly adjourned hearing in the matter to September 4 .</p>
<p>Kalu, a Youth Leader of the APC in Abia State, is challenging the powers of the National Executive Council (NEC) to sack the national leaders barely two years out of their constitutionally guaranteed four year term of office.</p>
<p>In the suit number: FHC/ABJ/ CS/736/2020, the plaintiff asked for an order of the Federal High Court, Abuja, setting aside the dissolution of the NWC by APC&#8217;s NEC meeting held at the presidential villa last month.</p>
<p>He is also praying the court for an order restraining the National Caretaker Committee members led by Buni from parading themselves as national officers of the APC and from usurping the functions of the party&#8217;s NWC.</p>
<p>Plaintiff also prayed the court for an order restraining the National Caretaker Committee from putting into effect the resolution of the APC&#8217;s NEC meeting passed on June 25, 2020 and for another order against the Independent National Electoral Commission (INEC) from recognizing, dealing with or relating with the caretaker committee in whatever guise to usurp the functions of the NWC.</p>
<p>Similarly, the plaintiff also prayed for an order of mandatory injunction compelling Independent National Electoral Commission (INEC) to continue to recognise the Oshiomhole led members of the NWC as the authentic national officers of the party.</p>
<p>He also prayed the court for an order striking down Article 17 of the APC&#8217;s constitution which provided for appointment of officers into the organs of the party for being inconsistent with section 223 of the 1999 Constitution and section 85 of the Electoral Act of 2010.</p>
<p>In a 44- paragraph affidavit in support of the originating summons, the plaintiff claimed to be one of the foundation members of the Congress for Progressive Change (CPC) under which he contested for the House of Representatives in Arochukwu/Ohafia Federal Constituency of Abia State in 2011 and that after the 2011 general elections the party along with others merged in 2013 to form the present APC.</p>
<p>He prayed the court to declare the dissolution of the NWC as unconstitutional, illegal, null and void and another declaration that the recognition accorded the caretaker committee is unconstitutional and illegal.</p>
<p>Plaintiff further prayed the court to declare that the setting up of the caretaker committee for APC by the NEC on June 25, is unconstitutional, illegal, null and void and of no effect.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
You searched: <a href="https://www.blueprint.ng/tag/apc/" title="apc" rel="tag">apc</a>, <a href="https://www.blueprint.ng/tag/nwc/" title="NWC" rel="tag">NWC</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/apc/" rel="tag">apc</a></li><li><a href="https://www.blueprint.ng/tag/nwc/" rel="tag">NWC</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/rep-hails-cross-rivers-agro-industrialisation-strides/" rel="prev"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594213096003-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594213096003-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594213096003-1-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594213096003-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Rep hails Cross Rivers agro industrialisation strides</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/kaduna-journalists-form-group-to-fight-corruption/" rel="next"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/nuj-2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /><span>Next</span><p>Kaduna journalists form group to fight corruption</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.blueprint.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='322176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.blueprint.ng/nba-confab-northern-muslim-lawyers-opposed-el-rufais-invitation-ozekhome/" title="NBA Confab: Northern Muslim lawyers opposed El-rufai’s invitation – Ozekhome" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/EL-RUFAI-LAUGHS.jpg?resize=40%2C40&#038;ssl=1" alt="NBA Confab: Northern Muslim lawyers opposed El-rufai’s invitation – Ozekhome" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/nba-confab-northern-muslim-lawyers-opposed-el-rufais-invitation-ozekhome/" title="NBA Confab: Northern Muslim lawyers opposed El-rufai’s invitation – Ozekhome" class="bump-view" data-bump-view="tp">NBA Confab: Northern Muslim lawyers opposed El-rufai’s invitation – Ozekhome</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/kalu-i-cant-wait-to-star-for-super-eagles-barcelona/" title="Kalu: I can’t wait to star for Super Eagles, Barcelona" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/NEVILLE-NNAMDI-KALU-3.jpeg?resize=40%2C40&#038;ssl=1" alt="Kalu: I can’t wait to star for Super Eagles, Barcelona" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/kalu-i-cant-wait-to-star-for-super-eagles-barcelona/" title="Kalu: I can’t wait to star for Super Eagles, Barcelona" class="bump-view" data-bump-view="tp">Kalu: I can’t wait to star for Super Eagles, Barcelona</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-buni-reconciles-ameachi-sylva-in-abuja/" title="Breaking: Buni reconciles Ameachi, Sylva in Abuja" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/YOBE-BUNI.jpg?resize=40%2C40&#038;ssl=1" alt="Breaking: Buni reconciles Ameachi, Sylva in Abuja" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-buni-reconciles-ameachi-sylva-in-abuja/" title="Breaking: Buni reconciles Ameachi, Sylva in Abuja" class="bump-view" data-bump-view="tp">Breaking: Buni reconciles Ameachi, Sylva in Abuja</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/x-raying-report-that-nailed-magu/" title="X-raying report that nailed Magu" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1596536685517.jpg?resize=40%2C40&#038;ssl=1" alt="X-raying report that nailed Magu" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/x-raying-report-that-nailed-magu/" title="X-raying report that nailed Magu" class="bump-view" data-bump-view="tp">X-raying report that nailed Magu</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/threat-kekemeke-apologises/" title="Threat: Kekemeke apologises" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598282838191.jpg?resize=40%2C40&#038;ssl=1" alt="Threat: Kekemeke apologises" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/threat-kekemeke-apologises/" title="Threat: Kekemeke apologises" class="bump-view" data-bump-view="tp">Threat: Kekemeke apologises</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/el-rufai-nba-and-court-order/" title="El-Rufa&#039;i, NBA and court order" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/EL-RUFAI-OPENS-MOUTH.jpg?resize=40%2C40&#038;ssl=1" alt="El-Rufa&#039;i, NBA and court order" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/el-rufai-nba-and-court-order/" title="El-Rufa&#039;i, NBA and court order" class="bump-view" data-bump-view="tp">El-Rufa&#039;i, NBA and court order</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/again-buhari-announces-fresh-appointments/" title="Again, Buhari announces fresh appointments" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/download.jpeg?resize=40%2C40&#038;ssl=1" alt="Again, Buhari announces fresh appointments" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/again-buhari-announces-fresh-appointments/" title="Again, Buhari announces fresh appointments" class="bump-view" data-bump-view="tp">Again, Buhari announces fresh appointments</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/nalda-buharis-best-decision-on-nigeria-agriculture-food-security/" title="NALDA: Buhari&#039;s best decision on Nigeria agriculture, food security" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/ADESINA-AND-BUHARI-SEATS.jpe?resize=40%2C40&#038;ssl=1" alt="NALDA: Buhari&#039;s best decision on Nigeria agriculture, food security" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/nalda-buharis-best-decision-on-nigeria-agriculture-food-security/" title="NALDA: Buhari&#039;s best decision on Nigeria agriculture, food security" class="bump-view" data-bump-view="tp">NALDA: Buhari&#039;s best decision on Nigeria agriculture, food security</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/gov-bello-is-turning-kogi-into-an-economic-hub-commissioner/" title="Gov Bello is turning Kogi into an economic hub - Commissioner" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/images-1-2.jpeg?resize=40%2C40&#038;ssl=1" alt="Gov Bello is turning Kogi into an economic hub - Commissioner" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/gov-bello-is-turning-kogi-into-an-economic-hub-commissioner/" title="Gov Bello is turning Kogi into an economic hub - Commissioner" class="bump-view" data-bump-view="tp">Gov Bello is turning Kogi into an economic hub - Commissioner</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/amb-mamman-daura-dies-at-71/" title="Amb. Mamman Daura dies at 71" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-180x180.jpg" alt="Amb. Mamman Daura dies at 71" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/amb-mamman-daura-dies-at-71/" title="Amb. Mamman Daura dies at 71" class="bump-view" data-bump-view="tp">Amb. Mamman Daura dies at 71</a>
</div>
</li>
</ul>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
<ul>
<li>
<a href="https://www.blueprint.ng/fg-unveils-plan-to-concession-5-international-airports-reduces-quarantine-to-8-days/">FG unveils plan to concession 5 international airports, reduces quarantine to 8 days</a>
<span class="post-date">August 25, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/karaye-monarch-advocates-castration-for-rapists/">Karaye monarch advocates castration for rapists</a>
<span class="post-date">August 25, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/folasade-breaks-58-year-history-emerges-unilags-first-female-vc/">Folasade breaks 58-year history, emerges UNILAG’s first female VC</a>
<span class="post-date">August 25, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/watchdog-not-watched-dog/">&#8216;Watchdog not watched dog&#8217;</a>
<span class="post-date">August 25, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/thiago-silva-strikes-chelsea-del-set-to-dump-psg/">Thiago Silva strikes Chelsea deal, set to dump PSG</a>
 <span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/developing-actionable-policies-on-environmental-issues/">Developing actionable policies on environmental issues</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/nhrc-urges-an-end-to-modern-day-slavery/">NHRC urges an end to modern day slavery</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/airlines-to-be-fined-3500-per-passenger-for-covid-19-non-compliance-ptf/">Airlines to be fined $3,500 per passenger for COVID-19 non-compliance &#8211; PTF</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/ncpc-asks-youth-to-shun-criminal-activities/">NCPC asks youth to shun criminal activities</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/frsc-lauds-cymss-volunteer-road-marshals-initiative/">FRSC lauds CYMS&#8217;s Volunteer Road Marshals initiative</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/ncpcll-partner-theology-college-others-to-enrich-pilgrimage-pam/">NCPC’ll partner Theology College, others to enrich pilgrimage – Pam</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/ibeji-lekki-youth-laud-dangote-on-vocational-training-jobs/">Ibeji-Lekki youth laud Dangote on vocational training, jobs</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-president-of-south-east-extraction-excludes-igbo-from-other-zones/">2023: &#8216;President of South-east extraction excludes Igbo from other zones&#8217;</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/assembly-summons-sanwo-olus-cos-others-over-security-helicopters/">Assembly summons Sanwo-Olu’s CoS, others over security helicopters</a>
<span class="post-date">August 24, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/gunmen-invade-kaduna-community-kill-one-abduct-school-children-others/">Gunmen invade Kaduna community, kill one, abduct school children, others</a>
<span class="post-date">August 24, 2020</span>
</li>
</ul>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-322070 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/diversify-the-economy-now/" title="Diversify the economy now"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/zainab-ahmed-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/diversify-the-economy-now/" title="Diversify the economy now">
Diversify the economy now </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/diversify-the-economy-now/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-321312 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/good-tidings-from-nnpc/" title="Good tidings from NNPC"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/NNPC-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/good-tidings-from-nnpc/" title="Good tidings from NNPC">
Good tidings from NNPC </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 19, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/good-tidings-from-nnpc/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-321139 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/release-the-n27bn-bailout-to-airlines/" title="Release the N27bn bailout to airlines"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/05/AIRPORT-RETURNEES-ABUJA-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/05/AIRPORT-RETURNEES-ABUJA-80x60.jpe 80w, https://www.blueprint.ng/wp-content/uploads/2020/05/AIRPORT-RETURNEES-ABUJA-326x245.jpe 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/release-the-n27bn-bailout-to-airlines/" title="Release the N27bn bailout to airlines">
Release the N27bn bailout to airlines </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 18, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/release-the-n27bn-bailout-to-airlines/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-320879 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-worrisome-allegations-on-boko-haram/" title="The worrisome allegations on Boko Haram"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/BOKO-HARAM-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-worrisome-allegations-on-boko-haram/" title="The worrisome allegations on Boko Haram">
The worrisome allegations on Boko Haram </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 16, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-worrisome-allegations-on-boko-haram/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-17" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-322036 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/are-youths-second-class-citizens-in-nigeria/" title="Are youths second class citizens in Nigeria?"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1588860928633-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1588860928633-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1588860928633-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/are-youths-second-class-citizens-in-nigeria/" title="Are youths second class citizens in Nigeria?">
Are youths second class citizens in Nigeria? </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/are-youths-second-class-citizens-in-nigeria/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-321855 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/saadiya-farouk-understanding-nigerias-mother-theresa/" title="Sa&#8217;adiya Farouk: Understanding Nigeria&#8217;s Mother Theresa"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/Hajiya-Sadiya-Umar-Farouq-2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/saadiya-farouk-understanding-nigerias-mother-theresa/" title="Sa&#8217;adiya Farouk: Understanding Nigeria&#8217;s Mother Theresa">
Sa&#8217;adiya Farouk: Understanding Nigeria&#8217;s Mother Theresa </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 23, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/saadiya-farouk-understanding-nigerias-mother-theresa/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-321853 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/where-is-the-humanity/" title="Where is the humanity?"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/How-Police-rescued-man-locked-up-for-7-years-in-Kano-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/How-Police-rescued-man-locked-up-for-7-years-in-Kano-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/How-Police-rescued-man-locked-up-for-7-years-in-Kano-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/where-is-the-humanity/" title="Where is the humanity?">
Where is the humanity? </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 23, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/where-is-the-humanity/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-321556 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/building-a-great-nation-the-aregbesolas-acts/" title="Building a great nation, the Aregbesola&#8217;s acts"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/images-7-1-80x60.jpeg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/images-7-1-80x60.jpeg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/images-7-1-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/building-a-great-nation-the-aregbesolas-acts/" title="Building a great nation, the Aregbesola&#8217;s acts">
Building a great nation, the Aregbesola&#8217;s acts </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/building-a-great-nation-the-aregbesolas-acts/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-321983 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/sadiyas-one-year-on-the-social-security-beat/" title="Sadiya’s one year on the social security beat"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/IMG-20200823-WA0007-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/IMG-20200823-WA0007-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/IMG-20200823-WA0007-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2020/08/IMG-20200823-WA0007-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/sadiyas-one-year-on-the-social-security-beat/" title="Sadiya’s one year on the social security beat">
Sadiya’s one year on the social security beat </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 23, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/sadiyas-one-year-on-the-social-security-beat/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-321840 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/matawalle-and-taming-of-the-dakhus-of-zamfara/" title="Matawalle and taming of the Dakhus of Zamfara"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/Zamfara-gov.-2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/matawalle-and-taming-of-the-dakhus-of-zamfara/" title="Matawalle and taming of the Dakhus of Zamfara">
Matawalle and taming of the Dakhus of Zamfara </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 23, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/matawalle-and-taming-of-the-dakhus-of-zamfara/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-321559 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/modern-slaves-are-not-in-chains-they-are-in-debts/" title="&#8220;Modern slaves are not in chains; they are in debts”"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/BUhari-and-XI-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/07/BUhari-and-XI-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/07/BUhari-and-XI.jpg 260w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/modern-slaves-are-not-in-chains-they-are-in-debts/" title="&#8220;Modern slaves are not in chains; they are in debts”">
&#8220;Modern slaves are not in chains; they are in debts” </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/modern-slaves-are-not-in-chains-they-are-in-debts/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-321016 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-corruption-factor-in-low-tax-revenue/" title="The corruption factor in low tax revenue"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/FIRS-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-corruption-factor-in-low-tax-revenue/" title="The corruption factor in low tax revenue">
The corruption factor in low tax revenue </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 17, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-corruption-factor-in-low-tax-revenue/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_custom_posts-8" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/opinion/" class="mh-widget-title-link">Opinion</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-322221 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/watchdog-not-watched-dog/" title="&#8216;Watchdog not watched dog&#8217;"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/media-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/watchdog-not-watched-dog/" title="&#8216;Watchdog not watched dog&#8217;">
&#8216;Watchdog not watched dog&#8217; </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 25, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/watchdog-not-watched-dog/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-322096 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/nigeria-in-search-of-collective-action-against-corruption/" title="Nigeria: In search of collective action against corruption"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1596536685517-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1596536685517-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1596536685517-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1596536685517-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/nigeria-in-search-of-collective-action-against-corruption/" title="Nigeria: In search of collective action against corruption">
Nigeria: In search of collective action against corruption </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nigeria-in-search-of-collective-action-against-corruption/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-322094 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/unilag-and-babalakins-pocket-size-dictatorship/" title="UNILAG and Babalakin’s pocket-size dictatorship"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/UNILAG-ENTRANCE-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/UNILAG-ENTRANCE-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/UNILAG-ENTRANCE-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/unilag-and-babalakins-pocket-size-dictatorship/" title="UNILAG and Babalakin’s pocket-size dictatorship">
UNILAG and Babalakin’s pocket-size dictatorship </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/unilag-and-babalakins-pocket-size-dictatorship/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-322072 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/a-case-for-more-public-libraries/" title="A case for more public libraries"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598273470983-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598273470983-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598273470983-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/a-case-for-more-public-libraries/" title="A case for more public libraries">
A case for more public libraries </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/a-case-for-more-public-libraries/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/court-orders-substituted-service-on-yobe-gov-others-over-apc-nwc-dissolution\/":322176};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"62b1397476","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.1' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'150000879',post:'322176',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '322176' ]);
</script>
</body>
</html>
