<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde &#8211; Blueprint Newspapers Limited</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" />
<meta name="yandex-verification" content="91fa8da20680a8f3" />
<meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.blueprint.ng/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.blueprint.ng/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.1' id='mh-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});
</script>


<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2021/09/Seyi-Makinde.jpg" /><meta property="og:image:secure_url" content="https://www.blueprint.ng/wp-content/uploads/2021/09/Seyi-Makinde.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="506" /><meta property="og:image:alt" content="Seyi-Makinde" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="A chieftain of the All Progressives Congress (APC) in Oyo state, Engr. Oyedele Hakeem Alao, Sunday, warned the Governor Seyi Makinde-led government not to turn the state to a theatre of hooliganism and thuggery. Alao in a statement issued in Ibadan and entitled: &quot;The reemergence of hooliganism and thuggery in Oyo state: Time to call..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde" /><meta property="og:url" content="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" /><meta property="og:updated_time" content="2022-02-07T20:06:08+01:00" /><meta property="article:tag" content="apc" /><meta property="article:tag" content="Oyo state" /><meta property="article:tag" content="Seyi Makinde" /><meta property="article:published_time" content="2022-02-07T19:06:04+00:00" /><meta property="article:modified_time" content="2022-02-07T19:06:08+00:00" /><meta property="article:section" content="Politics" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2021/09/Seyi-Makinde.jpg" /><meta property="twitter:title" content="Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde" /><meta property="twitter:description" content="A chieftain of the All Progressives Congress (APC) in Oyo state, Engr. Oyedele Hakeem Alao, Sunday, warned the Governor Seyi Makinde-led government not to turn the state to a theatre of hooliganism and thuggery. Alao in a statement issued in Ibadan and entitled: &quot;The reemergence of hooliganism..." /><meta property="twitter:url" content="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" /><meta itemprop="image" content="https://www.blueprint.ng/wp-content/uploads/2021/09/Seyi-Makinde.jpg" /><meta itemprop="name" content="Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde" /><meta itemprop="headline" content="Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde" /><meta itemprop="description" content="A chieftain of the All Progressives Congress (APC) in Oyo state, Engr. Oyedele Hakeem Alao, Sunday, warned the Governor Seyi Makinde-led government not to turn the state to a theatre of hooliganism and thuggery. Alao in a statement issued in Ibadan and entitled: &quot;The reemergence of hooliganism and thuggery in Oyo state: Time to call..." /><meta itemprop="datePublished" content="2022-02-07" /><meta itemprop="dateModified" content="2022-02-07T19:06:08+00:00" /><meta itemprop="author" content="Bayo Agboola" /><meta property="profile:first_name" content="Blueprint" /><meta property="profile:username" content="Bayo Agboola" />
<link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/423061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=423061' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fdont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fdont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.49.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="A chieftain of the All Progressives Congress (APC) in Oyo state, Engr. Oyedele Hakeem Alao, Sunday, warned the Governor Seyi Makinde-led government not to turn the state to a theatre of hooliganism and thuggery. Alao in a statement issued in Ibadan and entitled: &quot;The reemergence of hooliganism and thuggery in Oyo state: Time to call&hellip;" />

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde" />
<meta property="og:url" content="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" />
<meta property="og:description" content="A chieftain of the All Progressives Congress (APC) in Oyo state, Engr. Oyedele Hakeem Alao, Sunday, warned the Governor Seyi Makinde-led government not to turn the state to a theatre of hooliganism…" />
<meta property="article:published_time" content="2022-02-07T19:06:04+00:00" />
<meta property="article:modified_time" content="2022-02-07T19:06:08+00:00" />
<meta property="og:site_name" content="Blueprint Newspapers Limited" />
<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2021/09/Seyi-Makinde.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="506" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@blueprint_ng" />
<meta name="twitter:text:title" content="Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde" />
<meta name="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2021/09/Seyi-Makinde.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" sizes="32x32" />
<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" />
<meta name="msapplication-TileImage" content="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}

.mh-widget .search-form .search-field {
    width: 100%;
}

.mh-widget .search-form {
    padding: 15px;
	    background: #a0b3ea;
}

.pt-cv-scrollable .pt-cv-title {
    margin-bottom: 0px;
	text-align:center
}

.mh-widget {
    margin: 5px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-423061 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://www.blueprint.ng/wp-content/uploads/2021/12/blueprintt-official-logo-1.jpg" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-410488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410488"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li>
<li id="menu-item-410462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410462"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Blueprint Newspaper Headlines Today</a></li>
<li id="menu-item-410463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410463"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-410471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410471"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-410469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410469"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-410478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410478"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410479"><a href="https://www.blueprint.ng/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-410464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410464"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-410460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410460"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-410474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410474"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-410461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410461"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410468"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-410480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410480"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-410466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410466"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-410477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410477"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-410472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410472"><a href="https://www.blueprint.ng/category/featured/">Features</a></li>
<li id="menu-item-410475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410475"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410484"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
<li id="menu-item-410490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410490"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-410459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410459"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
</ul>
</li>
<li id="menu-item-410470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410470"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-410483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410483"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-410465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410465"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-410486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410486"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-410473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410473"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410476"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
<li id="menu-item-410482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410482"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-410485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410485"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-410467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410467"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-410487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410487"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-410491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410491"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-410481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410481"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-410489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410489"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li>
</ul></div> </nav>
</div>
</header>
<div style="text-align:center">
<div id="block-2" class="mh-widget mh-home-1 mh-home-wide widget_block widget_search"><form role="search" method="get" action="https://www.blueprint.ng/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label"></label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="" required=""><button type="submit" class="wp-block-search__button ">Search</button></div></form></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5434888490" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-423061" class="post-423061 post type-post status-publish format-standard has-post-thumbnail hentry category-news-politics tag-apc tag-oyo-state tag-seyi-makinde">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2022/02/">February 7, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Bayo Agboola</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/news-politics/" rel="category tag">Politics</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/#mh-comments">0</a></span>
</p>
</header>
<div id="block-4" class="mh-widget mh-posts-1 widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://www.blueprint.ng/wp-content/uploads/2021/09/Seyi-Makinde-678x381.jpg" alt="" title="Seyi-Makinde" />
</figure>
<p>A chieftain of the All Progressives Congress (APC) in Oyo state, Engr. Oyedele Hakeem Alao, Sunday, warned the Governor Seyi Makinde-led government not to turn the state to a theatre of hooliganism and thuggery.</p>
<p></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Alao in a statement issued in Ibadan and entitled: &#8220;The reemergence of hooliganism and thuggery in Oyo state: Time to call Governor Seyi Makinde to order&#8221;, said the people of Oyo state deserve to live in peace.</p>
<p>The APC chieftain lamented that peace in Oyo state which was sustained by the APC administration for eight years has continued to be shattered by the Makinde-led administration.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p>&#8220;Governor Makinde has shirked his responsibility as the Chief Security Officer by not taken any serious actions to curb the menace of thuggery and hooliganism which has become the order of the day not only in Ibadan but across other major towns in the state.</p>
<p></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;It is quite unfortunate that Governor Makinde is allowing the complete peace laboured for by all the stakeholders and enjoyed for eight years under the administration of former governor, late Senator Abiola Ajimobi, to go down the drain&#8221;, he said.</p>
<p></p>
<p>Engr. Alao maintained that &#8220;no day passes since the governor came to office that the state was not in the news for bad thing with thuggery, hooliganism, brigandage, killings and attack on innocent citizens not only across Ibadan, the state capital but other parts of the state occurring every day.&#8221;</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p>Engr Alao added, &#8220;his administration has turned the state to pace setter in exporting thuggery and hooliganism while the people have continued to live in fear.&#8221;</p>
<p></p>
<p>The APC Chieftain stressed that the Gov Makinde led government &#8221; has turned the state to a den of criminals which specialized in exporting thugs and people of questionable characters&#8221; as recently displayed during the South West Peoples Democratic Party (PDP) convention held in Osogbo, last year and last week arrest of 98 members of Park Management System (PMS), going to Ekiti state for &#8220;mercenary assignment&#8221;.</p>
<p></p>
<p>According to Engr Alao, members of the Oyo state PMS were behind the deliberate vandalization of his campaign billboards in parts of Ibadanland such as Total Garden round about and close to MTN Office, Yidi-Gate, and that workers engaged to mount the billboards were not only chased away but also attacked and sustained various degrees of injury.<br /> </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" data-layout="button_count"></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" data-text="Don&#039;t turn Oyo state to theatre of hooliganism, thuggery - Alao warns Makinde" data-via="blueprint_ng">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.blueprint.ng%2Fdont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde%2F&amp;title=Don%27t%20turn%20Oyo%20state%20to%20theatre%20of%20hooliganism%2C%20thuggery%20-%20Alao%20warns%20Makinde" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Don't turn Oyo state to theatre of hooliganism, thuggery - Alao warns Makinde" data-content="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.blueprint.ng%2Fdont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde%2F&#038;media=https%3A%2F%2Fwww.blueprint.ng%2Fwp-content%2Fuploads%2F2021%2F09%2FSeyi-Makinde.jpg&#038;description=Don%27t%20turn%20Oyo%20state%20to%20theatre%20of%20hooliganism%2C%20thuggery%20-%20Alao%20warns%20Makinde" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/apc/" rel="tag">apc</a></li><li><a href="https://www.blueprint.ng/tag/oyo-state/" rel="tag">Oyo state</a></li><li><a href="https://www.blueprint.ng/tag/seyi-makinde/" rel="tag">Seyi Makinde</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/north-east-women-hail-renewed-military-onslaught-against-terrorists/" rel="prev"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/03/IMG-20210326-WA0017-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/03/IMG-20210326-WA0017-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/03/IMG-20210326-WA0017-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2021/03/IMG-20210326-WA0017-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>North-east women hail renewed military onslaught against terrorists</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/17-oil-wells-ownership-supreme-court-to-deliver-judgment-on-rivers-imo-legal-tussle-may-6/" rel="next"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/07/32010709-crude-oil-750x500-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/07/32010709-crude-oil-750x500-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/07/32010709-crude-oil-750x500-1-678x500.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2021/07/32010709-crude-oil-750x500-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>17 oil wells ownership: Supreme Court to deliver judgment on Rivers, Imo legal tussle May 6</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://bit.ly/diaspora-account-opening" target="_blank" rel="noopener noreferrer"><img style="width: 100%;" src="https://www.blueprint.ng/wp-content/uploads/2021/12/FBK_00771_FirstBank-Diaspora-Content-Plan-KV-SM-250x250-1.jpg" alt="FirstBank Diaspora campaign" /></a></p>
</div>
</div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4> <div class="textwidget"><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg" alt="Hausa (Manhaja)" /></a></p>
<p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg" alt="ePaper Subscription" /></a></p>
</div>
</div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.blueprint.ng/video-how-teenager-killed-burnt-girlfriends-head-for-ritual/" title="VIDEO: How teenager killed, burnt girlfriend&#039;s head for ritual" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/IMG_20220129_152554_907.jpg?resize=40%2C40&#038;ssl=1" alt="VIDEO: How teenager killed, burnt girlfriend&#039;s head for ritual" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-how-teenager-killed-burnt-girlfriends-head-for-ritual/" title="VIDEO: How teenager killed, burnt girlfriend&#039;s head for ritual" class="bump-view" data-bump-view="tp">VIDEO: How teenager killed, burnt girlfriend&#039;s head for ritual</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-again-buhari-receives-new-electoral-act-amendment-bill/" title="Breaking: Again, Buhari receives new Electoral Act Amendment Bill" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Buhari-signs-law.jpg?resize=40%2C40&#038;ssl=1" alt="Breaking: Again, Buhari receives new Electoral Act Amendment Bill" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-again-buhari-receives-new-electoral-act-amendment-bill/" title="Breaking: Again, Buhari receives new Electoral Act Amendment Bill" class="bump-view" data-bump-view="tp">Breaking: Again, Buhari receives new Electoral Act Amendment Bill</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-glamours-as-okorocha-officially-declares-for-presidency/" title="Breaking: Glamour as Rochas Okorocha officially declares for presidency" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/wp-1643626897850-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Breaking: Glamour as Rochas Okorocha officially declares for presidency" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-glamours-as-okorocha-officially-declares-for-presidency/" title="Breaking: Glamour as Rochas Okorocha officially declares for presidency" class="bump-view" data-bump-view="tp">Breaking: Glamour as Rochas Okorocha officially declares for presidency</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/waec-releases-2021-ssce-results-see-link-to-check-your-result/" title="WAEC releases 2021 SSCE results *See link to check your result" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/WAEC-584x375-1.jpg?resize=40%2C40&#038;ssl=1" alt="WAEC releases 2021 SSCE results *See link to check your result" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/waec-releases-2021-ssce-results-see-link-to-check-your-result/" title="WAEC releases 2021 SSCE results *See link to check your result" class="bump-view" data-bump-view="tp">WAEC releases 2021 SSCE results *See link to check your result</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/revealed-how-gunmen-raided-killed-25-in-zango-kataf-niger-in-fresh-attacks/" title="Revealed! How gunmen raided, killed 25 in Zango Kataf, Niger in fresh attacks" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Gunmen1-1.jpg.webp?resize=40%2C40&#038;ssl=1" alt="Revealed! How gunmen raided, killed 25 in Zango Kataf, Niger in fresh attacks" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/revealed-how-gunmen-raided-killed-25-in-zango-kataf-niger-in-fresh-attacks/" title="Revealed! How gunmen raided, killed 25 in Zango Kataf, Niger in fresh attacks" class="bump-view" data-bump-view="tp">Revealed! How gunmen raided, killed 25 in Zango Kataf, Niger in fresh attacks</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/2023-ojodus-public-declaration-for-osinbajos-presidency-excites-tpp/" title="2023: Ojodu&#039;s public declaration for Osinbajo&#039;s presidency excites TPP" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Yemi-Osinbajo-2.jpeg?resize=40%2C40&#038;ssl=1" alt="2023: Ojodu&#039;s public declaration for Osinbajo&#039;s presidency excites TPP" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/2023-ojodus-public-declaration-for-osinbajos-presidency-excites-tpp/" title="2023: Ojodu&#039;s public declaration for Osinbajo&#039;s presidency excites TPP" class="bump-view" data-bump-view="tp">2023: Ojodu&#039;s public declaration for Osinbajo&#039;s presidency excites TPP</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-igoche-mark-elected-nbbf-president-video/" title="Breaking: Igoche Mark elected NBBF President (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/20220131-091852.png?resize=40%2C40&#038;ssl=1" alt="Breaking: Igoche Mark elected NBBF President (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-igoche-mark-elected-nbbf-president-video/" title="Breaking: Igoche Mark elected NBBF President (VIDEO)" class="bump-view" data-bump-view="tp">Breaking: Igoche Mark elected NBBF President (VIDEO)</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/2023-okorocha-challenges-tinubu-atiku-other-presidential-aspirants-to-race/" title="2023: Okorocha challenges Tinubu, Atiku, other presidential aspirants to race" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Okorocha.jpg.webp?resize=40%2C40&#038;ssl=1" alt="2023: Okorocha challenges Tinubu, Atiku, other presidential aspirants to race" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/2023-okorocha-challenges-tinubu-atiku-other-presidential-aspirants-to-race/" title="2023: Okorocha challenges Tinubu, Atiku, other presidential aspirants to race" class="bump-view" data-bump-view="tp">2023: Okorocha challenges Tinubu, Atiku, other presidential aspirants to race</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/natforce-begins-nationwide-operations/" title="NATFORCE begins nationwide operations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2017/03/natforce.png?resize=40%2C40&#038;ssl=1" alt="NATFORCE begins nationwide operations" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/natforce-begins-nationwide-operations/" title="NATFORCE begins nationwide operations" class="bump-view" data-bump-view="tp">NATFORCE begins nationwide operations</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/she-was-everything-to-me-senator-folarin-mourns-late-wife/" title="She was everything to me, Senator Folarin mourns late wife" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/IMG-20220129-WA0009.jpg?resize=40%2C40&#038;ssl=1" alt="She was everything to me, Senator Folarin mourns late wife" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/she-was-everything-to-me-senator-folarin-mourns-late-wife/" title="She was everything to me, Senator Folarin mourns late wife" class="bump-view" data-bump-view="tp">She was everything to me, Senator Folarin mourns late wife</a>
</div>
</li>
</ul>
</div><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div>
</div>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://www.blueprint.ng/17-oil-wells-ownership-supreme-court-to-deliver-judgment-on-rivers-imo-legal-tussle-may-6/">17 oil wells ownership: Supreme Court to deliver judgment on Rivers, Imo legal tussle May 6</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde/" aria-current="page">Don&#8217;t turn Oyo state to theatre of hooliganism, thuggery &#8211; Alao warns Makinde</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/north-east-women-hail-renewed-military-onslaught-against-terrorists/">North-east women hail renewed military onslaught against terrorists</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/naira-free-fall-has-depleted-our-wages-by-20-asuu/">Naira free-fall has depleted our wages by 20% &#8211; ASUU</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/why-i-left-apc-for-pdp-tambuwal/">Why I left APC for PDP &#8211; Tambuwal</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/why-i-failed-to-visit-benue-during-herdsmen-attack-atiku/">Why I failed to visit Benue during herdsmen attack &#8211; Atiku</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-super-eagles-at-last-nff-makes-pronouncements-on-eguavoen-amuneke/">[Breaking] Super Eagles: At last, NFF makes pronouncements on Eguavoen, Amuneke</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/enugu-moves-to-tackle-housing-deficit/">Enugu moves to tackle housing deficit</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/rmrdc-enhancing-cashew-value-chain-for-increased-revenue-generation/">RMRDC: Enhancing cashew value chain for increased revenue generation</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/expert-tasks-property-investors-on-proper-land-documents-2/">Expert tasks property investors on &#8216;proper land documents&#8217;</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fct-poll-candido-campaigns-for-apc-commissions-more-projects-in-amac-communities/">FCT poll: Candido campaigns for APC, commissions more projects in AMAC communities</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/lagos-executes-massive-projects-in-badagry/">Lagos executes ‘massive’ projects in Badagry</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/ending-the-killing-of-nigerians-in-s-africa/">Ending the killing of Nigerians in S/Africa</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/buharis-masterstroke-on-petrol-subsidy/">Buhari’s masterstroke on petrol subsidy</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/troops-foil-attack-rescue-7-persons-in-kaduna-community/">Troops foil attack, rescue 7 persons in Kaduna community</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-pdpll-reclaim-zamfara-nigeria-tambuwal/">2023: PDP’ll reclaim Zamfara, Nigeria &#8211; Tambuwal</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/stay-calm-be-security-conscious-fg-tells-nigerians-in-ukraine/">Stay calm, be security conscious, FG tells Nigerians in Ukraine</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/ease-of-doing-business-pebec-to-implement-60-day-agro-export-action-plan/">Ease Of Doing Business: PEBEC to implement 60-day agro-export action plan</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nass-as-electoral-bill-enters-constitution-review-report/">NASS: As Electoral Bill enters Constitution Review report&#8230;</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/apc-convention-senator-musall-lead-party-to-victory-in-2023-stakeholders-%ef%bb%bf/">APC Convention: Senator Musa’ll lead party to victory in 2023 — Stakeholders ﻿</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/world-cup-2030-uk-republic-of-ireland-fas-abandon-2030-bid-to-focus-on-euro-2028/">World Cup 2030: UK &amp; Republic of Ireland FAs abandon 2030 bid to focus on Euro 2028</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/we-need-to-unite-wrestle-power-from-apc-wike/">We need to unite, wrestle power from APC &#8211; Wike</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/pictures-104-iswap-terrorists-families-surrender-in-borno/">Pictures: 104 ISWAP terrorists, families surrender in Borno</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/at-last-immigration-releases-peter-odilis-passport-as-court-revokes-n2m-fine/">At last, Immigration releases Peter Odili’s passport as court revokes N2m fine</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-shake-up-as-ishaku-sacks-2-commissioners-in-taraba/">Breaking: Shake-up as Ishaku sacks 2 Commissioners in Taraba</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/culture-as-a-unifying-factor/">Culture as a unifying factor</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/group-petitions-netflix-others-to-remove-tobacco-scenes-from-nollywood/">Group petitions Netflix, others to remove tobacco scenes from Nollywood</a>
<span class="post-date">February 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nnamdi-kanus-suit-against-dss-agf-gets-february-28-date/">Nnamdi Kanu&#8217;s suit against DSS, AGF gets February 28 date</a>
<span class="post-date">February 7, 2022</span>
</li>
</ul>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-422980 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/education-remains-the-best-legacy-but/" title="Education remains the best legacy, but…"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/05/students-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/education-remains-the-best-legacy-but/" title="Education remains the best legacy, but…">
Education remains the best legacy, but… </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/education-remains-the-best-legacy-but/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-422978 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/petrol-consumption-figures-timipre-silvas-confession/" title="Petrol consumption figures: Timipre Silva’s confession"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/10/Timipre-Sylva1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/10/Timipre-Sylva1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/10/Timipre-Sylva1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/petrol-consumption-figures-timipre-silvas-confession/" title="Petrol consumption figures: Timipre Silva’s confession">
Petrol consumption figures: Timipre Silva’s confession </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/petrol-consumption-figures-timipre-silvas-confession/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-422848 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/world-bank-and-the-parody-of-mischief/" title="World Bank and the parody of mischief"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/03/world-bank-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/world-bank-and-the-parody-of-mischief/" title="World Bank and the parody of mischief">
World Bank and the parody of mischief </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/world-bank-and-the-parody-of-mischief/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-422820 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/iya-damola-and-nigerias-yahoo-generation/" title="Iya Damola and Nigeria’s Yahoo+ generation"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1643558823435-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1643558823435-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1643558823435-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1643558823435-326x245.jpg 326w, https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1643558823435.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/iya-damola-and-nigerias-yahoo-generation/" title="Iya Damola and Nigeria’s Yahoo+ generation">
Iya Damola and Nigeria’s Yahoo+ generation </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/iya-damola-and-nigerias-yahoo-generation/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-423002 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/culture-as-a-unifying-factor/" title="Culture as a unifying factor"><img class="mh-image-placeholder" src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/images/placeholder-small.png" alt="No Image" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/culture-as-a-unifying-factor/" title="Culture as a unifying factor">
Culture as a unifying factor </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/culture-as-a-unifying-factor/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-422986 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/in-search-of-buharis-successor/" title="In search of Buhari&#8217;s successor"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/01/Screenshot_20220106-081020-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/01/Screenshot_20220106-081020-80x60.png 80w, https://www.blueprint.ng/wp-content/uploads/2022/01/Screenshot_20220106-081020-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/in-search-of-buharis-successor/" title="In search of Buhari&#8217;s successor">
In search of Buhari&#8217;s successor </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/in-search-of-buharis-successor/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-422984 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/dearth-of-medical-experts-in-nigeria/" title="Dearth of medical experts in Nigeria"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/09/hospitals-with-antivneom-ca-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/09/hospitals-with-antivneom-ca-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/09/hospitals-with-antivneom-ca-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/dearth-of-medical-experts-in-nigeria/" title="Dearth of medical experts in Nigeria">
Dearth of medical experts in Nigeria </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/dearth-of-medical-experts-in-nigeria/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-422982 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/as-halima-gaya-heads-senators-wives-forum/" title="As Halima Gaya heads Senators&#8217; Wives Forum&#8230;"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/10/Nigerian-senate-1-640x389-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/10/Nigerian-senate-1-640x389-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/10/Nigerian-senate-1-640x389-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/as-halima-gaya-heads-senators-wives-forum/" title="As Halima Gaya heads Senators&#8217; Wives Forum&#8230;">
As Halima Gaya heads Senators&#8217; Wives Forum&#8230; </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/as-halima-gaya-heads-senators-wives-forum/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-423034 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/buharis-masterstroke-on-petrol-subsidy/" title="Buhari’s masterstroke on petrol subsidy"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/buharis-masterstroke-on-petrol-subsidy/" title="Buhari’s masterstroke on petrol subsidy">
Buhari’s masterstroke on petrol subsidy </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/buharis-masterstroke-on-petrol-subsidy/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-422886 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/contending-with-cancer-scourge-2/" title="Contending with cancer scourge"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/02/images-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/contending-with-cancer-scourge-2/" title="Contending with cancer scourge">
Contending with cancer scourge </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/contending-with-cancer-scourge-2/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-422509 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-menace-of-counterfeit-products-2/" title="The menace of counterfeit products"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/04/niger-map-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-menace-of-counterfeit-products-2/" title="The menace of counterfeit products">
The menace of counterfeit products </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 3, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-menace-of-counterfeit-products-2/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-421746 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/jamb-reviews-2022-utme-timelines/" title="JAMB reviews 2022 UTME timelines"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/11/jamb-registrar-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/11/jamb-registrar-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/11/jamb-registrar-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/jamb-reviews-2022-utme-timelines/" title="JAMB reviews 2022 UTME timelines">
JAMB reviews 2022 UTME timelines </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 31, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/jamb-reviews-2022-utme-timelines/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6> <div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p>
<p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> +2348034513786, +2348101737507 or +2348033221705</p>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright © 2021 | Blueprint Newspapers Limited
| <a href="https://www.blueprint.ng/about-us/">About Us</a>
| <a href="https://www.blueprint.ng/blueprint-online-team/">Online team</a>
| <a href="https://www.blueprint.ng/contact-us/">Contact us</a>
| <a href="https://www.blueprint.ng/mission-statement/">Our mission</a>
| <a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Advert rate</a>
| <a href="https://www.blueprint.ng/editorial-board/">Editorial Board</a>
</p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/dont-turn-oyo-state-to-theatre-of-hooliganism-thuggery-alao-warns-makinde\/":423061};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"70dd7c813a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.3' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.7.1' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'150000879',post:'423061',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '423061' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d9f2959b905597a',m:'qVwkxaIUpnDd0XLuNWNgMW_3XI12tkJZflhVgQPhIJE-1644263576-0-AXcX5fF72Wk3v21PVjeisC6qoNzr6yEdHK3BE1EK9JeYgr3nT6aEVZGKIhKetUAsPmmYYWsgTpNB3UsFE8geT0yqv4QQ+B0EIhyb8IBFugpEfwhPBp6+nUowZYK5OzLFYpy0TxGMqsWGqA2+wgw40FVdBwfWkfjHk43NZCaEmLWD3Ees5xX90tSOntG2QAZjXzTbmIgd/aPqcM3EsCR3YmQ=',s:[0x9bdf9da339,0xa79dce7498],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
