<!DOCTYPE html>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report &#8211; Blueprint Newspapers Limited</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" />
<meta name="yandex-verification" content="91fa8da20680a8f3" />
<meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.blueprint.ng/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.blueprint.ng/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.2' id='mh-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});
</script>


<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2021/04/son.jpg" /><meta property="og:image:secure_url" content="https://www.blueprint.ng/wp-content/uploads/2021/04/son.jpg" /><meta property="og:image:width" content="271" /><meta property="og:image:height" content="186" /><meta property="og:image:alt" content="son" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Presidential Enabling Business Environment Council (PEBEC) has released its 2020/2021 Business Made Easy Report and the 2021 Executive Order 1 compliance report and named Standards Organisation of Nigeria (SON) and four other agencies as top performers. The other four government agencies named as top performers in compliance with the Executive Order 01 for the..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report" /><meta property="og:url" content="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" /><meta property="og:updated_time" content="2022-03-01T20:28:50+01:00" />
<meta property="article:published_time" content="2022-03-01T19:28:44+00:00" /><meta property="article:modified_time" content="2022-03-01T19:28:50+00:00" /><meta property="article:section" content="Business" /><meta property="article:author:last_name" content="Editorial IV" /><meta property="article:author:username" content="Tope Sunday" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary" /><meta property="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2021/04/son.jpg" /><meta property="twitter:image:alt" content="son" /><meta property="twitter:title" content="Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report" /><meta property="twitter:description" content="The Presidential Enabling Business Environment Council (PEBEC) has released its 2020/2021 Business Made Easy Report and the 2021 Executive Order 1 compliance report and named Standards Organisation..." /><meta property="twitter:url" content="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" />
<meta itemprop="image" content="https://www.blueprint.ng/wp-content/uploads/2021/04/son.jpg" /><meta itemprop="name" content="Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report" /><meta itemprop="headline" content="Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report" /><meta itemprop="description" content="The Presidential Enabling Business Environment Council (PEBEC) has released its 2020/2021 Business Made Easy Report and the 2021 Executive Order 1 compliance report and named Standards Organisation of Nigeria (SON) and four other agencies as top performers. The other four government agencies named as top performers in compliance with the Executive Order 01 for the..." /><meta itemprop="datePublished" content="2022-03-01" /><meta itemprop="dateModified" content="2022-03-01T19:28:50+00:00" /><meta itemprop="author" content="Tope Sunday" />
<meta property="profile:last_name" content="Editorial IV" /><meta property="profile:username" content="Tope Sunday" />

<link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/427346" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=427346' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="The Presidential Enabling Business Environment Council (PEBEC) has released its 2020/2021 Business Made Easy Report and the 2021 Executive Order 1 compliance report and named Standards Organisation of Nigeria (SON) and four other agencies as top performers. The other four government agencies named as top performers in compliance with the Executive Order 01 for the&hellip;" />

<script async="async" src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report" />
<meta property="og:url" content="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" />
<meta property="og:description" content="The Presidential Enabling Business Environment Council (PEBEC) has released its 2020/2021 Business Made Easy Report and the 2021 Executive Order 1 compliance report and named Standards Organisation…" />
<meta property="article:published_time" content="2022-03-01T19:28:44+00:00" />
<meta property="article:modified_time" content="2022-03-01T19:28:50+00:00" />
<meta property="og:site_name" content="Blueprint Newspapers Limited" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@blueprint_ng" />
<meta name="twitter:text:title" content="Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report" />
<meta name="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2021/04/son.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" sizes="32x32" />
<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" />
<meta name="msapplication-TileImage" content="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}

.mh-widget .search-form .search-field {
    width: 100%;
}

.mh-widget .search-form {
    padding: 15px;
	    background: #a0b3ea;
}

.pt-cv-scrollable .pt-cv-title {
    margin-bottom: 0px;
	text-align:center
}

.mh-widget {
    margin: 5px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-427346 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://www.blueprint.ng/wp-content/uploads/2021/12/blueprintt-official-logo-1.jpg" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-410488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410488"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li>
<li id="menu-item-410462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410462"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Blueprint Newspaper Headlines Today</a></li>
<li id="menu-item-410463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410463"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-410471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410471"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-410469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410469"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-410478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410478"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410479"><a href="https://www.blueprint.ng/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-410464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-410464"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-410460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410460"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-410474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410474"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-410461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410461"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410468"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-410480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410480"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-410466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410466"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-410477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410477"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-410472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410472"><a href="https://www.blueprint.ng/category/featured/">Features</a></li>
<li id="menu-item-410475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410475"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410484"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
<li id="menu-item-410490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410490"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-410459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410459"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
</ul>
</li>
<li id="menu-item-410470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410470"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-410483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410483"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-410465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410465"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-410486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410486"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-410473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410473"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410476"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
<li id="menu-item-410482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410482"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-410485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410485"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-410467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410467"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-410487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410487"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-410491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410491"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-410481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410481"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-410489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410489"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-427346" class="post-427346 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2022/03/">March 1, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Tope Sunday</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/business-news/" rel="category tag">Business</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/#mh-comments">0</a></span>
</p>
</header>
<div id="block-4" class="mh-widget mh-posts-1 widget_block"><script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://www.blueprint.ng/wp-content/uploads/2021/04/son.jpg" alt="" title="son" />
</figure>
<p><br /> <br />The Presidential Enabling Business Environment Council (PEBEC) has released its 2020/2021 Business Made Easy Report and the 2021 Executive Order 1 compliance report and named Standards Organisation of Nigeria (SON) and four other agencies as top performers.</p>
<p>The other four government agencies named as top performers in compliance with the Executive Order 01 for the period between January 2021 and June 2021, are Oil and Gas Free Zone Authority, Nigerian Export-Import Bank, Nigeria Content Development Management Board, and the National Pension Commission.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>For clarity, the EO1 report presents an analysis of the monthly reports submitted by the ministries departments, parastatals and agencies.</p>
<p>The MDAs’overall EO1 performance score combines scores on the Efficiency and&nbsp;Transparency measures at a ratio of 70% and 30% respectively, efficiency score is measured by MDA compliance to service delivery timelines, as well as compliance to the Default Approval and One Government directives of the EO1.&nbsp;</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Special Adviser to the President on the Ease of Doing Business and Secretary, PEBPEC, Dr. Jumoke Oduwole, Tuesday, said transparency was measured based on the existence of a website, an interactive online service portal, detailed content of services, timelines, costs, requirements, customer service contact details.&nbsp;</p>
<p>&#8220;Besides the aforementioned measures, the report, for the first time, introduces an additional new set of metrics, which took effect in January 2021, in a bid to deepen&nbsp;the scope and depth of the compliance metrics. The new metrics includes a stronger&nbsp; emphasis on functional social media channels for communication, as well as the incorporation of the Website Assessment Ranking of the Bureau for Public Service reforms and the Ethics and Integrity Scale of the Independent Corrupt Practices and Other Related Offences Commission (ICPC),&#8221; she said.</p>
<p>Oduwole continued: &#8220;Prior to the introduction of refreshed assessment metric, between January 2020 to December 2020, under the old assessment scale, the Federal Competition and Consumer Protection Commission (5th, 64.59%), Nigerian Maritime Administration and Safety Agency (4th, 69.96%), Nigeria Content Development Management Board (3rd, 70.58%), Oil and Gas Free Zone Authority (2nd, 71.24%) and the Standards Organisation of Nigeria (1st) emerged top five performers.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;However, the report shows that all agencies fell short of the timeline for resolution as the average overall performance score for all MDAs for the period 2021 was 33.58%, reflecting a drop in the overall compliance&nbsp; compared to their performance in 2020.&nbsp;In the same vein, MDA compliance to the 72-hr timeline mandated by the Federal Executive Council for complaint resolution on the ReportGov.NG platform leaves a lot of room for improvement&#8221;.</p>
<p>According to her, the newly published report was in line with its commitment to measure continuously the compliance to the Executive Order (EO1) on the Promotion of Transparency and Efficiency in the Business Environment and to periodically capture the footprints of the PEBEC reform agenda.&nbsp;</p>
<p>&#8220;The Business Made Easy Report records the reform journey from January 2020 to June 2021, a particularly challenging period for the business environment due to the global Covid-19 pandemic. This reflected in the suboptimal performance recorded for the 5th and 6th National Action Plans at 44% and 43% respectively. Notwithstanding the challenges, the Nigerian business environment recorded some progress, particularly with the signing into law of the Companies and Allied Matters Act (CAMA)2020 on August 7, 2020, which has been adjudged as Nigeria’s most significant&nbsp;business legislation in three decades,&#8221; she said.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>However, she said the result establishes the need to intensify EO1 compliance across all MDAs towards making Nigeria a progressively easier place to do business.&nbsp;</p>
<p>&#8220;As the PEBEC moves to consolidate the business climate reforms of the&nbsp; past six years, a renewed emphasis will be placed on improving the technology maturity level of MDAs for improved service delivery to all Nigerians. Furthermore, the ReportGov.NG platform will be strengthened with the enlisting of all PEBEC priority MDAs and wider communication of the platform to drive up feedback from the private sector,&#8221; she said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" data-layout="button_count"></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" data-text="Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report" data-via="blueprint_ng">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.blueprint.ng%2Fease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report%2F&amp;title=Ease%20of%20doing%20business%3A%20SON%2C%20four%20other%20agencies%20top%20as%20PEBPEC%20releases%202020%2F2021%20report" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report" data-content="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.blueprint.ng%2Fease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report%2F&#038;media=https%3A%2F%2Fwww.blueprint.ng%2Fwp-content%2Fuploads%2F2021%2F12%2Ficon-.png&#038;description=Ease%20of%20doing%20business%3A%20SON%2C%20four%20other%20agencies%20top%20as%20PEBPEC%20releases%202020%2F2021%20report" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/stakeholders-seek-passage-of-national-critical-assets-bill/" rel="prev"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/10/George-Akume-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://www.blueprint.ng/wp-content/uploads/2021/10/George-Akume-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/10/George-Akume-768x576.jpg 768w, https://www.blueprint.ng/wp-content/uploads/2021/10/George-Akume-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2021/10/George-Akume-326x245.jpg 326w, https://www.blueprint.ng/wp-content/uploads/2021/10/George-Akume.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Stakeholders seek passage of National Critical Assets Bill </p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/lets-close-rank-and-end-insecurity-nscdc-urges-security-agencies/" rel="next"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/02/NSCDC-640x360-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/02/NSCDC-640x360-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2022/02/NSCDC-640x360-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Let&#8217;s close rank and end insecurity, NSCDC urges security agencies</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://bit.ly/diaspora-account-opening" target="_blank" rel="noopener noreferrer"><img style="width: 100%;" src="https://www.blueprint.ng/wp-content/uploads/2021/12/FBK_00771_FirstBank-Diaspora-Content-Plan-KV-SM-250x250-1.jpg" alt="FirstBank Diaspora campaign" /></a></p>
</div>
</div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4> <div class="textwidget"><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg" alt="Hausa (Manhaja)" /></a></p>
<p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg" alt="ePaper Subscription" /></a></p>
</div>
</div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.blueprint.ng/npower-300000-beneficiaries-to-get-cbn-loan-fg/" title="NPower: 300,000 beneficiaries to get CBN loan — FG" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/images-10-1.jpeg?resize=40%2C40&#038;ssl=1" alt="NPower: 300,000 beneficiaries to get CBN loan — FG" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/npower-300000-beneficiaries-to-get-cbn-loan-fg/" title="NPower: 300,000 beneficiaries to get CBN loan — FG" class="bump-view" data-bump-view="tp">NPower: 300,000 beneficiaries to get CBN loan — FG</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/no-retreat-no-surrender-more-than-3500-russian-soldiers-killed-ukrainian-president-military/" title="No retreat, no surrender, more than 3500 Russian Soldiers killed - Ukrainian President, Military" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/3210801f-37e6-43da-bd1c-a3c9d0abd165.jpg?resize=40%2C40&#038;ssl=1" alt="No retreat, no surrender, more than 3500 Russian Soldiers killed - Ukrainian President, Military" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/no-retreat-no-surrender-more-than-3500-russian-soldiers-killed-ukrainian-president-military/" title="No retreat, no surrender, more than 3500 Russian Soldiers killed - Ukrainian President, Military" class="bump-view" data-bump-view="tp">No retreat, no surrender, more than 3500 Russian Soldiers killed - Ukrainian President, Military</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/npower-batch-c-employment-stream-2-applicants-begin-verification/" title="Npower batch c employment: Stream 2 applicants begin verification" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/images-10.jpeg?resize=40%2C40&#038;ssl=1" alt="Npower batch c employment: Stream 2 applicants begin verification" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/npower-batch-c-employment-stream-2-applicants-begin-verification/" title="Npower batch c employment: Stream 2 applicants begin verification" class="bump-view" data-bump-view="tp">Npower batch c employment: Stream 2 applicants begin verification</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/pdp-apc-chieftains-laud-inec-as-cross-river-bye-election-records-massive-voters-turnout/" title="PDP, APC chieftains laud INEC as Cross River bye-election records massive voters&#039; turnout in Ogoja, Yala" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/2019-Elections-INEC.jpg?resize=40%2C40&#038;ssl=1" alt="PDP, APC chieftains laud INEC as Cross River bye-election records massive voters&#039; turnout in Ogoja, Yala" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/pdp-apc-chieftains-laud-inec-as-cross-river-bye-election-records-massive-voters-turnout/" title="PDP, APC chieftains laud INEC as Cross River bye-election records massive voters&#039; turnout in Ogoja, Yala" class="bump-view" data-bump-view="tp">PDP, APC chieftains laud INEC as Cross River bye-election records massive voters&#039; turnout in Ogoja, Yala</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-missile-hits-kyiv-apartment-building-streets-as-ukrainian-president-turns-down-us-offer/" title="Breaking: Missile hits Kyiv apartment building as Ukrainian President turns down US offer" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/0467b0ef-6ded-4b32-8141-2f40eb61c704.jpg?resize=40%2C40&#038;ssl=1" alt="Breaking: Missile hits Kyiv apartment building as Ukrainian President turns down US offer" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-missile-hits-kyiv-apartment-building-streets-as-ukrainian-president-turns-down-us-offer/" title="Breaking: Missile hits Kyiv apartment building as Ukrainian President turns down US offer" class="bump-view" data-bump-view="tp">Breaking: Missile hits Kyiv apartment building as Ukrainian President turns down US offer</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/tragedy-plane-with-passengers-crashes/" title="Tragedy! Plane with passengers crashes" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/d-aihe-lufthansa-airbus-a340-642_PlanespottersNet_1059807_8ac7432303_o.jpg?resize=40%2C40&#038;ssl=1" alt="Tragedy! Plane with passengers crashes" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/tragedy-plane-with-passengers-crashes/" title="Tragedy! Plane with passengers crashes" class="bump-view" data-bump-view="tp">Tragedy! Plane with passengers crashes</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/bye-election-alkali-is-our-candidate-for-bassa-jos-north-prp-chair/" title="Bye-election: Alkali is our candidate for Bassa/Jos-North - PRP chair " class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" alt="Bye-election: Alkali is our candidate for Bassa/Jos-North - PRP chair " data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/bye-election-alkali-is-our-candidate-for-bassa-jos-north-prp-chair/" title="Bye-election: Alkali is our candidate for Bassa/Jos-North - PRP chair " class="bump-view" data-bump-view="tp">Bye-election: Alkali is our candidate for Bassa/Jos-North - PRP chair </a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-2022-electoral-act-inec-reveals-new-dates-for-2023-general-elections/" title="[Breaking] 2022 Electoral Act: INEC reveals new dates for 2023 general elections" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/inec1-750x384-1.jpeg?resize=40%2C40&#038;ssl=1" alt="[Breaking] 2022 Electoral Act: INEC reveals new dates for 2023 general elections" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-2022-electoral-act-inec-reveals-new-dates-for-2023-general-elections/" title="[Breaking] 2022 Electoral Act: INEC reveals new dates for 2023 general elections" class="bump-view" data-bump-view="tp">[Breaking] 2022 Electoral Act: INEC reveals new dates for 2023 general elections</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/shake-up-as-igp-appoints-new-dig-redeploys-aig-ciroma-others/" title="Shake-up as IGP appoints new DIG, redeploys AIG Ciroma, others" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/IGP-750x430-1.jpg?resize=40%2C40&#038;ssl=1" alt="Shake-up as IGP appoints new DIG, redeploys AIG Ciroma, others" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/shake-up-as-igp-appoints-new-dig-redeploys-aig-ciroma-others/" title="Shake-up as IGP appoints new DIG, redeploys AIG Ciroma, others" class="bump-view" data-bump-view="tp">Shake-up as IGP appoints new DIG, redeploys AIG Ciroma, others</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/2023-atiku-visits-obasanjo-alake-over-presidential-bid/" title="2023: Atiku visits Obasanjo, Alake over Presidential bid" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Atiku-1-600x375-1.jpg?resize=40%2C40&#038;ssl=1" alt="2023: Atiku visits Obasanjo, Alake over Presidential bid" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/2023-atiku-visits-obasanjo-alake-over-presidential-bid/" title="2023: Atiku visits Obasanjo, Alake over Presidential bid" class="bump-view" data-bump-view="tp">2023: Atiku visits Obasanjo, Alake over Presidential bid</a>
</div>
</li>
</ul>
</div><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div>
</div>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://www.blueprint.ng/lets-close-rank-and-end-insecurity-nscdc-urges-security-agencies/">Let&#8217;s close rank and end insecurity, NSCDC urges security agencies</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report/" aria-current="page">Ease of doing business: SON, four other agencies top as PEBPEC releases 2020/2021 report</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/stakeholders-seek-passage-of-national-critical-assets-bill/">Stakeholders seek passage of National Critical Assets Bill </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-south-eastll-dump-pdp-over-atikus-ambition-ohanaeze-threatens/">2023: South-east‘ll dump PDP over Atiku’s ambition, Ohanaeze threatens</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/dont-alter-national-convention-date-apc-group-cautions-progressive-govs/">Don’t alter national convention date, APC group cautions progressive govs </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/ayokunle-hails-uzodinma-on-successful-can-nec-meeting/">Ayokunle hails Uzodinma on successful CAN NEC meeting </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-sarah-jibrin-harps-on-mutual-respect-among-worshippers/">2023: Sarah Jibrin harps on mutual respect among worshippers </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/operatives-repel-ipob-attack-on-njaba-police-station/">Operatives repel IPOB attack on Njaba police station</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/convert-polytechnics-to-degree-awarding-institutions-asup-beckons-fg/">Convert polytechnics to degree-awarding institutions, ASUP beckons FG </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fct-minister-canvasses-functional-labour-market-information-system-%ef%bf%bc/">FCT minister canvasses functional labour market information system  ￼</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nff-will-play-key-role-in-efforts-to-immortalise-thunder-balogun-sanusi/">NFF will play key role in efforts to immortalise ‘Thunder’ Balogun &#8211; Sanusi </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/ngo-sponsors-community-football-to-curb-insecurity-in-anambra/">NGO sponsors community football to curb insecurity in Anambra</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nff-mourns-complete-sports-founder-ojeagbase/">NFF mourns complete Sports founder Ojeagbase</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nfsc-alerts-nigerians-of-splinter-group-wearing-same-uniform/">NFSC alerts Nigerians of splinter group  wearing ‘same uniform’</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/how-super-eagles-can-beat-black-stars-babaginda/">How Super Eagles can beat Black Stars &#8211;  Babaginda</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/caf-consider-foreign-refs-for-super-eagles-vs-ghana-cracker/">CAF consider ‘foreign refs’ for Super Eagles vs Ghana cracker</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/rape-expose-truth-behind-my-daughters-death-victims-mother-cries-out/">Rape: Expose truth behind my daughter&#8217;s death, victim&#8217;s mother cries out</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fuel-scarcity-nigerians-against-nigerians/">Fuel scarcity, Nigerians against Nigerians</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/a-new-world-of-cyber-insecurity/">A new world of cyber insecurity</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/the-planned-protest-by-ex-political-appointees-in-kogi-state/">The planned protest by ex-political appointees in Kogi state</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nbbf-has-no-constitution-nwachukwu/">NBBF has no constitution &#8211; Nwachukwu </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/autonomy-for-judiciary-states-assembly-lgas-ll-bring-development-labour/">Autonomy for judiciary, states assembly, LGAs &#8216;ll bring development  &#8211; Labour </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/jusun-kebbi-branch-re-elects-bawa-as-chairman/">JUSUN Kebbi branch re-elects Bawa as chairman </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nde-trains-400-artisans-in-8-states/">NDE trains 400 artisans in 8 states </a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/maritime-workers-suspend-strike/">Maritime workers suspend strike</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/i-ve-restore-lost-glory-of-nscdc-through-staff-welfare-audi/">I &#8216;ve restored lost glory of NSCDC through staff welfare &#8211; Audi</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/video-illegal-refinery-operator-flees-as-fire-razes-houses-in-imo/">VIDEO: Illegal refinery operator flees as fire razes houses in Imo</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/world-taekwondo-revokes-putins-honourary-black-belt/">World Taekwondo revokes Putin&#8217;s honourary black belt</a>
<span class="post-date">March 1, 2022</span>
</li>
</ul>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-427269 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/as-they-get-dirty-lets-go-clean/" title="As they get dirty, let&#8217;s go clean"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/01/tinubu-2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/01/tinubu-2-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2022/01/tinubu-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/as-they-get-dirty-lets-go-clean/" title="As they get dirty, let&#8217;s go clean">
As they get dirty, let&#8217;s go clean </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/as-they-get-dirty-lets-go-clean/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-427248 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/re-the-craze-for-easy-money-in-nigeria-and-the-hanifa-story/" title="Re: The craze for easy money in Nigeria and the Hanifa story"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/03/IMG-20210112-WA0005-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/03/IMG-20210112-WA0005-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2022/03/IMG-20210112-WA0005-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2022/03/IMG-20210112-WA0005-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/re-the-craze-for-easy-money-in-nigeria-and-the-hanifa-story/" title="Re: The craze for easy money in Nigeria and the Hanifa story">
Re: The craze for easy money in Nigeria and the Hanifa story </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/re-the-craze-for-easy-money-in-nigeria-and-the-hanifa-story/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-427123 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-blame-game-in-airfare-hike/" title="The blame game in airfare hike"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/07/ncaa-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/07/ncaa-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/07/ncaa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-blame-game-in-airfare-hike/" title="The blame game in airfare hike">
The blame game in airfare hike </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-blame-game-in-airfare-hike/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-427121 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/when-police-are-becoming-friends/" title="When police are becoming friends"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/12/nigerian-police-at-checkpoints-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/12/nigerian-police-at-checkpoints-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/12/nigerian-police-at-checkpoints-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/when-police-are-becoming-friends/" title="When police are becoming friends">
When police are becoming friends </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/when-police-are-becoming-friends/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-427312 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/fuel-scarcity-nigerians-against-nigerians/" title="Fuel scarcity, Nigerians against Nigerians"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/02/Long-queue-of-vehicles-at-a-fuel-station-in-Abuja-yesterday-1-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/02/Long-queue-of-vehicles-at-a-fuel-station-in-Abuja-yesterday-1-80x60.png 80w, https://www.blueprint.ng/wp-content/uploads/2022/02/Long-queue-of-vehicles-at-a-fuel-station-in-Abuja-yesterday-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/fuel-scarcity-nigerians-against-nigerians/" title="Fuel scarcity, Nigerians against Nigerians">
Fuel scarcity, Nigerians against Nigerians </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/fuel-scarcity-nigerians-against-nigerians/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-427310 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/a-new-world-of-cyber-insecurity/" title="A new world of cyber insecurity"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/11/online-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/a-new-world-of-cyber-insecurity/" title="A new world of cyber insecurity">
A new world of cyber insecurity </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/a-new-world-of-cyber-insecurity/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-427305 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-planned-protest-by-ex-political-appointees-in-kogi-state/" title="The planned protest by ex-political appointees in Kogi state"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/04/kogi-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-planned-protest-by-ex-political-appointees-in-kogi-state/" title="The planned protest by ex-political appointees in Kogi state">
The planned protest by ex-political appointees in Kogi state </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-planned-protest-by-ex-political-appointees-in-kogi-state/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-427143 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/saliu-mustapha-the-man-who-puts-his-party-first/" title="Saliu Mustapha, the man who puts his party first"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/02/download-2-17-80x60.jpeg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/saliu-mustapha-the-man-who-puts-his-party-first/" title="Saliu Mustapha, the man who puts his party first">
Saliu Mustapha, the man who puts his party first </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/saliu-mustapha-the-man-who-puts-his-party-first/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-426969 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/reprieve-on-the-way-for-nigerian-widows/" title="Reprieve on the way for Nigerian widows"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/05/House-of-Reps-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/05/House-of-Reps-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/05/House-of-Reps-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/reprieve-on-the-way-for-nigerian-widows/" title="Reprieve on the way for Nigerian widows">
Reprieve on the way for Nigerian widows </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/reprieve-on-the-way-for-nigerian-widows/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-424456 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/nafdacs-warning-on-indiscriminate-use-of-pesticides-2/" title="NAFDAC’s warning on indiscriminate use of pesticides"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/08/National-Agency-for-Food-and-Drug-Administration-and-Control-NAFDAC-600x375-1-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/08/National-Agency-for-Food-and-Drug-Administration-and-Control-NAFDAC-600x375-1-80x60.png 80w, https://www.blueprint.ng/wp-content/uploads/2021/08/National-Agency-for-Food-and-Drug-Administration-and-Control-NAFDAC-600x375-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/nafdacs-warning-on-indiscriminate-use-of-pesticides-2/" title="NAFDAC’s warning on indiscriminate use of pesticides">
NAFDAC’s warning on indiscriminate use of pesticides </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 15, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nafdacs-warning-on-indiscriminate-use-of-pesticides-2/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-423528 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/against-female-genital-mutilation-2/" title="Against female genital mutilation"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/02/download-5-4-80x60.jpeg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/against-female-genital-mutilation-2/" title="Against female genital mutilation">
Against female genital mutilation </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/against-female-genital-mutilation-2/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-423203 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/time-to-adopt-the-zulum-option/" title="Time to adopt the Zulum option"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/11/Zulum-1-80x60.jpeg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/11/Zulum-1-80x60.jpeg 80w, https://www.blueprint.ng/wp-content/uploads/2021/11/Zulum-1-678x509.jpeg 678w, https://www.blueprint.ng/wp-content/uploads/2021/11/Zulum-1-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/time-to-adopt-the-zulum-option/" title="Time to adopt the Zulum option">
Time to adopt the Zulum option </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 8, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/time-to-adopt-the-zulum-option/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6> <div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p>
<p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> +2348034513786, +2348101737507 or +2348033221705</p>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2022 | WordPress Theme by <a href="https://mhthemes.com/themes/mh-magazine/?utm_source=customer&#038;utm_medium=link&#038;utm_campaign=MH+Magazine+Lite" rel="nofollow">MH Themes</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/ease-of-doing-business-son-four-other-agencies-top-as-pebpec-releases-2020-2021-report\/":427346};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e6d170edb2","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.8.2' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.6' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/localres/cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://www.blueprint.ng/wp-content/litespeed/localres/stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'150000879',post:'427346',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '427346' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e549b5a8f5157d6',m:'B7GddJFAQoYzL9kKIpl7F1arJbyIJ1c4blFi7wYrzzQ-1646166168-0-AXx2msuF/qOTKQgjFKZyv0T1Lez4dFxfIlnkTgn7akxPQMpnHwpE4gSdrj2MxK7fPBm133Qy0bwGzinToUg+IMs4kgCIVfq1V20jtuRXCWIviCUqyfcl1UB5avY8sXocDdO798vR4AHIUmKSQORotR4adjyRViytvHja4a1o/TLH/MvyTCGJcb3jg40iJPRGIx+dlvHnAEX5DWbhlJXBTpAo0b108FHbijs8w9EhfJX9',s:[0x7896fef6d8,0x328147c3fa],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
