<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.blueprint.ng/xmlrpc.php" />
<script data-ad-client="ca-pub-8275938780454312" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96128858-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96128858-1');
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-8275938780454312">
</amp-auto-ads>
<title>Edo/Ondo polls: We won’t allow shenanigans distract us – INEC &#8211; Blueprint Newspapers Limited</title>
<link rel="amphtml" href="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Edo/Ondo polls: We won’t allow shenanigans distract us – INEC Comments Feed" href="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/323655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='We ‘re dying, Nigerians in Ghana cry out' href='https://www.blueprint.ng/we-re-dying-nigerians-in-ghana-cry-out/' />
<link rel='next' title='Zamfara: APC may expel Sirajo, 138 others over court action' href='https://www.blueprint.ng/zamfara-apc-may-expel-sirajo-138-others-over-court-action/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=323655' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fedo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fedo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Just Out';
oneSignal_options['promptOptions']['siteName'] = 'Blueprint Newspaper';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Click &amp; Allow So you wont miss what others are gaining';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You will miss the latest newspaper headlines';
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Edo/Ondo polls: We won’t allow shenanigans distract us – INEC" />
<meta property="og:url" content="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/" />
<meta property="og:description" content="  Chairman&nbsp;&nbsp;Independent&nbsp; National Electoral Commission, Prof Mahmood Yakubu has vowed to stand by the Resident Electoral Commissioners (RECs) as well as other officials of the commis…" />
<meta property="article:published_time" content="2020-09-01T21:47:41+00:00" />
<meta property="article:modified_time" content="2020-09-01T21:47:50+00:00" />
<meta property="og:site_name" content="Blueprint Newspapers Limited" />
<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2020/08/INEC-NIGERIA-NEWS.jpg" />
<meta property="og:image:width" content="586" />
<meta property="og:image:height" content="384" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@blueprint_ng" />
<meta name="twitter:text:title" content="Edo/Ondo polls: We won’t allow shenanigans distract us – INEC" />
<meta name="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2020/08/INEC-NIGERIA-NEWS.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-323655 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg" class="custom-logo" alt="Blueprint Newspapers Limited" loading="lazy" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li>
<li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a>
<ul class="sub-menu">
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
<li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
</ul>
</li>
<li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
<li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/editors-picks/">Editor&#8217;s Picks</a></li>
</ul>
</li>
<li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video New</a></li>
<li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li>
<li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li>
<li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li>
<li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li>
</ul></div> </nav>
</div>
</header><div style="text-align: center; background-color: #ccc;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:250px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6190528048"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/" data-text="Edo/Ondo polls: We won’t allow shenanigans distract us – INEC" data-via="blueprint_ng">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><article id="post-323655" class="post-323655 post type-post status-publish format-standard has-post-thumbnail hentry category-news-politics tag-accusation tag-conduct">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Edo/Ondo polls: We won’t allow shenanigans distract us – INEC</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2020/09/">September 1, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Emeka Nze</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/news-politics/" rel="category tag">Politics</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/#mh-comments">0</a></span>
</p>
</header>
<div id="text-17" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://www.blueprint.ng/wp-content/uploads/2020/08/INEC-NIGERIA-NEWS-586x381.jpg" alt="" title="INEC NIGERIA NEWS" />
</figure>
<p></p>
<p></p>
<p> </p>
<p>Chairman&nbsp;&nbsp;Independent&nbsp; National Electoral Commission, Prof Mahmood Yakubu has vowed to stand by the Resident Electoral Commissioners (RECs) as well as other officials of the commission&nbsp;&nbsp;over all manner of accusations levelled against them by politicians and stakeholders on the eve of&nbsp;&nbsp;&nbsp;elections, including those of&nbsp;&nbsp;Edo and Ondo states. &nbsp;</p>
<p>&nbsp;Prof Yakubu said this Tuesday&nbsp;&nbsp;in Abuja&nbsp;&nbsp;while answering reporters’ questions&nbsp;&nbsp;shortly after a new REC, Dr Tella Adeniran Rahman took the oath office at the INEC headquarters.&nbsp; &nbsp;</p>
<p>&nbsp;He said, for the purpose of diverting attention, some people slam slanderous accusations on INEC officials, assuring that the commission would not be distracted in carrying out the onerous task of conducting elections.</p>
<p>He also assured the Edo and&nbsp;Ondo people who would be going for their governorship polls on the September 19th and October 10th respectively, as well as the 10 states of the federation where 14 bye-elections are to be conducted, to&nbsp;expect free, fair, credible elections coupled with professional conduct of officials.&nbsp;</p>
<p>Yakubu said: &#8220;Let me say this that we stand by our Resident Electoral Commissioners. You know the kind of job we are doing, on the eve of elections, all manner of people come with all manner of accusations to slander officials of the commission, essentially to divert our attention from the onerous task of conducting elections in Nigeria.”&nbsp;</p>
<p>&#8220;We won&#8217;t be distracted. We know all these shenanigans, people have been doing this to distract us from doing what is right. My assurance to the people of Edo and the people of Ondo and the people of the 14 constituencies where we are going to conduct bye-elections on October 31is that they should expect from INEC free, fair,&nbsp; credible elections, professional conduct.&nbsp;</p>
<p>&#8220;We will not compromise our oath of office for any reason. Whoever the people vote for becomes their governor or representative. This is our assurance to Nigerians.”&nbsp;</p>
<p>On the spate of violence in&nbsp;Edo state, the INEC chairman said: &#8220;I returned only over the weekend from Benin and part of what we did was to engage with our own staff to ensure that they behave according to the laws and also engage with the security agencies to ensure that they secure the environment for us to conduct election, and we visited important stakeholders, including the Royal Majesty, the Oba of Benin.”&nbsp;&nbsp;</p>
<p>&#8220;So we are concerned, but we are leaving no stone unturned in speaking to the political actors, to the respected voices like the Oba of Benin as well as the security agencies to ensure hitch-free election.&#8221;&nbsp;</p>
<p>&nbsp;To the newly appointed REC from Osun state but deployed to Ekiti state, the INEC chairman charged him to be prudent with the management of personnel and resources under his authority.&nbsp;&nbsp;</p>
<p>He also charged him to be on the side of the Electoral Act, regulations and guidelines as well as the constitution of the Federal Republic of Nigeria.</p>
<p>&nbsp;&#8220;Your appointment is coming on the eve of the Edo state governorship election that will be holding on the Saturday 19th of September, then on the 10th of October, it would be the turn of the people of Ondo state to elect their governor.&nbsp;</p>
<p>“Then on the 31st of October, the commission will conduct 13 bye-elections in 10 states of the federation.&nbsp;</p>
<p>&#8220;So you are welcome board. You are going to be responsible for personnel and resources in the state in which you are going to be deployed. You can manage resources prudently. You should be firm, you should always be cognisant of the fact that ours is an onerous responsibility and you must always be on the side of the electoral acts and regulations and guidelines and above all the constitution of the Federal Republic of Nigeria.&nbsp;</p>
<p>&#8220;You are from Osun state, you will never throughout your career&nbsp;serve in Osun state, but you can be deployed to any part of the country. The policy of the commission at the moment is to deploy RECs to their geo-political zones but on no account will you serve in your state of origin. On this note, let me welcome you on board, and let me also say that you have been deployed to Ekiti state as the Resident Electoral Commissioner.&#8221;</p>
<p>Responding, the new REC, Dr Rahman pledged &#8220;to carry out the ordinances of the commission to the latter and act in accordance with the law that established the commission.&#8221;</p>
<p>He also promised to follow the rules and regulations, and the constitution of the Federal Republic of Nigeria<strong>&nbsp;</strong></p>
<p><strong>Obaseki/REC ‘meeting’</strong></p>
<p>In a related development, the&nbsp;Edo state government&nbsp;&nbsp;has said contrary to the ‘lie’ in some quarters, Governor Godwin Obaseki&nbsp;&nbsp;never had a meeting with the Akwa Ibom REC, Mr. Mike Igini in Benin City, the state capital.</p>
<p>Special Adviser to the&nbsp;Governor on Media and Communication Strategy, Mr. Crusoe Osagie, made the denial Monday in a statement.</p>
<p>He said: “In its latest attack on INEC, the APC concocted a story that INEC’s Resident Electoral Commissioner, Mike Igini, met with Governor Godwin Obaseki in Benin City. Clearly, the APC is taking its frustration, resulting from its low public rating, out on everyone and anyone that is not ready to do its bidding.”</p>
<p>“There was no meeting of any kind between&nbsp; Governor Obaseki&nbsp;and Mike Igini, the INEC REC. After a cursory look at the newspapers, one would think that the forthcoming election in Edo State is between the APC and the rest of the world, because the party has vilified and misrepresented the judiciary, INEC, the Benin Chamber of Commerce, Industry, Mines and Agriculture; royal and notable families in Edo State as well as traditional institutions, like a loose cannon.”</p>
<p>The state government therefore called&nbsp;on APC’s gubernatorial candidate, Osagie Ize-Iyamu, to adopt conventional means in his desperation to shore up his image instead of casting aspersions on the nation’s important democratic institutions.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
You searched: <a href="https://www.blueprint.ng/tag/accusation/" title="Accusation" rel="tag">Accusation</a>, <a href="https://www.blueprint.ng/tag/conduct/" title="conduct" rel="tag">conduct</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/accusation/" rel="tag">Accusation</a></li><li><a href="https://www.blueprint.ng/tag/conduct/" rel="tag">conduct</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/we-re-dying-nigerians-in-ghana-cry-out/" rel="prev"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/VIDEO-Rage-as-Ghanaian-govt-clamps-down-on-Nigerian-businesses-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/VIDEO-Rage-as-Ghanaian-govt-clamps-down-on-Nigerian-businesses-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/VIDEO-Rage-as-Ghanaian-govt-clamps-down-on-Nigerian-businesses-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2020/08/VIDEO-Rage-as-Ghanaian-govt-clamps-down-on-Nigerian-businesses-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>We ‘re dying, Nigerians in Ghana cry out</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/zamfara-apc-may-expel-sirajo-138-others-over-court-action/" rel="next"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/APC-LOGO-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /><span>Next</span><p>Zamfara: APC may expel Sirajo, 138 others over court action</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.blueprint.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='323655' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.blueprint.ng/group-places-embargo-on-livestock-from-north/" title="Group places embargo on livestock from North" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/Enugu-gov.jpg?resize=40%2C40&#038;ssl=1" alt="Group places embargo on livestock from North" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/group-places-embargo-on-livestock-from-north/" title="Group places embargo on livestock from North" class="bump-view" data-bump-view="tp">Group places embargo on livestock from North</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-police-aig-is-dead/" title="Breaking: Police AIG is dead" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/images-33.jpeg?resize=40%2C40&#038;ssl=1" alt="Breaking: Police AIG is dead" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-police-aig-is-dead/" title="Breaking: Police AIG is dead" class="bump-view" data-bump-view="tp">Breaking: Police AIG is dead</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/edo-2-policemen-die-in-ize-iyamu-convoy-crash/" title="Edo: 2 policemen die in Ize-Iyamu convoy crash" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/APC-LOGO-CROWD.jpg?resize=40%2C40&#038;ssl=1" alt="Edo: 2 policemen die in Ize-Iyamu convoy crash" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/edo-2-policemen-die-in-ize-iyamu-convoy-crash/" title="Edo: 2 policemen die in Ize-Iyamu convoy crash" class="bump-view" data-bump-view="tp">Edo: 2 policemen die in Ize-Iyamu convoy crash</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/amnesty-ingos-behind-boko-haram-crisis-in-nigeria-investigation/" title="Amnesty, INGOs behind Boko Haram crisis in Nigeria - Investigation" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/nigerian-army.jpg?resize=40%2C40&#038;ssl=1" alt="Amnesty, INGOs behind Boko Haram crisis in Nigeria - Investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/amnesty-ingos-behind-boko-haram-crisis-in-nigeria-investigation/" title="Amnesty, INGOs behind Boko Haram crisis in Nigeria - Investigation" class="bump-view" data-bump-view="tp">Amnesty, INGOs behind Boko Haram crisis in Nigeria - Investigation</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/2023-no-zoning-in-apc-kalu/" title="2023: No zoning in APC - Kalu" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/download-1.jpeg?resize=40%2C40&#038;ssl=1" alt="2023: No zoning in APC - Kalu" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/2023-no-zoning-in-apc-kalu/" title="2023: No zoning in APC - Kalu" class="bump-view" data-bump-view="tp">2023: No zoning in APC - Kalu</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/ekiti-2022-im-not-interested-in-governorship-race-adebayo/" title="Ekiti 2022: I&#039;m not interested in governorship race - Adebayo" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/images-3.jpg?resize=40%2C40&#038;ssl=1" alt="Ekiti 2022: I&#039;m not interested in governorship race - Adebayo" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/ekiti-2022-im-not-interested-in-governorship-race-adebayo/" title="Ekiti 2022: I&#039;m not interested in governorship race - Adebayo" class="bump-view" data-bump-view="tp">Ekiti 2022: I&#039;m not interested in governorship race - Adebayo</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/southern-kaduna-and-the-lamido-solution/" title="Southern Kaduna and the Lamido solution" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/IMG-20200823-WA0002.jpg?resize=40%2C40&#038;ssl=1" alt="Southern Kaduna and the Lamido solution" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/southern-kaduna-and-the-lamido-solution/" title="Southern Kaduna and the Lamido solution" class="bump-view" data-bump-view="tp">Southern Kaduna and the Lamido solution</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/troops-arrest-notorious-bandits-informants-in-zamfara/" title="Troops arrest notorious bandits’ informants in Zamfara" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/nigerian-army.jpg?resize=40%2C40&#038;ssl=1" alt="Troops arrest notorious bandits’ informants in Zamfara" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/troops-arrest-notorious-bandits-informants-in-zamfara/" title="Troops arrest notorious bandits’ informants in Zamfara" class="bump-view" data-bump-view="tp">Troops arrest notorious bandits’ informants in Zamfara</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/the-controversy-over-emir-sanusis-return/" title="The controversy over Emir Sanusi&#039;s return" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/download-2020-08-28T191339.743.jpg?resize=40%2C40&#038;ssl=1" alt="The controversy over Emir Sanusi&#039;s return" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
 </a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/the-controversy-over-emir-sanusis-return/" title="The controversy over Emir Sanusi&#039;s return" class="bump-view" data-bump-view="tp">The controversy over Emir Sanusi&#039;s return</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/afenifere-youths-to-yoruba-elders-call-adebanjo-to-order-save-our-nation/" title="Afenifere youths to Yoruba elders: Call Adebanjo to order, save our nation" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598821496406.jpg?resize=40%2C40&#038;ssl=1" alt="Afenifere youths to Yoruba elders: Call Adebanjo to order, save our nation" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/afenifere-youths-to-yoruba-elders-call-adebanjo-to-order-save-our-nation/" title="Afenifere youths to Yoruba elders: Call Adebanjo to order, save our nation" class="bump-view" data-bump-view="tp">Afenifere youths to Yoruba elders: Call Adebanjo to order, save our nation</a>
</div>
</li>
</ul>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
<ul>
<li>
<a href="https://www.blueprint.ng/zamfara-apc-may-expel-sirajo-138-others-over-court-action/">Zamfara: APC may expel Sirajo, 138 others over court action</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec/" aria-current="page">Edo/Ondo polls: We won’t allow shenanigans distract us – INEC</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/we-re-dying-nigerians-in-ghana-cry-out/">We ‘re dying, Nigerians in Ghana cry out</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/cbn-orders-banks-to-pay-10-of-mpr-as-interest-on-savings-deposit/">CBN orders banks to pay 10% of MPR as interest on savings deposit</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/kogi-to-reopen-schools-sept-14/">Kogi to reopen schools Sept 14</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-messi-strikes-big-deal-as-manchester-city-agree-to-pay-huge-release-clause/">Breaking: Messi strikes &#8216;big deal&#8217; with new club as Manchester City agree to pay huge release clause</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/ebonyi-umahi-swears-in-council-chairmen/">Ebonyi: Umahi swears- in council chairmen</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/covid-19-nizamiye-hospital-counsels-on-checkup-reduces-cost-of-medication/">COVID-19: Nizamiye hospital counsels on checkup, reduces cost of medication</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/ndya-committed-to-youth-development-comrade-alozie/">NDYA committed to youth development-Comrade Alozie</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/kdsg-sponsors-27-law-school-students-2-physically-challenged/">KDSG sponsors 27 law school students, 2 physically challenged</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/citad-actionaid-trains-44-persons-on-social-audit/">CITAD, Actionaid trains 44 persons on social audit</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/cbn-fixes-minimum-capital-base-of-mobile-money-operators-at-n5bn/">CBN fixes minimum capital base of mobile money operators at N5bn</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/minister-pledges-synergy-with-states-for-viable-regional-mining/">Minister pledges synergy with states for viable regional mining</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/dangote-promo-teacher-driver-couple-win-millions/">Dangote promo: Teacher, driver, couple win millions</a>
<span class="post-date">September 1, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/inflation-between-2020-and-2016/">Inflation: Between 2020 and 2016</a>
<span class="post-date">September 1, 2020</span>
</li>
</ul>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-323482 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/cans-rejection-of-amended-cama/" title="CAN’s rejection of amended CAMA"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598180541033-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598180541033-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598180541033-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/cans-rejection-of-amended-cama/" title="CAN’s rejection of amended CAMA">
CAN’s rejection of amended CAMA </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/cans-rejection-of-amended-cama/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-323290 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/leverage-on-the-polio-free-status/" title="Leverage on the polio-free status"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/WHO-LOGO-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/WHO-LOGO-80x60.png 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/WHO-LOGO-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/leverage-on-the-polio-free-status/" title="Leverage on the polio-free status">
Leverage on the polio-free status </a>
</p>
 <div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 31, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/leverage-on-the-polio-free-status/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-323007 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-creation-of-disability-commission-commendable/" title="The creation of Disability Commission commendable"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/Hajiya-Sadiya-Umar-Farouq-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-creation-of-disability-commission-commendable/" title="The creation of Disability Commission commendable">
The creation of Disability Commission commendable </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-creation-of-disability-commission-commendable/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-322460 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/obasanjos-charge-to-the-youth/" title="Obasanjo’s charge to the youth"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/OBASANJO-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/06/OBASANJO-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/06/OBASANJO-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/obasanjos-charge-to-the-youth/" title="Obasanjo’s charge to the youth">
Obasanjo’s charge to the youth </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/obasanjos-charge-to-the-youth/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-17" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-323294 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/need-for-citizens-participation-in-budgeting-processes/" title="Need for citizens&#8217; participation in budgeting processes"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/BUHARI-SIGNS-BUDGET-1-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/07/BUHARI-SIGNS-BUDGET-1-80x60.jpe 80w, https://www.blueprint.ng/wp-content/uploads/2020/07/BUHARI-SIGNS-BUDGET-1-326x245.jpe 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/need-for-citizens-participation-in-budgeting-processes/" title="Need for citizens&#8217; participation in budgeting processes">
Need for citizens&#8217; participation in budgeting processes </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 31, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/need-for-citizens-participation-in-budgeting-processes/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-323292 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/yobe-at-29/" title="Yobe at 29"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/YOBE-BUNI-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/06/YOBE-BUNI-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/06/YOBE-BUNI-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2020/06/YOBE-BUNI-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/yobe-at-29/" title="Yobe at 29">
Yobe at 29 </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 31, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/yobe-at-29/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-322688 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/need-to-reform-nigerias-health-sector/" title="Need to reform Nigeria&#8217;s health sector"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/minister-of-health-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/need-to-reform-nigerias-health-sector/" title="Need to reform Nigeria&#8217;s health sector">
Need to reform Nigeria&#8217;s health sector </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/need-to-reform-nigerias-health-sector/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-322469 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/mudassir-an-exemplary-youth-entrepreneur/" title="Mudassir, an exemplary youth entrepreneur"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/IMG_20200809_142642_724-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/IMG_20200809_142642_724-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/IMG_20200809_142642_724-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/mudassir-an-exemplary-youth-entrepreneur/" title="Mudassir, an exemplary youth entrepreneur">
Mudassir, an exemplary youth entrepreneur </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 26, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/mudassir-an-exemplary-youth-entrepreneur/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-323285 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/agriculture-as-the-way-out-of-impending-recession/" title="Agriculture as the way out of impending recession"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598806361235-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598806361235-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598806361235-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1598806361235-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/agriculture-as-the-way-out-of-impending-recession/" title="Agriculture as the way out of impending recession">
Agriculture as the way out of impending recession </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 31, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/agriculture-as-the-way-out-of-impending-recession/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-323078 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/ffk-and-the-parable-of-swamp-hippopotamus/" title="FFK and the parable of swamp hippopotamus"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/images-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/images-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/images-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/ffk-and-the-parable-of-swamp-hippopotamus/" title="FFK and the parable of swamp hippopotamus">
FFK and the parable of swamp hippopotamus </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/ffk-and-the-parable-of-swamp-hippopotamus/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-323005 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/faeces-as-a-cuisine-or-for-money-ritual/" title="Faeces as a cuisine or for money ritual?"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/Clem-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/faeces-as-a-cuisine-or-for-money-ritual/" title="Faeces as a cuisine or for money ritual?">
Faeces as a cuisine or for money ritual? </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 29, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/faeces-as-a-cuisine-or-for-money-ritual/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-322652 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/buharis-9-priority-areas-to-improve-livelihood-of-nigerians/" title="Buhari’s 9 priority areas to improve livelihood of Nigerians"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/DOGARA-BUNI-AND-BUHARI-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/07/DOGARA-BUNI-AND-BUHARI-80x60.jpe 80w, https://www.blueprint.ng/wp-content/uploads/2020/07/DOGARA-BUNI-AND-BUHARI-326x245.jpe 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/buharis-9-priority-areas-to-improve-livelihood-of-nigerians/" title="Buhari’s 9 priority areas to improve livelihood of Nigerians">
Buhari’s 9 priority areas to improve livelihood of Nigerians </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/buharis-9-priority-areas-to-improve-livelihood-of-nigerians/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_custom_posts-8" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/opinion/" class="mh-widget-title-link">Opinion</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-323618 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/inflation-between-2020-and-2016/" title="Inflation: Between 2020 and 2016"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1597809968662-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1597809968662-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/FB_IMG_1597809968662-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/inflation-between-2020-and-2016/" title="Inflation: Between 2020 and 2016">
Inflation: Between 2020 and 2016 </a>
</p>
 <div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/inflation-between-2020-and-2016/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-323508 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/lt-gen-buratais-infrastructural-strides-in-the-nigerian-army/" title="Lt. Gen. Buratai&#8217;s Infrastructural Strides in the Nigerian Army"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/Buratai-2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/lt-gen-buratais-infrastructural-strides-in-the-nigerian-army/" title="Lt. Gen. Buratai&#8217;s Infrastructural Strides in the Nigerian Army">
Lt. Gen. Buratai&#8217;s Infrastructural Strides in the Nigerian Army </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/lt-gen-buratais-infrastructural-strides-in-the-nigerian-army/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-323506 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/death-of-chadwick-boseman-social-media-and-its-bandwagon-effect-on-nigerians/" title="Death of Chadwick Boseman, social media and its bandwagon effect on Nigerians"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/08/4DdyWPx7-80x60.jpeg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/08/4DdyWPx7-80x60.jpeg 80w, https://www.blueprint.ng/wp-content/uploads/2020/08/4DdyWPx7-678x506.jpeg 678w, https://www.blueprint.ng/wp-content/uploads/2020/08/4DdyWPx7-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/death-of-chadwick-boseman-social-media-and-its-bandwagon-effect-on-nigerians/" title="Death of Chadwick Boseman, social media and its bandwagon effect on Nigerians">
Death of Chadwick Boseman, social media and its bandwagon effect on Nigerians </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/death-of-chadwick-boseman-social-media-and-its-bandwagon-effect-on-nigerians/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-323489 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/one-year-of-ministering-to-the-vulnerable/" title="One year of ministering to the vulnerable"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/07/Hajiya-Sadiya-Umar-Farouq-2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/one-year-of-ministering-to-the-vulnerable/" title="One year of ministering to the vulnerable">
One year of ministering to the vulnerable </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/one-year-of-ministering-to-the-vulnerable/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/edo-ondo-polls-we-wont-allow-shenanigans-distract-us-inec\/":323655};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"c8df9d52e9","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.1' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'150000879',post:'323655',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '323655' ]);
</script>
</body>
</html>
