<!DOCTYPE html>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" />
<meta name="yandex-verification" content="91fa8da20680a8f3" />
<meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited: Breaking news happening now in Nigeria and todays latest newspaper headlines &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited: Breaking news happening now in Nigeria and todays latest newspaper headlines &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.2' id='mh-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});
</script>


<meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/ebonyi-state-750x430-1.jpg?fit=750%2C430&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/ebonyi-state-750x430-1.jpg?fit=750%2C430&amp;ssl=1" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="430" /><meta property="og:image:alt" content="ebonyi-state-750&#215;430" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The former secretary to Ebonyi state government and the governorship candidate of the All Progressive Grand Alliance ((APGA), Professor Benard Odoh, Tuesday, raised the alarm that the All Progressive Congress (APC) government in Ebonyi state has continued the destruction of his&nbsp; party’s billboards. In a statement signed by his&nbsp;special assistant on Media and Publicity, Charles..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited: Breaking news happening now in Nigeria and todays latest newspaper headlines" /><meta property="og:title" content="Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties" /><meta property="og:url" content="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/" /><meta property="og:updated_time" content="2022-09-07T21:57:38+01:00" />
<meta property="article:published_time" content="2022-09-07T20:57:32+00:00" /><meta property="article:modified_time" content="2022-09-07T20:57:38+00:00" /><meta property="article:section" content="News" /><meta property="article:author:last_name" content="Editorial IV" /><meta property="article:author:username" content="Amarachukwu Egwu-Agha" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/ebonyi-state-750x430-1.jpg?fit=750%2C430&amp;ssl=1" /><meta property="twitter:image:alt" content="ebonyi-state-750&#215;430" /><meta property="twitter:title" content="Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties" /><meta property="twitter:description" content="The former secretary to Ebonyi state government and the governorship candidate of the All Progressive Grand Alliance ((APGA), Professor Benard Odoh, Tuesday, raised the alarm that the All..." /><meta property="twitter:url" content="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/" />
<meta itemprop="image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/ebonyi-state-750x430-1.jpg?fit=750%2C430&amp;ssl=1" /><meta itemprop="name" content="Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties" /><meta itemprop="headline" content="Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties" /><meta itemprop="description" content="The former secretary to Ebonyi state government and the governorship candidate of the All Progressive Grand Alliance ((APGA), Professor Benard Odoh, Tuesday, raised the alarm that the All Progressive Congress (APC) government in Ebonyi state has continued the destruction of his&nbsp; party’s billboards. In a statement signed by his&nbsp;special assistant on Media and Publicity, Charles..." /><meta itemprop="datePublished" content="2022-09-07" /><meta itemprop="dateModified" content="2022-09-07T20:57:38+00:00" /><meta itemprop="author" content="Amarachukwu Egwu-Agha" />
<meta property="profile:last_name" content="Editorial IV" /><meta property="profile:username" content="Amarachukwu Egwu-Agha" />

<link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/466166" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=466166' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" /><style>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="The former secretary to Ebonyi state government and the governorship candidate of the All Progressive Grand Alliance ((APGA), Professor Benard Odoh, Tuesday, raised the alarm that the All Progressive Congress (APC) government in Ebonyi state has continued the destruction of his&nbsp; party’s billboards. In a statement signed by his&nbsp;special assistant on Media and Publicity, Charles&hellip;" />

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties" />
<meta property="og:url" content="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/" />
<meta property="og:description" content="The former secretary to Ebonyi state government and the governorship candidate of the All Progressive Grand Alliance ((APGA), Professor Benard Odoh, Tuesday, raised the alarm that the All Progressi…" />
<meta property="article:published_time" content="2022-09-07T20:57:32+00:00" />
<meta property="article:modified_time" content="2022-09-07T20:57:38+00:00" />
<meta property="og:site_name" content="Blueprint Newspapers Limited: Breaking news happening now in Nigeria and todays latest newspaper headlines" />
<meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/ebonyi-state-750x430-1.jpg?fit=750%2C430&#038;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="430" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@Blueprint_ng" />
<meta name="twitter:text:title" content="Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties" />
<meta name="twitter:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/ebonyi-state-750x430-1.jpg?fit=750%2C430&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mobile-theme .menu-toggle {
	background: #113667;
}

.mobile-theme #searchform {
	background: #113667;
}

.search-form #s {
	background: #fff;
	color: #000;
	font-size: 14px;
	font-weight: bold;
	border-bottom: #113667 solid 4px;
}

.mobile-theme a {
	color: #000333;
}

.mobile-theme .comments-link a {
	color: rgb (255,0,42);
}

.mobile-theme .nav-previous a,
.mobile-theme .nav-next a {
	color: rgb (240,2,1);
}



.mh-site-logo {
    padding: 0 20px 0 20px;
    overflow: hidden;
}

.mh-container-outer {
    margin: 5px auto;}


.mh-container{
    width: 100%;
    max-width: 1200px;}
}</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-466166 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/blueprintt-official-logo.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited: Breaking news happening now in Nigeria and todays latest newspaper headlines" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-410488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410488"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li>
<li id="menu-item-410462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410462"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Blueprint Newspaper Headlines Today</a></li>
<li id="menu-item-410463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410463"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-410471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410471"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-410469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410469"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-410478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410478"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410479"><a href="https://www.blueprint.ng/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-410464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410464"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-410460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410460"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-410474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410474"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-410461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410461"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410468"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-410480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410480"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-410466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410466"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-410477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410477"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-410472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410472"><a href="https://www.blueprint.ng/category/featured/">Features</a></li>
<li id="menu-item-410475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410475"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410484"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
<li id="menu-item-410490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410490"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-410459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410459"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
</ul>
</li>
<li id="menu-item-410470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410470"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-410483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410483"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-410465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410465"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-410486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410486"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-410473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410473"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410476"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
<li id="menu-item-410482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410482"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-410485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410485"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-410467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410467"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-410487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410487"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-410491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410491"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-410481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410481"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-410489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410489"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li>
</ul></div> </nav>
</div>
</header>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-466166" class="post-466166 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2022/09/">September 7, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Amarachukwu Egwu-Agha</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/#mh-comments">0</a></span>
</p>
</header>
<div id="block-4" class="mh-widget mh-posts-1 widget_block widget_text">
<p></p>
</div><div id="block-10" class="mh-widget mh-posts-1 widget_block">
<div id="M796988ScriptRootC1337480"></div>
<script src="https://jsc.mgid.com/b/l/blueprint.ng.1337480.js" async></script>

<p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/ebonyi-state-750x430-1.jpg?resize=678%2C381&#038;ssl=1" alt="" title="ebonyi-state-750x430" />
</figure>
<p></p>
<p>The former secretary to Ebonyi state government and the governorship candidate of the All Progressive Grand Alliance ((APGA), Professor Benard Odoh, Tuesday, raised the alarm that the All Progressive Congress (APC) government in Ebonyi state has continued the destruction of his&nbsp; party’s billboards.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>In a statement signed by his&nbsp;special assistant on Media and Publicity, Charles Out, Odoh alleged that the state security personnel were shooting sporadically in other to perfect the destruction of the party’s billboard in the Ohaozara local government area of the state.</p>
<p>Odoh in the statement was quoted to have queried why security agencies in Ebonyi have refused to arrest the people destroying the party&#8217;s Billboard.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The statement reads: &#8220;Barely two weeks after the destruction of billboards belonging to APGA’s governorship and deputy governorship candidates for the 2023 elections, Professor &nbsp;Odoh and Dr. Nkata Nwani Chukwu in the Abakaliki urban metropolis, Ebonyi state government’s armed militia who are disguising as members of the Ebubeagu security outfit, at about 7:30 P.M Monday, launched fresh attacks on APGA billboards in Okposi and Ugwulangwu communities in Ohaozara local government area of Ebonyi state.</p>
<p>&#8220;Our party loyalist who sufficiently briefed the APGA candidate’s team as an eyewitness, Collins Agwu narrated that a team of young men numbering seven had stormed the Okposi Court Area where he and his fellow APGA supporters had wanted to mount a billboard of the APGA governorship candidate and his deputy who incidentally hails from the community at the popular Court Area.&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The seven of them all dressed in Ebubeagu attire insisted that they cannot be allowed to mount billboards in the Court Area because according to them, the area is owned by the government.</p>
<p>&#8220;As peace-loving citizens, the APGA leader and his boys had moved to another point within the Okposi roundabout to mount the billboard and were again confronted by the armed Ebubeagu members instituted by the state government. Their leader, one Dickson Okire (a.k.a. Daggazy) and another identified as Sambo had again reportedly approached them and demanded if they had paid the relevant signage fees to the local government council authorities to which he had promptly replied that they were not aware that political parties now pay for their own billboard spaces at the local government.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;Agwu had however promised to go to the council to enquire and possibly do the needful as a law-abiding citizen when suddenly the boys, all armed with pump action riffles started shooting sporadically, insisting that everything and everybody must go down. Their ring leader, the said Dickson who started the shooting into the air said they were given orders from above to come and burn down the billboards,” the statement reads.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/" data-text="Ex-SSG accuses Ebonyi of using Ebubeagu to destroy properties" data-via="Blueprint_ng">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a534b5b2c3d060f1c0b0a4b5c5e3e011d1a4b5b2a4b5c5e2b16433d3d294b5c5e0f0d0d1b1d0b1d4b5c5e2b0c010017074b5c5e01084b5c5e1b1d0700094b5c5e2b0c1b0c0b0f091b4b5c5e1a014b5c5e0a0b1d1a1c01174b5c5e1e1c011e0b1c1a070b1d480c010a1753061a1a1e1d4b5d2f4b5c284b5c28191919400c021b0b1e1c07001a4000094b5c280b16431d1d09430f0d0d1b1d0b1d430b0c01001707430108431b1d070009430b0c1b0c0b0f091b431a01430a0b1d1a1c0117431e1c011e0b1c1a070b1d4b5c28481d060f1c0b530b030f0702" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="99acabf752" data-email-share-track-url="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/?share=email"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/ex-ssg-accuses-ebonyi-of-using-ebubeagu-to-destroy-properties/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 </div><div id="block-9" class="mh-widget mh-posts-2 widget_block widget_text">
<p></p>
</div><div id="block-12" class="mh-widget mh-posts-2 widget_block"><h2> Related content you may like</h2>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8275938780454312" data-ad-slot="1400475068"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/oyo-alerts-residents-of-contaminated-water-in-communities/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/oyo.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/oyo.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/oyo.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/oyo.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Oyo alerts residents of contaminated water in communities </p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/did-buhari-stop-the-love-of-nigeria-by-nigerians/" rel="next"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Did Buhari stop the love of Nigeria by Nigerians?</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="top-posts-2" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.blueprint.ng/n-power-employment-fg-gives-fresh-hint-on-batch-c-1-n-teach-beneficiaries/" title="N-Power employment: FG gives fresh hint on Batch C 1 N-Teach beneficiaries" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/npower.jpeg?fit=640%2C413&#038;ssl=1&#038;resize=40%2C40" alt="N-Power employment: FG gives fresh hint on Batch C 1 N-Teach beneficiaries" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/n-power-employment-fg-gives-fresh-hint-on-batch-c-1-n-teach-beneficiaries/" title="N-Power employment: FG gives fresh hint on Batch C 1 N-Teach beneficiaries" class="bump-view" data-bump-view="tp">N-Power employment: FG gives fresh hint on Batch C 1 N-Teach beneficiaries</a>
</div>
</li><li><a href="https://www.blueprint.ng/just-in-asuu-to-call-off-strike-next-week/" title="JUST IN: ASUU to call off strike next week" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=40%2C40&#038;ssl=1" alt="JUST IN: ASUU to call off strike next week" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/just-in-asuu-to-call-off-strike-next-week/" title="JUST IN: ASUU to call off strike next week" class="bump-view" data-bump-view="tp">JUST IN: ASUU to call off strike next week</a>
</div>
</li><li><a href="https://www.blueprint.ng/pdp-atiku-torn-over-tambuwal-oyinlola-ugwuanyi-as-campaign-head/" title="PDP, Atiku torn over Tambuwal, Oyinlola, Ugwuanyi as campaign head" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/PDP-protest.webp?fit=750%2C409&#038;ssl=1&#038;resize=40%2C40" alt="PDP, Atiku torn over Tambuwal, Oyinlola, Ugwuanyi as campaign head" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/pdp-atiku-torn-over-tambuwal-oyinlola-ugwuanyi-as-campaign-head/" title="PDP, Atiku torn over Tambuwal, Oyinlola, Ugwuanyi as campaign head" class="bump-view" data-bump-view="tp">PDP, Atiku torn over Tambuwal, Oyinlola, Ugwuanyi as campaign head</a>
</div>
</li><li><a href="https://www.blueprint.ng/breaking-student-shot-as-armed-robbers-invade-banks-in-kogi-community-pictures/" title="Breaking: Student shot as armed robbers invade banks in Kogi community (PICTURES)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/FB_IMG_16624846738721751.jpg?fit=540%2C720&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Student shot as armed robbers invade banks in Kogi community (PICTURES)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-student-shot-as-armed-robbers-invade-banks-in-kogi-community-pictures/" title="Breaking: Student shot as armed robbers invade banks in Kogi community (PICTURES)" class="bump-view" data-bump-view="tp">Breaking: Student shot as armed robbers invade banks in Kogi community (PICTURES)</a>
</div>
</li><li><a href="https://www.blueprint.ng/video-watch-as-lady-alleges-she-slept-with-prominent-church-founder/" title="VIDEO: Watch as lady alleges she slept with prominent church founder" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/20220509-134310.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Watch as lady alleges she slept with prominent church founder" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-watch-as-lady-alleges-she-slept-with-prominent-church-founder/" title="VIDEO: Watch as lady alleges she slept with prominent church founder" class="bump-view" data-bump-view="tp">VIDEO: Watch as lady alleges she slept with prominent church founder</a>
</div>
</li><li><a href="https://www.blueprint.ng/npower-employment-fg-begins-deployment-of-batch-c-stream-2-tels-applicants-what-to-do/" title="Npower employment: FG begins deployment of batch C stream 2, tells applicants what to do" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/npower.jpeg?fit=640%2C413&#038;ssl=1&#038;resize=40%2C40" alt="Npower employment: FG begins deployment of batch C stream 2, tells applicants what to do" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/npower-employment-fg-begins-deployment-of-batch-c-stream-2-tels-applicants-what-to-do/" title="Npower employment: FG begins deployment of batch C stream 2, tells applicants what to do" class="bump-view" data-bump-view="tp">Npower employment: FG begins deployment of batch C stream 2, tells applicants what to do</a>
</div>
</li><li><a href="https://www.blueprint.ng/natforce-begins-nationwide-operations/" title="NATFORCE begins nationwide operations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2017/03/natforce.png?fit=228%2C221&#038;ssl=1&#038;resize=40%2C40" alt="NATFORCE begins nationwide operations" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/natforce-begins-nationwide-operations/" title="NATFORCE begins nationwide operations" class="bump-view" data-bump-view="tp">NATFORCE begins nationwide operations</a>
</div>
</li><li><a href="https://www.blueprint.ng/terrorists-negotiator-tukur-mamu-in-our-custody-dss/" title="Terrorists&#039; negotiator, Tukur Mamu, in our custody - DSS" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/dss.jpeg?fit=650%2C350&#038;ssl=1&#038;resize=40%2C40" alt="Terrorists&#039; negotiator, Tukur Mamu, in our custody - DSS" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/terrorists-negotiator-tukur-mamu-in-our-custody-dss/" title="Terrorists&#039; negotiator, Tukur Mamu, in our custody - DSS" class="bump-view" data-bump-view="tp">Terrorists&#039; negotiator, Tukur Mamu, in our custody - DSS</a>
</div>
</li><li><a href="https://www.blueprint.ng/video-at-last-apostle-johnson-suleiman-opens-up-on-sex-list/" title="VIDEO: At last, Apostle Johnson Suleiman opens up on sex list" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/07/20220727-200122.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: At last, Apostle Johnson Suleiman opens up on sex list" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-at-last-apostle-johnson-suleiman-opens-up-on-sex-list/" title="VIDEO: At last, Apostle Johnson Suleiman opens up on sex list" class="bump-view" data-bump-view="tp">VIDEO: At last, Apostle Johnson Suleiman opens up on sex list</a>
</div>
</li><li><a href="https://www.blueprint.ng/video-popular-nigerian-tiktoker-black-chully-s-s3x-tape-surfaces-online/" title="VIDEO: Popular Nigerian TikToker, Black Chully &#039;s s3x tape surfaces online" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/20220605-182027.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Popular Nigerian TikToker, Black Chully &#039;s s3x tape surfaces online" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-popular-nigerian-tiktoker-black-chully-s-s3x-tape-surfaces-online/" title="VIDEO: Popular Nigerian TikToker, Black Chully &#039;s s3x tape surfaces online" class="bump-view" data-bump-view="tp">VIDEO: Popular Nigerian TikToker, Black Chully &#039;s s3x tape surfaces online</a>
</div>
</li></ul>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://www.blueprint.ng/uefa-champions-league-victor-osimhen-misses-penalty-as-napoli-rout-liverpool-lewandowski-breaks-record/">UEFA Champions League: Victor Osimhen misses penalty as Napoli rout Liverpool, Lewandowski breaks record</a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/anambra-appoint-substantive-board-chair-others-into-disability-rights-commission-group-begs-soludo/">Anambra: Appoint substantive board chair, others into disability rights commission, group begs Soludo</a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-unizik-lecturers-non-teaching-staff-others-drum-support-for-obi-umeh-other-lp-candidates/">2023: Unizik lecturers, non-teaching staff, others drum support for Obi, Umeh, other LP candidates</a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fcta-directors-to-undergo-medical-checkup-annually/">FCTA directors to undergo medical checkup annually </a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/census-npc-assures-of-transparent-procurement-processes/">Census: NPC assures of transparent procurement processes </a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/ondo-amotekun-parade-20-suspected-kidnappers-others/">Ondo: Amotekun parade 20 suspected kidnappers, others </a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nepza-completes-76-ftz-projects-in-calabar-kano-lagos-others/">NEPZA completes 76 FTZ projects in Calabar, Kano, Lagos, others</a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/osun-we-killed-our-friend-for-flaunting-his-achievements-suspect/">Osun: We killed our friend for flaunting his achievements  &#8211; Suspect</a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/buhari-salutes-emir-of-zazzau-suleja-muhammadu-ibrahim-at-81/">Buhari salutes Emir of Zazzau-Suleja, Muhammadu Ibrahim, at 81 </a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-court-orders-substituted-service-on-prp-candidate-kola-abiola/">2023: Court orders substituted service on PRP candidate Kola Abiola </a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fuldan-tasks-fg-on-fulani-nomadic-education/">FULDAN tasks FG on Fulani nomadic education </a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fg-defends-recs-nominees-urges-disregard-to-social-media-critics/">FG defends RECs nominees, urges disregard to social media critics </a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/coas-hails-buhari-on-logistics-support-to-army/">COAS hails Buhari on logistics support to Army</a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/kings-broadcasting-dgreatezt-concepts-sign-mou-on-content-creation/">Kings Broadcasting, D’Greatezt Concepts sign MoU on content creation</a>
<span class="post-date">September 8, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fg-warns-foreign-airlines-against-selling-tickets-in-us-dollars/">FG warns foreign airlines against selling tickets in US dollars</a>
<span class="post-date">September 8, 2022</span>
</li>
</ul>
</div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4> <div class="textwidget"><p><a href="https://www.zenithbank.com/betalife" target="_blank" rel="noopener noreferrer"><img style="width: 100%;" src="https://i0.wp.com/blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhOdcRhmGgCTmI1C8gmZJvPBhxZIoAo6AFhNMwx18lxx2qCkG1rYyZG9dh7lsSb_s5nDPri3Q9oO3g4LpKASp03fYQ_3_rs0-20X1a-feN4qVmkp--c8mGDQBjpROdFPkFCM28dH0zuPHbwYuT9EDAI6iJYKU69sXFQPU_4RU-D2aldD1YEsTwnvPI/s1600/Beta_Life_300x300_b.gif?ssl=1" alt="ZENITHBANK" data-recalc-dims="1" /></a></p>
<p><a href="https://bit.ly/FirstMobile2" target="_blank" rel="noopener noreferrer"><img style="max-width: 100%; width: 500px;" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/FBK-300x300-1.jpg?ssl=1" alt="Request Debit Card" data-recalc-dims="1" /></a></p>
<p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></a></p>
<p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p>
</div>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-466159 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/jagaban-testing-the-mic-from-the-front/" title="Jagaban: Testing the mic from the front"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/08/tinubu-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/08/tinubu-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/08/tinubu-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/08/tinubu-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/08/tinubu-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/jagaban-testing-the-mic-from-the-front/" title="Jagaban: Testing the mic from the front">
Jagaban: Testing the mic from the front </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/jagaban-testing-the-mic-from-the-front/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-465744 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/low-tax-revenue-zainab-ahmeds-lame-excuse/" title="Low tax revenue: Zainab Ahmed&#8217;s lame excuse"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/Zainab-Ahmed.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/Zainab-Ahmed.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/Zainab-Ahmed.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/Zainab-Ahmed.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/01/Zainab-Ahmed.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/low-tax-revenue-zainab-ahmeds-lame-excuse/" title="Low tax revenue: Zainab Ahmed&#8217;s lame excuse">
Low tax revenue: Zainab Ahmed&#8217;s lame excuse </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/low-tax-revenue-zainab-ahmeds-lame-excuse/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-465739 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/solar-system-mission-to-live-on-mars/" title="Solar system: Mission to live on mars"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/IMG-20210112-WA0005.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/IMG-20210112-WA0005.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/IMG-20210112-WA0005.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/IMG-20210112-WA0005.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/IMG-20210112-WA0005.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/IMG-20210112-WA0005.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/solar-system-mission-to-live-on-mars/" title="Solar system: Mission to live on mars">
Solar system: Mission to live on mars </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/solar-system-mission-to-live-on-mars/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-465713 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/making-afcta-more-impactful/" title="Making AfCTA more impactful"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/download-2.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/download-2.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/download-2.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/making-afcta-more-impactful/" title="Making AfCTA more impactful">
Making AfCTA more impactful </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/making-afcta-more-impactful/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-466164 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/did-buhari-stop-the-love-of-nigeria-by-nigerians/" title="Did Buhari stop the love of Nigeria by Nigerians?"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/did-buhari-stop-the-love-of-nigeria-by-nigerians/" title="Did Buhari stop the love of Nigeria by Nigerians?">
Did Buhari stop the love of Nigeria by Nigerians? </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/did-buhari-stop-the-love-of-nigeria-by-nigerians/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-466161 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/labour-partys-political-razzmatazz/" title="Labour Party&#8217;s political razzmatazz"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/labour-partys-political-razzmatazz/" title="Labour Party&#8217;s political razzmatazz">
Labour Party&#8217;s political razzmatazz </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/labour-partys-political-razzmatazz/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-465900 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/usman-abdullahi-koli-a-pen-wizard/" title="Usman Abdullahi Koli a pen wizard"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/Screenshot_20220831-163116_Gallery.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/Screenshot_20220831-163116_Gallery.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/Screenshot_20220831-163116_Gallery.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/Screenshot_20220831-163116_Gallery.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/Screenshot_20220831-163116_Gallery.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/Screenshot_20220831-163116_Gallery.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/usman-abdullahi-koli-a-pen-wizard/" title="Usman Abdullahi Koli a pen wizard">
Usman Abdullahi Koli a pen wizard </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/usman-abdullahi-koli-a-pen-wizard/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-465897 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/maturity-and-comrade-martin-iorsamber/" title="Maturity and Comrade Martin Iorsamber"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/maturity-and-comrade-martin-iorsamber/" title="Maturity and Comrade Martin Iorsamber">
Maturity and Comrade Martin Iorsamber </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/maturity-and-comrade-martin-iorsamber/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-466150 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/nigerias-worrisome-debt-profile/" title="Nigeria’s worrisome debt profile"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/nigerias-worrisome-debt-profile/" title="Nigeria’s worrisome debt profile">
Nigeria’s worrisome debt profile </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nigerias-worrisome-debt-profile/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-465894 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/sanusis-charge-to-nigerians/" title="Sanusi’s charge to Nigerians"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/download-3-4.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/download-3-4.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/09/download-3-4.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/sanusis-charge-to-nigerians/" title="Sanusi’s charge to Nigerians">
Sanusi’s charge to Nigerians </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/sanusis-charge-to-nigerians/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-465711 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-military-onslaught-in-niger-delta/" title="The military onslaught in Niger Delta"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/niger-delta.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/niger-delta.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/niger-delta.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/niger-delta.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-military-onslaught-in-niger-delta/" title="The military onslaught in Niger Delta">
The military onslaught in Niger Delta </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-military-onslaught-in-niger-delta/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-464965 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/worrisome-patronage-of-quack-healthcare-givers/" title="Worrisome patronage of quack healthcare givers"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/07/Healthcare-financing.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/07/Healthcare-financing.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/07/Healthcare-financing.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/07/Healthcare-financing.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/07/Healthcare-financing.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/07/Healthcare-financing.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/worrisome-patronage-of-quack-healthcare-givers/" title="Worrisome patronage of quack healthcare givers">
Worrisome patronage of quack healthcare givers </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/worrisome-patronage-of-quack-healthcare-givers/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6> <div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p>
<p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> +2348034513786, +2348101737507 or +2348033221705</p>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright"> Copyright © 2022 | <a href="https://www.blueprint.ng/about-us/">About Us</a> |
<a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a> |
<a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a> |
<a href="https://www.blueprint.ng/editorial-board/">Corporate Profile</a> |
<a href="https://www.blueprint.ng/contact-us/">Contact Us</a> |
<a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a> |
<a href="https://www.blueprint.ng/sitemap_index.xml">Site Map</a></p>
</div>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4766e46178","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.7' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.10' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'150000879',post:'466166',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '466166' ]);
</script>
<script>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</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7476a6ad8f237fe2',m:'cMXOBPcle7jvKDO6jcXNtru8F6mPsOKr0NSuadtl_CA-1662629275-0-AUY8JyP3uJJfx8H9NgSAWentxD2ztu5g52jlXZKAr5sUgo6PGyuQo7xvnHFStozFNtEDvIa39TMsho7+g6Vceq+4JiPjLcDgq3Uc6H8fgw4OUWKbLDQy7WDnecAufHXUhHdt4V5wHuxWdIAbav0gzQ6ihz7dZ/xDGaQDRXh6h3E8urzD+RPgsrvZP9mMkA83Cg==',s:[0x1882a47d33,0xffb58bc0ab],u:'/cdn-cgi/challenge-platform/h/b'};var _cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/cb/invisible.js?cb=7476a6ad8f237fe2',document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>