<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.blueprint.ng/xmlrpc.php" />
<script data-ad-client="ca-pub-8275938780454312" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96128858-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96128858-1');
</script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-8275938780454312">
</amp-auto-ads>
<title>FG assures adequate accommodation, protection of 177 Niger returnees - Blueprint Newspapers Limited</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.blueprint.ng/#organization","name":"Blueprint Newspapers Limited","url":"https://www.blueprint.ng/","sameAs":["https://www.facebook.com/blueprint.ng","https://twitter.com/blueprint_NG"],"logo":{"@type":"ImageObject","@id":"https://www.blueprint.ng/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/blueprintt-official-logo-e1521948040958-1-1.jpg?fit=600%2C60&ssl=1","width":600,"height":60,"caption":"Blueprint Newspapers Limited"},"image":{"@id":"https://www.blueprint.ng/#logo"}},{"@type":"WebSite","@id":"https://www.blueprint.ng/#website","url":"https://www.blueprint.ng/","name":"Blueprint Newspapers Limited","description":"Latest Nigerian news, breaking news, comments, opinion, European Championship, EPL, NPFL, politics, business, health and security news","publisher":{"@id":"https://www.blueprint.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.blueprint.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#primaryimage","inLanguage":"en-US","url":"https://www.blueprint.ng/wp-content/uploads/2020/05/AIRPORT-RETURNEES-ABUJA.jpe","width":680,"height":453},{"@type":"WebPage","@id":"https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#webpage","url":"https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/","name":"FG assures adequate accommodation, protection of 177 Niger returnees - Blueprint Newspapers Limited","isPartOf":{"@id":"https://www.blueprint.ng/#website"},"primaryImageOfPage":{"@id":"https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#primaryimage"},"datePublished":"2020-07-30T19:13:40+00:00","dateModified":"2020-07-30T19:13:46+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/"]}]},{"@type":"Article","@id":"https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#article","isPartOf":{"@id":"https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#webpage"},"author":{"@id":"https://www.blueprint.ng/#/schema/person/c5e5de6e6fce57fffb901c5521d27b33"},"headline":"FG assures adequate accommodation, protection of 177 Niger returnees","datePublished":"2020-07-30T19:13:40+00:00","dateModified":"2020-07-30T19:13:46+00:00","mainEntityOfPage":{"@id":"https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.blueprint.ng/#organization"},"image":{"@id":"https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#primaryimage"},"keywords":"Accommodation,Arrangement","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#respond"]}]},{"@type":["Person"],"@id":"https://www.blueprint.ng/#/schema/person/c5e5de6e6fce57fffb901c5521d27b33","name":"Editorial IV","image":{"@type":"ImageObject","@id":"https://www.blueprint.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8aba22ee275288e059f2cf8ff3013b3?s=96&d=wavatar&r=g","caption":"Editorial IV"}}]}</script>
<link rel="amphtml" href="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/amp/" /><meta name="generator" content="AMP for WP 1.0.60" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; FG assures adequate accommodation, protection of 177 Niger returnees Comments Feed" href="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css' href='https://www.blueprint.ng/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.blueprint.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=318196' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Ffg-assures-adequate-accommodation-protection-of-177-niger-returnees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Ffg-assures-adequate-accommodation-protection-of-177-niger-returnees%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.blueprint.ng/front.js");
                  }
              });
         </script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Just Out';
oneSignal_options['promptOptions']['siteName'] = 'Blueprint Newspaper';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Click &amp; Allow So you wont miss what others are gaining';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You will miss the latest newspaper headlines';
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta property="og:type" content="article" />
<meta property="og:title" content="FG assures adequate accommodation, protection of 177 Niger returnees" />
<meta property="og:url" content="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/" />
<meta property="og:description" content="The federal government has perfected plans to resettle 177 Nigerians, who recently returned from Niger Republic, as a result of the COVID-19 pandemic ravaging the globe. Addressing journalists Thur…" />
<meta property="article:published_time" content="2020-07-30T19:13:40+00:00" />
<meta property="article:modified_time" content="2020-07-30T19:13:46+00:00" />
<meta property="og:site_name" content="Blueprint Newspapers Limited" />
<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2020/05/AIRPORT-RETURNEES-ABUJA.jpe" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="453" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@blueprint_ng" />
<meta name="twitter:text:title" content="FG assures adequate accommodation, protection of 177 Niger returnees" />
<meta name="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2020/05/AIRPORT-RETURNEES-ABUJA.jpe?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mh-container-outer {
	margin: 5px auto;}

.mh-container, .mh-container-inner {
    max-width: 1080px;
}
.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-318196 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li>
<li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a>
<ul class="sub-menu">
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
<li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
</ul>
</li>
<li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
<li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/editors-picks/">Editor&#8217;s Picks</a></li>
</ul>
</li>
<li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video New</a></li>
<li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li>
<li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li>
<li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li>
<li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li>
</ul></div> </nav>
</div>
</header>
<div style="text-align: center; background-color: #ccc;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2031791182" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/" data-text="FG assures adequate accommodation, protection of 177 Niger returnees" data-via="blueprint_ng">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><article id="post-318196" class="post-318196 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-accommodation tag-arrangement">
<header class="entry-header mh-clearfix"><h1 class="entry-title">FG assures adequate accommodation, protection of 177 Niger returnees</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2020/07/">July 30, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Paul Okah</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#mh-comments">0</a></span>
</p>
</header>
<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://www.blueprint.ng/wp-content/uploads/2020/05/AIRPORT-RETURNEES-ABUJA-678x381.jpe" alt="" title="AIRPORT RETURNEES ABUJA" />
</figure>
<p></p>
<p></p>
<p>The federal government has perfected plans to resettle 177 Nigerians, who recently returned from Niger Republic, as a result of the COVID-19 pandemic ravaging the globe.</p>
<p>Addressing journalists Thursday in Abuja, while receiving the 177 returnees, comprising&nbsp;122 adults and 55 infants, including 74 males and 48 females,&nbsp;the Minister of Humanitarian Affairs, Disaster Management and Social Development, Hajia Sadiya Umar Farouq, said arrangements have been made to test the returnees for COVID-19 before reintegrating them into society.</p>
<p>Represented at the event by the Federal Commissioner, National Commission for Refugees Migrants and Internally Displaced Persons, Senator Basheer Garba Mohammed, Farouq expressed gratitude to President Muhammadu Buhari and all the people that ensured the hitch-free arrival of the returnees, even as she assured adequate protection, accommodation and feeding until they are reunited with their families.</p>
<p>&nbsp;She said: &#8220;As the Minister of Humanitarian Affairs, Disaster Management and Social Development,&nbsp;I am very pleased that the directives given by President Muhammadu Buhari, to assist all Nigerians&nbsp; who wish to voluntarily return to the country as a result of the COVID Pandemic, has been complied&nbsp; with as we received 177 of our Nigerian migrants from Niger Republic.&nbsp;</p>
<p>&#8220;We welcome you whole heartedly and empathise with you for any suffering, deprivations or inconveniences you might have encountered during this difficult time of COVID-19 pandemic. This group of 177 we are receiving today comprises 122 adults and 55 infants and children. Of the 122 adults 74 are males while 48 are females.&nbsp;</p>
<p>&#8220;I would like to assure all our returnees, that&nbsp;the FGN has assembled an inter-ministerial team , as are represented here, to ensure that arrangements are in place to receive, accommodate, feed and generally take care of you, while fully respecting your dignity and rights as valued Nigerian citizens.&#8221;</p>
<p>She added: &#8220;In line with the revised Quarantine Protocol from the PTF COVID, arrangements are in place to test you within&nbsp;72hrs of&nbsp;your arrival. We also have commitments from our partner in this task, the International Organisation of Migration IOM to provide additional care for you in line with Standard Operating Procedure (SOP) and international protocol of reintegration of returnees.”</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
You searched: <a href="https://www.blueprint.ng/tag/accommodation/" title="Accommodation" rel="tag">Accommodation</a>, <a href="https://www.blueprint.ng/tag/arrangement/" title="Arrangement" rel="tag">Arrangement</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/accommodation/" rel="tag">Accommodation</a></li><li><a href="https://www.blueprint.ng/tag/arrangement/" rel="tag">Arrangement</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/reaction-trails-failed-saudi-newcastle-takeover/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596135380950.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596135380950.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596135380950.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596135380950.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596135380950.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Reaction trails failed Saudi Newcastle takeover</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/eid-el-kabir-nuj-fct-calls-for-prayers-tasks-muslims-on-tolerance/" rel="next"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/nuj-2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/nuj-2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/nuj-2.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/nuj-2.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Eid-el-Kabir: NUJ FCT calls for prayers, tasks Muslims on tolerance</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.blueprint.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='318196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="top-posts-3" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.blueprint.ng/breaking-like-waec-fg-sets-kick-off-dates-for-neco-nabteb-exams/" title="Breaking: Like WAEC, FG sets kick-off dates for NECO, NABTEB exams" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/EDUCATION-EMEKA-NWAJIUBA.jpe?resize=40%2C40&#038;ssl=1" alt="Breaking: Like WAEC, FG sets kick-off dates for NECO, NABTEB exams" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-like-waec-fg-sets-kick-off-dates-for-neco-nabteb-exams/" title="Breaking: Like WAEC, FG sets kick-off dates for NECO, NABTEB exams" class="bump-view" data-bump-view="tp">Breaking: Like WAEC, FG sets kick-off dates for NECO, NABTEB exams</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/video-how-borno-gov-zulum-escaped-boko-haram-attack/" title="VIDEO: How Borno gov Zulum escaped Boko Haram attack" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/How-Borno-gov-Zulum-escaped-Boko-Haram-attack.png?fit=472%2C416&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: How Borno gov Zulum escaped Boko Haram attack" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-how-borno-gov-zulum-escaped-boko-haram-attack/" title="VIDEO: How Borno gov Zulum escaped Boko Haram attack" class="bump-view" data-bump-view="tp">VIDEO: How Borno gov Zulum escaped Boko Haram attack</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-efcc-secures-warrant-of-arrest-against-ex-nass-clerk/" title="Breaking: EFCC secures warrant of arrest against ex-NASS clerk" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/NASS-OMOLORI.jpe?resize=40%2C40&#038;ssl=1" alt="Breaking: EFCC secures warrant of arrest against ex-NASS clerk" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-efcc-secures-warrant-of-arrest-against-ex-nass-clerk/" title="Breaking: EFCC secures warrant of arrest against ex-NASS clerk" class="bump-view" data-bump-view="tp">Breaking: EFCC secures warrant of arrest against ex-NASS clerk</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/akeredolu-blasts-ex-deputy-others-names-new-running-mate/" title="Akeredolu blasts ex-deputy, others, names new running mate" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1593694789436.jpg?fit=720%2C720&#038;ssl=1&#038;resize=40%2C40" alt="Akeredolu blasts ex-deputy, others, names new running mate" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/akeredolu-blasts-ex-deputy-others-names-new-running-mate/" title="Akeredolu blasts ex-deputy, others, names new running mate" class="bump-view" data-bump-view="tp">Akeredolu blasts ex-deputy, others, names new running mate</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/jegede-emergence-tears-ondo-pdp-apart/" title="Jegede&#039;s emergence tears Ondo PDP apart" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/ONDO-PDP-JEGEDE.jpg?fit=650%2C350&#038;ssl=1&#038;resize=40%2C40" alt="Jegede&#039;s emergence tears Ondo PDP apart" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/jegede-emergence-tears-ondo-pdp-apart/" title="Jegede&#039;s emergence tears Ondo PDP apart" class="bump-view" data-bump-view="tp">Jegede&#039;s emergence tears Ondo PDP apart</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/christian-rights-agenda-raises-alarm-over-kaduna-killings/" title="Christian Rights Agenda raises alarm over Kaduna killings" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1595255783342.jpg?fit=720%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Christian Rights Agenda raises alarm over Kaduna killings" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/christian-rights-agenda-raises-alarm-over-kaduna-killings/" title="Christian Rights Agenda raises alarm over Kaduna killings" class="bump-view" data-bump-view="tp">Christian Rights Agenda raises alarm over Kaduna killings</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-4-policemen-killed-in-ebonyi/" title="Breaking: 4 Policemen killed as gunmen attack bullion van in Ebonyi" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/POLICE-IG-ADAMU.jpg?fit=831%2C472&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: 4 Policemen killed as gunmen attack bullion van in Ebonyi" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-4-policemen-killed-in-ebonyi/" title="Breaking: 4 Policemen killed as gunmen attack bullion van in Ebonyi" class="bump-view" data-bump-view="tp">Breaking: 4 Policemen killed as gunmen attack bullion van in Ebonyi</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/cross-river-security-vote-crisis/" title="Cross River security vote crisis" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596017492633.jpg?fit=275%2C365&#038;ssl=1&#038;resize=40%2C40" alt="Cross River security vote crisis" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/cross-river-security-vote-crisis/" title="Cross River security vote crisis" class="bump-view" data-bump-view="tp">Cross River security vote crisis</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/fg-pays-n15-8bn-for-hazard-allowance/" title="FG pays N15.8bn for hazard allowance" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1589820736013.jpg?fit=240%2C241&#038;ssl=1&#038;resize=40%2C40" alt="FG pays N15.8bn for hazard allowance" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/fg-pays-n15-8bn-for-hazard-allowance/" title="FG pays N15.8bn for hazard allowance" class="bump-view" data-bump-view="tp">FG pays N15.8bn for hazard allowance</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/buhari-announces-2-fresh-appointments/" title="Buhari announces 2 fresh appointments" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/BUAHRI.jpe?resize=40%2C40&#038;ssl=1" alt="Buhari announces 2 fresh appointments" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/buhari-announces-2-fresh-appointments/" title="Buhari announces 2 fresh appointments" class="bump-view" data-bump-view="tp">Buhari announces 2 fresh appointments</a>
</div>
</li>
</ul>
</div><div id="facebook-likebox-13" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/blueprint.ng">Like our page</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/blueprint.ng" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blueprint.ng"><a href="https://www.facebook.com/blueprint.ng">Like our page</a></blockquote></div>
</div>
</div> <div id="recent-posts-3" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://www.blueprint.ng/reps-partner-govs-wives-others-to-halt-human-trafficking/">Reps partner govs&#8217; wives, others to halt human trafficking</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/group-urges-community-participation-in-anti-corruption-fight-2/">Group urges community participation in anti-corruption fight</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/borno-police-order-restriction-of-movements/">Borno police order restriction of movements</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/sallah-igp-orders-aigs-cps-to-intensify-patrol/">Sallah: IGP orders AIGs, CPs to intensify patrol</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/eid-el-kabir-nuj-fct-calls-for-prayers-tasks-muslims-on-tolerance/">Eid-el-Kabir: NUJ FCT calls for prayers, tasks Muslims on tolerance</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/fg-assures-adequate-accommodation-protection-of-177-niger-returnees/" aria-current="page">FG assures adequate accommodation, protection of 177 Niger returnees</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/reaction-trails-failed-saudi-newcastle-takeover/">Reaction trails failed Saudi Newcastle takeover</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/who-yobe-govt-celebrate-covid-19-champions-in-yobe/">WHO, Yobe govt celebrate COVID-19 champions in Yobe</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/matawalle-signs-revised-2020-budget-into-law/">Matawalle signs revised 2020 budget into law</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/sallah-physically-challenged-persons-laud-gov-bagudu-pledge-support/">Sallah: Physically challenged persons laud Gov Bagudu, pledge support</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/eid-el-kabir-makinde-orders-reopening-of-prayer-grounds/">Eid el kabir: Makinde orders reopening of prayer grounds</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/give-priority-to-your-health-titilola-sodo-urges-pensioners/">Give priority to your health, Titilola-Sodo urges pensioners</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/sallah-were-committed-to-peace-development-bello/">Sallah: We&#8217;re committed to peace, development &#8211; Bello</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/umahi-sympathises-with-police-families-of-ebonyi-bullion-van-attack/">Umahi sympathises with police, families of Ebonyi bullion van attack</a>
<span class="post-date">July 30, 2020</span>
</li>
<li>
<a href="https://www.blueprint.ng/ugwuanyi-commended-on-nike-lake-resort-hotel-transformation/">Ugwuanyi commended on Nike Lake Resort Hotel transformation</a>
<span class="post-date">July 30, 2020</span>
</li>
</ul>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-317879 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/cross-river-security-vote-crisis/" title="Cross River security vote crisis"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596017492633.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596017492633.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596017492633.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1596017492633.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/cross-river-security-vote-crisis/" title="Cross River security vote crisis">
Cross River security vote crisis </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 29, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/cross-river-security-vote-crisis/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-317465 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/dearth-of-doctors-in-adamawa/" title="Dearth of doctors in Adamawa"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/medical-doctors-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/medical-doctors-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/medical-doctors-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/medical-doctors-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/dearth-of-doctors-in-adamawa/" title="Dearth of doctors in Adamawa">
Dearth of doctors in Adamawa </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/dearth-of-doctors-in-adamawa/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-316384 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/time-for-stiffer-penalties-for-rapists/" title="Time for stiffer penalties for rapists"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/RAPE-NO.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/RAPE-NO.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/RAPE-NO.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/RAPE-NO.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/RAPE-NO.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/time-for-stiffer-penalties-for-rapists/" title="Time for stiffer penalties for rapists">
Time for stiffer penalties for rapists </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 22, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/time-for-stiffer-penalties-for-rapists/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-316072 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/nigerias-population-boom/" title="Nigeria&#8217;s population boom"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1588860928633.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1588860928633.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1588860928633.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1588860928633.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1588860928633.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/nigerias-population-boom/" title="Nigeria&#8217;s population boom">
Nigeria&#8217;s population boom </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 21, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nigerias-population-boom/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-17" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-318164 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/covid-19-and-nigerian-youth-a-double-setback/" title="Covid-19 and Nigerian youth: A double setback"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Covid-19-vaccine.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Covid-19-vaccine.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Covid-19-vaccine.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Covid-19-vaccine.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/covid-19-and-nigerian-youth-a-double-setback/" title="Covid-19 and Nigerian youth: A double setback">
Covid-19 and Nigerian youth: A double setback </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/covid-19-and-nigerian-youth-a-double-setback/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-318093 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/look-beyond-southern-kaduna/" title="Look beyond Southern Kaduna"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/KADUNA-MAP.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/KADUNA-MAP.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/KADUNA-MAP.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/KADUNA-MAP.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/look-beyond-southern-kaduna/" title="Look beyond Southern Kaduna">
Look beyond Southern Kaduna </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/look-beyond-southern-kaduna/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-318089 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/eid-ul-ad-ha-lessons-from-the-life-of-prophet-abraham-a-s/" title="Eid Ul Ad-ha: Lessons from the life of Prophet Abraham (A.S)"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1589474374768.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1589474374768.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1589474374768.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1589474374768.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1589474374768.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/eid-ul-ad-ha-lessons-from-the-life-of-prophet-abraham-a-s/" title="Eid Ul Ad-ha: Lessons from the life of Prophet Abraham (A.S)">
Eid Ul Ad-ha: Lessons from the life of Prophet Abraham (A.S) </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/eid-ul-ad-ha-lessons-from-the-life-of-prophet-abraham-a-s/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-317884 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/insecurity-between-compromise-and-negligence/" title="Insecurity: Between compromise and negligence"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594123269093.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594123269093.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594123269093.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594123269093.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/FB_IMG_1594123269093.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/insecurity-between-compromise-and-negligence/" title="Insecurity: Between compromise and negligence">
Insecurity: Between compromise and negligence </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 29, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/insecurity-between-compromise-and-negligence/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-318159 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/nddc-shame-on-niger-deltans/" title="NDDC: Shame on Niger Deltans"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Dan-agbessse-2-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Dan-agbessse-2-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Dan-agbessse-2-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Dan-agbessse-2-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/nddc-shame-on-niger-deltans/" title="NDDC: Shame on Niger Deltans">
NDDC: Shame on Niger Deltans </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nddc-shame-on-niger-deltans/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-318110 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/ecowas-mali-and-government-of-national-unity/" title="ECOWAS, Mali and government of national unity"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/Ecowas.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/Ecowas.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/Ecowas.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/ecowas-mali-and-government-of-national-unity/" title="ECOWAS, Mali and government of national unity">
ECOWAS, Mali and government of national unity </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/ecowas-mali-and-government-of-national-unity/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-317505 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/mpcs-perspicacity-on-mpr-movement/" title="MPC’s perspicacity on MPR movement"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/CBN-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/CBN-1.jpg?w=259&amp;ssl=1 259w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/CBN-1.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/mpcs-perspicacity-on-mpr-movement/" title="MPC’s perspicacity on MPR movement">
MPC’s perspicacity on MPR movement </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 27, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/mpcs-perspicacity-on-mpr-movement/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-317281 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/but-hushpuppi-is-just-a-true-puppy/" title="But Hushpuppi is just a true puppy"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/IMG-20200706-WA0002.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/IMG-20200706-WA0002.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/IMG-20200706-WA0002.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/IMG-20200706-WA0002.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/IMG-20200706-WA0002.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/but-hushpuppi-is-just-a-true-puppy/" title="But Hushpuppi is just a true puppy">
But Hushpuppi is just a true puppy </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 26, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/but-hushpuppi-is-just-a-true-puppy/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_custom_posts-8" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/opinion/" class="mh-widget-title-link">Opinion</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-318162 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/of-rapists-and-political-rapists/" title="Of rapists and political rapists"><img class="mh-image-placeholder" src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/images/placeholder-small.png" alt="No Image" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/of-rapists-and-political-rapists/" title="Of rapists and political rapists">
Of rapists and political rapists </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/of-rapists-and-political-rapists/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-318114 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/malami-magu-and-the-war-against-corruption/" title="Malami, Magu and the war against corruption"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/malami.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/malami.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/malami.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/malami.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/malami-magu-and-the-war-against-corruption/" title="Malami, Magu and the war against corruption">
Malami, Magu and the war against corruption </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/malami-magu-and-the-war-against-corruption/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-318097 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/reorganising-nigerias-left-politics/" title="Reorganising Nigerias Left Politics"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/reorganising-nigerias-left-politics/" title="Reorganising Nigerias Left Politics">
Reorganising Nigerias Left Politics </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/reorganising-nigerias-left-politics/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-318091 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/development-concepts-and-the-zamfara-blueprint/" title="Development concepts and the Zamfara blueprint"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/Zamfara-gov.-2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/Zamfara-gov.-2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/Zamfara-gov.-2.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/development-concepts-and-the-zamfara-blueprint/" title="Development concepts and the Zamfara blueprint">
Development concepts and the Zamfara blueprint </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/development-concepts-and-the-zamfara-blueprint/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/fg-assures-adequate-accommodation-protection-of-177-niger-returnees\/":318196};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"1f6f4e8105"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1d6c9a4351","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'150000879',post:'318196',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '318196' ]);
</script>
</body>
</html>
