<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.blueprint.ng/xmlrpc.php" /><title>Low to leave role as Germany manager after 15 years &#8211; Blueprint Newspapers Limited</title><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Low to leave role as Germany manager after 15 years Comments Feed" href="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link data-optimized="1" rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/3f74e.css?df814' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/1a101.css?e77a5' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/59b6d.css?95270' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id="mh-google-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
</style><link data-optimized="1" rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/c64da.css?d7510' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/a9636.css?1be42' type='text/css' media='all' />
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox {
	overflow: hidden;
}</style><link data-optimized="1" rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/36c97.css?5c672' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/litespeed/cssjs/24dd6.css?c3dbe' type='text/css' media='all' /> <script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/9be65.js?477ba' id='jquery-migrate-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/340e0.js?2c687' id='jetpack_related-posts-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/cb164.js?f1919' id='mh-scripts-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-96128858-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-96128858-1", {"anonymize_ip":true});</script> <meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615308422700.jpg?fit=600%2C400&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615308422700.jpg?fit=600%2C400&amp;ssl=1" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="og:image:alt" content="FB_IMG_1615308422700" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Joachim Low will step down from his role as Germany manager after this summer&#039;s European Championships.The 61-year-old has been in charge of his country&#039;s national team since replacing Jurgen Klinsmann in 2006. He had a contract until the 2022 World Cup but approached the German Football Association (DFB) to end it early.&quot;I take this step..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Low to leave role as Germany manager after 15 years" /><meta property="og:url" content="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/" /><meta property="og:updated_time" content="2021-03-09T17:48:54+01:00" /><meta property="article:published_time" content="2021-03-09T17:48:46+01:00" /><meta property="article:modified_time" content="2021-03-09T17:48:54+01:00" /><meta property="article:author" content="https://www.blueprint.ng/author/abdullahim/" /><meta property="article:section" content="Sports" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Low to leave role as Germany manager after 15 years" /><meta property="twitter:description" content="Joachim Low will step down from his role as Germany manager after this summer&#039;s European Championships.The 61-year-old has been in charge of his country&#039;s national team since replacing Jurgen Klinsmann in 2006. He had a contract until the 2022 World Cup but approached the German Football..." /><meta property="twitter:url" content="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/" /><meta property="twitter:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615308422700.jpg?fit=600%2C400&amp;ssl=1" /><meta property="profile:last_name" content="Editorial IV" /><meta property="profile:username" content="Editorial IV" /><link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/358226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel="canonical" href="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/" /><link rel='shortlink' href='https://www.blueprint.ng/?p=358226' /><link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Flow-to-leave-role-as-germany-manager-after-15-years%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Flow-to-leave-role-as-germany-manager-after-15-years%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.26.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Click &amp; Allow So you wont miss what others are gaining';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You will miss the latest newspaper headlines';
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8275938780454312","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <meta property="og:type" content="article" /><meta property="og:title" content="Low to leave role as Germany manager after 15 years" /><meta property="og:url" content="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/" /><meta property="og:description" content="Joachim Low will step down from his role as Germany manager after this summer&#8217;s European Championships.The 61-year-old has been in charge of his country&#8217;s national team since replacing …" /><meta property="article:published_time" content="2021-03-09T16:48:46+00:00" /><meta property="article:modified_time" content="2021-03-09T16:48:54+00:00" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615308422700.jpg?fit=600%2C400&amp;ssl=1" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Blueprint_ng" /><meta name="twitter:site" content="@blueprint_ng" /><meta name="twitter:text:title" content="Low to leave role as Germany manager after 15 years" /><meta name="twitter:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615308422700.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-96128858-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96128858-1');</script> </head><body id="mh-mobile" class="post-template-default single single-post postid-358226 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav mh-clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner mh-row mh-clearfix"><div class="mh-custom-header mh-clearfix"><div class="mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li><li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a><ul class="sub-menu"><li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li><li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li><li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li><li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li><li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li><li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li></ul></li><li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a><ul class="sub-menu"><li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li><li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li></ul></li><li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li><li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li><li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li><li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a><ul class="sub-menu"><li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li></ul></li></ul></li><li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a><ul class="sub-menu"><li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li><li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li></ul></li><li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li><li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li><li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li><li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li><li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li><li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li></ul></li><li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a><ul class="sub-menu"><li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/editors-picks/">Editor&#8217;s Picks</a></li></ul></li><li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li><li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li><li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li><li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li><li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li><li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li><li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li><li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li><li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li><li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li></ul></li><li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li></ul></div></nav></div></header> <script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="mh-wrapper mh-clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/" data-text="Low to leave role as Germany manager after 15 years" data-via="blueprint_ng">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><article id="post-358226" class="post-358226 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-npfl-news"><header class="entry-header mh-clearfix"><h1 class="entry-title">Low to leave role as Germany manager after 15 years</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2021/03/">March 9, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.blueprint.ng/author/abdullahim/">Editorial IV</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/sports-npfl-news/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/#mh-comments">0</a></span></p></header><div id="text-17" class="mh-widget mh-posts-1 widget_text"><div class="textwidget"><p><script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="entry-content mh-clearfix"><figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615308422700.jpg?resize=600%2C381&#038;ssl=1" alt="" title="FB_IMG_1615308422700" /></figure><p></p><p>Joachim Low will step down from his role as Germany manager after this summer&#8217;s European Championships.<br />The 61-year-old has been in charge of his country&#8217;s national team since replacing Jurgen Klinsmann in 2006.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div style="text-align:center;background-color:#ccc"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p><br />He had a contract until the 2022 World Cup but approached the German Football Association (DFB) to end it early.<br />&#8220;I take this step very consciously, full of pride and enormous gratitude,&#8221; said Low, who led his country to victory at the 2014 World Cup.</p><p><br />He added that &#8220;at the same time&#8221; he continues &#8220;to be very motivated when it comes to the upcoming European Championship tournament&#8221;.<br />&#8220;I am proud because it is an honour for me to be involved and because I have been able to work with the best footballers in the country and support them in their development,&#8221; said Low.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8275938780454312" data-ad-slot="1400475068"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><br />Following the World Cup success in Brazil, Low guided Germany to the semi-finals of Euro 2016 where they were beaten by hosts France.<br />He then came under pressure after his side went out at the group stage of the 2018 World Cup.</p><p><br />&#8220;I have great triumphs with them and painful defeats, but above all many wonderful and magical moments &#8211; not just winning the 2014 World Cup in Brazil,&#8221; added Low.<br />&#8220;I am and will remain grateful to the DFB, which has always provided me and the team with an ideal working environment.&#8221;<br />Germany are in Group F with France, Hungary and Portugal for this summer&#8217;s European Championships, which will take place from 11 June to 11 July after being delayed by a year because of the coronavirus pandemic.</p><p><br />They open their campaign against France on 15 June at Allianz Arena in Munich.<br />DFB president Fritz Keller said: &#8220;The fact that he informed us about his decision at an early stage is very decent.<br />&#8220;He gives us the necessary time to name his successor.&#8221;</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://www.blueprint.ng/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div>
No tags for this post.</div><div id="text-15" class="mh-widget mh-posts-2 widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up Now</span></h4><div class="textwidget"><p><a href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p></div></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/new-minimum-wage-bill-between-reps-and-nlc-who-carries-the-day/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NLC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NLC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NLC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NLC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>New minimum wage Bill: Between Reps and NLC, who carries the day?</p></a></div></nav><h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span></h4><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/low-to-leave-role-as-germany-manager-after-15-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.blueprint.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='358226' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div></div></div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4><div class="textwidget"><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></a></p><p><a href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p></div></div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.blueprint.ng/bauchi-gets-new-cp-as-police-promotes-jimeta-to-aig/" title="Bauchi gets new CP as police promotes Jimeta to AIG" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Police-Mohammed-Adamu-550x375-1.jpg?fit=550%2C375&#038;ssl=1&#038;resize=40%2C40" alt="Bauchi gets new CP as police promotes Jimeta to AIG" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/bauchi-gets-new-cp-as-police-promotes-jimeta-to-aig/" title="Bauchi gets new CP as police promotes Jimeta to AIG" class="bump-view" data-bump-view="tp">Bauchi gets new CP as police promotes Jimeta to AIG</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-court-sends-jonathans-minister-to-prison-over-corruption/" title="Breaking: Court sends Jonathan&#039;s Minister to prison over corruption" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/POWER-WAKIL.jpg?fit=337%2C297&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Court sends Jonathan&#039;s Minister to prison over corruption" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-court-sends-jonathans-minister-to-prison-over-corruption/" title="Breaking: Court sends Jonathan&#039;s Minister to prison over corruption" class="bump-view" data-bump-view="tp">Breaking: Court sends Jonathan&#039;s Minister to prison over corruption</a></div></li><li>
<a href="https://www.blueprint.ng/goje-and-apc-chairmanship/" title="Goje and APC chairmanship" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Goje-2.jpg?fit=300%2C168&#038;ssl=1&#038;resize=40%2C40" alt="Goje and APC chairmanship" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/goje-and-apc-chairmanship/" title="Goje and APC chairmanship" class="bump-view" data-bump-view="tp">Goje and APC chairmanship</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-guber-poll-ize-iyamu-secures-first-victory-in-edo/" title="Breaking - Guber poll: Ize-Iyamu secures first victory in Edo" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/IZE-IYAMU-SPEAKS.jpe?resize=40%2C40&#038;ssl=1" alt="Breaking - Guber poll: Ize-Iyamu secures first victory in Edo" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-guber-poll-ize-iyamu-secures-first-victory-in-edo/" title="Breaking - Guber poll: Ize-Iyamu secures first victory in Edo" class="bump-view" data-bump-view="tp">Breaking - Guber poll: Ize-Iyamu secures first victory in Edo</a></div></li><li>
<a href="https://www.blueprint.ng/ex-niger-gov-aliyu-others-back-establishment-of-bida-medical-varsity/" title="Ex-Niger gov, Aliyu, others back establishment of Bida medical varsity" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1589097676433.jpg?fit=720%2C480&#038;ssl=1&#038;resize=40%2C40" alt="Ex-Niger gov, Aliyu, others back establishment of Bida medical varsity" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/ex-niger-gov-aliyu-others-back-establishment-of-bida-medical-varsity/" title="Ex-Niger gov, Aliyu, others back establishment of Bida medical varsity" class="bump-view" data-bump-view="tp">Ex-Niger gov, Aliyu, others back establishment of Bida medical varsity</a></div></li><li>
<a href="https://www.blueprint.ng/2023-cross-river-group-rises-in-support-of-tinubu/" title="2023: Cross River group rises in support of Tinubu" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/TINUBU.jpg?fit=1024%2C576&#038;ssl=1&#038;resize=40%2C40" alt="2023: Cross River group rises in support of Tinubu" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/2023-cross-river-group-rises-in-support-of-tinubu/" title="2023: Cross River group rises in support of Tinubu" class="bump-view" data-bump-view="tp">2023: Cross River group rises in support of Tinubu</a></div></li><li>
<a href="https://www.blueprint.ng/2023-plateau-guber-aspirant-vows-to-create-jobs/" title="2023: Plateau guber aspirant vows to create jobs" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-5-1.jpeg?fit=226%2C223&#038;ssl=1&#038;resize=40%2C40" alt="2023: Plateau guber aspirant vows to create jobs" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/2023-plateau-guber-aspirant-vows-to-create-jobs/" title="2023: Plateau guber aspirant vows to create jobs" class="bump-view" data-bump-view="tp">2023: Plateau guber aspirant vows to create jobs</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-nlc-to-embark-on-nationwide-protest-wednesday-over-minimum-wage/" title="Breaking: NLC to embark on nationwide protest Wednesday over minimum wage" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NLC.jpg?fit=299%2C168&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: NLC to embark on nationwide protest Wednesday over minimum wage" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-nlc-to-embark-on-nationwide-protest-wednesday-over-minimum-wage/" title="Breaking: NLC to embark on nationwide protest Wednesday over minimum wage" class="bump-view" data-bump-view="tp">Breaking: NLC to embark on nationwide protest Wednesday over minimum wage</a></div></li><li>
<a href="https://www.blueprint.ng/apc-national-chair-yari-has-all-it-takes-to-lead-the-party-amac-vc/" title="APC national chair: Yari has all it takes to lead the party- AMAC VC" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-LOGO.jpe?resize=40%2C40&#038;ssl=1" alt="APC national chair: Yari has all it takes to lead the party- AMAC VC" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/apc-national-chair-yari-has-all-it-takes-to-lead-the-party-amac-vc/" title="APC national chair: Yari has all it takes to lead the party- AMAC VC" class="bump-view" data-bump-view="tp">APC national chair: Yari has all it takes to lead the party- AMAC VC</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-lagos-police-cp-descends-on-dpo-senior-officers-see-why/" title="Breaking: Lagos Police CP descends on DPO, senior officers... see why" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/Lagos-state-Commissioner-of-Police-Hakeem-Odumosu.jpg?fit=306%2C165&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Lagos Police CP descends on DPO, senior officers... see why" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-lagos-police-cp-descends-on-dpo-senior-officers-see-why/" title="Breaking: Lagos Police CP descends on DPO, senior officers... see why" class="bump-view" data-bump-view="tp">Breaking: Lagos Police CP descends on DPO, senior officers... see why</a></div></li></ul></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4><ul><li>
<a href="https://www.blueprint.ng/low-to-leave-role-as-germany-manager-after-15-years/" aria-current="page">Low to leave role as Germany manager after 15 years</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/new-minimum-wage-bill-between-reps-and-nlc-who-carries-the-day/">New minimum wage Bill: Between Reps and NLC, who carries the day?</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/balarabe-musas-political-ideology-will-never-be-forgotten-cnpp/">Balarabe Musa&#8217;s political ideology will never be forgotten &#8211; CNPP</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/transparent-asset-recovery-remains-uks-priority-high-commissioner/">Transparent asset recovery remains UK&#8217;s priority &#8211; High Commissioner</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/2023-opposition-parties-stakeholders-inaugurate-merger-cmtt-against-apc/">2023: Opposition parties, stakeholders inaugurate merger c&#8217;mtt against APC</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/expect-timely-promotion-payment-of-arrears-nscdc-boss-audi-assures-personnel/">Expect timely promotion, payment of arrears, NSCDC boss, Audi assures personnel</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/fulafia-matriculates-3708-new-students/">FULafia matriculates 3708 new students</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/memo-to-efcc-chairman/">Memo to EFCC chairman</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/yalleman-and-a-call-to-duty/">Yalleman and a call to duty</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/ridwan-rasheed-and-his-quest-to-empower-one-million-africans-by-2030/">Ridwan Rasheed and his quest to empower one million Africans by 2030</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/niger-bandits-the-task-before-gov-sani-bello/">Niger bandits: The task before Gov Sani Bello</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/breaking-nlc-to-embark-on-nationwide-protest-wednesday-over-minimum-wage/">Breaking: NLC to embark on nationwide protest Wednesday over minimum wage</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/abiodun-receives-first-covid-19-vaccine-jab/">Abiodun receives first Covid-19 vaccine jab</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/breaking-ogun-assembly-elects-new-deputy-speaker/">Breaking: Ogun assembly elects new deputy speaker</a>
<span class="post-date">March 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/breaking-npfl-goalkeeper-osimhen-aina-ndidi-19-other-make-super-eagles-list-ahead-afcon-qualifier-games/">Breaking: NPFL goalkeeper, Osimhen, Aina, Ndidi, 19 other make Super Eagles&#8217; list ahead AFCON qualifier games</a>
<span class="post-date">March 9, 2021</span></li></ul></div><div id="facebook-likebox-9" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/blueprint.ng">Connect with Us</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/blueprint.ng" data-width="300" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blueprint.ng"><a href="https://www.facebook.com/blueprint.ng">Connect with Us</a></blockquote></div></div></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-358023 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-manufacturing-sector-initiative-3/" title="The manufacturing sector initiative"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/CBN-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/CBN-1.jpg?w=259&amp;ssl=1 259w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/CBN-1.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-manufacturing-sector-initiative-3/" title="The manufacturing sector initiative">
The manufacturing sector initiative </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-manufacturing-sector-initiative-3/#mh-comments">0</a></span></div></div></li><li class="post-357871 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/still-on-illegal-use-of-sirens/" title="Still on illegal use of sirens"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-7-1.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-7-1.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-7-1.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-7-1.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/still-on-illegal-use-of-sirens/" title="Still on illegal use of sirens">
Still on illegal use of sirens </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 7, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/still-on-illegal-use-of-sirens/#mh-comments">0</a></span></div></div></li><li class="post-357617 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/unacceptable-infant-mortality-rate-3/" title="Unacceptable infant mortality rate"><img class="mh-image-placeholder" src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/images/placeholder-small.png" alt="No Image" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/unacceptable-infant-mortality-rate-3/" title="Unacceptable infant mortality rate">
Unacceptable infant mortality rate </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/unacceptable-infant-mortality-rate-3/#mh-comments">0</a></span></div></div></li><li class="post-356934 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/tackling-public-sector-corruption-2/" title="Tackling public sector corruption"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/12/BUHARI-LAWAN-AND-GBAJA-CONFER-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/12/BUHARI-LAWAN-AND-GBAJA-CONFER-80x60.jpe 80w, https://www.blueprint.ng/wp-content/uploads/2020/12/BUHARI-LAWAN-AND-GBAJA-CONFER-326x245.jpe 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/BUHARI-LAWAN-AND-GBAJA-CONFER.jpe?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/BUHARI-LAWAN-AND-GBAJA-CONFER.jpe?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/tackling-public-sector-corruption-2/" title="Tackling public sector corruption">
Tackling public sector corruption </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 2, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/tackling-public-sector-corruption-2/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="mh_custom_posts-17" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-358063 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/curb-the-gender-bias-in-nigerias-politics/" title="Curb the gender bias in Nigeria’s politics"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-4-1.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-4-1.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-4-1.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-4-1.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/curb-the-gender-bias-in-nigerias-politics/" title="Curb the gender bias in Nigeria’s politics">
Curb the gender bias in Nigeria’s politics </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/curb-the-gender-bias-in-nigerias-politics/#mh-comments">0</a></span></div></div></li><li class="post-358053 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/international-womens-day-plights-of-the-nigerian-woman/" title="International Women’s Day: Plights of the Nigerian woman"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-3-1.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-3-1.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-3-1.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/download-3-1.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/international-womens-day-plights-of-the-nigerian-woman/" title="International Women’s Day: Plights of the Nigerian woman">
International Women’s Day: Plights of the Nigerian woman </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/international-womens-day-plights-of-the-nigerian-woman/#mh-comments">0</a></span></div></div></li><li class="post-357951 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/tackle-hunger-before-insecurity/" title="Tackle hunger before insecurity."><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/images-2-1.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/images-2-1.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/images-2-1.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/images-2-1.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/tackle-hunger-before-insecurity/" title="Tackle hunger before insecurity.">
Tackle hunger before insecurity. </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/tackle-hunger-before-insecurity/#mh-comments">0</a></span></div></div></li><li class="post-357949 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/war-against-sexual-abuse-2/" title="War against sexual abuse"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/RAPE-NO.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/RAPE-NO.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/RAPE-NO.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/RAPE-NO.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/war-against-sexual-abuse-2/" title="War against sexual abuse">
War against sexual abuse </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/war-against-sexual-abuse-2/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-358202 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/ridwan-rasheed-and-his-quest-to-empower-one-million-africans-by-2030/" title="Ridwan Rasheed and his quest to empower one million Africans by 2030"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615297548946.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615297548946.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615297548946.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615297548946.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/FB_IMG_1615297548946.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/ridwan-rasheed-and-his-quest-to-empower-one-million-africans-by-2030/" title="Ridwan Rasheed and his quest to empower one million Africans by 2030">
Ridwan Rasheed and his quest to empower one million Africans by 2030 </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/ridwan-rasheed-and-his-quest-to-empower-one-million-africans-by-2030/#mh-comments">0</a></span></div></div></li><li class="post-358042 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/showcasing-university-libraries/" title="Showcasing university libraries"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/images-3-1.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/images-3-1.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/images-3-1.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/images-3-1.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/showcasing-university-libraries/" title="Showcasing university libraries">
Showcasing university libraries </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/showcasing-university-libraries/#mh-comments">0</a></span></div></div></li><li class="post-357992 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/recession-exit-more-economic-perils-ahead/" title="Recession exit: More economic perils ahead"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/recession-nigerians.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/recession-nigerians.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/recession-nigerians.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/recession-nigerians.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/recession-nigerians.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/recession-exit-more-economic-perils-ahead/" title="Recession exit: More economic perils ahead">
Recession exit: More economic perils ahead </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/recession-exit-more-economic-perils-ahead/#mh-comments">0</a></span></div></div></li><li class="post-357954 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/endsars-gains-us-policy-priority/" title="#EndSARS gains US policy priority"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/10/ENDSARS-PROTESTERS-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/10/ENDSARS-PROTESTERS-80x60.jpe 80w, https://www.blueprint.ng/wp-content/uploads/2020/10/ENDSARS-PROTESTERS-326x245.jpe 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/ENDSARS-PROTESTERS.jpe?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/ENDSARS-PROTESTERS.jpe?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/endsars-gains-us-policy-priority/" title="#EndSARS gains US policy priority">
#EndSARS gains US policy priority </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/endsars-gains-us-policy-priority/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="mh_custom_posts-8" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/opinion/" class="mh-widget-title-link">Opinion</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-358208 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/memo-to-efcc-chairman/" title="Memo to EFCC chairman"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Bawa-New-EFCC-Boss.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Bawa-New-EFCC-Boss.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Bawa-New-EFCC-Boss.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Bawa-New-EFCC-Boss.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Bawa-New-EFCC-Boss.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/memo-to-efcc-chairman/" title="Memo to EFCC chairman">
Memo to EFCC chairman </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/memo-to-efcc-chairman/#mh-comments">0</a></span></div></div></li><li class="post-358205 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/yalleman-and-a-call-to-duty/" title="Yalleman and a call to duty"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/1615297677869_IMG-20210309-WA0003.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/1615297677869_IMG-20210309-WA0003.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/1615297677869_IMG-20210309-WA0003.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/1615297677869_IMG-20210309-WA0003.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/1615297677869_IMG-20210309-WA0003.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/1615297677869_IMG-20210309-WA0003.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/yalleman-and-a-call-to-duty/" title="Yalleman and a call to duty">
Yalleman and a call to duty </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/yalleman-and-a-call-to-duty/#mh-comments">0</a></span></div></div></li><li class="post-358151 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/awa-kalu-san-marches-on-at-68-by-sonny-ajala/" title="Awa Kalu, SAN marches on at 68, by Sonny Ajala"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/awakalu1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/awakalu1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/awakalu1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/awakalu1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/awakalu1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/awa-kalu-san-marches-on-at-68-by-sonny-ajala/" title="Awa Kalu, SAN marches on at 68, by Sonny Ajala">
Awa Kalu, SAN marches on at 68, by Sonny Ajala </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/awa-kalu-san-marches-on-at-68-by-sonny-ajala/#mh-comments">0</a></span></div></div></li><li class="post-358074 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/banditry-a-nation-at-crossroads/" title="Banditry: A nation at crossroads"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/gunmen3.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/gunmen3.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/gunmen3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/gunmen3.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/gunmen3.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/banditry-a-nation-at-crossroads/" title="Banditry: A nation at crossroads">
Banditry: A nation at crossroads </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/banditry-a-nation-at-crossroads/#mh-comments">0</a></span></div></div></li></ul></div></div></div></footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner mh-clearfix"><p class="mh-copyright">Copyright &copy; 2021 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/55be1.js?7ff04' id='jetpack-photon-js'></script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"634e2b3b73","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/2bd61.js?338dd' id='pt-cv-content-views-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/8c968.js?acece' id='pt-cv-public-pro-script-js'></script> <script type='text/javascript' id='jetpack-facebook-embed-js-extra'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/7359c.js?aefec' id='jetpack-facebook-embed-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/de1a1.js?37ebb' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/localres/cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/cssjs/433ec.js?5e55a' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );</script> <script src='https://www.blueprint.ng/wp-content/litespeed/localres/stats.wp.com/e-202110.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'150000879',post:'358226',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '358226' ]);</script> </body></html>

