<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.blueprint.ng/xmlrpc.php" />

<script data-ad-client="ca-pub-8275938780454312" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96128858-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96128858-1');
</script>

<title>NANS to stage protest against victimisation, oppression of leaders &#8211; Blueprint Newspapers Limited</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; NANS to stage protest against victimisation, oppression of leaders Comments Feed" href="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://www.blueprint.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VIDEO: Many stranded, goods destroyed as rain wrecks havoc inside Lagos popular Alaba market' href='https://www.blueprint.ng/video-many-stranded-goods-destroyed-as-rain-wrecks-havoc-inside-lagos-popular-alaba-market/' />
<link rel='next' title='17 parties to participate as APC boycott Taraba LG polls' href='https://www.blueprint.ng/17-parties-to-participate-as-apc-boycott-taraba-lg-polls/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=311955' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fnans-to-stage-protest-against-victimisation-oppression-of-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fnans-to-stage-protest-against-victimisation-oppression-of-leaders%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Just Out';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Just Out';
oneSignal_options['promptOptions']['siteName'] = 'Blueprint Newspaper';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Click &amp; Allow So you wont miss what others are gaining';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You will miss the latest newspaper headlines';
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NANS to stage protest against victimisation, oppression of leaders" />
<meta property="og:url" content="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/" />
<meta property="og:description" content="The national leadership of the National Association of Nigerian Students (NANS) has directed Students&#8217; Union Government (SUG) leaders in all the 36 states of the federation and the Federal Ca…" />
<meta property="article:published_time" content="2020-06-28T16:27:42+00:00" />
<meta property="article:modified_time" content="2020-06-28T16:27:50+00:00" />
<meta property="og:site_name" content="Blueprint Newspapers Limited" />
<meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@blueprint_ng" />
<meta name="twitter:text:title" content="NANS to stage protest against victimisation, oppression of leaders" />
<meta name="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NANS-1.jpg?fit=310%2C163&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mh-container-outer {
	margin: 5px auto;}

.mh-container, .mh-container-inner {
    max-width: 1080px;
}
.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}		</style>
		
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-311955 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/04/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li>
	<li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
	<li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
	<li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
	<li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
	<li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
	<li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
	<li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a>
	<ul class="sub-menu">
		<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
	<li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
	<li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
</ul>
</li>
<li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
	<li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
	<li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
	<li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
	<li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/editors-picks/">Editor&#8217;s Picks</a></li>
</ul>
</li>
<li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video New</a></li>
<li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li>
	<li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li>
	<li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li>
	<li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li>
</ul></div>		</nav>
	</div>
</header>	
	<div style="text-align: center; background-color: #ccc;">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8275938780454312"
     data-ad-slot="2031791182"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/" data-text="NANS to stage protest against victimisation, oppression of leaders" data-via="blueprint_ng" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><article id="post-311955" class="post-311955 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nigerian-students">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">NANS to stage protest against victimisation, oppression of leaders</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2020/06/">June 28, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Olufemi Adediran</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/#mh-comments">0</a></span>
</p>
	</header>
	<div id="text-29" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><div style="text-align: center; background-color: #ccc;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- blue ads 280 by 336 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</div>	<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NANS-1.jpg?resize=310%2C163&#038;ssl=1" alt="" title="NANS" />
</figure>

<p>The national leadership of the National Association of Nigerian Students (NANS) has directed Students&#8217; Union Government (SUG) leaders in all the 36 states of the federation and the Federal Capital Territory to organise a mass protest against alleged victimisation and oppression of students by managements of tertiary institutions across the country in attempt to kill students’ activism.</p>



<p>The national Vice-President of the students&#8217; umbrella body, Comrade Ojo Raymond, who made this disclosure at a press conference, Sunday in Abeokuta, said this action followed the &#8220;unlawful&#8221; arrest of the SUG president of the Federal Polytechnic, Ilaro (FPI), Ogun state, Comrade Adegboye Emmanuel Olatunji for alleged cultism.</p>



<p>While lamenting alleged constant oppression and victimisation of student union leaders by managements of tertiary institutions across the country, Raymond disclosed that NANS has set aside a day, tagged, &#8220;National day of action against victimisation and intimidation of students’ union leaders&#8221;.</p>



<p>His said, &#8220;The National Executive Council of NANS as approved the proposal of a National day of Action against victimization and intimidation of Students Union leaders by Institutions management. In this direction the NANS National Secretariat has directed all Students Union Government in every state in the Federation to organise mass protest against Victimisation of our Students leader in their respective states before the National Day of Action to be held in Ogun state.&nbsp;</p>



<p>&#8220;As students leaders, we will continue to resist any attempt or calculated attempts to destabilise students unionism in Nigeria as we will continue to defend the interests of our students at all times in all fronts. We will equally fight this deliberate effort to destroy our Comrades as we have been able to ascertain in our fact-findings.&#8221;</p>



<p>Raymond also disclosed that national leadership of NANS will on Tuesday, July 7 storm the national headquarters of the Economic and Financial Crimes Commission (EFCC) to submit a petition against the Polytechnic, Dr. Olusegun Aluko over allegations of financial misappropriation and embezzlement.</p>



<p>He said, it had become imperative for NANS to take a drastic step to call the attention of the Federal government to probe activities of the Rector, especially as it relates to award of contracts for projects in the Polytechnic.</p>



<p>NANS accused the Rector of orchestrating the arrest of the suspended Olatunji for challenging the management of the institution over the allegation of financial misappropriation.</p>



<p>The students&#8217; umbrella body also called on President Muhammadu Buhari, through the Honourable Minister of Education to urgently set a panel to investigate the execution of ongoing projects and projects executed by Aluko, alleging that majority of the projects did not follow due process and were executed by the Rector through his fronts and private companies.</p>



<p>He said, &#8220;National leadership of NANS will matching down to the headquarters of EFCC and ICPC on Tuesday, July 7 to submit a petition against the Rector of the Federal Polytechnic, Ilaro, Dr. Olusegun Aluko for gross financial misappropriation and embezzlement.</p>



<p>&#8220;The National President of NANS, Comrade Danielson Bamidele Akpan will lead the 16 National Excos, 37 states chairmen of the Joint Campus Committees (JCC) of NANS, including the Federal Capital Territory, Abuja and the four Zonal Coordinators of NANS in the match to the headquarters of EFCC and ICPC.</p>



<p>&#8220;We call on the Chairman of the Economic and Financial Crime Commission (EFCC) and that of the Independent Corrupt Practices Commission (ICPC) to as matter of urgency investigate the administration of all funds allocated or generated by Federal Polytechnic Ilaro since the appointment of Dr. Aluko as the Rector of the polytechnic&#8221;, Raymond said.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<div class="st-post-tags">
	You searched: <a href="https://www.blueprint.ng/tag/nigerian-students/" title="Nigerian students" rel="tag">Nigerian students</a><br /></div>

	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/nigerian-students/" rel="tag">Nigerian students</a></li></ul></div><div id="text-30" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><h2>Matched content</h2>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-8275938780454312" data-ad-slot="1400475068"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/video-many-stranded-goods-destroyed-as-rain-wrecks-havoc-inside-lagos-popular-alaba-market/" rel="prev"><span>Previous</span><p>VIDEO: Many stranded, goods destroyed as rain wrecks havoc inside Lagos popular Alaba market</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/17-parties-to-participate-as-apc-boycott-taraba-lg-polls/" rel="next"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-v-PDP.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-v-PDP.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-v-PDP.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-v-PDP.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>17 parties to participate as APC boycott Taraba LG polls</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nans-to-stage-protest-against-victimisation-oppression-of-leaders/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.blueprint.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='311955' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-27" class="mh-widget widget_text">			<div class="textwidget"><p><a href="https://wa.me/2348165848226?text=My%20email%20is%20"><img style="width: 100%;" src="https://i0.wp.com/blueprint.ng/wp-content/uploads/2020/03/CONVID-19-1-3.jpg?w=678&amp;ssl=1" alt="Classified" width="326" height="54" /></a></p>
<p><a href="https://wa.me/2348165848226?text=My%20email%20is%20">To our worthy subscribers/readers</a></p>
<p><a href="https://wa.me/2348165848226?text=My%20email%20is%20">We are, no doubt, living in trying times, particularly in the business world. Surviving in a world ravaged by COVID-19 has become a major challenge for all businesses around the world, Nigeria inclusive.</a></p>
<p><a href="https://blueprint.ng/wp-content/uploads/2020/03/CONVID-19-1.jpg">Find out more </a><a href="https://wa.me/2348165848226?text=My%20email%20is%20"><br />
Subscribe free by sending your email<br />
</a></p>
</div>
		</div><div id="top-posts-4" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.blueprint.ng/burial-venue-for-ajimobi-changes/" title="Burial venue for Ajimobi changes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/OYO-AJIMOBI.jpg?fit=640%2C360&#038;ssl=1&#038;resize=40%2C40" alt="Burial venue for Ajimobi changes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/burial-venue-for-ajimobi-changes/" title="Burial venue for Ajimobi changes" class="bump-view" data-bump-view="tp">Burial venue for Ajimobi changes</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/n-power-batch-c-enrolment-exercise-is-for-all-except-nyako/" title="N-Power Batch C enrolment exercise is for all except.... - Nyako" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Aminu-Nyako.jpg?fit=500%2C468&#038;ssl=1&#038;resize=40%2C40" alt="N-Power Batch C enrolment exercise is for all except.... - Nyako" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/n-power-batch-c-enrolment-exercise-is-for-all-except-nyako/" title="N-Power Batch C enrolment exercise is for all except.... - Nyako" class="bump-view" data-bump-view="tp">N-Power Batch C enrolment exercise is for all except.... - Nyako</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/police-parade-suspected-cultists-with-masquerade-costume-in-osun/" title="Police parade suspected cultists with masquerade costume in Osun" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/IMG_20200626_132554_6-scaled.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Police parade suspected cultists with masquerade costume in Osun" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/police-parade-suspected-cultists-with-masquerade-costume-in-osun/" title="Police parade suspected cultists with masquerade costume in Osun" class="bump-view" data-bump-view="tp">Police parade suspected cultists with masquerade costume in Osun</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/ill-use-my-connection-beauty-talent-to-develop-kannywood-mary-daniels/" title="I’ll use my connection, beauty, talent to develop Kannywood  – Mary Daniels" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Mary-Daniels1-1.jpg?fit=558%2C844&#038;ssl=1&#038;resize=40%2C40" alt="I’ll use my connection, beauty, talent to develop Kannywood  – Mary Daniels" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/ill-use-my-connection-beauty-talent-to-develop-kannywood-mary-daniels/" title="I’ll use my connection, beauty, talent to develop Kannywood  – Mary Daniels" class="bump-view" data-bump-view="tp">I’ll use my connection, beauty, talent to develop Kannywood  – Mary Daniels</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/apc-crisis-oshiomhole-other-ex-nwc-members-may-return-caretaker-committe/" title="APC crisis: Oshiomhole, other ex-NWC members may return - Caretaker committee" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/BUNI-TAKES-OATH-AS-APC-CHAIR.jpg?fit=960%2C640&#038;ssl=1&#038;resize=40%2C40" alt="APC crisis: Oshiomhole, other ex-NWC members may return - Caretaker committee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/apc-crisis-oshiomhole-other-ex-nwc-members-may-return-caretaker-committe/" title="APC crisis: Oshiomhole, other ex-NWC members may return - Caretaker committee" class="bump-view" data-bump-view="tp">APC crisis: Oshiomhole, other ex-NWC members may return - Caretaker committee</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/be-good-ambassadors-of-army-nation-butatai-tasks-new-intake/" title="Be good ambassadors of Army, nation, Butatai tasks new intakes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/IMG-20200627-WA0101.jpg?fit=1080%2C721&#038;ssl=1&#038;resize=40%2C40" alt="Be good ambassadors of Army, nation, Butatai tasks new intakes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/be-good-ambassadors-of-army-nation-butatai-tasks-new-intake/" title="Be good ambassadors of Army, nation, Butatai tasks new intakes" class="bump-view" data-bump-view="tp">Be good ambassadors of Army, nation, Butatai tasks new intakes</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/efcc-storms-ex-abia-dep-gov-sons-premises/" title="EFCC storms ex-Abia dep gov son&#039;s premises" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/IMG-20200626-WA0020.jpg?fit=1080%2C608&#038;ssl=1&#038;resize=40%2C40" alt="EFCC storms ex-Abia dep gov son&#039;s premises" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/efcc-storms-ex-abia-dep-gov-sons-premises/" title="EFCC storms ex-Abia dep gov son&#039;s premises" class="bump-view" data-bump-view="tp">EFCC storms ex-Abia dep gov son&#039;s premises</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/n-power-time-for-sober-reflection/" title="N-Power: Time for sober reflection" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/sadiya-minister-2.jpg?fit=225%2C224&#038;ssl=1&#038;resize=40%2C40" alt="N-Power: Time for sober reflection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/n-power-time-for-sober-reflection/" title="N-Power: Time for sober reflection" class="bump-view" data-bump-view="tp">N-Power: Time for sober reflection</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/n-power-largest-post-tertiary-engagement-of-human-resources-in-africa-umar-farouq/" title="N-Power largest post-tertiary engagement of human resources in Africa – Umar Farouq" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1592918198280.jpg?fit=600%2C341&#038;ssl=1&#038;resize=40%2C40" alt="N-Power largest post-tertiary engagement of human resources in Africa – Umar Farouq" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/n-power-largest-post-tertiary-engagement-of-human-resources-in-africa-umar-farouq/" title="N-Power largest post-tertiary engagement of human resources in Africa – Umar Farouq" class="bump-view" data-bump-view="tp">N-Power largest post-tertiary engagement of human resources in Africa – Umar Farouq</a>
							</div>
													</li>
										<li>
						<a href="https://www.blueprint.ng/how-i-escaped-kidnappers-along-abuja-kaduna-highway-media-house-driver/" title="How I escaped kidnappers along Abuja - Kaduna highway - Media house driver" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593111021994.jpg?fit=640%2C480&#038;ssl=1&#038;resize=40%2C40" alt="How I escaped kidnappers along Abuja - Kaduna highway - Media house driver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.blueprint.ng/how-i-escaped-kidnappers-along-abuja-kaduna-highway-media-house-driver/" title="How I escaped kidnappers along Abuja - Kaduna highway - Media house driver" class="bump-view" data-bump-view="tp">How I escaped kidnappers along Abuja - Kaduna highway - Media house driver</a>
							</div>
													</li>
					</ul>
</div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent News</span></h4>		<ul>
											<li>
					<a href="https://www.blueprint.ng/jaiz-bank-reports-n636-7m-q1-profit/">Jaiz Bank reports N636.7m Q1 profit</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/bunis-appointment-nabena-educates-ignorant-pdp-others-on-apc-constitution/">Buni&#8217;s appointment: Nabena educates &#8216;ignorant&#8217; PDP, others on APC constitution</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/repeal-ogfza-act-for-duplicating-nepza-functions-group-tells-senate/">Repeal OGFZA Act for duplicating NEPZA functions, group tells Senate</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/hilliard-eta-ex-acting-n-chair-not-under-suspension-apc/">Hilliard Eta, ex-acting N/Chair not under suspension &#8211; APC</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/ondo-obas-deny-endorsing-akeredolu/">Ondo Obas deny endorsing Akeredolu</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/17-parties-to-participate-as-apc-boycott-taraba-lg-polls/">17 parties to participate as APC boycott Taraba LG polls</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/nans-to-stage-protest-against-victimisation-oppression-of-leaders/" aria-current="page">NANS to stage protest against victimisation, oppression of leaders</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/video-many-stranded-goods-destroyed-as-rain-wrecks-havoc-inside-lagos-popular-alaba-market/">VIDEO: Many stranded, goods destroyed as rain wrecks havoc inside Lagos popular Alaba market</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/africa-women-conference-advocates-ict-as-tool-for-economic-growth-women-empowerment/">Africa women conference advocates ICT as tool for economic growth, women empowerment</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/plateau-boosting-agriculture-through-re-acquisition-of-old-farms/">Plateau: Boosting agriculture through re-acquisition of old farms</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/el-rufai-advocates-vigorous-law-enforcement-to-tackle-rape-gbv/">El-Rufai advocates vigorous law enforcement to tackle rape, GBV</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/pmb-and-picking-up-the-snail/">PMB and &#8216;picking up the snail&#8217;</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/apc-and-pdp-as-siamese-twins/">APC and PDP as siamese twins</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/now-that-mmb-is-apc-interim-chairman/">Now that MMB is APC interim chairman</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/the-prevailing-insecurity-in-nigeria/">The prevailing insecurity in Nigeria</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/relief-materials-and-maiduguri-idps/">Relief materials and Maiduguri IDPs</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/misleading-news-on-bauchi-first-ladys-gesture/">-Misleading news on Bauchi first lady&#8217;s gesture</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/ajimobi-finally-buried-in-ibadan-amidst-tight-security/">Ajimobi finally buried in Ibadan amidst tight security</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/breaking-another-kogi-notable-public-servant-is-dead/">Breaking: Another Kogi notable public servant is dead</a>
											<span class="post-date">June 28, 2020</span>
									</li>
											<li>
					<a href="https://www.blueprint.ng/fa-cup-how-ighalo-maguire-steered-manchester-utd-into-semi-final/">FA Cup: How Ighalo, Maguire steered Manchester Utd into semi-final</a>
											<span class="post-date">June 28, 2020</span>
									</li>
					</ul>
		</div><div id="facebook-likebox-11" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/blueprint.ng">Like our page</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/blueprint.ng" data-width="340"  data-height="532" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blueprint.ng"><a href="https://www.facebook.com/blueprint.ng">Like our page</a></blockquote></div>
		</div>
		</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6>			<ul class="mh-custom-posts-widget mh-clearfix">					<li class="post-311734 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/kaduna-refinerys-n65bn-loss-2/" title="Kaduna Refinery’s N65bn loss"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NNPC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NNPC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NNPC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/NNPC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/kaduna-refinerys-n65bn-loss-2/" title="Kaduna Refinery’s N65bn loss">
									Kaduna Refinery’s N65bn loss								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 26, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/kaduna-refinerys-n65bn-loss-2/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311421 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/kaduna-refinerys-n65bn-loss/" title="Kaduna Refinery’s N65bn loss"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593086049745.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593086049745.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593086049745.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593086049745.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593086049745.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593086049745.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/kaduna-refinerys-n65bn-loss/" title="Kaduna Refinery’s N65bn loss">
									Kaduna Refinery’s N65bn loss								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 25, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/kaduna-refinerys-n65bn-loss/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311193 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/saadiya-farouq-and-100m-out-of-poverty-scheme/" title="Sa&#8217;adiya Farouq and 100m out-of-poverty scheme"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1592918198280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1592918198280.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1592918198280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1592918198280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1592918198280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/saadiya-farouq-and-100m-out-of-poverty-scheme/" title="Sa&#8217;adiya Farouq and 100m out-of-poverty scheme">
									Sa&#8217;adiya Farouq and 100m out-of-poverty scheme								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 24, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/saadiya-farouq-and-100m-out-of-poverty-scheme/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-310779 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/time-to-break-the-baro-port-jinx/" title="Time to break the Baro Port jinx"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Niger-gov-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Niger-gov-1.jpg?w=262&amp;ssl=1 262w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Niger-gov-1.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/time-to-break-the-baro-port-jinx/" title="Time to break the Baro Port jinx">
									Time to break the Baro Port jinx								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 22, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/time-to-break-the-baro-port-jinx/#mh-comments">0</a></span>
							</div>
						</div>
					</li>        	</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-17" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6>			<ul class="mh-custom-posts-widget mh-clearfix">					<li class="post-311937 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/relief-materials-and-maiduguri-idps/" title="Relief materials and Maiduguri IDPs"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590675655113.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590675655113.jpg?w=488&amp;ssl=1 488w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590675655113.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590675655113.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/relief-materials-and-maiduguri-idps/" title="Relief materials and Maiduguri IDPs">
									Relief materials and Maiduguri IDPs								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/relief-materials-and-maiduguri-idps/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311933 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/misleading-news-on-bauchi-first-ladys-gesture/" title="-Misleading news on Bauchi first lady&#8217;s gesture"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593350719862.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593350719862.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593350719862.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593350719862.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1593350719862.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/misleading-news-on-bauchi-first-ladys-gesture/" title="-Misleading news on Bauchi first lady&#8217;s gesture">
									-Misleading news on Bauchi first lady&#8217;s gesture								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/misleading-news-on-bauchi-first-ladys-gesture/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311447 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/nigeria-the-good-the-bad-the-ugly/" title="Nigeria: The good, the bad, the ugly"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/nigeria-the-good-the-bad-the-ugly/" title="Nigeria: The good, the bad, the ugly">
									Nigeria: The good, the bad, the ugly								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 25, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nigeria-the-good-the-bad-the-ugly/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311444 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/time-to-develop-agriculture/" title="Time to develop agriculture"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1591637926197.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1591637926197.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1591637926197.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/FB_IMG_1591637926197.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/time-to-develop-agriculture/" title="Time to develop agriculture">
									Time to develop agriculture								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 25, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/time-to-develop-agriculture/#mh-comments">0</a></span>
							</div>
						</div>
					</li>        	</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6>			<ul class="mh-custom-posts-widget mh-clearfix">					<li class="post-311810 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/the-rape-phenomenons/" title="The rape phenomenon"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Clem-Oluwole.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Clem-Oluwole.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Clem-Oluwole.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Clem-Oluwole.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Clem-Oluwole.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/the-rape-phenomenons/" title="The rape phenomenon">
									The rape phenomenon								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 26, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-rape-phenomenons/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311602 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/buhari-and-the-ecowas-regional-currency/" title="Buhari and the ECOWAS regional currency"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/BUHARI-ADDRESSES.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/BUHARI-ADDRESSES.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/BUHARI-ADDRESSES.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/BUHARI-ADDRESSES.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/BUHARI-ADDRESSES.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/buhari-and-the-ecowas-regional-currency/" title="Buhari and the ECOWAS regional currency">
									Buhari and the ECOWAS regional currency								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 25, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/buhari-and-the-ecowas-regional-currency/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311465 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/limping-towards-2023/" title="Limping towards 2023"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Dan-agbessse-2-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Dan-agbessse-2-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Dan-agbessse-2-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/Dan-agbessse-2-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/limping-towards-2023/" title="Limping towards 2023">
									Limping towards 2023								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 25, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/limping-towards-2023/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-310582 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/nigeria-how-do-i-begin/" title="Nigeria: How do I begin?"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/FB_IMG_1590575926711.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/nigeria-how-do-i-begin/" title="Nigeria: How do I begin?">
									Nigeria: How do I begin?								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 21, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nigeria-how-do-i-begin/#mh-comments">0</a></span>
							</div>
						</div>
					</li>        	</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_custom_posts-8" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/opinion/" class="mh-widget-title-link">Opinion</a></span></h6>			<ul class="mh-custom-posts-widget mh-clearfix">					<li class="post-311945 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/pmb-and-picking-up-the-snail/" title="PMB and &#8216;picking up the snail&#8217;"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/TINUBU-SHAKES-BUHARI-AS-OSINBAJO-LOOKS.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/TINUBU-SHAKES-BUHARI-AS-OSINBAJO-LOOKS.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/TINUBU-SHAKES-BUHARI-AS-OSINBAJO-LOOKS.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/TINUBU-SHAKES-BUHARI-AS-OSINBAJO-LOOKS.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/TINUBU-SHAKES-BUHARI-AS-OSINBAJO-LOOKS.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/TINUBU-SHAKES-BUHARI-AS-OSINBAJO-LOOKS.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/pmb-and-picking-up-the-snail/" title="PMB and &#8216;picking up the snail&#8217;">
									PMB and &#8216;picking up the snail&#8217;								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/pmb-and-picking-up-the-snail/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311943 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/apc-and-pdp-as-siamese-twins/" title="APC and PDP as siamese twins"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-v-PDP.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-v-PDP.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-v-PDP.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-v-PDP.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/apc-and-pdp-as-siamese-twins/" title="APC and PDP as siamese twins">
									APC and PDP as siamese twins								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/apc-and-pdp-as-siamese-twins/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311941 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/now-that-mmb-is-apc-interim-chairman/" title="Now that MMB is APC interim chairman"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/APC-LOGO-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://www.blueprint.ng/wp-content/uploads/2020/06/APC-LOGO-80x60.jpe 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/APC-LOGO.jpe?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/now-that-mmb-is-apc-interim-chairman/" title="Now that MMB is APC interim chairman">
									Now that MMB is APC interim chairman								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/now-that-mmb-is-apc-interim-chairman/#mh-comments">0</a></span>
							</div>
						</div>
					</li>					<li class="post-311939 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
						<figure class="mh-custom-posts-thumb">
							<a href="https://www.blueprint.ng/the-prevailing-insecurity-in-nigeria/" title="The prevailing insecurity in Nigeria"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/06/BOKO-HARAM-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://www.blueprint.ng/wp-content/uploads/2020/06/BOKO-HARAM-80x60.jpe 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/BOKO-HARAM.jpe?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/BOKO-HARAM.jpe?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />							</a>
						</figure>
						<div class="mh-custom-posts-header">
							<p class="mh-custom-posts-small-title">
								<a href="https://www.blueprint.ng/the-prevailing-insecurity-in-nigeria/" title="The prevailing insecurity in Nigeria">
									The prevailing insecurity in Nigeria								</a>
							</p>
							<div class="mh-meta mh-custom-posts-meta">
								<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-prevailing-insecurity-in-nigeria/#mh-comments">0</a></span>
							</div>
						</div>
					</li>        	</ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/nans-to-stage-protest-against-victimisation-oppression-of-leaders\/":311955};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"56bf7a79b2","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'150000879',post:'311955',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '311955' ]);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.2.3.2 on 2020-06-28 19:19:35 -->