<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.blueprint.ng/xmlrpc.php" />
<title>Obasanjo’s endorsement of Atiku’ll not distract Buhari – Presidency &#8211; Blueprint</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; Obasanjo’s endorsement of Atiku’ll not distract Buhari – Presidency Comments Feed" href="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://www.blueprint.ng/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://www.blueprint.ng/wp-content/plugins/any-news-ticker/styles/ticker-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.blueprint.ng/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/any-news-ticker/js/jquery.ticker.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.4'></script>
<link rel='https://api.w.org/' href='https://www.blueprint.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Flooding: Senate wants dams rehabilitated, waterways dredged' href='https://www.blueprint.ng/flooding-senate-wants-dams-rehabilitated-waterways-dredged/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=188614' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fobasanjos-endorsement-of-atikull-not-distract-buhari-presidency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fobasanjos-endorsement-of-atikull-not-distract-buhari-presidency%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('#js-news').ticker({
                speed: 0.15,
                htmlFeed: true,
                fadeInSpeed: 300,
                titleText: 'Latest News'
            });

        });
	</script>
<style type="text/css">
        .ticker-title{
            color: #000000;
            background: #f8f0db;
        }
        .ticker-wrapper.has-js{
            border-radius: px;
            background-color: #5b6079;
        }
        .ticker,.ticker-content{
            background-color: #5b6079;
        }
        .ticker-content a{
            color: #ffffff;
        }
        .ticker-swipe {
            background-color: #5b6079;
        }

    </style>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Obasanjo’s endorsement of Atiku’ll not distract Buhari – Presidency" />
<meta property="og:url" content="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/" />
<meta property="og:description" content="The Presidency said yesterday’s endorsement of the presidential candidate of the Peoples Democratic Party, Alhaji Atiku Abubakar by his former boss, Olusegun Obasanjo, will not distract President M…" />
<meta property="article:published_time" content="2018-10-12T09:13:42+00:00" />
<meta property="article:modified_time" content="2018-10-12T09:13:42+00:00" />
<meta property="og:site_name" content="Blueprint" />
<meta property="og:image" content="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/FB_IMG_1539265792802.jpg?fit=500%2C333&amp;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@Blueprint_ng" />
<meta name="twitter:text:title" content="Obasanjo’s endorsement of Atiku’ll not distract Buhari – Presidency" />
<meta name="twitter:image" content="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/FB_IMG_1539265792802.jpg?fit=500%2C333&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

.mh-container {
    width: 97%;
}


.mh-container, .mh-container-inner {
    max-width: 1280px;
}
a.wpp-post-title {

    

font-weight: bold;
}

.pt-cv-thumbnail {
    height: 200px;
width: 100%!important;
    }

.mh-main-nav {
    border-bottom: 

5px solid #0F0101;
}
.pt-cv-readmore {
    visibility: hidden;
}
.slick-slide img {
   height:312px;
width:100%
}

begine 

here{}
.highlighter a {
  position: relative;
  display: inline-block;
  transition: .3s;
  text-decoration: none;
	

background:greenyellow;
}

.highlighter a::after {
  position: absolute;
  bottom: .3em;
  left: 0;
  content: '';
  width: 

100%;
  height: 1px;
  background-color: green;
  opacity: 0;
  transition: .3s;
}

 .highlighter a:hover::after {
  bottom: 

0;
  opacity: 1;
  color: green;
}

 .highlighter a:hover {
  color: green;
}
.mh-container-outer {
    margin: 0px auto;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   
}
.entry-thumbnail img {
    width:70%;}
.mh-widget-title {
    border-bottom: 3px solid #4080ff;
}
br
{ content: "A" !important;
 display: block !important;
 margin-bottom: 1.5em !important;
}		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-188614 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/blueprintt-official-logo-e1521948040958.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint" itemprop="logo" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-129368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129368"><a href="http://blueprint.ng/">Home</a></li>
<li id="menu-item-156540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156540"><a href="https://www.blueprint.ng/category/top-stories/">Top Stories</a></li>
<li id="menu-item-150634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150634"><a href="https://www.blueprint.ng/category/news/">News</a></li>
<li id="menu-item-150641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150641"><a href="https://www.blueprint.ng/category/sports/">Sports</a></li>
<li id="menu-item-150626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150626"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-150625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150625"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-150620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150620"><a href="https://www.blueprint.ng/category/business/">Business</a></li>
<li id="menu-item-150630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150630"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-156539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156539"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-150628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150628"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150637"><a href="https://www.blueprint.ng/category/politics/">Politics</a></li>
<li id="menu-item-150644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150644"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-156538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156538"><a href="https://www.blueprint.ng/category/security/">Security</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-188614" class="post-188614 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Obasanjo’s endorsement of Atiku’ll not distract Buhari – Presidency</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/10/">October 12, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Abdullahi M. Gulloma. Abuja</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/politics/" rel="category tag">Politics</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/#mh-comments">0</a></span>
</p>
</header>
<div id="custom_html-15" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2380986140"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></div></div></div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/FB_IMG_1539265792802.jpg?resize=500%2C333&#038;ssl=1" alt="" title="FB_IMG_1539265792802" />
</figure>
<p> The Presidency said yesterday’s endorsement of the presidential candidate of the Peoples Democratic Party, Alhaji Atiku Abubakar by his former boss, Olusegun Obasanjo, will not distract President Muhammadu Buhari. </p>
<p>This was contained in a statement issued by the Senior Special Assistant to the President on Media and Publicity, Mr. Garba Shehu, in Abuja. </p>
<p>The statement reads: “The Presidency has received the news of former President Olusegun Obasanjo’s predictable U-turn and somersault on the endorsement of the PDP candidate, Atiku Abubakar, at a meeting Thursday, and to say that we are the least surprised by the well-rehearsed theatre. </p>
<p>“They will lose together. </p>
<p>Listening to the prepared statement of the former President after the meeting showed the usual ego trip and ‘I know it all’ character of Chief Obasanjo. </p>
<p>“In the first place, we dare to say that a pompous statement from the former President advising Nigerians on a vote against President Buhari is the best recommendation that can come at this time. </p>
<p>“It also betrayed a lack of understanding of today’s politics which is about good governance. </p>
<p>The country voted for change in 2015 and a leader that ensures good governance which only President Buhari and the APC can provide. </p>
<p>“Bent on these laudable goals, we will not allow ourselves to be distracted. </p>
<p>We are busy on various national issues including the restructuring and the diversification of the economy, fighting corruption, terrorism and other threats to national security; increasing the availability of electric power, improving education, health, and providing long-delayed infrastructure – roads, rail, airports and so forth. </p>
<p>“Many governments have come and gone, but they did not care about some of these projects. </p>
<p>We were talking about these things for sixteen years under the PDP and nothing was done. </p>
<p>“President Buhari is proud of his record because his achievements are verifiable, while that of the PDP is manifested by the devastating social and economic impact of large scale corruption during their governance. </p>
<p>“The President will not relent in the war against corruption because the ordinary people are the ultimate victims if we surrender to corruption and let its perpetrators go unpunished. </p>
<p>“Abandoning the war against corruption is not an option. </p>
<p>President Buhari is in this battle against graft because he cannot allow a few, rapacious, and selfish class of the elite to divert the resources meant for the well-being of the ordinary people to their private pockets. </p>
<p>“Nigerians trust President Buhari in this effort because they are convinced he is not in government for personal financial benefits, or for an ego trip. </p>
<p>It is just eleven years ago that the former President and Vice President in their ugly fight for power accused each other of corruption. </p>
<p>Nigerians are yet to forget all that.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/" data-text="Obasanjo’s endorsement of Atiku’ll not distract Buhari – Presidency" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Obasanjo%E2%80%99s%20endorsement%20of%20Atiku%E2%80%99ll%20not%20distract%20Buhari%20%E2%80%93%20Presidency%20https%3A%2F%2Fwww.blueprint.ng%2Fobasanjos-endorsement-of-atikull-not-distract-buhari-presidency%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>No tags for this post.	</div><div id="custom_html-16" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2380986140"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
<br /> <br /></div></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/flooding-senate-wants-dams-rehabilitated-waterways-dredged/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/jigawa-floods.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/jigawa-floods.jpg?w=467&amp;ssl=1 467w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/jigawa-floods.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/jigawa-floods.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Flooding: Senate wants dams rehabilitated, waterways dredged</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&#038;postid=188614&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=ce10fda1361db46ab928e1c7d4869c4031eabe4a#parent=https%3A%2F%2Fwww.blueprint.ng%2Fobasanjos-endorsement-of-atikull-not-distract-buhari-presidency%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.blueprint.ng/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-12" class="mh-widget widget_text"> <div class="textwidget"><div style="border:thin solid #ccc;padding:5px;background:#dcd8e9">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div><div id="text-17" class="mh-widget widget_text"> <div class="textwidget"><p><iframe style="border: none; overflow: hidden;" src="https://web.facebook.com/plugins/video.php?href=https%3A%2F%2Fweb.facebook.com%2Fbode.emen%2Fvideos%2F1949925618392450%2F&amp;show_text=1&amp;width=560px" width="560px" height="382px" frameborder="0" scrolling="no" allowfullscreen="true"></iframe></p>
</div>
</div> <div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://www.blueprint.ng/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency/">Obasanjo’s endorsement of Atiku’ll not distract Buhari – Presidency</a>
</li>
<li>
<a href="https://www.blueprint.ng/flooding-senate-wants-dams-rehabilitated-waterways-dredged/">Flooding: Senate wants dams rehabilitated, waterways dredged</a>
</li>
<li>
<a href="https://www.blueprint.ng/women-empowermentll-boost-economy-sambo/">Women empowerment’ll boost economy – Sambo</a>
</li>
<li>
<a href="https://www.blueprint.ng/the-du-pond-what-the-army-should-do-by-abdussamad-umar-jibia/">The Du pond: What the Army should do, by Abdussamad Umar Jibia</a>
</li>
<li>
<a href="https://www.blueprint.ng/reps-to-legislative-aides-protests-wont-resolve-your-case/">Reps to legislative aides: Protests won&#8217;t resolve your case</a>
</li>
<li>
<a href="https://www.blueprint.ng/senate-confirms-22-as-npc-commissioners-rejects-1/">Senate confirms 22 as NPC commissioners, rejects 1</a>
</li>
<li>
<a href="https://www.blueprint.ng/ronaldo-rape-allegation-we-stand-by-our-story-german-magazine/">Ronaldo rape allegation: We stand by our story- German magazine</a>
</li>
<li>
<a href="https://www.blueprint.ng/hurricane-michael-leaves-unimaginable-destruction-in-florida/">Hurricane Michael leaves &#8216;unimaginable destruction&#8217; in Florida</a>
</li>
<li>
<a href="https://www.blueprint.ng/investigation-starts-into-dramatic-soyuz-rocket-breakdown/">Investigation starts into dramatic Soyuz rocket breakdown</a>
</li>
<li>
<a href="https://www.blueprint.ng/violent-protests-trail-plateau-lg-poll-results/">Violent protests trail Plateau LG poll results</a>
</li>
<li>
<a href="https://www.blueprint.ng/flood-claims-life-of-18-year-old-girl-in-delta-2/">Flood claims life of 18 year old girl in Delta</a>
</li>
<li>
<a href="https://www.blueprint.ng/i-never-said-i-graduated-with-first-class-from-unn-kachikwu/">I never said I graduated with first class from UNN – Kachikwu</a>
</li>
<li>
<a href="https://www.blueprint.ng/no-candidate-has-been-issued-certificate-of-return-apc/">No candidate has been issued certificate of return- APC</a>
</li>
<li>
<a href="https://www.blueprint.ng/aviation-unions-end-strike-at-mma2/">Aviation unions end strike at MMA2</a>
</li>
<li>
<a href="https://www.blueprint.ng/1570-pump-action-rifles-suspects-charged-to-court/">1,570 pump action rifles: Suspects charged to court</a>
</li>
</ul>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-188368 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/atiku-on-the-march-again/" title="Atiku on the march again"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-WITH-BEN-BRUCE.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-WITH-BEN-BRUCE.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-WITH-BEN-BRUCE.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-WITH-BEN-BRUCE.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-WITH-BEN-BRUCE.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/atiku-on-the-march-again/" title="Atiku on the march again">
Atiku on the march again </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 10, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/atiku-on-the-march-again/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-188210 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/minimum-wage-maximum-palaver-by-jerry-uwah/" title="Minimum wage, maximum palaver, by Jerry Uwah"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/money.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/money.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/money.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/minimum-wage-maximum-palaver-by-jerry-uwah/" title="Minimum wage, maximum palaver, by Jerry Uwah">
Minimum wage, maximum palaver, by Jerry Uwah </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 10, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/minimum-wage-maximum-palaver-by-jerry-uwah/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-188188 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/atiku-on-the-march-again-by-zainab-suleiman-okino/" title="Atiku on the march again, by Zainab Suleiman Okino"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/zainab-okino.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/zainab-okino.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/zainab-okino.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/atiku-on-the-march-again-by-zainab-suleiman-okino/" title="Atiku on the march again, by Zainab Suleiman Okino">
Atiku on the march again, by Zainab Suleiman Okino </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 10, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/atiku-on-the-march-again-by-zainab-suleiman-okino/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-187974 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/head-or-tail-is-nigeria-doomed/" title="Head or tail, is Nigeria doomed?"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/NIGERIANS.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/NIGERIANS.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/NIGERIANS.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/NIGERIANS.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/head-or-tail-is-nigeria-doomed/" title="Head or tail, is Nigeria doomed?">
Head or tail, is Nigeria doomed? </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 8, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/head-or-tail-is-nigeria-doomed/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-188572 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/lets-appreciate-efforts-of-our-armed-forces/" title="Let’s appreciate efforts of our armed forces"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/lets-appreciate-efforts-of-our-armed-forces/" title="Let’s appreciate efforts of our armed forces">
Let’s appreciate efforts of our armed forces </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/lets-appreciate-efforts-of-our-armed-forces/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-188570 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/help-us-nerc/" title="Help us, NERC"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/NERC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/NERC.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/NERC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/NERC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/NERC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/help-us-nerc/" title="Help us, NERC">
Help us, NERC </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/help-us-nerc/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-188568 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-plight-of-kebbi-farmers/" title="The plight of Kebbi farmers"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Kebbi-state-governor.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Kebbi-state-governor.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Kebbi-state-governor.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Kebbi-state-governor.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Kebbi-state-governor.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-plight-of-kebbi-farmers/" title="The plight of Kebbi farmers">
The plight of Kebbi farmers </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-plight-of-kebbi-farmers/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-188257 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/funtua-deserves-aviation-university/" title="Funtua deserves Aviation University"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Aviation.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Aviation.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Aviation.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Aviation.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Aviation.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/funtua-deserves-aviation-university/" title="Funtua deserves Aviation University">
Funtua deserves Aviation University </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 10, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/funtua-deserves-aviation-university/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-8" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/opinion/" class="mh-widget-title-link">Opinion</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-188608 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-du-pond-what-the-army-should-do-by-abdussamad-umar-jibia/" title="The Du pond: What the Army should do, by Abdussamad Umar Jibia"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/09/Nigeria-Army.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-du-pond-what-the-army-should-do-by-abdussamad-umar-jibia/" title="The Du pond: What the Army should do, by Abdussamad Umar Jibia">
The Du pond: What the Army should do, by Abdussamad Umar Jibia </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-du-pond-what-the-army-should-do-by-abdussamad-umar-jibia/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-188566 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/driving-research-and-innovation-for-industry-by-julius-adelusi-adeluyi/" title="Driving research and innovation for industry By Julius Adelusi-Adeluyi"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/07/youth-innovation.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/07/youth-innovation.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/07/youth-innovation.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/07/youth-innovation.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/driving-research-and-innovation-for-industry-by-julius-adelusi-adeluyi/" title="Driving research and innovation for industry By Julius Adelusi-Adeluyi">
Driving research and innovation for industry By Julius Adelusi-Adeluyi </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/driving-research-and-innovation-for-industry-by-julius-adelusi-adeluyi/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-188564 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/when-we-rolled-out-the-drums-by-mike-kebonkwu/" title="When we rolled out the drums By Mike Kebonkwu"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/NIGERIANS.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/NIGERIANS.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/NIGERIANS.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/NIGERIANS.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/when-we-rolled-out-the-drums-by-mike-kebonkwu/" title="When we rolled out the drums By Mike Kebonkwu">
When we rolled out the drums By Mike Kebonkwu </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/when-we-rolled-out-the-drums-by-mike-kebonkwu/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-188556 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/bandits-on-voyage-spdcs-threat-on-oil-communitiesby-abdulrahman-agboola/" title="Bandits on voyage: SPDC’s threat on oil communities,by  AbdulRahman Agboola"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/Zambia-Fuel.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/Zambia-Fuel.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/Zambia-Fuel.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/Zambia-Fuel.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/Zambia-Fuel.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/bandits-on-voyage-spdcs-threat-on-oil-communitiesby-abdulrahman-agboola/" title="Bandits on voyage: SPDC’s threat on oil communities,by  AbdulRahman Agboola">
Bandits on voyage: SPDC’s threat on oil communities,by AbdulRahman Agboola </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/bandits-on-voyage-spdcs-threat-on-oil-communitiesby-abdulrahman-agboola/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2018 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
</div>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/obasanjos-endorsement-of-atikull-not-distract-buhari-presidency\/":188614};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"afed05e5cd","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/js/slick.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&postid=188614&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=ce10fda1361db46ab928e1c7d4869c4031eabe4a#parent=https%3A%2F%2Fwww.blueprint.ng%2Fobasanjos-endorsement-of-atikull-not-distract-buhari-presidency%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&postid=188614&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=ce10fda1361db46ab928e1c7d4869c4031eabe4a#parent=https%3A%2F%2Fwww.blueprint.ng%2Fobasanjos-endorsement-of-atikull-not-distract-buhari-presidency%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'150000879',post:'188614',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '188614' ]);
</script>
</body>
</html>
