<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Presidency: APC ‘ll run into trouble if I’m excluded, Bello threatens | Blueprint Newspapers Limited</title>

<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="apc news,covid-19,development,federal government,muhammadu buhari,nigeria,pdp,yahaya bello" />
<link rel="canonical" href="https://www.blueprint.ng/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens/" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.blueprint.ng\/#website","url":"https:\/\/www.blueprint.ng\/","name":"Blueprint Newspapers Limited","description":"Blueprint gives you the latest Nigerian news in one place. Read the news behind the news on burning National issues, Kannywood, Videos and the Military","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.blueprint.ng\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.blueprint.ng\/#organization","name":"Blueprint Newspapers Limited","url":"https:\/\/www.blueprint.ng\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.blueprint.ng\/#organizationLogo","url":"https:\/\/i0.wp.com\/www.blueprint.ng\/wp-content\/uploads\/2021\/12\/blueprintt-official-logo.jpg?fit=340%2C72&ssl=1","width":340,"height":72},"image":{"@id":"https:\/\/www.blueprint.ng\/#organizationLogo"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.blueprint.ng\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.blueprint.ng\/","name":"Home","description":"Blueprint gives you the latest Nigerian news in one place. Read the news behind the news on burning National issues, Kannywood, Videos and the Military","url":"https:\/\/www.blueprint.ng\/"},"nextItem":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/","name":"Presidency: APC 'll run into trouble if I'm excluded, Bello threatens","url":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/"},"previousItem":"https:\/\/www.blueprint.ng\/#listItem"}]},{"@type":"Person","@id":"#author","name":"Bode Olagoke","image":{"@type":"ImageObject","@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/6126b5ba4cfd4810d1a66fe7a5ffbc63?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"Bode Olagoke"}},{"@type":"WebPage","@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#webpage","url":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/","name":"Presidency: APC \u2018ll run into trouble if I\u2019m excluded, Bello threatens | Blueprint Newspapers Limited","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.blueprint.ng\/#website"},"breadcrumb":{"@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https:\/\/www.blueprint.ng\/#mainImage","url":"https:\/\/i0.wp.com\/www.blueprint.ng\/wp-content\/uploads\/2022\/02\/Yahaya-Bello-1-1.jpg?fit=482%2C332&ssl=1","width":482,"height":332},"primaryImageOfPage":{"@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#mainImage"},"datePublished":"2022-06-07T12:54:12+01:00","dateModified":"2022-06-07T13:24:32+01:00"},{"@type":"Article","@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#article","name":"Presidency: APC \u2018ll run into trouble if I\u2019m excluded, Bello threatens | Blueprint Newspapers Limited","inLanguage":"en-US","headline":"Presidency: APC 'll run into trouble if I'm excluded, Bello threatens","author":{"@id":"#author"},"publisher":{"@id":"https:\/\/www.blueprint.ng\/#organization"},"datePublished":"2022-06-07T12:54:12+01:00","dateModified":"2022-06-07T13:24:32+01:00","articleSection":"News, APC news, covid-19, development, FEDERAL GOVERNMENT, Muhammadu Buhari, NIGERIA, PDP, yahaya bello","mainEntityOfPage":{"@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#webpage"},"isPartOf":{"@id":"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.blueprint.ng\/#articleImage","url":"https:\/\/i0.wp.com\/www.blueprint.ng\/wp-content\/uploads\/2022\/02\/Yahaya-Bello-1-1.jpg?fit=482%2C332&ssl=1","width":482,"height":332}}]}
		</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-96128858-1", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>


<meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" />
<meta name="yandex-verification" content="91fa8da20680a8f3" />
<meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.2' id='mh-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});
</script>


<meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/Yahaya-Bello-1-1.jpg?fit=482%2C332&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/Yahaya-Bello-1-1.jpg?fit=482%2C332&amp;ssl=1" /><meta property="og:image:width" content="482" /><meta property="og:image:height" content="332" /><meta property="og:image:alt" content="Yahaya-Bello-1-1" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Kogi staate governor and one of the APC Presidential aspirant, Yahaya Bello has warned that the APC will be calling for a bigger trouble if he is excluded from the list of aspirants at party&#039;s convention. Speaking with newsmen after meeting President Muhammadu Buhari, Kogi state governor said was at the Presidential Villa to explained..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Presidency: APC &#8216;ll run into trouble if I&#8217;m excluded, Bello threatens" /><meta property="og:url" content="https://www.blueprint.ng/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens/" /><meta property="og:updated_time" content="2022-06-07T14:24:32+01:00" />
<meta property="article:tag" content="APC news" /><meta property="article:tag" content="covid-19" /><meta property="article:tag" content="development" /><meta property="article:tag" content="FEDERAL GOVERNMENT" /><meta property="article:tag" content="Muhammadu Buhari" /><meta property="article:tag" content="NIGERIA" /><meta property="article:tag" content="PDP" /><meta property="article:tag" content="yahaya bello" /><meta property="article:published_time" content="2022-06-07T12:54:12+00:00" /><meta property="article:modified_time" content="2022-06-07T13:24:32+00:00" /><meta property="article:section" content="News" /><meta property="article:author:first_name" content="Editorial II" /><meta property="article:author:username" content="Bode Olagoke" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary" /><meta property="twitter:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/Yahaya-Bello-1-1.jpg?fit=482%2C332&amp;ssl=1" /><meta property="twitter:image:alt" content="Yahaya-Bello-1-1" /><meta property="twitter:title" content="Presidency: APC &#8216;ll run into trouble if I&#8217;m excluded, Bello threatens" /><meta property="twitter:description" content="Kogi staate governor and one of the APC Presidential aspirant, Yahaya Bello has warned that the APC will be calling for a bigger trouble if he is excluded from the list of aspirants at party&#039;s..." /><meta property="twitter:url" content="https://www.blueprint.ng/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens/" />
<meta itemprop="image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/Yahaya-Bello-1-1.jpg?fit=482%2C332&amp;ssl=1" /><meta itemprop="name" content="Presidency: APC &#8216;ll run into trouble if I&#8217;m excluded, Bello threatens" /><meta itemprop="headline" content="Presidency: APC &#8216;ll run into trouble if I&#8217;m excluded, Bello threatens" /><meta itemprop="description" content="Kogi staate governor and one of the APC Presidential aspirant, Yahaya Bello has warned that the APC will be calling for a bigger trouble if he is excluded from the list of aspirants at party&#039;s convention. Speaking with newsmen after meeting President Muhammadu Buhari, Kogi state governor said was at the Presidential Villa to explained..." /><meta itemprop="datePublished" content="2022-06-07" /><meta itemprop="dateModified" content="2022-06-07T13:24:32+00:00" /><meta itemprop="author" content="Bode Olagoke" />
<meta property="profile:first_name" content="Editorial II" /><meta property="profile:username" content="Bode Olagoke" />

<link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/446517" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=446517' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fpresidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fpresidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}

.mh-widget .search-form .search-field {
    width: 100%;
}

.mh-widget .search-form {
    padding: 15px;
	    background: #a0b3ea;
}

.pt-cv-scrollable .pt-cv-title {
    margin-bottom: 0px;
	text-align:center
}

.mh-widget {
    margin: 5px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1654603200'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-446517 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/blueprintt-official-logo.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-410488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410488"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li>
<li id="menu-item-410462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410462"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Blueprint Newspaper Headlines Today</a></li>
<li id="menu-item-410463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410463"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-410471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410471"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-410469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410469"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-410478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410478"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410479"><a href="https://www.blueprint.ng/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-410464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410464"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-410460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410460"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-410474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410474"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-410461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410461"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410468"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-410480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410480"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-410466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410466"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-410477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410477"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-410472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410472"><a href="https://www.blueprint.ng/category/featured/">Features</a></li>
<li id="menu-item-410475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410475"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410484"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
<li id="menu-item-410490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410490"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-410459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410459"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
</ul>
</li>
<li id="menu-item-410470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410470"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-410483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410483"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-410465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410465"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-410486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410486"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-410473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410473"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410476"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
<li id="menu-item-410482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410482"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-410485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410485"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-410467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410467"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-410487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410487"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-410491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410491"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-410481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410481"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-410489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410489"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li>
<li id="menu-item-428211" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428211"><a href="https://www.blueprint.ng/vote-blueprint-newspapers-athlete-of-the-year-in-2021/">Vote for Athlete of the year in 2021</a></li>
</ul></div> </nav>
</div>
</header>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-446517" class="post-446517 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apc-news tag-covid-19 tag-development tag-federal-government tag-muhammadu-buhari tag-nigeria tag-pdp tag-yahaya-bello">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Presidency: APC &#8216;ll run into trouble if I&#8217;m excluded, Bello threatens</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2022/06/">June 7, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Bode Olagoke</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens/#mh-comments">0</a></span>
</p>
</header>
<div id="block-4" class="mh-widget mh-posts-1 widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/Yahaya-Bello-1-1.jpg?resize=482%2C332&#038;ssl=1" alt="" title="Yahaya-Bello-1-1" />
</figure>
<p></p>
<p>Kogi staate governor and one of the APC Presidential aspirant, Yahaya Bello has warned that the APC will be calling for a bigger trouble if he is excluded from the list of aspirants at party&#8217;s convention.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Speaking with newsmen after meeting President Muhammadu Buhari, Kogi state governor said was at the Presidential Villa to explained to President Muhammdu Buhari on his reasons for walking out of a meeting with fellow aspirants in Abuja on Monday.</p>
<p>He stressed that he was not consulted before what he called the unilateral decision on the choice of candidate.</p>
<p>Yahaya Bello, who said he represents the younger generation, added that he will emerge victorious in a fair contest.</p>
<p>Asked if he is willing to step down for a consensus candidate when the need arises, Governor Bello said that it is only the President that can instruct him to withdraw.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-446517" class="share-twitter sd-button share-icon" href="https://www.blueprint.ng/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-446517" class="share-facebook sd-button share-icon" href="https://www.blueprint.ng/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/apc-news/" rel="tag">APC news</a></li><li><a href="https://www.blueprint.ng/tag/covid-19/" rel="tag">covid-19</a></li><li><a href="https://www.blueprint.ng/tag/development/" rel="tag">development</a></li><li><a href="https://www.blueprint.ng/tag/federal-government/" rel="tag">FEDERAL GOVERNMENT</a></li><li><a href="https://www.blueprint.ng/tag/muhammadu-buhari/" rel="tag">Muhammadu Buhari</a></li><li><a href="https://www.blueprint.ng/tag/nigeria/" rel="tag">NIGERIA</a></li><li><a href="https://www.blueprint.ng/tag/pdp/" rel="tag">PDP</a></li><li><a href="https://www.blueprint.ng/tag/yahaya-bello/" rel="tag">yahaya bello</a></li></ul></div><div id="block-9" class="mh-widget mh-posts-2 widget_block">
<div id="M796988ScriptRootC1293327"></div>
<script src="https://jsc.mgid.com/b/l/blueprint.ng.1293327.js" async></script>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/apc-there-ll-be-dollar-rain-at-eagle-square-activist-writes-efcc/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/EFCC-Men-990x556-696x392-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/EFCC-Men-990x556-696x392-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/EFCC-Men-990x556-696x392-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/EFCC-Men-990x556-696x392-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/EFCC-Men-990x556-696x392-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>APC: There &#8216;ll be Dollar rain at Eagle Square, activist writes EFCC</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="top-posts-2" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.blueprint.ng/video-popular-nigerian-tiktoker-black-chully-s-s3x-tape-surfaces-online/" title="VIDEO: Popular Nigerian TikToker, Black Chully &#039;s s3x tape surfaces online" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/20220605-182027.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Popular Nigerian TikToker, Black Chully &#039;s s3x tape surfaces online" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-popular-nigerian-tiktoker-black-chully-s-s3x-tape-surfaces-online/" title="VIDEO: Popular Nigerian TikToker, Black Chully &#039;s s3x tape surfaces online" class="bump-view" data-bump-view="tp">VIDEO: Popular Nigerian TikToker, Black Chully &#039;s s3x tape surfaces online</a>
</div>
</li><li><a href="https://www.blueprint.ng/revealed-watch-how-terrorists-attacked-catholic-church-in-ondo-video/" title="Revealed! Watch how terrorists attacked Catholic church in Ondo (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/20220605-193207.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="Revealed! Watch how terrorists attacked Catholic church in Ondo (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/revealed-watch-how-terrorists-attacked-catholic-church-in-ondo-video/" title="Revealed! Watch how terrorists attacked Catholic church in Ondo (VIDEO)" class="bump-view" data-bump-view="tp">Revealed! Watch how terrorists attacked Catholic church in Ondo (VIDEO)</a>
</div>
</li><li><a href="https://www.blueprint.ng/presidential-primaries-at-last-buhari-opens-up-on-anointed-candidate/" title="Presidential primaries: At last, Buhari opens up on &#039;anointed candidate&#039;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/APC-caucus.jpg?fit=696%2C464&#038;ssl=1&#038;resize=40%2C40" alt="Presidential primaries: At last, Buhari opens up on &#039;anointed candidate&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/presidential-primaries-at-last-buhari-opens-up-on-anointed-candidate/" title="Presidential primaries: At last, Buhari opens up on &#039;anointed candidate&#039;" class="bump-view" data-bump-view="tp">Presidential primaries: At last, Buhari opens up on &#039;anointed candidate&#039;</a>
</div>
</li><li><a href="https://www.blueprint.ng/video-lady-who-slept-with-dog-speaks-again/" title="VIDEO: Lady who slept with dog speaks again" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/20220505-075034.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Lady who slept with dog speaks again" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-lady-who-slept-with-dog-speaks-again/" title="VIDEO: Lady who slept with dog speaks again" class="bump-view" data-bump-view="tp">VIDEO: Lady who slept with dog speaks again</a>
</div>
</li><li><a href="https://www.blueprint.ng/video-student-in-viral-s3x-video-releases-another-shot/" title="VIDEO: Student in viral s3x video releases another shot" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/20220527-222530.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Student in viral s3x video releases another shot" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-student-in-viral-s3x-video-releases-another-shot/" title="VIDEO: Student in viral s3x video releases another shot" class="bump-view" data-bump-view="tp">VIDEO: Student in viral s3x video releases another shot</a>
</div>
</li><li><a href="https://www.blueprint.ng/npower-batch-c-employment-another-batch-of-physical-verification-date-revealed-see-details/" title="NPower batch C employment: Another batch of physical verification date revealed *See details" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/images-12.jpeg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" alt="NPower batch C employment: Another batch of physical verification date revealed *See details" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/npower-batch-c-employment-another-batch-of-physical-verification-date-revealed-see-details/" title="NPower batch C employment: Another batch of physical verification date revealed *See details" class="bump-view" data-bump-view="tp">NPower batch C employment: Another batch of physical verification date revealed *See details</a>
</div>
</li><li><a href="https://www.blueprint.ng/unbelivable-more-video-clips-of-chrisland-school-girl-emerge/" title="Unbelivable! More video clips of Chrisland school girl emerge" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/6d5c93d6-aea8-40c0-9748-87d15f1d01cd-1.jpeg?fit=569%2C870&#038;ssl=1&#038;resize=40%2C40" alt="Unbelivable! More video clips of Chrisland school girl emerge" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/unbelivable-more-video-clips-of-chrisland-school-girl-emerge/" title="Unbelivable! More video clips of Chrisland school girl emerge" class="bump-view" data-bump-view="tp">Unbelivable! More video clips of Chrisland school girl emerge</a>
</div>
</li><li><a href="https://www.blueprint.ng/video-yahaya-bello-walks-out-of-apc-governors-meeting/" title="VIDEO: Yahaya Bello walks out of APC governors&#039; meeting" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/20220606-175512.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Yahaya Bello walks out of APC governors&#039; meeting" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-yahaya-bello-walks-out-of-apc-governors-meeting/" title="VIDEO: Yahaya Bello walks out of APC governors&#039; meeting" class="bump-view" data-bump-view="tp">VIDEO: Yahaya Bello walks out of APC governors&#039; meeting</a>
</div>
</li><li><a href="https://www.blueprint.ng/breaking-more-controversies-in-apc-over-adamus-announcement-of-lawan-as-consensus-candidate/" title="Breaking: More controversies in APC over Adamu&#039;s announcement of Lawan as consensus candidate" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/f9b93ca8-abdullahi-adamu.jpg?fit=800%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: More controversies in APC over Adamu&#039;s announcement of Lawan as consensus candidate" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-more-controversies-in-apc-over-adamus-announcement-of-lawan-as-consensus-candidate/" title="Breaking: More controversies in APC over Adamu&#039;s announcement of Lawan as consensus candidate" class="bump-view" data-bump-view="tp">Breaking: More controversies in APC over Adamu&#039;s announcement of Lawan as consensus candidate</a>
</div>
</li><li><a href="https://www.blueprint.ng/breaking-after-killing-worshippers-in-ondo-gunmen-invade-abuja-kidnap-residents-inside-estate/" title="Breaking: After killing worshippers in Ondo, gunmen invade Abuja, kidnap residents inside estate" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Police.jpg?fit=1024%2C570&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: After killing worshippers in Ondo, gunmen invade Abuja, kidnap residents inside estate" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-after-killing-worshippers-in-ondo-gunmen-invade-abuja-kidnap-residents-inside-estate/" title="Breaking: After killing worshippers in Ondo, gunmen invade Abuja, kidnap residents inside estate" class="bump-view" data-bump-view="tp">Breaking: After killing worshippers in Ondo, gunmen invade Abuja, kidnap residents inside estate</a>
</div>
</li></ul>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://www.blueprint.ng/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens/" aria-current="page">Presidency: APC &#8216;ll run into trouble if I&#8217;m excluded, Bello threatens</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/apc-there-ll-be-dollar-rain-at-eagle-square-activist-writes-efcc/">APC: There &#8216;ll be Dollar rain at Eagle Square, activist writes EFCC</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/7-aggrieved-apc-presidential-aspirants-reject-governors-list/">7 aggrieved APC presidential aspirants reject governor&#8217;s list</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/invest-in-food-processing-industry-to-avert-hunger-in-nigeria-nifst/">Invest in food processing industry to avert hunger in Nigeria &#8211; NIFST</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fg-private-sector-strategise-on-financing-mechanism-to-revitalise-degraded-land/">FG, private sector strategise on financing mechanism to revitalise degraded land</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/driver-in-soup-for-stabbing-passenger-over-n100-fare/">Driver &#8216;in soup&#8217; for &#8216;stabbing&#8217; passenger over N100 fare</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-kalus-re-annulment-of-june-12-and-apc-convention/">2023: Kalu’s re-annulment of June 12 and APC convention</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/minister-shuts-down-abuja-stadium-pitch-for-domestic-matches/">Minister shuts down Abuja stadium pitch for domestic matches</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-abiolas-son-emerges-prp-presidential-candidate/">2023: Abiola&#8217;s son emerges PRP presidential candidate</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/in-uk-boris-johnson-survive-confidence-vote/">In UK, Boris Johnson survives confidence vote</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/fct-nuj-election-court-orders-substituted-service-on-ogbeche/">FCT NUJ election: Court orders substituted service on Ogbeche</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/northern-apc-group-lauds-governors-for-rejecting-abdullahi-adamus-consensus-coup/">Northern APC group lauds governors for rejecting Abdullahi Adamu&#8217;s consensus coup</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/wed-ngo-flags-off-climate-justice-campaign-in-akwa-ibom/">WED: NGO flags off climate justice campaign in Akwa Ibom</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/lawan-condemns-massacre-of-worshippers-in-ondo-church/">Lawan condemns massacre of worshippers in Ondo church</a>
<span class="post-date">June 7, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/radio-zamanu-ll-educate-nomads-reduce-insecurity-ncne/">Radio Zamanu &#8216;ll educate nomads, reduce insecurity &#8211; NCNE</a>
<span class="post-date">June 7, 2022</span>
</li>
</ul>
</div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4> <div class="textwidget"><p><a href="https://bit.ly/FirstMobile2" target="_blank" rel="noopener noreferrer"><img style="max-width: 100%; width: 500px;" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/FBK-300x300-1.jpg?w=678&#038;ssl=1" alt="Request Debit Card" data-recalc-dims="1" /></a></p>
<p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></a></p>
<p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p>
</div>
</div><div id="facebook-likebox-12" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/blueprint.ng">Like our page</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/blueprint.ng" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blueprint.ng"><a href="https://www.facebook.com/blueprint.ng">Like our page</a></blockquote></div>
</div>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-446490 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/2023-kalus-re-annulment-of-june-12-and-apc-convention/" title="2023: Kalu’s re-annulment of June 12 and APC convention"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/images-20.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/images-20.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/images-20.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/images-20.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/images-20.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/2023-kalus-re-annulment-of-june-12-and-apc-convention/" title="2023: Kalu’s re-annulment of June 12 and APC convention">
2023: Kalu’s re-annulment of June 12 and APC convention </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/2023-kalus-re-annulment-of-june-12-and-apc-convention/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-446445 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/ukraine-war-nigeria-and-the-looming-famine/" title="Ukraine war: Nigeria and the looming famine"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/download-2-3.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/download-2-3.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/download-2-3.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/06/download-2-3.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/ukraine-war-nigeria-and-the-looming-famine/" title="Ukraine war: Nigeria and the looming famine">
Ukraine war: Nigeria and the looming famine </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/ukraine-war-nigeria-and-the-looming-famine/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-446407 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/adamawa-replicating-the-zamfara-political-history/" title="Adamawa: Replicating the Zamfara political history?"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/adamawa-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/adamawa-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/adamawa-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/adamawa-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/adamawa-replicating-the-zamfara-political-history/" title="Adamawa: Replicating the Zamfara political history?">
Adamawa: Replicating the Zamfara political history? </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/adamawa-replicating-the-zamfara-political-history/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-446309 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/learning-from-history/" title="Learning from history"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/learning-from-history/" title="Learning from history">
Learning from history </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/learning-from-history/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-446313 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/between-hope-and-strategy/" title="Between hope and strategy"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/between-hope-and-strategy/" title="Between hope and strategy">
Between hope and strategy </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/between-hope-and-strategy/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-446311 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/n4-3bn-flyover-project-in-katsina-a-waste/" title="N4.3bn flyover project in Katsina a waste"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Governor-Aminu-Bello-Masari.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Governor-Aminu-Bello-Masari.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Governor-Aminu-Bello-Masari.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Governor-Aminu-Bello-Masari.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Governor-Aminu-Bello-Masari.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/n4-3bn-flyover-project-in-katsina-a-waste/" title="N4.3bn flyover project in Katsina a waste">
N4.3bn flyover project in Katsina a waste </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/n4-3bn-flyover-project-in-katsina-a-waste/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-446305 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/as-political-fireworks-begin-in-bauchi/" title="As political fireworks begin in Bauchi"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/bauchi-bala-mohammed.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/bauchi-bala-mohammed.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/bauchi-bala-mohammed.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/bauchi-bala-mohammed.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/bauchi-bala-mohammed.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/as-political-fireworks-begin-in-bauchi/" title="As political fireworks begin in Bauchi">
As political fireworks begin in Bauchi </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/as-political-fireworks-begin-in-bauchi/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-446057 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/on-atikus-running-mate/" title="On Atiku’s running mate"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Atiku-Abubakar-new.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Atiku-Abubakar-new.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Atiku-Abubakar-new.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Atiku-Abubakar-new.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/01/Atiku-Abubakar-new.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/on-atikus-running-mate/" title="On Atiku’s running mate">
On Atiku’s running mate </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 5, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/on-atikus-running-mate/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-445166 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/taming-the-tobacco-monster/" title="Taming the tobacco monster"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/shisha-girls.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/shisha-girls.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/shisha-girls.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/shisha-girls.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/shisha-girls.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/shisha-girls.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/taming-the-tobacco-monster/" title="Taming the tobacco monster">
Taming the tobacco monster </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/taming-the-tobacco-monster/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-439757 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/dangote-tackling-nigerias-fertiliser-conundrum/" title="Dangote: Tackling Nigeria’s fertiliser conundrum"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/download-8.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/download-8.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/download-8.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/dangote-tackling-nigerias-fertiliser-conundrum/" title="Dangote: Tackling Nigeria’s fertiliser conundrum">
Dangote: Tackling Nigeria’s fertiliser conundrum </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 4, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/dangote-tackling-nigerias-fertiliser-conundrum/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-439255 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/happy-eid-el-fitr-celebration/" title="Happy Eid-el-Fitr celebration"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Ramadan-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Ramadan-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Ramadan-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Ramadan-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/happy-eid-el-fitr-celebration/" title="Happy Eid-el-Fitr celebration">
Happy Eid-el-Fitr celebration </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/happy-eid-el-fitr-celebration/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-438707 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-propriety-for-an-electoral-offences-commission/" title="The propriety for an electoral offences commission"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-propriety-for-an-electoral-offences-commission/" title="The propriety for an electoral offences commission">
The propriety for an electoral offences commission </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-propriety-for-an-electoral-offences-commission/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6> <div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p>
<p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> +2348034513786, +2348101737507 or +2348033221705</p>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright"> Copyright © 2022 | <a href="https://www.blueprint.ng/about-us/">About Us</a> |
<a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a> |
<a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a> |
<a href="https://www.blueprint.ng/editorial-board/">Corporate Profile</a> |
<a href="https://www.blueprint.ng/contact-us/">Contact Us</a> |
<a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a> |
<a href="https://www.blueprint.ng/sitemap_index.xml">Site Map</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/presidency-apc-ll-runs-into-trouble-if-im-excluded-bello-threatens\/":446517};
	</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a7ffea1453","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.6' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.10' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.9.1' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'150000879',post:'446517',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '446517' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7179beb72ed382b4',m:'KCT.QR0gleI0gLADpxDRrgjX6kQ79d6OVojMxCiJO.4-1654608654-0-AdFLA22aevinOJ4j/QBS0j/xP6iztEWhkafVQtlmUNwZQlWpsvWvcQmnBaAhyS8nSx3/KNa8I+8h7mM9RAeqb1a1BxhniP7SwHfdC9NS9Z6KX1nPP3FTXA3MT7jJhsWDRemj1hF0iMqRcy8yMRjBmEwSSg7LTSc7UvASd3BDp43GWc0KdQ7jL3vatn3U2kR2PDKktchO97HtmngTLXXuqz0=',s:[0x8b690e62cc,0x32e3f002d5],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>