<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Ramatu, please don’t run | Blueprint Newspapers Limited</title>

<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://www.blueprint.ng/ramatu-please-dont-run/" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.blueprint.ng\/#website","url":"https:\/\/www.blueprint.ng\/","name":"Blueprint Newspapers Limited","description":"Blueprint gives you the latest Nigerian news in one place. Read the news behind the news on burning National issues, Kannywood, Videos and the Military","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.blueprint.ng\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.blueprint.ng\/#organization","name":"Blueprint Newspapers Limited","url":"https:\/\/www.blueprint.ng\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.blueprint.ng\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.blueprint.ng\/","name":"Home","description":"Blueprint gives you the latest Nigerian news in one place. Read the news behind the news on burning National issues, Kannywood, Videos and the Military","url":"https:\/\/www.blueprint.ng\/"},"nextItem":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/","name":"Ramatu, please don't run","url":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/"},"previousItem":"https:\/\/www.blueprint.ng\/#listItem"}]},{"@type":"Person","@id":"#author","name":"Abdul Jelil Adebayo","image":{"@type":"ImageObject","@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/c8aba22ee275288e059f2cf8ff3013b3?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"Abdul Jelil Adebayo"}},{"@type":"WebPage","@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#webpage","url":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/","name":"Ramatu, please don\u2019t run | Blueprint Newspapers Limited","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.blueprint.ng\/#website"},"breadcrumb":{"@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https:\/\/www.blueprint.ng\/#mainImage","url":"https:\/\/i0.wp.com\/www.blueprint.ng\/wp-content\/uploads\/2021\/11\/Ramatu-Aliyu-720x430-1.jpg?fit=720%2C430&ssl=1","width":720,"height":430},"primaryImageOfPage":{"@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#mainImage"},"datePublished":"2022-05-09T12:09:52+01:00","dateModified":"2022-05-09T12:09:58+01:00"},{"@type":"Article","@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#article","name":"Ramatu, please don\u2019t run | Blueprint Newspapers Limited","inLanguage":"en-US","headline":"Ramatu, please don't run","author":{"@id":"#author"},"publisher":{"@id":"https:\/\/www.blueprint.ng\/#organization"},"datePublished":"2022-05-09T12:09:52+01:00","dateModified":"2022-05-09T12:09:58+01:00","articleSection":"Opinion","mainEntityOfPage":{"@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#webpage"},"isPartOf":{"@id":"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.blueprint.ng\/#articleImage","url":"https:\/\/i0.wp.com\/www.blueprint.ng\/wp-content\/uploads\/2021\/11\/Ramatu-Aliyu-720x430-1.jpg?fit=720%2C430&ssl=1","width":720,"height":430}}]}
		</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-96128858-1", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>


<meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" />
<meta name="yandex-verification" content="91fa8da20680a8f3" />
<meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.2' id='mh-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});
</script>


<meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Ramatu-Aliyu-720x430-1.jpg?fit=720%2C430&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Ramatu-Aliyu-720x430-1.jpg?fit=720%2C430&amp;ssl=1" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="430" /><meta property="og:image:alt" content="Ramatu-Aliyu-720&#215;430" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="This is the season and the period when politics has become a game. It has become a ritual every four years, the political waters are rumbled and different fishes are thrown into it. Some don&#039;t normally survive; others make noise and withdraw without prodding, while a few make it to the end of the primaries..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Ramatu, please don&#8217;t run" /><meta property="og:url" content="https://www.blueprint.ng/ramatu-please-dont-run/" /><meta property="og:updated_time" content="2022-05-09T13:09:58+01:00" />
<meta property="article:published_time" content="2022-05-09T12:09:52+00:00" /><meta property="article:modified_time" content="2022-05-09T12:09:58+00:00" /><meta property="article:section" content="Opinion" /><meta property="article:author:last_name" content="Editorial IV" /><meta property="article:author:username" content="Abdul Jelil Adebayo" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Ramatu-Aliyu-720x430-1.jpg?fit=720%2C430&amp;ssl=1" /><meta property="twitter:image:alt" content="Ramatu-Aliyu-720&#215;430" /><meta property="twitter:title" content="Ramatu, please don&#8217;t run" /><meta property="twitter:description" content="This is the season and the period when politics has become a game. It has become a ritual every four years, the political waters are rumbled and different fishes are thrown into it. Some don&#039;t..." /><meta property="twitter:url" content="https://www.blueprint.ng/ramatu-please-dont-run/" />
<meta itemprop="image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Ramatu-Aliyu-720x430-1.jpg?fit=720%2C430&amp;ssl=1" /><meta itemprop="name" content="Ramatu, please don&#8217;t run" /><meta itemprop="headline" content="Ramatu, please don&#8217;t run" /><meta itemprop="description" content="This is the season and the period when politics has become a game. It has become a ritual every four years, the political waters are rumbled and different fishes are thrown into it. Some don&#039;t normally survive; others make noise and withdraw without prodding, while a few make it to the end of the primaries..." /><meta itemprop="datePublished" content="2022-05-09" /><meta itemprop="dateModified" content="2022-05-09T12:09:58+00:00" /><meta itemprop="author" content="Abdul Jelil Adebayo" />
<meta property="profile:last_name" content="Editorial IV" /><meta property="profile:username" content="Abdul Jelil Adebayo" />

<link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/440557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=440557' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Framatu-please-dont-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Framatu-please-dont-run%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/icon-.png?fit=129%2C129&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}

.mh-widget .search-form .search-field {
    width: 100%;
}

.mh-widget .search-form {
    padding: 15px;
	    background: #a0b3ea;
}

.pt-cv-scrollable .pt-cv-title {
    margin-bottom: 0px;
	text-align:center
}

.mh-widget {
    margin: 5px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1652097600'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-440557 single-format-standard sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-410488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410488"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li>
<li id="menu-item-410462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410462"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Blueprint Newspaper Headlines Today</a></li>
<li id="menu-item-410463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410463"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-410471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410471"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-410469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410469"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-410478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410478"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410479"><a href="https://www.blueprint.ng/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-410464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410464"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-410460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410460"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-410474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410474"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-410461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410461"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410468"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-410480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-410480"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-410466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410466"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-410477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410477"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-410472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410472"><a href="https://www.blueprint.ng/category/featured/">Features</a></li>
<li id="menu-item-410475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410475"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410484"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
<li id="menu-item-410490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410490"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-410459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410459"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
</ul>
</li>
<li id="menu-item-410470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410470"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-410483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410483"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-410465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410465"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-410486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410486"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-410473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410473"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410476"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
<li id="menu-item-410482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410482"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-410485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410485"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-410467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410467"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-410487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410487"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-410491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410491"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-410481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410481"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-410489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410489"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li>
<li id="menu-item-428211" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-428211"><a href="https://www.blueprint.ng/vote-blueprint-newspapers-athlete-of-the-year-in-2021/">Vote for Athlete of the year in 2021</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-440557" class="post-440557 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Ramatu, please don&#8217;t run</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2022/05/">May 9, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Abdul Jelil Adebayo</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/opinion/" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/ramatu-please-dont-run/#mh-comments">0</a></span>
</p>
</header>
<div id="block-4" class="mh-widget mh-posts-1 widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/Ramatu-Aliyu-720x430-1.jpg?resize=678%2C381&#038;ssl=1" alt="" title="Ramatu-Aliyu-720x430" />
</figure>
<p></p>
<p> </p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>This is the season and the period when politics has become a game. It has become a ritual every four years, the political waters are rumbled and different fishes are thrown into it. Some don&#8217;t normally survive; others make noise and withdraw without prodding, while a few make it to the end of the primaries and beat a retreat thereafter.</p>
<p>Ramatu Tijjani Aliyu is the Minister of State for Federal Capital Territory, FCT. She is the founder of the Global Women and Youths Strategy, an NGO, and a philanthropist par excellence. The Onyize of Ebiraland is a dealer in hope. She sees leadership as the capacity and the will to rally men and women to a common purpose and the character which inspires confidence. She is one of those few humanitarians of the 21st Century whose core interest is to raise future giants from the gutters of their community into global entity via empowerment and other available opportunities.</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>She is a young woman in a hurry but resolute to write her own copy of history. She bowed to the overpowering zeal to serve humanity. Her strength of character and no nonsense reputation for getting results has made Ramatu a champion today. In her doggedness this passionate political Princess of Kogi state has proven that success is no respecter of gender but only favours hard work, tenacity and purpose.</p>
<p>The minister has weathered the political waters and is still in good standing. She has paid her dues, or, more appropriately, she is paying her dues on the political turf.</p>
<p>Ramatu is a native of Budon, a suburb of Lokoja, the Kogi state capital. She can conveniently say she has and is manoeuvring through the corridors of power in Kogi state and the FCT.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>She was the managing director of AZAH Intermediaries Nigeria Limited, a special adviser to the then Gwagwalada Area Council chairman in the FCT. She has been on both the international and national scenes. She emerged as national vice chairman North Central Zone, national women leader, both of the defunct All Nigerian Peoples Party, ANPP, as well as becoming the first female president of the Council of&nbsp; African Political Parties (CAPP) a 56-country member Pan-African body. When the time came for the merger in 2014, she again emerged as national women leader of the current ruling party, the All Progressives Congress, APC<br /><br />Thereafter, fortune shone on her and in 2019, Ramatu was appointed a Minister of the Federal Republic. She has received awards in many areas of endeavors in appreciation of her efforts in mobilising and bringing women into main stream political arena.</p>
<p>Naturally, as expected in our clime, political jobbers have dusted their antics and are already putting much pressure on Ramatu to join the senatorial contest in either Kogi state or in the FCT.<br /><br />Yes, she is qualified to be a senator going by her antecedents, but.. Though attractive the bait may be inviting, it will be good for her to maintain her present intelligent disposition and still retain her dignity on the political turf.<br /><br />Success is not accidental, neither is it served a la carte; you have to go for it! Whether you are a man or woman, young or old, the only thing that separates leaders from others, winners from losers, is their dedication and perseverance in bringing true change into anything they do. She has left her mark in all the positions she has held so far, to say that she is an achiever is an understatement.<br /><br />A warrior does not jump into the arena when he knows the weather does not favour him or her. The question begging for several answers are too numerous but I will try as much as possible to justify why she shouldn&#8217;t run now.<br />&nbsp;One, age is on her side. She is a youth and still has years on her side. You don’t rush to eat hot food because others are hungrier than you. Then of course any politician worth his/her salt does not jump into the murky waters without first determining her chances of possible win. She has passed the stage she could be counted as “one of former aspirants&#8221;.</p>
<p>As for real politicians who know their onions, you sit down calculate your chances of possible win and then decide what to do. Then, in her situation, though she could contest in either Kogi or FCT, but who are the forces she would contend with as the match to 2023 begins in earnest.<br /><br />Starting with FCT, everybody knows that Senator Philip Aduda has become an iroko in FCT politics. For anyone to think of upstaging him, such a person has to muscle much power and influence than the iroko tree. Worthy of note is that to Hajiya Ramatu Tijjani Aliyu Senator Aduda is not only a politician but a brother of a very long standing and well respected family relationship.<br /><br />Many factors are playing in favour of Aduda today. He is a spender and he touches the lives of people that come across him just like Ramatu but most of all he is an &#8220;INDIGENE&#8221;. Most of the urban communities in the six area councils that constitute the senatorial zone have one or two landmark of Aduda as much as can feel the giant strides of the Honourable Minister.<br />&nbsp;The summary of it as pertaining to FCT is that for now, FCT is a no-go area for any politician including of course SARAUNIYAN ABUJA and MAMA PALLIATIVE, as she is popularly called.<br /><br />Now to Kogi state. There are powerful dare devil political hawks that might swallow, destroy and &#8220;kill&#8221; any politician that may want to dance naked on the political turf of their senatorial zone. The gladiators are Smart Adeyemi and Melaye Dino. Not that the great mobiliser, trailblazer and administrator is not likely to make it by popular votes in the ballot box; as she is one politician to beat in Kogi state too, but the Kogi west senatorial district politics today requires much more than popularity, goodwill, experience and money.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>It’s surely going to be too rough for the &#8216;clean&#8217; politician whom she is to confront.. For anyone to jump into the fries could be called political suicide. The two gladiators are the area fathers of the Kogi west senatorial zone. There are many that are interested in the slot, but because they value their lives, they would not dare contest. These two play politics both in and out of the books.</p>
<p>Ramatu joining in the macabre dance will not be good for her no matter the prodding from her supporters and political sympathiders nudging her through. The Zinariya of Lokoja who is a Ph.D holder in security and strategic studies will bring all the might of the security approach and apparatus to bear of which time shall soon unveil.</p>
<p>Indeed, with a new dawn on the horizon beckoning, Ramatu Tijjani Aliyu may be leaving an indelible footprint on the sand of time as an irrepressible Amazon of change and an astute administrator.</p>
<p>She needs wisdom in her quest to remain relevant as a politician. It is only a foolish warrior that his grave is pointed at for his bravery but the wise bid her time for the most appropriate period to strike.</p>
<p>Moreover, Ramatu is too relevant in the scheme of things at the moment and the void she would create if she jumps into the fries would be too costly. A word is enough for the wise, please, Ramatu, don’t run, there is still ample time ahead for you.<br />&nbsp;Abdul writes from Abuja.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-440557" class="share-twitter sd-button share-icon" href="https://www.blueprint.ng/ramatu-please-dont-run/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-440557" class="share-facebook sd-button share-icon" href="https://www.blueprint.ng/ramatu-please-dont-run/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div><div id="block-9" class="mh-widget mh-posts-2 widget_block">
<div id="M796988ScriptRootC1293327"></div>
<script src="https://jsc.mgid.com/b/l/blueprint.ng.1293327.js" async></script>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/housing-projects-the-bala-mohammed-initiative/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Housing projects: The Bala Mohammed initiative</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/2023-why-niger-state-must-get-it-right/" rel="next"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/image.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /><span>Next</span><p>2023: Why Niger state must get it right</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="top-posts-2" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.blueprint.ng/video-lady-who-slept-with-dog-speaks-again/" title="VIDEO: Lady who slept with dog speaks again" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/20220505-075034.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Lady who slept with dog speaks again" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-lady-who-slept-with-dog-speaks-again/" title="VIDEO: Lady who slept with dog speaks again" class="bump-view" data-bump-view="tp">VIDEO: Lady who slept with dog speaks again</a>
</div>
</li><li><a href="https://www.blueprint.ng/video-watch-as-lady-who-slept-with-dog-confesses/" title="VIDEO: Watch as lady who slept with dog confesses" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/20220430-140806.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Watch as lady who slept with dog confesses" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-watch-as-lady-who-slept-with-dog-confesses/" title="VIDEO: Watch as lady who slept with dog confesses" class="bump-view" data-bump-view="tp">VIDEO: Watch as lady who slept with dog confesses</a>
</div>
</li><li><a href="https://www.blueprint.ng/unbelivable-more-video-clips-of-chrisland-school-girl-emerge/" title="Unbelivable! More video clips of Chrisland school girl emerge" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/6d5c93d6-aea8-40c0-9748-87d15f1d01cd-1.jpeg?fit=569%2C870&#038;ssl=1&#038;resize=40%2C40" alt="Unbelivable! More video clips of Chrisland school girl emerge" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/unbelivable-more-video-clips-of-chrisland-school-girl-emerge/" title="Unbelivable! More video clips of Chrisland school girl emerge" class="bump-view" data-bump-view="tp">Unbelivable! More video clips of Chrisland school girl emerge</a>
</div>
</li><li><a href="https://www.blueprint.ng/2023-inec-chairman-opens-up-on-joining-presidential-race/" title="2023: INEC chairman opens up on joining presidential race" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/02/Mahmood-Yakubu-INEC.jpg?fit=450%2C350&#038;ssl=1&#038;resize=40%2C40" alt="2023: INEC chairman opens up on joining presidential race" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/2023-inec-chairman-opens-up-on-joining-presidential-race/" title="2023: INEC chairman opens up on joining presidential race" class="bump-view" data-bump-view="tp">2023: INEC chairman opens up on joining presidential race</a>
</div>
</li><li><a href="https://www.blueprint.ng/nff-get-deadline-to-name-a-foreign-coach/" title="NFF get deadline to name a foreign coach" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/nff-appoints-amina-daura-as-head-of-womens-football.jpg?fit=640%2C341&#038;ssl=1&#038;resize=40%2C40" alt="NFF get deadline to name a foreign coach" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/nff-get-deadline-to-name-a-foreign-coach/" title="NFF get deadline to name a foreign coach" class="bump-view" data-bump-view="tp">NFF get deadline to name a foreign coach</a>
</div>
</li><li><a href="https://www.blueprint.ng/video-how-my-10-year-old-daughter-was-raped-at-lagos-school-mother-reveals/" title="VIDEO: How my 10-year-old daughter was raped at Lagos school, mother reveals" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/20220418-144051.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: How my 10-year-old daughter was raped at Lagos school, mother reveals" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-how-my-10-year-old-daughter-was-raped-at-lagos-school-mother-reveals/" title="VIDEO: How my 10-year-old daughter was raped at Lagos school, mother reveals" class="bump-view" data-bump-view="tp">VIDEO: How my 10-year-old daughter was raped at Lagos school, mother reveals</a>
</div>
</li><li><a href="https://www.blueprint.ng/nigerias-flying-eagles-humble-ghana-in-wafu-u20-championship-opener-2/" title="Nigeria&#039;s Flying Eagles humble Ghana in WAFU U20 Championship opener" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/BOSSO.jpg?fit=612%2C393&#038;ssl=1&#038;resize=40%2C40" alt="Nigeria&#039;s Flying Eagles humble Ghana in WAFU U20 Championship opener" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/nigerias-flying-eagles-humble-ghana-in-wafu-u20-championship-opener-2/" title="Nigeria&#039;s Flying Eagles humble Ghana in WAFU U20 Championship opener" class="bump-view" data-bump-view="tp">Nigeria&#039;s Flying Eagles humble Ghana in WAFU U20 Championship opener</a>
</div>
</li><li><a href="https://www.blueprint.ng/youre-creating-problems-for-your-successor-buhari-tells-umahi/" title="You’re creating problems for your successor, Buhari tells Umahi " class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/IMG-20220505-WA0025.jpg?fit=1040%2C780&#038;ssl=1&#038;resize=40%2C40" alt="You’re creating problems for your successor, Buhari tells Umahi " data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/youre-creating-problems-for-your-successor-buhari-tells-umahi/" title="You’re creating problems for your successor, Buhari tells Umahi " class="bump-view" data-bump-view="tp">You’re creating problems for your successor, Buhari tells Umahi </a>
</div>
</li><li><a href="https://www.blueprint.ng/breaking-afdb-president-adesina-joins-apc-picks-n100m-form/" title="Breaking: Jonathan&#039;s ex-minister joins APC, picks N100m presidential forms" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/Akinwumi-Adesina-.jpg?fit=640%2C640&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Jonathan&#039;s ex-minister joins APC, picks N100m presidential forms" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-afdb-president-adesina-joins-apc-picks-n100m-form/" title="Breaking: Jonathan&#039;s ex-minister joins APC, picks N100m presidential forms" class="bump-view" data-bump-view="tp">Breaking: Jonathan&#039;s ex-minister joins APC, picks N100m presidential forms</a>
</div>
</li><li><a href="https://www.blueprint.ng/why-banditry-is-plaguing-nigeria-peter-obi/" title="Why Banditry is plaguing Nigeria - Peter Obi" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Peter-Obi.jpg?fit=710%2C400&#038;ssl=1&#038;resize=40%2C40" alt="Why Banditry is plaguing Nigeria - Peter Obi" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/why-banditry-is-plaguing-nigeria-peter-obi/" title="Why Banditry is plaguing Nigeria - Peter Obi" class="bump-view" data-bump-view="tp">Why Banditry is plaguing Nigeria - Peter Obi</a>
</div>
</li></ul>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://www.blueprint.ng/2023-why-niger-state-must-get-it-right/">2023: Why Niger state must get it right</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/ramatu-please-dont-run/" aria-current="page">Ramatu, please don&#8217;t run</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/housing-projects-the-bala-mohammed-initiative/">Housing projects: The Bala Mohammed initiative</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/tackling-exorbitant-food-prices-production-challenges/">Tackling exorbitant food prices, production challenges</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/long-holiday-low-load-out-responsible-for-fuel-queue-nnpc/">Long holidays, low load-out responsible for fuel queue &#8211; NNPC</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-fuel-queues-nnpc-heaps-blame-on-sallah/">[Breaking] Resurfaced fuel queues: NNPC heaps blame on Sallah</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-nigerian-students-to-remain-idle-as-asuu-extends-strike/">Breaking: Nigerian students to remain idle as ASUU extends strike</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/video-nigerian-students-stage-protest-as-asuu-plans-indefinite-strike/">VIDEO: Nigerian students stage protest as ASUU plans indefinite strike</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-why-we-need-mental-test-for-politicians-therapist/">2023: Why we need mental test for politicians &#8211; Therapist</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/what-apc-needs/">What APC needs</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/making-whistle-blowing-policy-work/">Making whistle-blowing policy work</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-and-the-plethora-of-aspirants/">2023 and the plethora of aspirants</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/still-on-the-high-cost-of-apc-nomination-forms/">Still on the high cost of APC nomination forms</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/of-banditry-and-a-shared-sovereignty/">Of banditry and a shared sovereignty</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/nri-doles-out-50-cars-to-members-vows-to-end-poverty-in-africa/">NRI doles out 50 cars to members, vows to end poverty in Africa </a>
<span class="post-date">May 9, 2022</span>
</li>
</ul>
</div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4> <div class="textwidget"><p><a href="https://bit.ly/getfirstmobile" target="_blank" rel="noopener noreferrer"><img style="max-width: 100%; width: 500px;" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/FBK-250x250-1.jpg?w=678&#038;ssl=1" alt="Request Debit Card" data-recalc-dims="1" /></a></p>
<p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></a></p>
<p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p>
</div>
</div><div id="facebook-likebox-12" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/blueprint.ng">Like our page</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/blueprint.ng" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/blueprint.ng"><a href="https://www.facebook.com/blueprint.ng">Like our page</a></blockquote></div>
</div>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-440553 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/tackling-exorbitant-food-prices-production-challenges/" title="Tackling exorbitant food prices, production challenges"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Food.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Food.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Food.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Food.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/Food.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/tackling-exorbitant-food-prices-production-challenges/" title="Tackling exorbitant food prices, production challenges">
Tackling exorbitant food prices, production challenges </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/tackling-exorbitant-food-prices-production-challenges/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-440531 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/what-apc-needs/" title="What APC needs"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/what-apc-needs/" title="What APC needs">
What APC needs </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/what-apc-needs/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-440523 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/of-banditry-and-a-shared-sovereignty/" title="Of banditry and a shared sovereignty"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/bandits-750x430-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/bandits-750x430-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/bandits-750x430-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/bandits-750x430-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/bandits-750x430-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/of-banditry-and-a-shared-sovereignty/" title="Of banditry and a shared sovereignty">
Of banditry and a shared sovereignty </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/of-banditry-and-a-shared-sovereignty/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-440386 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/long-live-nigeria-but/" title="Long live Nigeria, but"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/nigeria-north-south-608x375-1.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/nigeria-north-south-608x375-1.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/nigeria-north-south-608x375-1.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/nigeria-north-south-608x375-1.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/nigeria-north-south-608x375-1.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/long-live-nigeria-but/" title="Long live Nigeria, but">
Long live Nigeria, but </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 8, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/long-live-nigeria-but/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-440555 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/housing-projects-the-bala-mohammed-initiative/" title="Housing projects: The Bala Mohammed initiative"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/Bala-Mohammed-640x361-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/housing-projects-the-bala-mohammed-initiative/" title="Housing projects: The Bala Mohammed initiative">
Housing projects: The Bala Mohammed initiative </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/housing-projects-the-bala-mohammed-initiative/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-440527 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/2023-and-the-plethora-of-aspirants/" title="2023 and the plethora of aspirants"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/pdp-apc-450-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/pdp-apc-450-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/pdp-apc-450-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/pdp-apc-450-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/pdp-apc-450-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/2023-and-the-plethora-of-aspirants/" title="2023 and the plethora of aspirants">
2023 and the plethora of aspirants </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/2023-and-the-plethora-of-aspirants/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-440525 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/still-on-the-high-cost-of-apc-nomination-forms/" title="Still on the high cost of APC nomination forms"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-1-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/still-on-the-high-cost-of-apc-nomination-forms/" title="Still on the high cost of APC nomination forms">
Still on the high cost of APC nomination forms </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/still-on-the-high-cost-of-apc-nomination-forms/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-439943 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/leadership-vacuum-katagum-needs-to-fill/" title="Leadership vacuum Katagum needs to fill"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/bauchi-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/bauchi-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/bauchi-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/bauchi-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/leadership-vacuum-katagum-needs-to-fill/" title="Leadership vacuum Katagum needs to fill">
Leadership vacuum Katagum needs to fill </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 5, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/leadership-vacuum-katagum-needs-to-fill/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-439757 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/dangote-tackling-nigerias-fertiliser-conundrum/" title="Dangote: Tackling Nigeria’s fertiliser conundrum"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/download-8.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/download-8.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/05/download-8.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/dangote-tackling-nigerias-fertiliser-conundrum/" title="Dangote: Tackling Nigeria’s fertiliser conundrum">
Dangote: Tackling Nigeria’s fertiliser conundrum </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 4, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/dangote-tackling-nigerias-fertiliser-conundrum/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-439255 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/happy-eid-el-fitr-celebration/" title="Happy Eid-el-Fitr celebration"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Ramadan-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Ramadan-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Ramadan-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Ramadan-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/happy-eid-el-fitr-celebration/" title="Happy Eid-el-Fitr celebration">
Happy Eid-el-Fitr celebration </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/happy-eid-el-fitr-celebration/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-438707 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-propriety-for-an-electoral-offences-commission/" title="The propriety for an electoral offences commission"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/04/INEC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-propriety-for-an-electoral-offences-commission/" title="The propriety for an electoral offences commission">
The propriety for an electoral offences commission </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-propriety-for-an-electoral-offences-commission/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-438340 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/2023-and-the-absence-of-governance/" title="2023 and the absence of governance"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-logo.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-logo.jpeg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-logo.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-logo.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-logo.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2022/03/APC-logo.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/2023-and-the-absence-of-governance/" title="2023 and the absence of governance">
2023 and the absence of governance </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 27, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/2023-and-the-absence-of-governance/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6> <div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p>
<p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> +2348034513786, +2348101737507 or +2348033221705</p>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright"> Copyright © 2022 | <a href="https://www.blueprint.ng/about-us/">About Us</a> |
<a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a> |
<a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a> |
<a href="https://www.blueprint.ng/editorial-board/">Corporate Profile</a> |
<a href="https://www.blueprint.ng/contact-us/">Contact Us</a> |
<a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a> |
<a href="https://www.blueprint.ng/sitemap_index.xml">Site Map</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/ramatu-please-dont-run\/":440557};
	</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"3aa30158a2","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.9' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.8' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'150000879',post:'440557',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '440557' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'708a6e297e5d5a82',m:'6Bh32Ms7xuNWFcW6ABCpGxoFV6T2xWDQfgcELjZFdkE-1652099258-0-AZVzQOH2byL0whqsTxPNNHG8w7SKfewQrqRCOAHn8m3fKE39kse0ESMsfAQ+usQX+Ip/8D8vL8vXAl1+gypf6nmQWJsmrR9+ZA7P8akEH3YukgCwRzOR0LsFPFUllS51EItjpncmP6a/5zMy41GJv6A=',s:[0x0325a63f0e,0x2deffd79c6],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>