<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Recruitment: Police drop crucial notification for candidates &#8211; Blueprint Newspapers Limited</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" />
<meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" />
<meta name="yandex-verification" content="91fa8da20680a8f3" />
<meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.blueprint.ng/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.blueprint.ng/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.1' id='mh-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});
</script>


<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2021/06/POLICE-OFFICE-CREST-2-1-600x375-1.jpg" /><meta property="og:image:secure_url" content="https://www.blueprint.ng/wp-content/uploads/2021/06/POLICE-OFFICE-CREST-2-1-600x375-1.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="375" /><meta property="og:image:alt" content="POLICE-OFFICE-CREST-2-1-600&#215;375" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Nigeria Police Force has said that successful candidates who participated in the medical screening exercise in the 2020 recruitment exercise of 10,000 Constables into the  Force would loss their offer if they failed to report for training between Monday, January 10,  and Sunday, January, 16, 2022. A press statement by the Force Public Relations Officer (..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Recruitment: Police drop crucial notification for candidates" /><meta property="og:url" content="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" /><meta property="og:updated_time" content="2022-01-11T08:25:07+01:00" /><meta property="article:tag" content="Directive" /><meta property="article:tag" content="successful candidates" /><meta property="article:tag" content="Training" /><meta property="article:published_time" content="2022-01-11T07:25:00+00:00" /><meta property="article:modified_time" content="2022-01-11T07:25:07+00:00" /><meta property="article:section" content="Security" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2021/06/POLICE-OFFICE-CREST-2-1-600x375-1.jpg" /><meta property="twitter:title" content="Recruitment: Police drop crucial notification for candidates" /><meta property="twitter:description" content="The Nigeria Police Force has said that successful candidates who participated in the medical screening exercise in the 2020 recruitment exercise of 10,000 Constables into the  Force would loss their offer if they failed to report for training between Monday, January 10,  and Sunday, January, 16,..." /><meta property="twitter:url" content="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" /><meta itemprop="image" content="https://www.blueprint.ng/wp-content/uploads/2021/06/POLICE-OFFICE-CREST-2-1-600x375-1.jpg" /><meta itemprop="name" content="Recruitment: Police drop crucial notification for candidates" /><meta itemprop="headline" content="Recruitment: Police drop crucial notification for candidates" /><meta itemprop="description" content="The Nigeria Police Force has said that successful candidates who participated in the medical screening exercise in the 2020 recruitment exercise of 10,000 Constables into the  Force would loss their offer if they failed to report for training between Monday, January 10,  and Sunday, January, 16, 2022. A press statement by the Force Public Relations Officer (..." /><meta itemprop="datePublished" content="2022-01-11" /><meta itemprop="dateModified" content="2022-01-11T07:25:07+00:00" /><meta itemprop="author" content="Chizoba Ogbeche" /><meta property="profile:last_name" content="Editorial IV" /><meta property="profile:username" content="Chizoba Ogbeche" />
<link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/417881" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=417881' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Frecruitment-police-drop-crucial-notification-for-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Frecruitment-police-drop-crucial-notification-for-candidates%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="The Nigeria Police Force has said that successful candidates who participated in the medical screening exercise in the 2020 recruitment exercise of 10,000 Constables into the  Force would loss their offer if they failed to report for training between Monday, January 10,  and Sunday, January, 16, 2022. A press statement by the Force Public Relations Officer (&hellip;" />

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script>


<meta property="og:type" content="article" />
<meta property="og:title" content="Recruitment: Police drop crucial notification for candidates" />
<meta property="og:url" content="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" />
<meta property="og:description" content="The Nigeria Police Force has said that successful candidates who participated in the medical screening exercise in the 2020 recruitment exercise of 10,000 Constables into the  Force would loss thei…" />
<meta property="article:published_time" content="2022-01-11T07:25:00+00:00" />
<meta property="article:modified_time" content="2022-01-11T07:25:07+00:00" />
<meta property="og:site_name" content="Blueprint Newspapers Limited" />
<meta property="og:image" content="https://www.blueprint.ng/wp-content/uploads/2021/06/POLICE-OFFICE-CREST-2-1-600x375-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="375" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Recruitment: Police drop crucial notification for candidates" />
<meta name="twitter:image" content="https://www.blueprint.ng/wp-content/uploads/2021/06/POLICE-OFFICE-CREST-2-1-600x375-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" sizes="32x32" />
<link rel="icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" />
<meta name="msapplication-TileImage" content="https://www.blueprint.ng/wp-content/uploads/2021/12/icon-.png" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}

.mh-widget .search-form .search-field {
    width: 100%;
}

.mh-widget .search-form {
    padding: 15px;
	    background: #a0b3ea;
}

.pt-cv-scrollable .pt-cv-title {
    margin-bottom: 0px;
	text-align:center
}

.mh-widget {
    margin: 5px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-417881 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://www.blueprint.ng/wp-content/uploads/2021/12/blueprintt-official-logo-1.jpg" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li>
<li id="menu-item-410488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410488"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a>
<ul class="sub-menu">
<li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li>
<li id="menu-item-410462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410462"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Blueprint Newspaper Headlines Today</a></li>
<li id="menu-item-410463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410463"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-410471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410471"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li>
<li id="menu-item-410469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410469"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-410478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410478"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li>
<li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410479"><a href="https://www.blueprint.ng/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-410464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410464"><a href="https://www.blueprint.ng/category/business-news/">Business</a>
<ul class="sub-menu">
<li id="menu-item-410460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410460"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-410474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410474"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li>
</ul>
</li>
<li id="menu-item-410461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410461"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li>
<li id="menu-item-410468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410468"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-410480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410480"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-410466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410466"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li>
<li id="menu-item-410477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410477"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li>
<li id="menu-item-410472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410472"><a href="https://www.blueprint.ng/category/featured/">Features</a></li>
<li id="menu-item-410475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410475"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410484"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li>
<li id="menu-item-410490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410490"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-410459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410459"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li>
</ul>
</li>
<li id="menu-item-410470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410470"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-410483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410483"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-410465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410465"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li>
<li id="menu-item-410486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410486"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li>
</ul>
</li>
<li id="menu-item-410473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410473"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410476"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li>
<li id="menu-item-410482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410482"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-410485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-410485"><a href="https://www.blueprint.ng/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-410467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410467"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-410487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410487"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li>
<li id="menu-item-410491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410491"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li>
<li id="menu-item-410481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410481"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li>
<li id="menu-item-410489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410489"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li>
</ul></div> </nav>
</div>
</header>
<div style="text-align:center">
<div id="block-2" class="mh-widget mh-home-1 mh-home-wide widget_block widget_search"><form role="search" method="get" action="https://www.blueprint.ng/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label"></label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="" required=""><button type="submit" class="wp-block-search__button ">Search</button></div></form></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5434888490" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-417881" class="post-417881 post type-post status-publish format-standard has-post-thumbnail hentry category-security tag-directive tag-successful-candidates tag-training">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Recruitment: Police drop crucial notification for candidates</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2022/01/">January 11, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Chizoba Ogbeche</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/security/" rel="category tag">Security</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/#mh-comments">0</a></span>
</p>
</header>
<div id="block-4" class="mh-widget mh-posts-1 widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://www.blueprint.ng/wp-content/uploads/2021/06/POLICE-OFFICE-CREST-2-1-600x375-1.jpg" alt="" title="POLICE-OFFICE-CREST-2-1-600x375" />
</figure>
<p></p>
<p> <br />The Nigeria Police Force has said that successful candidates who participated in the medical screening exercise in the 2020 recruitment exercise of 10,000 Constables into the  Force would loss their offer if they failed to report for training between Monday, January 10,  and Sunday, January, 16, 2022.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>A press statement by the Force Public Relations Officer ( FPRO), CP Frank Mba, Monday in Abuja, directed successfully candidates to check their recruitment status on the recruitment portal,&nbsp;<a href="http://www.policerecruitment.gov.ng/" rel="noreferrer noopener" target="_blank">www.policerecruitment.gov.ng</a>.</p>
<p>&#8220;Successful candidates, thereafter, are advised to print out their Invitation Slip and proceed to the Police Training College/School indicated against their names.<br />&#8220;The training exercise for successful candidates commences Monday, January 10, 2021.&nbsp;&nbsp;</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;The Force, while congratulating successful candidates, encourages them to check the recruitment portal for further <a href="https://www.blueprint.ng/tag/information/" class="st_tag internal_tag " rel="tag" title="Similar Posts with information">information</a> and directives that would aid their preparations in reporting for training.</p>
<p>&#8220;They are equally enjoined to note that the documentation of new recruits in the training colleges/schools opens Monday, January 10, 2022, and closes Sunday, January 16, 2022.</p>
<p>&#8220;Any candidate who fails to report within the specified period would be considered to have declined the offer,&#8221; the statement read.&nbsp;</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" data-layout="button_count"></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.blueprint.ng%2Frecruitment-police-drop-crucial-notification-for-candidates%2F&amp;title=Recruitment%3A%20Police%20drop%20crucial%20notification%20for%20candidates" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Recruitment: Police drop crucial notification for candidates" data-content="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.blueprint.ng%2Frecruitment-police-drop-crucial-notification-for-candidates%2F&#038;media=https%3A%2F%2Fwww.blueprint.ng%2Fwp-content%2Fuploads%2F2021%2F06%2FPOLICE-OFFICE-CREST-2-1-600x375-1.jpg&#038;description=Recruitment%3A%20Police%20drop%20crucial%20notification%20for%20candidates" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" data-text="Recruitment: Police drop crucial notification for candidates">Tweet</a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<div class="st-post-tags ">
You searched: <a href="https://www.blueprint.ng/tag/directive/" title="Directive" rel="tag">Directive</a>, <a href="https://www.blueprint.ng/tag/training/" title="Training" rel="tag">Training</a>, <a href="https://www.blueprint.ng/tag/successful-candidates/" title="successful candidates" rel="tag">successful candidates</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/directive/" rel="tag">Directive</a></li><li><a href="https://www.blueprint.ng/tag/successful-candidates/" rel="tag">successful candidates</a></li><li><a href="https://www.blueprint.ng/tag/training/" rel="tag">Training</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/zulum-signs-n269-6bn-2022-budget-into-law/" rel="prev"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/06/Gov-Zulum-600x375-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/06/Gov-Zulum-600x375-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/06/Gov-Zulum-600x375-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Zulum signs N269.6bn 2022 budget into law</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/snake-bite-indorama-nigeria-distributes-10000-boots-torural-farmers/" rel="next"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/05/farmers-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /><span>Next</span><p>Snake bite: INDORAMA-Nigeria distributes 10,000 boots torural farmers</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://bit.ly/diaspora-account-opening" target="_blank" rel="noopener noreferrer"><img style="width: 100%;" src="https://www.blueprint.ng/wp-content/uploads/2021/12/FBK_00771_FirstBank-Diaspora-Content-Plan-KV-SM-250x250-1.jpg" alt="FirstBank Diaspora campaign" /></a></p>
<p>&nbsp;<br />
<a href="https://bit.ly/firstmonies" target="_blank" rel="noopener noreferrer"><img src="https://www.blueprint.ng/wp-content/uploads/2021/12/Firstmonie-Wallet-External-Transact-and-Win-Promo-Something-hooge-is-on-Firstmonie-Wallet-Nov.-2021_300X250-002.jpg" alt="Firstmonie Wallet Transact and Win Promo" /></a></p>
</div>
</div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4> <div class="textwidget"><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg" alt="Hausa (Manhaja)" /></a></p>
<p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg" alt="ePaper Subscription" /></a></p>
</div>
</div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.blueprint.ng/insecurity-hamza-al-mustapha-exposes-those-supplying-weapons-hard-drugs-to-bandits-boko-haram-others/" title="Insecurity: Hamza Al-Mustapha exposes those supplying weapons, hard drugs to bandits, Boko Haram, others" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/FB_IMG_1640808282771.jpg?resize=40%2C40&#038;ssl=1" alt="Insecurity: Hamza Al-Mustapha exposes those supplying weapons, hard drugs to bandits, Boko Haram, others" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/insecurity-hamza-al-mustapha-exposes-those-supplying-weapons-hard-drugs-to-bandits-boko-haram-others/" title="Insecurity: Hamza Al-Mustapha exposes those supplying weapons, hard drugs to bandits, Boko Haram, others" class="bump-view" data-bump-view="tp">Insecurity: Hamza Al-Mustapha exposes those supplying weapons, hard drugs to bandits, Boko Haram, others</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/at-last-presidency-reveals-why-buhari-didnt-sign-electoral-act-amendment-bill/" title="Again, Presidency reveals why Buhari didn&#039;t sign Electoral Act Amendment Bill" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Buhari-signing-768x512-1.jpg?resize=40%2C40&#038;ssl=1" alt="Again, Presidency reveals why Buhari didn&#039;t sign Electoral Act Amendment Bill" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/at-last-presidency-reveals-why-buhari-didnt-sign-electoral-act-amendment-bill/" title="Again, Presidency reveals why Buhari didn&#039;t sign Electoral Act Amendment Bill" class="bump-view" data-bump-view="tp">Again, Presidency reveals why Buhari didn&#039;t sign Electoral Act Amendment Bill</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-nff-appoints-new-super-eagles-coach-less-than-2-weeks-to-afcon-2021/" title="Breaking: NFF officially appoints new Super Eagles coach, less than 2 weeks to AFCON 2021" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/images-25-1.jpeg?resize=40%2C40&#038;ssl=1" alt="Breaking: NFF officially appoints new Super Eagles coach, less than 2 weeks to AFCON 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-nff-appoints-new-super-eagles-coach-less-than-2-weeks-to-afcon-2021/" title="Breaking: NFF officially appoints new Super Eagles coach, less than 2 weeks to AFCON 2021" class="bump-view" data-bump-view="tp">Breaking: NFF officially appoints new Super Eagles coach, less than 2 weeks to AFCON 2021</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/corruption-group-indicts-nis-leadership-plans-protest/" title="Corruption: Group indicts NIS leadership, plans protest" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/images-15.jpeg?resize=40%2C40&#038;ssl=1" alt="Corruption: Group indicts NIS leadership, plans protest" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/corruption-group-indicts-nis-leadership-plans-protest/" title="Corruption: Group indicts NIS leadership, plans protest" class="bump-view" data-bump-view="tp">Corruption: Group indicts NIS leadership, plans protest</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/ex-senate-presidents-wife-is-dead/" title="Ex-Senate President&#039;s wife is dead" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/images-1-5.jpeg?resize=40%2C40&#038;ssl=1" alt="Ex-Senate President&#039;s wife is dead" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/ex-senate-presidents-wife-is-dead/" title="Ex-Senate President&#039;s wife is dead" class="bump-view" data-bump-view="tp">Ex-Senate President&#039;s wife is dead</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/nis-cg-exonorated-from-any-corrupt-allegation/" title="Corruption allegation: Group under fire as retired Immigration officer exonerates NIS CG" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/images-14-1.jpeg?resize=40%2C40&#038;ssl=1" alt="Corruption allegation: Group under fire as retired Immigration officer exonerates NIS CG" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/nis-cg-exonorated-from-any-corrupt-allegation/" title="Corruption allegation: Group under fire as retired Immigration officer exonerates NIS CG" class="bump-view" data-bump-view="tp">Corruption allegation: Group under fire as retired Immigration officer exonerates NIS CG</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/gunmen-attack-zamfara-community-kill-monarch-3-others/" title="Gunmen attack Zamfara community, kill monarch, 3 others" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/bandits.jpeg?resize=40%2C40&#038;ssl=1" alt="Gunmen attack Zamfara community, kill monarch, 3 others" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/gunmen-attack-zamfara-community-kill-monarch-3-others/" title="Gunmen attack Zamfara community, kill monarch, 3 others" class="bump-view" data-bump-view="tp">Gunmen attack Zamfara community, kill monarch, 3 others</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/natforce-begins-nationwide-operations/" title="NATFORCE begins nationwide operations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2017/03/natforce.png?resize=40%2C40&#038;ssl=1" alt="NATFORCE begins nationwide operations" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/natforce-begins-nationwide-operations/" title="NATFORCE begins nationwide operations" class="bump-view" data-bump-view="tp">NATFORCE begins nationwide operations</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-buhari-appoints-new-acting-controller-general-for-federal-fire-service/" title="Breaking: Buhari appoints new acting Controller General for Federal Fire Service" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/wp-1640880481523.jpg?resize=40%2C40&#038;ssl=1" alt="Breaking: Buhari appoints new acting Controller General for Federal Fire Service" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-buhari-appoints-new-acting-controller-general-for-federal-fire-service/" title="Breaking: Buhari appoints new acting Controller General for Federal Fire Service" class="bump-view" data-bump-view="tp">Breaking: Buhari appoints new acting Controller General for Federal Fire Service</a>
</div>
</li>
<li>
<a href="https://www.blueprint.ng/at-last-kano-state-government-breaks-silence-on-miss-nigeria-2021-controversy/" title="At last, Kano state government breaks silence on Miss Nigeria 2021 controversy" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/FB_IMG_1639973663583.jpg?resize=40%2C40&#038;ssl=1" alt="At last, Kano state government breaks silence on Miss Nigeria 2021 controversy" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/at-last-kano-state-government-breaks-silence-on-miss-nigeria-2021-controversy/" title="At last, Kano state government breaks silence on Miss Nigeria 2021 controversy" class="bump-view" data-bump-view="tp">At last, Kano state government breaks silence on Miss Nigeria 2021 controversy</a>
</div>
</li>
</ul>
</div><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div>
</div>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://www.blueprint.ng/snake-bite-indorama-nigeria-distributes-10000-boots-torural-farmers/">Snake bite: INDORAMA-Nigeria distributes 10,000 boots torural farmers</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/recruitment-police-drop-crucial-notification-for-candidates/" aria-current="page">Recruitment: Police drop crucial notification for candidates</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/zulum-signs-n269-6bn-2022-budget-into-law/">Zulum signs N269.6bn 2022 budget into law</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/niger-law-reform-commission-chairperson-drums-support-for-buhari/">Niger law reform commission chairperson drums support for Buhari</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/buhari-mourns-condoles-with-omisore-over-fathers-demise/">Buhari mourns, condoles with Omisore over father’s demise</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/again-fcta-clears-illegal-settlers-scavengers-traders-in-gwarinpa/">Again, FCTA clears illegal settlers, scavengers, traders in Gwarinpa</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/gunmen-kill-ebubeagu-operative-set-body-ablaze-in-ebonyi/">Gunmen kill Ebubeagu operative, set body ablaze in Ebonyi</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/imo-police-rescue-abducted-community-leader-search-for-couple/">Imo: Police rescue abducted community leader, search for couple</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/how-efcc-recovered-n152bn-386m-others-in-2021-official/">How EFCC recovered N152bn, $386m, others in 2021 &#8211; Official</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/bola-tinubu-on-2023-why-im-yearning-to-take-over-from-buhari/">Bola Tinubu on 2023: Why I&#8217;m yearning to take over from Buhari</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2023-wike-reveals-how-pdp-can-return-to-power/">2023: Wike reveals how PDP can return to power</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/250-000-registered-with-jigawa-contributory-health-management-agency/">250, 000 registered with Jigawa contributory health management agency</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/pdp-congratulates-tambuwal-at-56/">PDP congratulates Tambuwal at 56</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/bala-partners-nti-to-retrain-bauchi-teachers/">Bala partners NTI to retrain Bauchi teachers</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/banditry-deploy-super-tucano-in-zamfara-apc-chieftains-urges-fg/">Banditry: Deploy Super Tucano in Zamfara, APC chieftains urges FG</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/why-i-embarked-on-cross-constituency-projects-in-abia-uzor-kalu/">Why I embarked on cross-constituency projects in Abia &#8211; Uzor Kalu</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/anambra-noa-seeks-monarchs-cooperation-on-production-consumption-of-mpkuru-miri/">Anambra: NOA seeks monarchs’ cooperation on production, consumption of Mpkuru-miri</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/enugu-boils-as-hoodlums-enforce-sit-at-home/">Enugu boils as hoodlums enforce sit-at-home</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/benue-lassa-fever-claims-who-doctor-2-others-hospitalised/">Benue: Lassa fever claims WHO doctor, 2 others hospitalised</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/breaking-despite-maize-farmers-claims-fct-minister-stops-moves-to-disrupt-football-activities-on-abuja-pitch/">Breaking: Despite maize farmers&#8217; claims, FCT Minister stops moves to disrupt football activities on Abuja pitch</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/pdp-alleges-plot-to-frame-ebonyi-scribe/">PDP alleges plot to frame Ebonyi scribe</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/family-fixes-dates-for-brown-ebeweles-funeral/">Family fixes dates for Brown Ebewele&#8217;s funeral</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/i-remain-strongly-committed-to-growth-of-basketball-in-nigeria-kida/">I remain strongly committed to growth of basketball in Nigeria – Kida</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/last-gasp-mane-penalty-gives-senegal-victory-over-brave-zimbabwe-in-afcon-opener/">Last-gasp Mane penalty gives Senegal victory over brave Zimbabwe in AFCON opener</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/winning-afcon-will-be-my-parting-gift-ahmed-musa/">Winning AFCON will be my parting gift &#8211; Ahmed Musa</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/afcon-2021-super-eagles-to-get-5000-if/">AFCON 2021: &#8216;Super Eagles to get $5,000 if&#8230;&#8217;</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/afcon-2021-super-eagles-try-pharaohs-for-size-in-garoua/">AFCON 2021: Super Eagles try Pharaohs for size in Garoua</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://www.blueprint.ng/2021-utme-jamb-calls-on-tertiary-institutions-to-complete-admission-in-record-time/">2021 UTME: JAMB calls on tertiary institutions to complete admission in record time</a>
<span class="post-date">January 10, 2022</span>
</li>
</ul>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-417679 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-north-is-healing/" title="The North Is healing"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/12/northern-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/12/northern-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/12/northern-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2020/12/northern-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-north-is-healing/" title="The North Is healing">
The North Is healing </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-north-is-healing/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-417665 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/pmb-in-the-steps-of-founding-fathers/" title="PMB: In the steps of founding fathers"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/01/President-Muhammadu-Buhari-1-696x464-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/01/President-Muhammadu-Buhari-1-696x464-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2022/01/President-Muhammadu-Buhari-1-696x464-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/pmb-in-the-steps-of-founding-fathers/" title="PMB: In the steps of founding fathers">
PMB: In the steps of founding fathers </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/pmb-in-the-steps-of-founding-fathers/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-417626 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/prof-bogoro-the-baba-gonto-of-our-time/" title="Prof. Bogoro: The Baba Gonto of our time"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/12/Prof-Bogoro-2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/12/Prof-Bogoro-2-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/12/Prof-Bogoro-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/prof-bogoro-the-baba-gonto-of-our-time/" title="Prof. Bogoro: The Baba Gonto of our time">
Prof. Bogoro: The Baba Gonto of our time </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/prof-bogoro-the-baba-gonto-of-our-time/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-417616 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/mummy-g-o-and-nigerias-flying-carpet/" title="Mummy G.O and Nigeria’s flying carpet"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1641574076481-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1641574076481-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1641574076481-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1641574076481-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/mummy-g-o-and-nigerias-flying-carpet/" title="Mummy G.O and Nigeria’s flying carpet">
Mummy G.O and Nigeria’s flying carpet </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/mummy-g-o-and-nigerias-flying-carpet/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-417759 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/adieu-sheikh-ahmad-buk/" title="Adieu, Sheikh Ahmad BUK"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1641826970753-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1641826970753-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1641826970753-678x509.jpg 678w, https://www.blueprint.ng/wp-content/uploads/2022/01/FB_IMG_1641826970753-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/adieu-sheikh-ahmad-buk/" title="Adieu, Sheikh Ahmad BUK">
Adieu, Sheikh Ahmad BUK </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 10, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/adieu-sheikh-ahmad-buk/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-417760 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/bauchi-2023-katagum-vs-bauchi-zone/" title="Bauchi 2023: Katagum vs. Bauchi zone"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/07/bauchi-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/bauchi-2023-katagum-vs-bauchi-zone/" title="Bauchi 2023: Katagum vs. Bauchi zone">
Bauchi 2023: Katagum vs. Bauchi zone </a>
</p>
 <div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 10, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/bauchi-2023-katagum-vs-bauchi-zone/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-417607 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/stop-the-massive-arrest-of-government-critics-in-yobe/" title="Stop the massive arrest of government critics in Yobe"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/11/Mai-Mala-Buni-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2020/11/Mai-Mala-Buni-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2020/11/Mai-Mala-Buni-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/stop-the-massive-arrest-of-government-critics-in-yobe/" title="Stop the massive arrest of government critics in Yobe">
Stop the massive arrest of government critics in Yobe </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/stop-the-massive-arrest-of-government-critics-in-yobe/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-417605 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/cleaning-the-el-rufai-mess/" title="Cleaning the El-Rufa&#8217;i mess"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2022/01/Shehu-Sani-678x381-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2022/01/Shehu-Sani-678x381-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2022/01/Shehu-Sani-678x381-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/cleaning-the-el-rufai-mess/" title="Cleaning the El-Rufa&#8217;i mess">
Cleaning the El-Rufa&#8217;i mess </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/cleaning-the-el-rufai-mess/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-417392 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/still-on-illegal-use-of-sirens-3/" title="Still on illegal use of sirens"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/11/IGP-750x430-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/11/IGP-750x430-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/11/IGP-750x430-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/still-on-illegal-use-of-sirens-3/" title="Still on illegal use of sirens">
Still on illegal use of sirens </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 7, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/still-on-illegal-use-of-sirens-3/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-416180 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-perennial-market-infernos/" title="The perennial market infernos"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/06/fire-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-perennial-market-infernos/" title="The perennial market infernos">
The perennial market infernos </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 31, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-perennial-market-infernos/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-415800 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-buhari-legacy-projects/" title="The Buhari legacy projects"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/12/Buhari-56-698x430-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/12/Buhari-56-698x430-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/12/Buhari-56-698x430-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-buhari-legacy-projects/" title="The Buhari legacy projects">
The Buhari legacy projects </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 29, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-buhari-legacy-projects/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-415621 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-el-rufai-remedy-against-banditry/" title="The El-Rufa&#8217;i remedy against banditry"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2021/11/Nasir-El-Rufai-1-640x361-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://www.blueprint.ng/wp-content/uploads/2021/11/Nasir-El-Rufai-1-640x361-1-80x60.jpg 80w, https://www.blueprint.ng/wp-content/uploads/2021/11/Nasir-El-Rufai-1-640x361-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-el-rufai-remedy-against-banditry/" title="The El-Rufa&#8217;i remedy against banditry">
The El-Rufa&#8217;i remedy against banditry </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 28, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-el-rufai-remedy-against-banditry/#mh-comments">0</a></span>
</div>
</div>
</li> </ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6> <div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p>
<p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> +2348034513786, +2348101737507 or +2348033221705</p>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright © 2021 | Blueprint Newspapers Limited
| <a href="https://www.blueprint.ng/about-us/">About Us</a>
| <a href="https://www.blueprint.ng/blueprint-online-team/">Online team</a>
| <a href="https://www.blueprint.ng/contact-us/">Contact us</a>
| <a href="https://www.blueprint.ng/mission-statement/">Our mission</a>
| <a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Advert rate</a>
| <a href="https://www.blueprint.ng/editorial-board/">Editorial Board</a>
</p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/recruitment-police-drop-crucial-notification-for-candidates\/":417881};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"422247763a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.7.1' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150000879',post:'417881',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '417881' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6cbc8a7048475a52',m:'8uwMCHo58W1SzpB4TuaSzvO1w2WaLFD7t94GetzRTz0-1641887285-0-AeRgPj7ADYDULCitz30jsPqmxOVdJgnLwAGmkihoRJqoV1fbh6Ny79mN7WIO75Mz9vNyP8psQmC6uwzWAVV1vvalqL3xIRFZfp2iXImoj1MQqmPZ7dHiJ8U6N5/1JUoigsP/zrj4B9qmlb4ZuEH16qNplZvCoK1PpAlLyh4V0kl94wVn7cKOPBVEQ2rVznk1pQ==',s:[0xd641c59f9d,0x4b60485375],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
