<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.blueprint.ng/xmlrpc.php" />
<title>SAHCOL offers 406,074,000 ordinary shares in first IPO &#8211; Blueprint</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; Feed" href="https://www.blueprint.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blueprint &raquo; SAHCOL offers 406,074,000 ordinary shares in first IPO Comments Feed" href="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slick-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css' href='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.blueprint.ng/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.blueprint.ng\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"192999","token":"bd15cda55e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5'></script>
<link rel='https://api.w.org/' href='https://www.blueprint.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Fanwo awards N670, 000 scholarship to 6 students' href='https://www.blueprint.ng/fanwo-awards-n670-000-scholarship-to-6-students/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/" />
<link rel='shortlink' href='https://www.blueprint.ng/?p=192999' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fsahcol-offers-406074000-ordinary-shares-in-first-ipo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fsahcol-offers-406074000-ordinary-shares-in-first-ipo%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e2e2e2; background: rgba(226, 226, 226, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #e2e2e2; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e2e2e2; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #e2e2e2; }
.mh-header-nav-top li a, .mh-wide-layout .mh-header-nav-bottom li a, .mh-main-nav li:hover > a, .mh-footer-nav li a, .mh-social-nav-top .fa-mh-social, .mh-wide-layout .mh-social-nav-bottom .fa-mh-social, .slicknav_nav a, .slicknav_nav a:hover, .slicknav_nav .slicknav_item:hover, .slicknav_menu .slicknav_menutxt, .mh-header-date-top, .mh-wide-layout .mh-header-date-bottom, .mh-ticker-title, .mh-boxed-layout .mh-ticker-item-top a, .mh-wide-layout .mh-ticker-item a, .mh-subheading, .entry-tags .fa, .entry-tags a:hover, .mh-content .current, .page-numbers:hover, .pagelink, a:hover .pagelink, .mh-back-to-top, .mh-back-to-top:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-widget-title a, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-widget-title a, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout5 .mh-widget-title a, .mh-widget-layout6 .mh-widget-title, .mh-widget-layout6 .mh-widget-title a, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-footer-widget .mh-author-bio-title, .mh-footer-widget .mh-author-bio-text, .mh-social-widget li:hover .fa-mh-social, .mh-footer-widget .mh-social-widget .fa-mh-social, #mh-mobile .mh-tab-button.active, .mh-tab-button.active:hover, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .mh-posts-stacked-item .mh-meta a, .mh-posts-stacked-item .mh-meta a:hover, input[type=submit], #infinite-handle span { color: #000000; }
.slicknav_menu .slicknav_icon-bar { background: #000000; }
.entry-content a { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="https://www.blueprint.ng/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="SAHCOL offers 406,074,000 ordinary shares in first IPO" />
<meta property="og:url" content="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/" />
<meta property="og:description" content="The Bureau of Public Enterprises (BPE) has facilitated the first Initial Public Offer (IPO) in four years with the public offering of Skyway Aviation Handling Company (SAHCO) Plc for the sale of or…" />
<meta property="article:published_time" content="2018-11-08T06:04:44+00:00" />
<meta property="article:modified_time" content="2018-11-08T06:04:44+00:00" />
<meta property="og:site_name" content="Blueprint" />
<meta property="og:image" content="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/08/nigeria-stock-exchange-1.jpg?fit=500%2C333&amp;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Blueprint_ng" />
<meta name="twitter:site" content="@Blueprint_ng" />
<meta name="twitter:text:title" content="SAHCOL offers 406,074,000 ordinary shares in first IPO" />
<meta name="twitter:image" content="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/08/nigeria-stock-exchange-1.jpg?fit=500%2C333&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/fav-1.png?fit=30%2C30&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

.mh-container {
    width: 97%;
}


.mh-container, .mh-container-inner {
    max-width: 1280px;
}
a.wpp-post-title {

    

font-weight: bold;
}

.pt-cv-thumbnail {
    height: 200px;
width: 100%!important;
    }

.mh-main-nav {
    border-bottom: 

5px solid #0F0101;
}
.pt-cv-readmore {
    visibility: hidden;
}
.slick-slide img {
   height:350px;
width:100%
}

begine 

here{}
.highlighter a {
  position: relative;
  display: inline-block;
  transition: .3s;
  text-decoration: none;
	

background:greenyellow;
}

.highlighter a::after {
  position: absolute;
  bottom: .3em;
  left: 0;
  content: '';
  width: 

100%;
  height: 1px;
  background-color: green;
  opacity: 0;
  transition: .3s;
}

 .highlighter a:hover::after {
  bottom: 

0;
  opacity: 1;
  color: green;
}

 .highlighter a:hover {
  color: green;
}
.mh-container-outer {
    margin: 0px auto;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   
}
.entry-thumbnail img {
    width: 

60%;
 
}
.flexslider .slides img {
    height: 310px;
}		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-192999 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Just happening<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/" title="SAHCOL offers 406,074,000 ordinary shares in first IPO">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ November 8, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
SAHCOL offers 406,074,000 ordinary shares in first IPO </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Business </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/fanwo-awards-n670-000-scholarship-to-6-students/" title="Fanwo awards N670, 000 scholarship to 6 students">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ November 8, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Fanwo awards N670, 000 scholarship to 6 students </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/failure-to-take-over-party-leadership-hindering-buharis-strides-prof-saliu/" title="Failure to take over party leadership, hindering Buhari&#8217;s strides &#8211; Prof. Saliu">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ November 8, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Failure to take over party leadership, hindering Buhari&#8217;s strides &#8211; Prof. Saliu </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Interview </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/reps-move-against-employment-age-discriminationlead/" title="Reps move against employment age discrimination…lead">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ November 8, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Reps move against employment age discrimination…lead </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Politics </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://www.blueprint.ng/apc-has-no-govship-candidate-in-bauchi-stakeholders-2/" title="APC has no gov&#8217;ship candidate in Bauchi- Stakeholders">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ November 8, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
APC has no gov&#8217;ship candidate in Bauchi- Stakeholders </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Politics </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/blueprintt-official-logo-e1521948040958.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-15" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:720px;height:90px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2380986140"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></div></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-129368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129368"><a href="http://blueprint.ng/">Home</a></li>
<li id="menu-item-156540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156540"><a href="https://www.blueprint.ng/category/top-newspaper-stories/">Top Stories</a></li>
<li id="menu-item-150634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150634"><a href="https://www.blueprint.ng/category/news/">News</a></li>
<li id="menu-item-150641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150641"><a href="https://www.blueprint.ng/category/sports-news/">Sports</a></li>
<li id="menu-item-150626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150626"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-150625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150625"><a href="https://www.blueprint.ng/category/education/">Education</a></li>
<li id="menu-item-150620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150620"><a href="https://www.blueprint.ng/category/business-news/">Business</a></li>
<li id="menu-item-150630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150630"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li>
<li id="menu-item-156539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156539"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li>
<li id="menu-item-150628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150628"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li>
<li id="menu-item-150637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150637"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li>
<li id="menu-item-150644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150644"><a href="https://www.blueprint.ng/category/women/">Women</a></li>
<li id="menu-item-156538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156538"><a href="https://www.blueprint.ng/category/security/">Security</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.blueprint.ng" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.blueprint.ng/category/business-news/" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>SAHCOL offers 406,074,000 ordinary shares in first IPO</nav>
<article id="post-192999" class="post-192999 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news">
<header class="entry-header clearfix"><h1 class="entry-title">SAHCOL offers 406,074,000 ordinary shares in first IPO</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 8, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Benjamin Umuteme .Abuja</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/business-news/" rel="category tag">Business</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div id="custom_html-20" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><div style="border:thin solid #ccc;padding:5px;background:#dcd8e9;text-align:center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></div></div></div> <div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/08/nigeria-stock-exchange-1.jpg?resize=500%2C333&#038;ssl=1" alt="" title="nigeria stock exchange" />
</figure>
<p>The Bureau of Public Enterprises (BPE) has facilitated the first Initial Public Offer (IPO) in four years with the public offering of Skyway Aviation Handling Company (SAHCO) Plc for the sale of ordinary shares.<br />
The public offer opens on Monday, November 12, 2018 and closes on Wednesday, December 19, 2018.<br />
Director General, BPE, Mr. Alex A. Okoh, who disclosed this at the event held on Monday in Lagos on Monday, said it was a great milestone for the Bureau and the privatisation programme in Nigeria; and urged the investing public to take advantage of the offer.<br />
Head, Public Communication, Amina Tukur Othman, in a statement quoted the BPE DG as saying that the shares being offered for sale would be allotted on the basis of equality between the 360 federal constituencies in Nigeria and the Federal Capital Territory (FCT); and advised the prospective investors to consult their Stockbrokers and Financial Advisers for subscription.<br />
He said the move is in fulfillment of the Nigeria Stock Exchange (NSE)’s commitment towards deepening Nigeria’s Capital Market through the provisions of opportunities for investment on the floor of the Nigeria Stock Exchange (NSE).<br />
The Director General reiterated the commitment of the National Council on Privatisation (NCP) to ensuring that “privatisation transactions, especially reforms geared towards economic recovery for a buoyant Nigerian economy are done in line with international best practices” and that the present administration was poised to partnering with the Nigerian public and international investors in order to explore the opportunities available in the nation’s Capital Market.<br />
According to him, SAHCO Plc (formerly Skyway Aviation Handling Company Limited-SAHCOL) was incorporated in March 1996 as a 100% fully-owned federal government enterprise but was privatised and handed over to the core-investor (SIFAX Group) on December 23, 2009 after being carved out of the liquidated Nigeria Airways Limited. He added that the company is 100% owned by the SIFAX Group.<br />
He noted that SAHCO is one of the success stories of privatisation in Nigeria and pledged the determination of the present administration to ensure that all privatised enterprises are run efficiently and for the benefit of all Nigerians.<br />
Also Speaking, Chairman of SIFAX Group, Dr. Taiwo Afolabi said the company has grown from 21% to 40% since take over in 2009 with 100% growth in revenue.<br />
While enjoining the general public to take advantage of the public offer, he said 41% of the shares on sale will go to the investing public while 10% was reserved for staff of the company as statutorily required by the privatisation Act.<br />
On why SAHCO had to wait nine years after take over before going public, he said the company wanted to procure state- of the- art equipment and  have in place the necessary logistics before doing that; and that the investing climate was not ripe then.<br />
 ……………………….</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/" data-text="SAHCOL offers 406,074,000 ordinary shares in first IPO" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=SAHCOL%20offers%20406%2C074%2C000%20ordinary%20shares%20in%20first%20IPO%20https%3A%2F%2Fwww.blueprint.ng%2Fsahcol-offers-406074000-ordinary-shares-in-first-ipo%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>No tags for this post.	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/fanwo-awards-n670-000-scholarship-to-6-students/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/08/Scholars-identify-factors.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/08/Scholars-identify-factors.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/08/Scholars-identify-factors.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/08/Scholars-identify-factors.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/08/Scholars-identify-factors.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Fanwo awards N670, 000 scholarship to 6 students</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sahcol-offers-406074000-ordinary-shares-in-first-ipo/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&#038;postid=192999&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=0a08f84e742f989982f510d3d4f1292f4be5c19e#parent=https%3A%2F%2Fwww.blueprint.ng%2Fsahcol-offers-406074000-ordinary-shares-in-first-ipo%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.blueprint.ng/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-17" class="mh-widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
	</script></p>
</div>
</div> <div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://www.blueprint.ng/sahcol-offers-406074000-ordinary-shares-in-first-ipo/">SAHCOL offers 406,074,000 ordinary shares in first IPO</a>
</li>
<li>
<a href="https://www.blueprint.ng/fanwo-awards-n670-000-scholarship-to-6-students/">Fanwo awards N670, 000 scholarship to 6 students</a>
</li>
<li>
<a href="https://www.blueprint.ng/failure-to-take-over-party-leadership-hindering-buharis-strides-prof-saliu/">Failure to take over party leadership, hindering Buhari&#8217;s strides &#8211; Prof. Saliu</a>
</li>
<li>
<a href="https://www.blueprint.ng/reps-move-against-employment-age-discriminationlead/">Reps move against employment age discrimination…lead</a>
</li>
<li>
<a href="https://www.blueprint.ng/apc-has-no-govship-candidate-in-bauchi-stakeholders-2/">APC has no gov&#8217;ship candidate in Bauchi- Stakeholders</a>
</li>
<li>
<a href="https://www.blueprint.ng/imn-amnesty-international-promoting-another-terror-group-group/">IMN: Amnesty International promoting another terror group – Group</a>
</li>
<li>
<a href="https://www.blueprint.ng/ekweremadu-s-east-govs-reject-police-report-of-burglary/">Ekweremadu: S/East Govs reject police report of burglary</a>
</li>
<li>
<a href="https://www.blueprint.ng/abuja-tremors-reps-seek-regulatory-compliance-on-mining-others/">Abuja tremors: Reps seek regulatory compliance on mining, others</a>
</li>
<li>
<a href="https://www.blueprint.ng/imposition-pdp-members-threaten-defection-in-delta/">Imposition: PDP members threaten defection in Delta</a>
</li>
<li>
<a href="https://www.blueprint.ng/apc-denies-arrest-of-oshiomhole-by-dss/">APC denies arrest of Oshiomhole by DSS</a>
</li>
<li>
<a href="https://www.blueprint.ng/akwa-ibom-pdp-lawmaker-loses-seat-for-defecting-to-apclead/">Akwa Ibom PDP lawmaker loses seat for defecting to APC…lead</a>
</li>
<li>
<a href="https://www.blueprint.ng/sdp-dismisses-alleged-defectors-to-pdp-in-abia/">SDP dismisses alleged defectors to PDP in Abia</a>
</li>
<li>
<a href="https://www.blueprint.ng/1-5m-pvcs-uncollected-in-lagos-inec/">1.5m PVCs uncollected in Lagos – INEC</a>
</li>
<li>
<a href="https://www.blueprint.ng/apc-lauds-us-institutes-prediction-of-buharis-2019-victory/">APC lauds US Institute’s prediction of Buhari’s 2019 victory</a>
</li>
<li>
<a href="https://www.blueprint.ng/certificate-forgery-police-re-open-investigation-of-reps-member-lawa-idris-2/">&#8216;Certificate forgery&#8217;: police re-open investigation of Reps member, Lawa Idris</a>
</li>
</ul>
</div>
<div id="wpp-4" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.blueprint.ng/2019-taking-kwara-from-saraki-a-tall-dream-abuja-based-lawyer/" title="2019: Taking Kwara from Saraki, a tall dream—Abuja-based Lawyer" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192928-featured-170x120.jpg" width="170" height="120" alt="2019: Taking Kwara from Saraki, a tall dream—Abuja-based Lawyer" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/2019-taking-kwara-from-saraki-a-tall-dream-abuja-based-lawyer/" title="2019: Taking Kwara from Saraki, a tall dream—Abuja-based Lawyer" class="wpp-post-title" target="_self">2019: Taking Kwara from Saraki, a tall dream—Abuja-based Lawyer</a>
<span class="wpp-excerpt">Barrister Wasiu Ajiboye is an Abuja-based Legal Practitioner and a politician. In this interview wit...</span>
</li>
<li>
<a href="https://www.blueprint.ng/expect-new-minimum-wage-soon-buhari/" title="Expect new minimum wage soon -Buhari" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192946-featured-170x120.jpg" width="170" height="120" alt="Expect new minimum wage soon -Buhari" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/expect-new-minimum-wage-soon-buhari/" title="Expect new minimum wage soon -Buhari" class="wpp-post-title" target="_self">Expect new minimum wage soon -Buhari</a>
<span class="wpp-excerpt">President Muhammadu Buhari, yesterday received the report of the Tripartite Committee on the Review...</span>
</li>
<li>
<a href="https://www.blueprint.ng/apc-has-no-govship-candidate-in-bauchi-stakeholders/" title="APC has no gov&#8217;ship candidate in Bauchi- Stakeholders" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192948-featured-170x120.jpg" width="170" height="120" alt="APC has no gov&#039;ship candidate in Bauchi- Stakeholders" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/apc-has-no-govship-candidate-in-bauchi-stakeholders/" title="APC has no gov&#8217;ship candidate in Bauchi- Stakeholders" class="wpp-post-title" target="_self">APC has no gov&#8217;ship candidate in Bauchi- Stakeholders</a>
<span class="wpp-excerpt">...Says governor MA Abubakar hails from Kogi
Two governirship aspirants of the ruling All Prigr...</span>
</li>
<li>
<a href="https://www.blueprint.ng/2019-presidency-blasts-ezekwesili-says-shes-a-pretender/" title="2019: Presidency blasts Ezekwesili, says she’s a pretender" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192889-featured-170x120.jpg" width="170" height="120" alt="2019: Presidency blasts Ezekwesili, says she’s a pretender" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/2019-presidency-blasts-ezekwesili-says-shes-a-pretender/" title="2019: Presidency blasts Ezekwesili, says she’s a pretender" class="wpp-post-title" target="_self">2019: Presidency blasts Ezekwesili, says she’s a pretender</a>
<span class="wpp-excerpt">
The Presidency has stated that 2019 presidential election would be a direct contest between light...</span>
</li>
<li>
<a href="https://www.blueprint.ng/gov-umahi-to-workers-look-beyond-minimum-wage/" title="Gov Umahi to workers: Look beyond minimum wage" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192909-featured-170x120.jpg" width="170" height="120" alt="Gov Umahi to workers: Look beyond minimum wage" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/gov-umahi-to-workers-look-beyond-minimum-wage/" title="Gov Umahi to workers: Look beyond minimum wage" class="wpp-post-title" target="_self">Gov Umahi to workers: Look beyond minimum wage</a>
<span class="wpp-excerpt">Governor Umahi of Ebonyi state on Tuesday encouraged civil servants to look beyond minimum wage, eve...</span>
</li>
<li>
<a href="https://www.blueprint.ng/certificate-forgery-police-re-open-investigation-of-reps-member-lawa-idris/" title="Alleged certificate forgery: Police re-open investigation of Reps member, Lawal Idris" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192931-featured-170x120.jpg" width="170" height="120" alt="Alleged certificate forgery: Police re-open investigation of Reps member, Lawal Idris" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/certificate-forgery-police-re-open-investigation-of-reps-member-lawa-idris/" title="Alleged certificate forgery: Police re-open investigation of Reps member, Lawal Idris" class="wpp-post-title" target="_self">Alleged certificate forgery: Police re-open investigation of Reps member, Lawal Idris</a>
<span class="wpp-excerpt">Nigeria Police have invited a serving member of the House of Representatives, Hon. Lawal Idris, over...</span>
</li>
<li>
<a href="https://www.blueprint.ng/gana-demands-dukes-nullification-as-sdp-presidential-candidate/" title="Gana demands Duke’s nullification as SDP presidential candidate" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192893-featured-170x120.jpg" width="170" height="120" alt="Gana demands Duke’s nullification as SDP presidential candidate" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/gana-demands-dukes-nullification-as-sdp-presidential-candidate/" title="Gana demands Duke’s nullification as SDP presidential candidate" class="wpp-post-title" target="_self">Gana demands Duke’s nullification as SDP presidential candidate</a>
<span class="wpp-excerpt">
Former Information of Minister, Prof. Jerry Gana, has asked the Federal Capital Territory (FCT)...</span>
</li>
<li>
<a href="https://www.blueprint.ng/miga-dambazau-unveils-mascot-logo-as-athletes-head-to-kaduna-for-interior-games/" title="MIGA: Dambazau unveils mascot, logo as Athletes head to Kaduna for Interior Games" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192830-featured-170x120.png" width="170" height="120" alt="MIGA: Dambazau unveils mascot, logo as Athletes head to Kaduna for Interior Games" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/miga-dambazau-unveils-mascot-logo-as-athletes-head-to-kaduna-for-interior-games/" title="MIGA: Dambazau unveils mascot, logo as Athletes head to Kaduna for Interior Games" class="wpp-post-title" target="_self">MIGA: Dambazau unveils mascot, logo as Athletes head to Kaduna for Interior Games</a>
<span class="wpp-excerpt">Minister of Interior, Lt Gen Abdulrahman Dambazau (rtd) on Tuesday, official unveiled the logo and m...</span>
</li>
<li>
<a href="https://www.blueprint.ng/assassination-attempt-on-ekweremadu-atiku-saraki-other-pdp-leaders-not-safe-frank/" title="Assassination attempt on Ekweremadu: Atiku, Saraki, other PDP leaders not safe &#8211; Frank" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192941-featured-170x120.jpg" width="170" height="120" alt="Assassination attempt on Ekweremadu: Atiku, Saraki, other PDP leaders not safe - Frank" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/assassination-attempt-on-ekweremadu-atiku-saraki-other-pdp-leaders-not-safe-frank/" title="Assassination attempt on Ekweremadu: Atiku, Saraki, other PDP leaders not safe &#8211; Frank" class="wpp-post-title" target="_self">Assassination attempt on Ekweremadu: Atiku, Saraki, other PDP leaders not safe &#8211; Frank</a>
<span class="wpp-excerpt">Former Deputy National Publicity Secretary of the All Progressives Congress (APC), Comrade Timi Fran...</span>
</li>
<li>
<a href="https://www.blueprint.ng/farmers-relish-gizs-mobile-cassava-processing-innovation-field-test/" title="Farmers relish GIZ&#8217;s mobile cassava processing innovation field test" target="_self"><img src="https://www.blueprint.ng/wp-content/uploads/wordpress-popular-posts/192916-featured-170x120.jpg" width="170" height="120" alt="Farmers relish GIZ&#039;s mobile cassava processing innovation field test" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.blueprint.ng/farmers-relish-gizs-mobile-cassava-processing-innovation-field-test/" title="Farmers relish GIZ&#8217;s mobile cassava processing innovation field test" class="wpp-post-title" target="_self">Farmers relish GIZ&#8217;s mobile cassava processing innovation field test</a>
<span class="wpp-excerpt">"We have never had it so good before. Now our garri processing is so easy, neat and hygienic. "This...</span>
</li>
</ul>
</div>
</aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_posts_grid-3" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Column</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-192696 post type-post status-publish format-standard has-post-thumbnail category-columns">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah/" title="How electricity, petrol subsidies under-develop Nigeria, by Jerry Uwah"><img width="326" height="208" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/11/water-treatment.jpg?resize=326%2C208&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Columns </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah/" title="How electricity, petrol subsidies under-develop Nigeria, by Jerry Uwah" rel="bookmark">
How electricity, petrol subsidies under-develop Nigeria, by Jerry Uwah </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 6, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>The federal government has practically run out of ideas on how to manage the crushing burden of electricity and petrol subsidies.  The two subsidies are imposed on the system by an odd combination of corruption, <a class="mh-excerpt-more" href="https://www.blueprint.ng/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah/" title="How electricity, petrol subsidies under-develop Nigeria, by Jerry Uwah">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah/" data-text="How electricity, petrol subsidies under-develop Nigeria, by Jerry Uwah" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=How%20electricity%2C%20petrol%20subsidies%20under-develop%20Nigeria%2C%20by%20Jerry%20Uwah%20https%3A%2F%2Fwww.blueprint.ng%2Fhow-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-192523 post type-post status-publish format-standard has-post-thumbnail category-columns">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd/" title="Waiting for justice in Nigeria… By Prince Charles Dickson PhD"><img width="326" height="245" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/07/court-orders.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/07/court-orders.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/07/court-orders.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Columns </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd/" title="Waiting for justice in Nigeria… By Prince Charles Dickson PhD" rel="bookmark">
Waiting for justice in Nigeria… By Prince Charles Dickson PhD </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 5, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>I will start my admonition as I often term it, for this week with an old folktale that is often used as a management guide, but with a little twist, and that is by adding <a class="mh-excerpt-more" href="https://www.blueprint.ng/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd/" title="Waiting for justice in Nigeria… By Prince Charles Dickson PhD">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd/" data-text="Waiting for justice in Nigeria… By Prince Charles Dickson PhD" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Waiting%20for%20justice%20in%20Nigeria%E2%80%A6%20By%20Prince%20Charles%20Dickson%20PhD%20https%3A%2F%2Fwww.blueprint.ng%2Fwaiting-for-justice-in-nigeria-by-prince-charles-dickson-phd%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_posts_grid-4" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Opinion</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-192860 post type-post status-publish format-standard has-post-thumbnail category-opinion">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/searching-and-waiting-for-atikus-cash/" title="Searching and waiting for Atiku’s cash"><img width="326" height="245" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-STANDS-1.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-STANDS-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-STANDS-1.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Opinion </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/searching-and-waiting-for-atikus-cash/" title="Searching and waiting for Atiku’s cash" rel="bookmark">
Searching and waiting for Atiku’s cash </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 7, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/searching-and-waiting-for-atikus-cash/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>&nbsp; Are you one of those who received either N5, 000 or N10, 000 worth of recharge cards a.k.a. ‘Atiku cash’ , upon dialling *323# from your MTN sim card? Then stand up to be <a class="mh-excerpt-more" href="https://www.blueprint.ng/searching-and-waiting-for-atikus-cash/" title="Searching and waiting for Atiku’s cash">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/searching-and-waiting-for-atikus-cash/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/searching-and-waiting-for-atikus-cash/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/searching-and-waiting-for-atikus-cash/" data-text="Searching and waiting for Atiku’s cash" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/searching-and-waiting-for-atikus-cash/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Searching%20and%20waiting%20for%20Atiku%E2%80%99s%20cash%20https%3A%2F%2Fwww.blueprint.ng%2Fsearching-and-waiting-for-atikus-cash%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-192862 post type-post status-publish format-standard has-post-thumbnail category-opinion">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman/" title="Media and the preparations for 2019 elections   By Yakubu Ozohu-Suleiman"><img width="326" height="245" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/04/nigeria-journalists.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="press men" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/04/nigeria-journalists.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/04/nigeria-journalists.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Opinion </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman/" title="Media and the preparations for 2019 elections   By Yakubu Ozohu-Suleiman" rel="bookmark">
Media and the preparations for 2019 elections   By Yakubu Ozohu-Suleiman </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 7, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>  There is a broad agreement that mass media can play determinative role in the success and quality of democracy. Such role is strategic, inclusive and non-transient, and therefore requires coordinated objectives delivered to the <a class="mh-excerpt-more" href="https://www.blueprint.ng/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman/" title="Media and the preparations for 2019 elections   By Yakubu Ozohu-Suleiman">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman/" data-text="Media and the preparations for 2019 elections   By Yakubu Ozohu-Suleiman" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Media%20and%20the%20preparations%20for%202019%20elections%20%C2%A0%20By%20Yakubu%20Ozohu-Suleiman%20https%3A%2F%2Fwww.blueprint.ng%2Fmedia-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_posts_grid-5" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Letters</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-190554 post type-post status-publish format-standard has-post-thumbnail category-letters">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/kachikwus-failed-promises/" title="Kachikwu’s failed promises"><img width="326" height="245" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/05/Ibe-Emmanuel-Kachikwu.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/05/Ibe-Emmanuel-Kachikwu.jpg?w=467&amp;ssl=1 467w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/05/Ibe-Emmanuel-Kachikwu.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/05/Ibe-Emmanuel-Kachikwu.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Letters </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/kachikwus-failed-promises/" title="Kachikwu’s failed promises" rel="bookmark">
Kachikwu’s failed promises </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/10/">October 23, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/kachikwus-failed-promises/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Sometime in October 2015, Ibe Kachikwu, the then group managing director of Nigerian National Petroleum Corporation (NNPC) made a promise that gladdened the hearts of millions of Nigerians at the upper end of the lower <a class="mh-excerpt-more" href="https://www.blueprint.ng/kachikwus-failed-promises/" title="Kachikwu’s failed promises">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/kachikwus-failed-promises/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/kachikwus-failed-promises/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/kachikwus-failed-promises/" data-text="Kachikwu’s failed promises" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/kachikwus-failed-promises/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Kachikwu%E2%80%99s%20failed%20promises%20https%3A%2F%2Fwww.blueprint.ng%2Fkachikwus-failed-promises%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-189722 post type-post status-publish format-standard has-post-thumbnail category-letters">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/as-obasanjo-licks-his-vomit/" title="As Obasanjo licks his vomit"><img width="326" height="245" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-OYEDEPO-OBASANJO-AND-SECONDUS.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-OYEDEPO-OBASANJO-AND-SECONDUS.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2018/10/ATIKU-OYEDEPO-OBASANJO-AND-SECONDUS.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Letters </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/as-obasanjo-licks-his-vomit/" title="As Obasanjo licks his vomit" rel="bookmark">
As Obasanjo licks his vomit </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/10/">October 18, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/as-obasanjo-licks-his-vomit/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Politics is one interesting game in which one’s allegiance shifts along with one’s interests. Hence, it is said that in politics there are “no permanent enemies only permanent interests”. It is also in a similar <a class="mh-excerpt-more" href="https://www.blueprint.ng/as-obasanjo-licks-his-vomit/" title="As Obasanjo licks his vomit">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/as-obasanjo-licks-his-vomit/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/as-obasanjo-licks-his-vomit/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/as-obasanjo-licks-his-vomit/" data-text="As Obasanjo licks his vomit" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/as-obasanjo-licks-his-vomit/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=As%20Obasanjo%20licks%20his%20vomit%20https%3A%2F%2Fwww.blueprint.ng%2Fas-obasanjo-licks-his-vomit%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_posts_grid-6" class="mh-footer-widget mh_magazine_posts_grid"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Editorial</span></h6><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-192673 post type-post status-publish format-standard has-post-thumbnail category-editorial">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/assessing-privatised-enterprises/" title="Assessing privatised enterprises"><img width="326" height="245" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/nbs1.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/nbs1.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2018/03/nbs1.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Editorial </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/assessing-privatised-enterprises/" title="Assessing privatised enterprises" rel="bookmark">
Assessing privatised enterprises </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 6, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/assessing-privatised-enterprises/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Last week’s disclosure that the federal government is set to conduct an impact assessment on some selected privatised enterprises under the reform and privatisation programme is, indeed, a welcome development. This move is inevitable in <a class="mh-excerpt-more" href="https://www.blueprint.ng/assessing-privatised-enterprises/" title="Assessing privatised enterprises">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/assessing-privatised-enterprises/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/assessing-privatised-enterprises/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/assessing-privatised-enterprises/" data-text="Assessing privatised enterprises" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/assessing-privatised-enterprises/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Assessing%20privatised%20enterprises%20https%3A%2F%2Fwww.blueprint.ng%2Fassessing-privatised-enterprises%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-192209 post type-post status-publish format-standard has-post-thumbnail category-editorial">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.blueprint.ng/stemming-road-crashes-in-nigeria/" title="Stemming road crashes in Nigeria"><img width="326" height="204" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2018/11/FRSC.jpg?resize=326%2C204&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Editorial </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.blueprint.ng/stemming-road-crashes-in-nigeria/" title="Stemming road crashes in Nigeria" rel="bookmark">
Stemming road crashes in Nigeria </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2018/11/">November 1, 2018</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.blueprint.ng/stemming-road-crashes-in-nigeria/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>The disclosure by the Federal Road Safety Corps (FRSC) that1,602 people died in 2,805 road crashes recorded in the last quarter of 2017 is quite alarming. This undesirable tide, no doubt, requires pragmatic and pro-active <a class="mh-excerpt-more" href="https://www.blueprint.ng/stemming-road-crashes-in-nigeria/" title="Stemming road crashes in Nigeria">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/stemming-road-crashes-in-nigeria/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.blueprint.ng/stemming-road-crashes-in-nigeria/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/stemming-road-crashes-in-nigeria/" data-text="Stemming road crashes in Nigeria" data-via="Blueprint_ng">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.blueprint.ng/stemming-road-crashes-in-nigeria/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Stemming%20road%20crashes%20in%20Nigeria%20https%3A%2F%2Fwww.blueprint.ng%2Fstemming-road-crashes-in-nigeria%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Blueprint Newspapers limited
</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<div style="display:none">
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96128858-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96128858-1');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/sahcol-offers-406074000-ordinary-shares-in-first-ipo\/":192999,"https:\/\/www.blueprint.ng\/how-electricity-petrol-subsidies-under-develop-nigeria-by-jerry-uwah\/":192696,"https:\/\/www.blueprint.ng\/waiting-for-justice-in-nigeria-by-prince-charles-dickson-phd\/":192523,"https:\/\/www.blueprint.ng\/searching-and-waiting-for-atikus-cash\/":192860,"https:\/\/www.blueprint.ng\/media-and-the-preparations-for-2019-elections-by-yakubu-ozohu-suleiman\/":192862,"https:\/\/www.blueprint.ng\/kachikwus-failed-promises\/":190554,"https:\/\/www.blueprint.ng\/as-obasanjo-licks-his-vomit\/":189722,"https:\/\/www.blueprint.ng\/assessing-privatised-enterprises\/":192673,"https:\/\/www.blueprint.ng\/stemming-road-crashes-in-nigeria\/":192209};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/widget-post-slider/assets/js/slick.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&postid=192999&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=0a08f84e742f989982f510d3d4f1292f4be5c19e#parent=https%3A%2F%2Fwww.blueprint.ng%2Fsahcol-offers-406074000-ordinary-shares-in-first-ipo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=150000879&postid=192999&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=0a08f84e742f989982f510d3d4f1292f4be5c19e#parent=https%3A%2F%2Fwww.blueprint.ng%2Fsahcol-offers-406074000-ordinary-shares-in-first-ipo%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'150000879',post:'192999',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '192999' ]);
</script>
</body>
</html>
