<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://www.blueprint.ng/wp-content/litespeed/css/6a648227bc1fd769163ae957c8b8abfb.css?ver=aca41" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><style id="jetpack-boost-critical-css">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</style><title>Foundation earmarks N250m to rebuild school &#8211; Blueprint Newspapers Limited</title><meta name='robots' content='max-image-preview:large' /><meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" /><meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" /><meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" /><meta name="yandex-verification" content="91fa8da20680a8f3" /><meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><noscript><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.blueprint.ng/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
</noscript>
<noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.blueprint.ng/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
</noscript>
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.blueprint.ng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
</noscript><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><noscript><link rel='stylesheet' id='mediaelement-css'  href='https://www.blueprint.ng/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
</noscript>
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.blueprint.ng/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
</noscript>
<noscript><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='mh-magazine-lite-css'  href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/style.css' type='text/css' media='all' />
</noscript>
<noscript><link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
</noscript>
<noscript>
</noscript><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox {
	overflow: hidden;
}</style><noscript><link rel='stylesheet' id='social-logos-css'  href='https://www.blueprint.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
</noscript>
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.blueprint.ng/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
</noscript> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/d85f2547aac2b214e823bcf483db3812.js?ver=b3812' id='jetpack_related-posts-js'></script> <script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/c5399f70b9c2f9a2ef413dca731f0644.js?ver=f0644' id='jquery-migrate-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/759036c90bfc350708a8e283d8c178ba.js?ver=178ba' id='mh-scripts-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});</script> <link rel="image_src" href="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?fit=736%2C877&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?fit=736%2C877&#038;ssl=1" /><meta property="og:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?fit=736%2C877&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?fit=736%2C877&amp;ssl=1" /><meta property="og:image:width" content="736" /><meta property="og:image:height" content="877" /><meta property="og:image:alt" content="IMG-20211209-WA0097" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Chairman/Founder, Unubiko Foundation, Chief James Ume, has revealed that the organisation has launched a N250 million intervention fund to rebuild the Ovukwu-Abam Secondary School, Atan Abam in Abia state. Ume made the disclosure, Thursday in Lagos, at the launch of a book titled: “Technology and Development – An African Perspective,” written by the Business..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="Foundation earmarks N250m to rebuild school" /><meta property="og:url" content="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" /><meta property="og:updated_time" content="2021-12-09T21:35:57+01:00" /><meta property="article:published_time" content="2021-12-09T19:29:42+00:00" /><meta property="article:modified_time" content="2021-12-09T20:35:57+00:00" /><meta property="article:section" content="News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?fit=736%2C877&amp;ssl=1" /><meta property="twitter:title" content="Foundation earmarks N250m to rebuild school" /><meta property="twitter:description" content="The Chairman/Founder, Unubiko Foundation, Chief James Ume, has revealed that the organisation has launched a N250 million intervention fund to rebuild the Ovukwu-Abam Secondary School, Atan Abam in Abia state. Ume made the disclosure, Thursday in Lagos, at the launch of a book titled: “Technology..." /><meta property="twitter:url" content="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" /><meta itemprop="image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?fit=736%2C877&#038;ssl=1" /><meta itemprop="name" content="Foundation earmarks N250m to rebuild school" /><meta itemprop="headline" content="Foundation earmarks N250m to rebuild school" /><meta itemprop="description" content="The Chairman/Founder, Unubiko Foundation, Chief James Ume, has revealed that the organisation has launched a N250 million intervention fund to rebuild the Ovukwu-Abam Secondary School, Atan Abam in Abia state. Ume made the disclosure, Thursday in Lagos, at the launch of a book titled: “Technology and Development – An African Perspective,” written by the Business..." /><meta itemprop="datePublished" content="2021-12-09" /><meta itemprop="dateModified" content="2021-12-09T20:35:57+00:00" /><meta itemprop="author" content="Chizoba Ogbeche" /><meta property="profile:last_name" content="Editorial III" /><meta property="profile:username" content="Chizoba Ogbeche" /><link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/412373" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel="canonical" href="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" /><link rel='shortlink' href='https://www.blueprint.ng/?p=412373' /><link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Funubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Funubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.47.0" /><meta name="jetpack-boost-ready" content="true" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script> <![endif]--><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="description" content="The Chairman/Founder, Unubiko Foundation, Chief James Ume, has revealed that the organisation has launched a N250 million intervention fund to rebuild the Ovukwu-Abam Secondary School, Atan Abam in Abia state. Ume made the disclosure, Thursday in Lagos, at the launch of a book titled: “Technology and Development – An African Perspective,” written by the Business&hellip;" /><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script> <meta property="og:type" content="article" /><meta property="og:title" content="Foundation earmarks N250m to rebuild school" /><meta property="og:url" content="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" /><meta property="og:description" content="The Chairman/Founder, Unubiko Foundation, Chief James Ume, has revealed that the organisation has launched a N250 million intervention fund to rebuild the Ovukwu-Abam Secondary School, Atan Abam in…" /><meta property="article:published_time" content="2021-12-09T19:29:42+00:00" /><meta property="article:modified_time" content="2021-12-09T20:35:57+00:00" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?fit=736%2C877&#038;ssl=1" /><meta property="og:image:width" content="736" /><meta property="og:image:height" content="877" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Foundation earmarks N250m to rebuild school" /><meta name="twitter:image" content="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?fit=736%2C877&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

body{
	font-size:1.0em;
}
.mh-container-outer {
	margin: 5px auto;}


.mh-widget-title {
    border-bottom: 3px solid #005a8c;
}

.mh-main-nav {
    border-bottom: #005a8c solid 7px;
}
.mh-main-nav li a {
    
    padding: 10px 8px;
}
.mh-site-logo {
    padding: 2px;
   }


.mh-main-nav-wrap {
    background: #bf2b2b;
}

.mh-wrapper {
    padding: 10px;
}


ul {
    padding-right: 5px;
}

.mh-widget .search-form .search-field {
    width: 100%;
}

.mh-widget .search-form {
    padding: 15px;
	    background: #a0b3ea;
}

.pt-cv-scrollable .pt-cv-title {
    margin-bottom: 0px;
	text-align:center
}

.mh-widget {
    margin: 5px;
}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="mh-mobile" class="post-template-default single single-post postid-412373 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav mh-clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="mh-container mh-container-inner mh-row mh-clearfix"><div class="mh-custom-header mh-clearfix"><div class="mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Blueprint Newspapers Limited" data-lazy-src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li><li id="menu-item-410488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410488"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a><ul class="sub-menu"><li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li><li id="menu-item-410462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410462"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Blueprint Newspaper Headlines Today</a></li><li id="menu-item-410463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410463"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li><li id="menu-item-410471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410471"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li><li id="menu-item-410469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410469"><a href="https://www.blueprint.ng/category/education/">Education</a></li><li id="menu-item-410478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410478"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li><li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li><li id="menu-item-410479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410479"><a href="https://www.blueprint.ng/category/news/">News</a></li></ul></li><li id="menu-item-410464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410464"><a href="https://www.blueprint.ng/category/business-news/">Business</a><ul class="sub-menu"><li id="menu-item-410460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410460"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li><li id="menu-item-410474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410474"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li></ul></li><li id="menu-item-410461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410461"><a href="https://www.blueprint.ng/category/arts-books/">Arts &amp; Books</a></li><li id="menu-item-410468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410468"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li><li id="menu-item-410480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410480"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-410466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410466"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li><li id="menu-item-410477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410477"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li><li id="menu-item-410472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410472"><a href="https://www.blueprint.ng/category/featured/">Features</a></li><li id="menu-item-410475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410475"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li><li id="menu-item-410484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410484"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li><li id="menu-item-410490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410490"><a href="https://www.blueprint.ng/category/women/">Women</a></li><li id="menu-item-410459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410459"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li></ul></li><li id="menu-item-410470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410470"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-410483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410483"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li><li id="menu-item-410465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410465"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li><li id="menu-item-410486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410486"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li></ul></li><li id="menu-item-410473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410473"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li><li id="menu-item-410476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410476"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li><li id="menu-item-410482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410482"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li><li id="menu-item-410485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-410485"><a href="https://www.blueprint.ng/category/security/">Security</a><ul class="sub-menu"><li id="menu-item-410467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410467"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li></ul></li><li id="menu-item-410487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410487"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li><li id="menu-item-410491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410491"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li><li id="menu-item-410481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410481"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li><li id="menu-item-410489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410489"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li></ul></div></nav></div></header><div style="text-align:center"><div id="block-2" class="mh-widget mh-home-1 mh-home-wide widget_block widget_search"><form role="search" method="get" action="https://www.blueprint.ng/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label"></label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="" required=""><button type="submit" class="wp-block-search__button ">Search</button></div></form></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5434888490" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="mh-wrapper mh-clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-412373" class="post-412373 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><header class="entry-header mh-clearfix"><h1 class="entry-title">Foundation earmarks N250m to rebuild school</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2021/12/">December 9, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Chizoba Ogbeche</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/#mh-comments">0</a></span></p></header><div id="block-4" class="mh-widget mh-posts-1 widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="entry-content mh-clearfix"><figure class="entry-thumbnail">
<img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20211209-WA0097.jpg?resize=678%2C381&#038;ssl=1" alt="" title="IMG-20211209-WA0097" /></figure><p>The Chairman/Founder, Unubiko Foundation, Chief James Ume, has revealed that the organisation has launched a N250 million intervention fund to rebuild the Ovukwu-Abam Secondary School, Atan Abam in Abia state.</p><p>Ume made the disclosure, Thursday in Lagos, at the <a href="https://www.blueprint.ng/tag/launch/" class="st_tag internal_tag " rel="tag" title="Similar Posts with Launch">launch</a> of a book titled: “Technology and Development – An African Perspective,” written by the Business Editor of The Punch Newspapers, Mr. Everest Amaefule.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="2395002271"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The Foundation boss, who was the Chief Presenter of the book, said the launch of the N250 million intervention fund was based on his commitment to the development of his people infrastructure wise and in capacity.</p><p>The Foundation had before now implemented many intervention programmes in Nigeria in areas of skills acquisition in digital technology and other areas, youths and women empowerment, job creation and poverty reduction among others.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8461468161" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Ume called on all eminent Nigerians to join him in building the future of the school in particular and the community.</p><p>“It is worthwhile to state that in my commitment to the development of our people both infrastructural-wise and in capacity, the Unubiko Foundation has just launched a N250 million intervention fund to rebuild the Ovukwu-Abam Secondary School, Atan Abam in Abia State and I invite all of us to be part of the future we are building,&#8221; he stated.</p><p>As a measure of his support to the book, and to galvanise the Nigeria Union of Journalists (NUJ), Ume who is also the Publisher of THE WHISTLER, bought 10 copies of the book at N2 million for the library of the NUJ National Secretariat.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="8773714303"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>He also bought additional 10 copies each for the NUJ FCT and Abia Councils for N2 million each, as well as an additional 10 copies for Unubiko Foundation for N2 million.</p><p>Similarly, the Foundation boss, who was represented at the event by The Deputy Editor, THISDAY Newspapers, Obinna Chima, purchased another 10 copies of the book for Ovukwu-Abam Secondary School for the same N2 million, bringing his total support for the scholarly publication to N10 million.</p><p>He applauded the commitment of the Author towards offering insights through his writings on issues that affect Nigeria and the global economy.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8275938780454312" data-ad-slot="6415451415"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>According to him, “In other parts of the world, it is a given for journalists to write books and offer their deep insights into issues that shape and can potentially impact on the course of events in their societies. It is not that common in Nigeria and Africa as a whole.</p><p>“It is in this wise that when we find journalists such as Mr. Amaefule bringing their wealth of experience garnered over many years in a book form, we should applaud their industry and commitment to better and grow society.</p><p>“The book comes at a time that Nigeria albeit Africa needs to examine the nexus between technology and development and how it can leverage on the former to achieve the latter especially in the face of global shutdowns owing to the Covid-19 pandemic.</p><p>“I remain persuaded that this book will add to the existing body of knowledge and be useful not just to academics, but also to journalists and students of development.”</p><p>Ume said what he found it ennobling that the author from a humbling beginning has risen through the ranks as a correspondent to a Business Editor and a sought-after voice in business and financial circles as a result of his profound thoughts and unbiased analysis of issues.</p><p>“I should say that as a journalist myself and an industry consultant, Everest is one of the few minds I trust to take on issues knowing how painstaking he is when dissecting issues of national interest.</p><p>“This book is a challenge to other journalists not to rest on their oars but to continue to strive to develop themselves and be part of living history by documenting their perspectives on issues of growth, development, politics, economy and security,” he added.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" data-layout="button_count"></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.blueprint.ng%2Funubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school%2F&amp;title=Foundation%20earmarks%20N250m%20to%20rebuild%20school" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Foundation earmarks N250m to rebuild school" data-content="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.blueprint.ng%2Funubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.blueprint.ng%2Fwp-content%2Fuploads%2F2021%2F12%2FIMG-20211209-WA0097.jpg%3Ffit%3D736%252C877%26ssl%3D1&#038;description=Foundation%20earmarks%20N250m%20to%20rebuild%20school" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678" data-recalc-dims="1" /></noscript></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" data-text="Foundation earmarks N250m to rebuild school">Tweet</a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div>
No tags for this post.</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/u-s-donates-more-2-5m-covid-19-vaccines-doses-to-nigeria/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Minister-of-Health-Osagie-Ehanire.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Minister-of-Health-Osagie-Ehanire.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Minister-of-Health-Osagie-Ehanire.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Minister-of-Health-Osagie-Ehanire.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Minister-of-Health-Osagie-Ehanire.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Minister-of-Health-Osagie-Ehanire.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>U.S. donates more 2.5m COVID-19 vaccines doses to Nigeria</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/nigerians-now-to-pay-before-using-facebook/" rel="next"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?resize=768%2C580&amp;ssl=1 768w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?resize=1536%2C1161&amp;ssl=1 1536w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?w=1356&amp;ssl=1 1356w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/FACEBOOK-LOGO.png?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Next</span><p>Nigerians now to pay before using Facebook</p></a></div></nav></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text"><div class="textwidget"><p><a href="https://bit.ly/firstmonies" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Firstmonie-Wallet-External-Transact-and-Win-Promo-Something-hooge-is-on-Firstmonie-Wallet-Nov.-2021_300X250-002.jpg?w=678&#038;ssl=1" alt="Firstmonie Wallet Transact and Win Promo" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Firstmonie-Wallet-External-Transact-and-Win-Promo-Something-hooge-is-on-Firstmonie-Wallet-Nov.-2021_300X250-002.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/Firstmonie-Wallet-External-Transact-and-Win-Promo-Something-hooge-is-on-Firstmonie-Wallet-Nov.-2021_300X250-002.jpg?w=678&#038;ssl=1" alt="Firstmonie Wallet Transact and Win Promo" data-recalc-dims="1" /></noscript></a></p><p>&nbsp;</p><p>&nbsp;</p></div></div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4><div class="textwidget"><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></noscript></a></p><p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></noscript></a></p></div></div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.blueprint.ng/buhari-fires-aedc-management-over-workers-strike/" title="Buhari fires AEDC management over workers’ strike" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/AEDC-3.jpg?fit=640%2C360&#038;ssl=1&#038;resize=40%2C40" alt="Buhari fires AEDC management over workers’ strike" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/buhari-fires-aedc-management-over-workers-strike/" title="Buhari fires AEDC management over workers’ strike" class="bump-view" data-bump-view="tp">Buhari fires AEDC management over workers’ strike</a></div></li><li>
<a href="https://www.blueprint.ng/at-supreme-court-suspended-pdp-chairman-uche-secondus-suit-stalls/" title="At Supreme court, suspended PDP Chairman, Uche Secondus suit stalls" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/Uche-Secondus-PDP-National-Chairman.jpg?fit=300%2C168&#038;ssl=1&#038;resize=40%2C40" alt="At Supreme court, suspended PDP Chairman, Uche Secondus suit stalls" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/at-supreme-court-suspended-pdp-chairman-uche-secondus-suit-stalls/" title="At Supreme court, suspended PDP Chairman, Uche Secondus suit stalls" class="bump-view" data-bump-view="tp">At Supreme court, suspended PDP Chairman, Uche Secondus suit stalls</a></div></li><li>
<a href="https://www.blueprint.ng/eating-cashew-has-immense-health-benefit-rmrdc-dg/" title="Eating Cashew has immense health benefit - RMRDC DG" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Dr.-Hussaini-Ibrahim-DG-RMRDC0.jpg?fit=503%2C491&#038;ssl=1&#038;resize=40%2C40" alt="Eating Cashew has immense health benefit - RMRDC DG" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/eating-cashew-has-immense-health-benefit-rmrdc-dg/" title="Eating Cashew has immense health benefit - RMRDC DG" class="bump-view" data-bump-view="tp">Eating Cashew has immense health benefit - RMRDC DG</a></div></li><li>
<a href="https://www.blueprint.ng/secondus-supreme-court-orders-substituted-service-on-pdp-others/" title="Secondus: Supreme Court orders substituted service on PDP, others" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/05/Secondus-640x361-1.jpg?fit=640%2C361&#038;ssl=1&#038;resize=40%2C40" alt="Secondus: Supreme Court orders substituted service on PDP, others" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/secondus-supreme-court-orders-substituted-service-on-pdp-others/" title="Secondus: Supreme Court orders substituted service on PDP, others" class="bump-view" data-bump-view="tp">Secondus: Supreme Court orders substituted service on PDP, others</a></div></li><li>
<a href="https://www.blueprint.ng/ampaires-electric-eel-skymaster-makes-longest-flight-yet/" title="Ampaire&#039;s Electric EEL Skymaster makes longest flight yet" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/05/AIRPORT-RETURNEES-ABUJA.jpe?resize=40%2C40&#038;ssl=1" alt="Ampaire&#039;s Electric EEL Skymaster makes longest flight yet" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/ampaires-electric-eel-skymaster-makes-longest-flight-yet/" title="Ampaire&#039;s Electric EEL Skymaster makes longest flight yet" class="bump-view" data-bump-view="tp">Ampaire&#039;s Electric EEL Skymaster makes longest flight yet</a></div></li><li>
<a href="https://www.blueprint.ng/nbte-petitions-fg-over-extension-of-poly-rectors-tenure/" title="NBTE petitions FG over extension of poly rector&#039;s tenure" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/download-2.jpeg?fit=300%2C168&#038;ssl=1&#038;resize=40%2C40" alt="NBTE petitions FG over extension of poly rector&#039;s tenure" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/nbte-petitions-fg-over-extension-of-poly-rectors-tenure/" title="NBTE petitions FG over extension of poly rector&#039;s tenure" class="bump-view" data-bump-view="tp">NBTE petitions FG over extension of poly rector&#039;s tenure</a></div></li><li>
<a href="https://www.blueprint.ng/omicron-fg-responsible-for-uk-canada-travel-restrictions-prof-tomori/" title="Omicron: FG responsible for UK, Canada travel restrictions – Prof. Tomori" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/FEDERAL-GOVERNMENT-OF-NIGERIA-FGN-750x375-1.jpg?fit=750%2C375&#038;ssl=1&#038;resize=40%2C40" alt="Omicron: FG responsible for UK, Canada travel restrictions – Prof. Tomori" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/omicron-fg-responsible-for-uk-canada-travel-restrictions-prof-tomori/" title="Omicron: FG responsible for UK, Canada travel restrictions – Prof. Tomori" class="bump-view" data-bump-view="tp">Omicron: FG responsible for UK, Canada travel restrictions – Prof. Tomori</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-confusion-as-british-airways-fly-in-out-of-nigeria/" title="Breaking: Confusion as British airways fly in, out of Nigeria" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/images-33.jpeg?fit=678%2C452&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Confusion as British airways fly in, out of Nigeria" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-confusion-as-british-airways-fly-in-out-of-nigeria/" title="Breaking: Confusion as British airways fly in, out of Nigeria" class="bump-view" data-bump-view="tp">Breaking: Confusion as British airways fly in, out of Nigeria</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-truck-driver-crushes-many-school-children-to-death-in-lagos/" title="Breaking: Truck driver crushes many school children to death in Lagos" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/POLICE-ACIDENT.jpg?fit=720%2C1034&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Truck driver crushes many school children to death in Lagos" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-truck-driver-crushes-many-school-children-to-death-in-lagos/" title="Breaking: Truck driver crushes many school children to death in Lagos" class="bump-view" data-bump-view="tp">Breaking: Truck driver crushes many school children to death in Lagos</a></div></li><li>
<a href="https://www.blueprint.ng/multichoice-unveils-new-promo-on-dstv-gotv-decoders/" title="MultiChoice unveils new promo on DStv, GOtv decoders" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/promo.jpg?fit=300%2C168&#038;ssl=1&#038;resize=40%2C40" alt="MultiChoice unveils new promo on DStv, GOtv decoders" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/multichoice-unveils-new-promo-on-dstv-gotv-decoders/" title="MultiChoice unveils new promo on DStv, GOtv decoders" class="bump-view" data-bump-view="tp">MultiChoice unveils new promo on DStv, GOtv decoders</a></div></li></ul></div><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div></div></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4><ul><li>
<a href="https://www.blueprint.ng/nigerians-now-to-pay-before-using-facebook/">Nigerians now to pay before using Facebook</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school/" aria-current="page">Foundation earmarks N250m to rebuild school</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/u-s-donates-more-2-5m-covid-19-vaccines-doses-to-nigeria/">U.S. donates more 2.5m COVID-19 vaccines doses to Nigeria</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/naqs-to-establish-six-plant-clinics-produces-national-pesticide-policy/">NAQS to establish six plant clinics, produces national pesticide policy</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/fg-shed-light-on-ubas-takeover-of-aedc/">FG shed light on UBA&#8217;s takeover of AEDC</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/cbn-gives-approval-for-sterling-banks-subsidiary-alternative-bank-limited/">CBN gives approval for Sterling Bank’s subsidiary, Alternative Bank Limited</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/thriving-real-sectorll-solve-nigerias-security-challenges-naseni/">Thriving real sector&#8217;ll solve Nigeria&#8217;s security challenges &#8211; NASENI</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/fcmb-proparco-sign-35m-funding-deal-for-smes-renewable-energy-projects/">FCMB, Proparco sign $35m funding deal for SMEs, renewable energy projects</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/power-expert-proposes-15m-renewable-battery-plant/">Power: Expert proposes $15m renewable battery plant</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/50-vehicles-on-nigerian-roads-would-be-electric-by-2031-naddc/">50% vehicles on Nigerian roads would be electric by 2031 &#8211; NADDC</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/breaking-katsina-commissioner-found-dead-inside-residence/">Breaking: Katsina commissioner found dead inside residence</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/fulafia-gets-new-registrar/">FULafia gets new registrar</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/access-bank-announces-restructuring-plan/">Access Bank announces restructuring plan</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/fcmb-proparco-sign-35m-funding-pact-for-smes-renewable-energy-projects/">FCMB, Proparco sign $35m funding pact for SMEs, renewable energy projects</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/equity-market-slumps-by-n391bn/">Equity market slumps by N391bn</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/piall-enhance-nigerias-energy-growth-sustainability-minister/">PIA&#8217;ll enhance Nigeria&#8217;s energy growth, sustainability &#8211; Minister</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/bandits-kill-9-in-niger/">Bandits kill 9 in Niger</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/ritualist-rapes13-yr-old-girl-to-death-in-delta/">Ritualist rapes13-yr-old girl to death in Delta</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/investment-destinations-rating-why-nigeria-is-on-decline-minister/">Investment destinations’ rating: Why Nigeria is on decline &#8211; Minister</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/buhari-commissions-made-in-nigeria-seaward-defence-boat/">Buhari commissions made-in-Nigeria seaward defence boat</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/pictures-maximum-available-opportunities-fg-tells-nigerian-youth/">Pictures: Maximum available opportunities, FG tells Nigerian youth</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/anambra-leadership-crisis-tears-apc-apart-as-stakeholders-schedule-parallel-meetings/">Anambra: Leadership crisis tears APC apart as stakeholders schedule parallel meetings</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/insecurity-sultan-can-others-lament-daily-killing-of-nigerians/">Insecurity: Sultan, CAN, others lament daily killing of Nigerians</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/retirement-should-be-enjoyed-not-endured-the-imperatives/">Retirement should be enjoyed, not endured: The imperatives</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/formula-one-extends-contract-with-abu-dhabi-till-2030/">Formula One extends contract with Abu Dhabi till 2030</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/germany-7-other-countries-for-kaduna-trade-fair-2022-kadccima/">Germany, 7 other countries for Kaduna trade fair 2022 &#8211; KADCCIMA</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/anambra-poll-tribunal-grants-uba-soludo-access-to-inspect-election-materials/">Anambra poll: Tribunal grants Uba, Soludo access to inspect election materials</a>
<span class="post-date">December 9, 2021</span></li><li>
<a href="https://www.blueprint.ng/intl-anti-corruption-day-help-declares-malami-anti-corruption-crusader/">Int&#8217;l anti- corruption day: HELP declares Malami anti-corruption crusader</a>
<span class="post-date">December 9, 2021</span></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-412257 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/military-and-media-can-be-mutual-allies-and-patriots/" title="Military and media can be mutual allies and patriots"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/57dcfa78-12fc-4e94-bed7-13a27a09d020.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/57dcfa78-12fc-4e94-bed7-13a27a09d020.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/57dcfa78-12fc-4e94-bed7-13a27a09d020.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/57dcfa78-12fc-4e94-bed7-13a27a09d020.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/57dcfa78-12fc-4e94-bed7-13a27a09d020.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/57dcfa78-12fc-4e94-bed7-13a27a09d020.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/57dcfa78-12fc-4e94-bed7-13a27a09d020.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/military-and-media-can-be-mutual-allies-and-patriots/" title="Military and media can be mutual allies and patriots">
Military and media can be mutual allies and patriots </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/military-and-media-can-be-mutual-allies-and-patriots/#mh-comments">0</a></span></div></div></li><li class="post-412245 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/december-blues/" title="December blues"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20210721-WA0001.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20210721-WA0001.jpg?resize=520%2C381&amp;ssl=1 520w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20210721-WA0001.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20210721-WA0001.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20210721-WA0001.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20210721-WA0001.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/12/IMG-20210721-WA0001.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/december-blues/" title="December blues">
December blues </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/december-blues/#mh-comments">0</a></span></div></div></li><li class="post-412241 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-ban-by-uk-and-canada/" title="The ban by UK and Canada"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-ban-by-uk-and-canada/" title="The ban by UK and Canada">
The ban by UK and Canada </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-ban-by-uk-and-canada/#mh-comments">0</a></span></div></div></li><li class="post-412065 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/fallout-of-the-recent-ballon-dor-awards/" title="Fallout of the recent Ballon d&#8217;Or awards"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/1638303766281.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/1638303766281.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/1638303766281.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/1638303766281.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/1638303766281.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/11/1638303766281.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/fallout-of-the-recent-ballon-dor-awards/" title="Fallout of the recent Ballon d&#8217;Or awards">
Fallout of the recent Ballon d&#8217;Or awards </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/fallout-of-the-recent-ballon-dor-awards/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-412299 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-governor-bauchi-state-needs/" title="The governor Bauchi state needs"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/Gov.-Bala-Mohammed-.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/Gov.-Bala-Mohammed-.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/Gov.-Bala-Mohammed-.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/Gov.-Bala-Mohammed-.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/Gov.-Bala-Mohammed-.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/Gov.-Bala-Mohammed-.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-governor-bauchi-state-needs/" title="The governor Bauchi state needs">
The governor Bauchi state needs </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-governor-bauchi-state-needs/#mh-comments">0</a></span></div></div></li><li class="post-412297 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/how-private-schools-destroy-education/" title="How private schools destroy education"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/The-presentation-at-of-the-series-at-Hope-Comprehensive-Schools-Kaduna-recently..jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/The-presentation-at-of-the-series-at-Hope-Comprehensive-Schools-Kaduna-recently..jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/The-presentation-at-of-the-series-at-Hope-Comprehensive-Schools-Kaduna-recently..jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/The-presentation-at-of-the-series-at-Hope-Comprehensive-Schools-Kaduna-recently..jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/The-presentation-at-of-the-series-at-Hope-Comprehensive-Schools-Kaduna-recently..jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/The-presentation-at-of-the-series-at-Hope-Comprehensive-Schools-Kaduna-recently..jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/how-private-schools-destroy-education/" title="How private schools destroy education">
How private schools destroy education </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/how-private-schools-destroy-education/#mh-comments">0</a></span></div></div></li><li class="post-412288 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/ahmed-bamalli-the-great-emir-of-zazzau/" title="Ahmed Bamalli, the great Emir of Zazzau"><img width="80" height="60" src="https://www.blueprint.ng/wp-content/uploads/2020/10/ZAZZAU-NUHU-BAMALI-80x60.jpe" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.blueprint.ng/wp-content/uploads/2020/10/ZAZZAU-NUHU-BAMALI-80x60.jpe 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/ZAZZAU-NUHU-BAMALI.jpe?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/10/ZAZZAU-NUHU-BAMALI.jpe?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.blueprint.ng/wp-content/uploads/2020/10/ZAZZAU-NUHU-BAMALI-80x60.jpe?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/ahmed-bamalli-the-great-emir-of-zazzau/" title="Ahmed Bamalli, the great Emir of Zazzau">
Ahmed Bamalli, the great Emir of Zazzau </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/ahmed-bamalli-the-great-emir-of-zazzau/#mh-comments">0</a></span></div></div></li><li class="post-412286 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/hard-work-key-to-success/" title="Hard work key to success"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/naira-notes.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/naira-notes.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/naira-notes.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/naira-notes.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/naira-notes.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/naira-notes.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/hard-work-key-to-success/" title="Hard work key to success">
Hard work key to success </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/hard-work-key-to-success/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-411559 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-perennial-attacks-on-jailhouses/" title="The perennial attacks on jailhouses"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/jail.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/jail.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/jail.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/jail.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/jail.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-perennial-attacks-on-jailhouses/" title="The perennial attacks on jailhouses">
The perennial attacks on jailhouses </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 5, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-perennial-attacks-on-jailhouses/#mh-comments">0</a></span></div></div></li><li class="post-410818 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/putting-aids-on-the-back-foot-3/" title="Putting AIDS on the back foot"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hiv.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hiv.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hiv.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hiv.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/hiv.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/putting-aids-on-the-back-foot-3/" title="Putting AIDS on the back foot">
Putting AIDS on the back foot </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 1, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/putting-aids-on-the-back-foot-3/#mh-comments">0</a></span></div></div></li><li class="post-410789 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/that-ominous-world-bank-report/" title="That ominous World Bank report"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/World-Bank.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/World-Bank.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/World-Bank.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/World-Bank.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/06/World-Bank.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/that-ominous-world-bank-report/" title="That ominous World Bank report">
That ominous World Bank report </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 1, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/that-ominous-world-bank-report/#mh-comments">0</a></span></div></div></li><li class="post-410544 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-us-gesture-to-nigeria/" title="The US gesture to Nigeria"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/niger-map.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-us-gesture-to-nigeria/" title="The US gesture to Nigeria">
The US gesture to Nigeria </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 30, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-us-gesture-to-nigeria/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6><div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p><p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> +2348034513786, +2348101737507 or +2348033221705</p></div></div></div></div></footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner mh-clearfix"><p class="mh-copyright">Copyright © 2021 | Blueprint Newspapers Limited
| <a href="https://www.blueprint.ng/about-us/">About Us</a>
| <a href="https://www.blueprint.ng/blueprint-online-team/">Online team</a>
| <a href="https://www.blueprint.ng/contact-us/">Contact us</a>
| <a href="https://www.blueprint.ng/mission-statement/">Our mission</a>
| <a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Advert rate</a>
| <a href="https://www.blueprint.ng/editorial-board/">Editorial Board</a></p></div></div></div> <script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/unubiko-foundation-earmarks-n250m-to-rebuild-ovukwu-abam-secondary-school\/":412373};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();</script> <script>( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/1511fd477dd1466404937875cfdda8cd.js?ver=da8cd' id='jetpack-photon-js'></script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a27c46233d","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/7daa0f82e5045b266bf7bb9ae997c093.js?ver=7c093' id='pt-cv-content-views-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/5173f688a7bdd88133bad410842222ec.js?ver=222ec' id='pt-cv-public-pro-script-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/b105f1fc84bf68f55ef94a38ac1248e8.js?ver=248e8' id='guest_author_post_scripts-js'></script> <script type='text/javascript' id='jetpack-facebook-embed-js-extra'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/2762cb132a36ee547c9cac00fd5fb1b7.js?ver=fb1b7' id='jetpack-facebook-embed-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/88927f745ec988fd164085e33836d5ac.js?ver=6d5ac' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>/*  */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/f5e9765a20cb4797d2f38c2095d6359b.js?ver=6359b' id='jetpack-lazy-images-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/04839e412b1db344932248a47f54f5d0.js?ver=4f5d0' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.blueprint.ng/wp-content/litespeed/js/9a79d034d19af5453914256092c88037.js?ver=88037' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();</script> <script src='https://stats.wp.com/e-202149.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150000879',post:'412373',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '412373' ]);</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6bb1628a9f905ae7',m:'dFqNdTBe7Jw8o7N1bXrgc0XUnSLP2rbzkIMdfvUhLFs-1639085953-0-AeTZB62eOZ5cw7ezlqTv6fwYO9lDSyrgQ/yKRp/tcySpo+XNCkqNJtXY33udkPbG7UtTzDIzVnuZn+w9xNfGrGtM7/cvfrRqSxVtl3bNI+43n9Hm23HocvSBT0Bcemr3MzkuYOu1OqR0M87a9gRkwB1H04TloMN1xtdSaRdIyfB4ohwDkA3FDJq61+wfdX+anzV+8A3w3+jdvGb9n3tEFpw=',s:[0xf4bd037b93,0xb2ae50db20],}})();</script></body></html>

