<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><title>VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia &#8211; Blueprint Newspapers Limited</title><meta name='robots' content='max-image-preview:large' /><meta name="google-site-verification" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" /><meta name="msvalidate.01" content="-peLqqPmpDIxWFbOcD63EUPl0sFm40GaRj8lyCfDXpw" /><meta name="p:domain_verify" content="7885b595a7be7e0baf6978fe9054dcb0" /><meta name="yandex-verification" content="91fa8da20680a8f3" /><meta name="facebook-domain-verification" content="gf9s0hsjuzfjzi15pru0vahmtiiufl" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Feed" href="https://www.blueprint.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="Blueprint Newspapers Limited &raquo; Comments Feed" href="https://www.blueprint.ng/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueprint.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" rel='stylesheet' id='pt-cv-public-style-css' href='https://www.blueprint.ng/wp-content/litespeed/css/9d250e75c230a82bf875cfc17513c739.css?ver=3c739' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.blueprint.ng/wp-content/litespeed/css/d6236cbee2666b248cf487a55bd4c7ea.css?ver=4c7ea' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://www.blueprint.ng/wp-content/litespeed/css/11ad0c094e56ff1ac4aa560dd2e2218c.css?ver=2218c' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-optimized="1" rel='stylesheet' id='mediaelement-css' href='https://www.blueprint.ng/wp-content/litespeed/css/03c758e034439607905691003d37f525.css?ver=7f525' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wp-mediaelement-css' href='https://www.blueprint.ng/wp-content/litespeed/css/5840015351313fc15b00c67df61b4e91.css?ver=b4e91' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-google-fonts-css' href='https://www.blueprint.ng/wp-content/litespeed/css/08715ba8a7249bbe3bcd761d5868c11e.css?ver=8c11e' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-magazine-lite-css' href='https://www.blueprint.ng/wp-content/litespeed/css/49ab4b9dece27c3c4955e5c907d28a1d.css?ver=28a1d' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='mh-font-awesome-css' href='https://www.blueprint.ng/wp-content/litespeed/css/13a5884ee0bc41aa0aa423a27262e642.css?ver=2e642' type='text/css' media='all' />
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link data-optimized="1" rel='stylesheet' id='social-logos-css' href='https://www.blueprint.ng/wp-content/litespeed/css/0e079a474cf0627e6b28409ab8e398c1.css?ver=398c1' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='jetpack_css-css' href='https://www.blueprint.ng/wp-content/litespeed/css/eeba32333dbe41fb0eb7c1fa8ec20bc2.css?ver=20bc2' type='text/css' media='all' /> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://www.blueprint.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-51509869-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.blueprint.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-51509869-1", {"anonymize_ip":true,"optimize_id":"OPT-PCCJ285"});</script> <meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/20211019-065326.png?fit=684%2C684&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/20211019-065326.png?fit=684%2C684&amp;ssl=1" /><meta property="og:image:width" content="684" /><meta property="og:image:height" content="684" /><meta property="og:image:alt" content="20211019-065326" /><meta property="og:image:type" content="image/png" /><meta property="og:description" content="https://www.instagram.com/tv/CVMv0xJI3bp/?utm_medium=copy_link" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:title" content="VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia" /><meta property="og:url" content="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" /><meta property="og:updated_time" content="2021-10-19T06:58:08+01:00" /><meta property="article:tag" content="Abia" /><meta property="article:tag" content="Committee" /><meta property="article:tag" content="winners" /><meta property="article:published_time" content="2021-10-19T05:57:59+00:00" /><meta property="article:modified_time" content="2021-10-19T05:58:08+00:00" /><meta property="article:section" content="Top Stories" /><meta property="article:section" content="Video News" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia" /><meta property="twitter:description" content="https://www.instagram.com/tv/CVMv0xJI3bp/?utm_medium=copy_link" /><meta property="twitter:url" content="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" /><meta property="twitter:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/20211019-065326.png?fit=684%2C684&amp;ssl=1" /><meta property="profile:username" content="Editor" /><link rel="https://api.w.org/" href="https://www.blueprint.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueprint.ng/wp-json/wp/v2/posts/402569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueprint.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueprint.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel="canonical" href="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" /><link rel='shortlink' href='https://www.blueprint.ng/?p=402569' /><link rel="alternate" type="application/json+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fvideo-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.blueprint.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueprint.ng%2Fvideo-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.43.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://www.blueprint.ng/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script> <![endif]--><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.blueprint.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '94cedf9b-05fd-4e19-a868-d9c161743b8a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.blueprint.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Just Out";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Just Out";
oneSignal_options['promptOptions']['siteName'] = "Blueprint Newspaper";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="description" content="https://www.instagram.com/tv/CVMv0xJI3bp/?utm_medium=copy_link" /> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8275938780454312" crossorigin="anonymous" type="text/javascript"></script> <meta property="og:type" content="article" /><meta property="og:title" content="VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia" /><meta property="og:url" content="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2021-10-19T05:57:59+00:00" /><meta property="article:modified_time" content="2021-10-19T05:58:08+00:00" /><meta property="og:site_name" content="Blueprint Newspapers Limited" /><meta property="og:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/20211019-065326.png?fit=684%2C684&#038;ssl=1" /><meta property="og:image:width" content="684" /><meta property="og:image:height" content="684" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia" /><meta name="twitter:image" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/20211019-065326.png?fit=684%2C684&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Visit the post for more." /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.mh-container,.mh-container-inner{width:100%;max-width:1280px}body{font-size:1em}.mh-container-outer{margin:5px auto}.mh-widget-title{border-bottom:3px solid #005a8c}.mh-main-nav{border-bottom:#005a8c solid 7px}.mh-main-nav li a{padding:10px 8px}.mh-site-logo{padding:2px}.mh-main-nav-wrap{background:#bf2b2b}.mh-wrapper{padding:10px}ul{padding-right:5px}.mh-widget .search-form .search-field{width:100%}.mh-widget .search-form{padding:15px;background:#a0b3ea}.pt-cv-scrollable .pt-cv-title{margin-bottom:0;text-align:center}.mh-widget{margin:5px}</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="mh-mobile" class="post-template-default single single-post postid-402569 single-format-standard wp-custom-logo sfly_guest-author-post mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav mh-clearfix"></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="mh-container mh-container-inner mh-row mh-clearfix"><div class="mh-custom-header mh-clearfix"><div class="mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.blueprint.ng/" class="custom-logo-link" rel="home"><img width="340" height="72" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/07/blueprintt-official-logo-e1521948040958-1.jpg?fit=340%2C72&amp;ssl=1" class="custom-logo" alt="Blueprint Newspapers Limited" /></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-299640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299640"><a href="https://blueprint.ng/">Home</a></li><li id="menu-item-299636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-299636"><a href="https://www.blueprint.ng/category/top-newspaper/">Top Stories</a><ul class="sub-menu"><li id="menu-item-299627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299627"><a href="https://www.blueprint.ng/category/news/">News</a></li><li id="menu-item-299619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299619"><a href="https://www.blueprint.ng/category/epaper/">ePaper</a></li><li id="menu-item-299610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299610"><a href="https://www.blueprint.ng/category/breaking-news/">Breaking News</a></li><li id="menu-item-299639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299639"><a href="https://www.blueprint.ng/category/world-stage/">World Stage</a></li><li id="menu-item-299626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299626"><a href="https://www.blueprint.ng/category/metro/">Metro</a></li><li id="menu-item-299632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299632"><a href="https://www.blueprint.ng/category/religion/">Religion</a></li></ul></li><li id="menu-item-299611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299611"><a href="https://www.blueprint.ng/category/business-news/">Business</a><ul class="sub-menu"><li id="menu-item-299608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299608"><a href="https://www.blueprint.ng/category/agriculture/">Agriculture</a></li><li id="menu-item-299622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299622"><a href="https://www.blueprint.ng/category/ict/">ICT</a></li></ul></li><li id="menu-item-299628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299628"><a href="https://www.blueprint.ng/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-299613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299613"><a href="https://www.blueprint.ng/category/columns/">Columns</a></li><li id="menu-item-299625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299625"><a href="https://www.blueprint.ng/category/letters/">Letters</a></li><li id="menu-item-299623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299623"><a href="https://www.blueprint.ng/category/interview/">Interview</a></li><li id="menu-item-299617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299617"><a href="https://www.blueprint.ng/category/education/">Education</a><ul class="sub-menu"><li id="menu-item-299609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299609"><a href="https://www.blueprint.ng/category/arts-books/">Arts &#038; Books</a></li></ul></li></ul></li><li id="menu-item-299633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299633"><a href="https://www.blueprint.ng/category/security/">Security</a><ul class="sub-menu"><li id="menu-item-299614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299614"><a href="https://www.blueprint.ng/category/crime/">Crime</a></li><li id="menu-item-299624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299624"><a href="https://www.blueprint.ng/category/judiciary/">Judiciary</a></li></ul></li><li id="menu-item-299616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299616"><a href="https://www.blueprint.ng/category/editorial/">Editorial</a></li><li id="menu-item-299618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299618"><a href="https://www.blueprint.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-299631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299631"><a href="https://www.blueprint.ng/category/relationships/">Relationships</a></li><li id="menu-item-299612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299612"><a href="https://www.blueprint.ng/category/cartoon/">Cartoon</a></li><li id="menu-item-299607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299607"><a href="https://www.blueprint.ng/category/philanthropist-achievers/">Achiever’s Profile</a></li><li id="menu-item-299638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299638"><a href="https://www.blueprint.ng/category/women/">Women</a></li><li id="menu-item-299634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299634"><a href="https://www.blueprint.ng/category/something-else/">Something Else</a></li></ul></li><li id="menu-item-299620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299620"><a href="https://www.blueprint.ng/category/featured/">Features</a><ul class="sub-menu"><li id="menu-item-299615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299615"><a href="https://www.blueprint.ng/category/blueprint-newspaper-headlines-today/">Editor&#8217;s Picks</a></li></ul></li><li id="menu-item-299621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299621"><a href="https://www.blueprint.ng/category/health-news/">Health</a></li><li id="menu-item-299630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299630"><a href="https://www.blueprint.ng/category/news-politics/">Politics</a></li><li id="menu-item-299635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299635"><a href="https://www.blueprint.ng/category/sports-npfl-news/">Sports</a></li><li id="menu-item-299629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299629"><a href="https://www.blueprint.ng/category/picture-of-the-day/">Photo Story</a></li><li id="menu-item-299637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299637"><a href="https://www.blueprint.ng/category/video-new/">Video News</a></li><li id="menu-item-307267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307267"><a href="https://www.blueprint.ng/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-307270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307270"><a href="https://www.blueprint.ng/mission-statement/">Mission Statement</a></li><li id="menu-item-307272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307272"><a href="https://www.blueprint.ng/editorial-board/">Blueprint Corporate Profile</a></li><li id="menu-item-307274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307274"><a href="https://www.blueprint.ng/blueprint-online-team/">Blueprint Online Team</a></li><li id="menu-item-307265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307265"><a href="https://www.blueprint.ng/contact-us/">Contact Us</a></li><li id="menu-item-307271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307271"><a href="https://www.blueprint.ng/privacy-policy/">Privacy Policy</a></li></ul></li><li id="menu-item-307266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307266"><a href="https://www.blueprint.ng/advert-rates-on-www-blueprint-ng/">Online Advert Rates</a></li></ul></div></nav></div></header><div style="text-align:center"><div id="block-2" class="mh-widget mh-home-1 mh-home-wide widget_block widget_search"><form role="search" method="get" action="https://www.blueprint.ng/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label"></label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="" required=""><button type="submit" class="wp-block-search__button ">Search</button></div></form></div></div><div class="mh-wrapper mh-clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-402569" class="post-402569 post type-post status-publish format-standard has-post-thumbnail hentry category-top-newspaper category-video-new tag-abia tag-committee tag-winners"><header class="entry-header mh-clearfix"><h1 class="entry-title">VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.blueprint.ng/2021/10/">October 19, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.blueprint.ng/category/top-newspaper/" rel="category tag">Top Stories</a>, <a href="https://www.blueprint.ng/category/video-new/" rel="category tag">Video News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/#mh-comments">0</a></span></p></header><div id="text-17" class="mh-widget mh-posts-1 widget_text"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8275938780454312" data-ad-slot="5356044983" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="entry-content mh-clearfix"><figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/20211019-065326.png?resize=678%2C381&#038;ssl=1" alt="" title="20211019-065326" /></figure><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CVMv0xJI3bp/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CVMv0xJI3bp/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CVMv0xJI3bp/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Blueprint Newspaper (@blueprintnigeria)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script> </div></figure><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" data-layout="button_count"></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.blueprint.ng%2Fvideo-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia%2F&amp;title=VIDEO%3A%20Moment%20Congress%20committee%20chairman%2C%20Kolawole%20Babatunde%2C%20announced%20winners%20as%20APC%20elects%20new%20leaders%20in%20Abia" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia" data-content="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.blueprint.ng%2Fvideo-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.blueprint.ng%2Fwp-content%2Fuploads%2F2021%2F10%2F20211019-065326.png%3Ffit%3D684%252C684%26ssl%3D1&#038;description=VIDEO%3A%20Moment%20Congress%20committee%20chairman%2C%20Kolawole%20Babatunde%2C%20announced%20winners%20as%20APC%20elects%20new%20leaders%20in%20Abia" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" data-text="VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia">Tweet</a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="st-post-tags ">
You searched: <a href="https://www.blueprint.ng/tag/abia/" title="Abia" rel="tag">Abia</a>, <a href="https://www.blueprint.ng/tag/committee/" title="Committee" rel="tag">Committee</a>, <a href="https://www.blueprint.ng/tag/winners/" title="winners" rel="tag">winners</a><br /></div></div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.blueprint.ng/tag/abia/" rel="tag">Abia</a></li><li><a href="https://www.blueprint.ng/tag/committee/" rel="tag">Committee</a></li><li><a href="https://www.blueprint.ng/tag/winners/" rel="tag">winners</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.blueprint.ng/elected-katsina-apc-executives-sworn-in/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/4f6bda4d-apc.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/4f6bda4d-apc.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/4f6bda4d-apc.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/4f6bda4d-apc.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/4f6bda4d-apc.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/08/4f6bda4d-apc.png?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Elected Katsina APC executives sworn in</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.blueprint.ng/group-urges-kogi-monarchs-religious-leaders-to-fight-corruption/" rel="next"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/kogi.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/kogi.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/kogi.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/kogi.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Group urges Kogi monarchs, religious leaders to fight corruption</p></a></div></nav></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-22" class="mh-widget widget_text"><div class="textwidget"><p><a href="https://bit.ly/fintech-summit-firstbank" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/300x250-1.jpg?w=678&#038;ssl=1" alt="Fintech Summit" data-recalc-dims="1" /></a></p><p><a href="https://acctgw.zenithbank.com/OnlineAccountOpening" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/1.bp.blogspot.com/-K9LvgEUsFE4/YRXR5OHjdbI/AAAAAAAAE4I/CqNxqmySpuM7Xom3ByPKDzAkI1_uAkr4gCLcBGAsYHQ/s300/Image_3_300x250.gif?w=678&#038;ssl=1" alt="Zenith Bank" data-recalc-dims="1" /></a></p></div></div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Hausa Newspaper</span></h4><div class="textwidget"><p><a href="https://manhaja.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/MANHAJAjpg_Page1-.jpg?w=678&#038;ssl=1" alt="Hausa (Manhaja)" data-recalc-dims="1" /></a></p><p><a style="max-width: 100%;" href="http://epaper.blueprint.ng/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Subcription.jpg?w=678&#038;ssl=1" alt="ePaper Subscription" data-recalc-dims="1" /></a></p></div></div><div id="top-posts-5" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.blueprint.ng/video-watch-how-leon-balogun-victor-osimhen-s-away-goals-lifted-nigerias-super-eagles-above-car-in-fifa-world-cup-qualifier-return-fixture/" title="VIDEO: Watch how Leon Balogun, Victor Osimhen &#039;s away goals lifted Nigeria&#039;s Super Eagles above CAR in FIFA World Cup qualifier return fixture" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/20211010-160014.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Watch how Leon Balogun, Victor Osimhen &#039;s away goals lifted Nigeria&#039;s Super Eagles above CAR in FIFA World Cup qualifier return fixture" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/video-watch-how-leon-balogun-victor-osimhen-s-away-goals-lifted-nigerias-super-eagles-above-car-in-fifa-world-cup-qualifier-return-fixture/" title="VIDEO: Watch how Leon Balogun, Victor Osimhen &#039;s away goals lifted Nigeria&#039;s Super Eagles above CAR in FIFA World Cup qualifier return fixture" class="bump-view" data-bump-view="tp">VIDEO: Watch how Leon Balogun, Victor Osimhen &#039;s away goals lifted Nigeria&#039;s Super Eagles above CAR in FIFA World Cup qualifier return fixture</a></div></li><li>
<a href="https://www.blueprint.ng/fg-urged-to-release-nnamdi-kanu/" title="FG urged to release Nnamdi Kanu" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/malami-780x470-1.jpeg?fit=780%2C470&#038;ssl=1&#038;resize=40%2C40" alt="FG urged to release Nnamdi Kanu" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/fg-urged-to-release-nnamdi-kanu/" title="FG urged to release Nnamdi Kanu" class="bump-view" data-bump-view="tp">FG urged to release Nnamdi Kanu</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-senate-bows-rescinds-decision-on-electronic-transmission-of-results/" title="Breaking: Senate bows, rescinds decision on electronic transmission of results" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/03/79046ce1-senate-plenary.gif?fit=800%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Senate bows, rescinds decision on electronic transmission of results" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-senate-bows-rescinds-decision-on-electronic-transmission-of-results/" title="Breaking: Senate bows, rescinds decision on electronic transmission of results" class="bump-view" data-bump-view="tp">Breaking: Senate bows, rescinds decision on electronic transmission of results</a></div></li><li>
<a href="https://www.blueprint.ng/npower-batch-c-employment-what-you-need-to-know-about-payment/" title="Npower batch C employment: What you need to know about payment" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/images-2-6.jpeg?fit=600%2C320&#038;ssl=1&#038;resize=40%2C40" alt="Npower batch C employment: What you need to know about payment" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/npower-batch-c-employment-what-you-need-to-know-about-payment/" title="Npower batch C employment: What you need to know about payment" class="bump-view" data-bump-view="tp">Npower batch C employment: What you need to know about payment</a></div></li><li>
<a href="https://www.blueprint.ng/breaking-super-eagles-return-to-abuja-hours-after-victorious-fifa-world-cup-qualifier-vs-car-video/" title="Breaking: Super Eagles return to Abuja hours after victorious FIFA World Cup qualifier vs CAR (VIDEO)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/20211010-215018.png?fit=684%2C684&#038;ssl=1&#038;resize=40%2C40" alt="Breaking: Super Eagles return to Abuja hours after victorious FIFA World Cup qualifier vs CAR (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/breaking-super-eagles-return-to-abuja-hours-after-victorious-fifa-world-cup-qualifier-vs-car-video/" title="Breaking: Super Eagles return to Abuja hours after victorious FIFA World Cup qualifier vs CAR (VIDEO)" class="bump-view" data-bump-view="tp">Breaking: Super Eagles return to Abuja hours after victorious FIFA World Cup qualifier vs CAR (VIDEO)</a></div></li><li>
<a href="https://www.blueprint.ng/i-wont-be-coerced-into-signing-anti-open-grazing-law-obaseki/" title="I won&#039;t be coerced into signing anti-open grazing law - Obaseki" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Obaseki-mocks-Oshiomhole-Ize-Iyamu-.jpg?fit=640%2C427&#038;ssl=1&#038;resize=40%2C40" alt="I won&#039;t be coerced into signing anti-open grazing law - Obaseki" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/i-wont-be-coerced-into-signing-anti-open-grazing-law-obaseki/" title="I won&#039;t be coerced into signing anti-open grazing law - Obaseki" class="bump-view" data-bump-view="tp">I won&#039;t be coerced into signing anti-open grazing law - Obaseki</a></div></li><li>
<a href="https://www.blueprint.ng/dokpesi-on-pdp-2023-for-equity-north-must-have-pdp-presidential-ticket/" title="Dokpesi on PDP 2023: For equity, North must have PDP presidential ticket" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/PDP-rally-logo.jpg?fit=760%2C417&#038;ssl=1&#038;resize=40%2C40" alt="Dokpesi on PDP 2023: For equity, North must have PDP presidential ticket" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/dokpesi-on-pdp-2023-for-equity-north-must-have-pdp-presidential-ticket/" title="Dokpesi on PDP 2023: For equity, North must have PDP presidential ticket" class="bump-view" data-bump-view="tp">Dokpesi on PDP 2023: For equity, North must have PDP presidential ticket</a></div></li><li>
<a href="https://www.blueprint.ng/natforce-begins-nationwide-operations/" title="NATFORCE begins nationwide operations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=40%2C40&#038;ssl=1" alt="NATFORCE begins nationwide operations" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/natforce-begins-nationwide-operations/" title="NATFORCE begins nationwide operations" class="bump-view" data-bump-view="tp">NATFORCE begins nationwide operations</a></div></li><li>
<a href="https://www.blueprint.ng/apc-crisis-our-comtt-ll-do-better-than-tinubu-akandes-adamu/" title="APC crisis: Our com&#039;tt &#039;ll do better than Tinubu, Akande&#039;s - Adamu" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2020/06/cropped-blueprint-news-today.jpg?fit=40%2C40&#038;ssl=1" alt="APC crisis: Our com&#039;tt &#039;ll do better than Tinubu, Akande&#039;s - Adamu" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/apc-crisis-our-comtt-ll-do-better-than-tinubu-akandes-adamu/" title="APC crisis: Our com&#039;tt &#039;ll do better than Tinubu, Akande&#039;s - Adamu" class="bump-view" data-bump-view="tp">APC crisis: Our com&#039;tt &#039;ll do better than Tinubu, Akande&#039;s - Adamu</a></div></li><li>
<a href="https://www.blueprint.ng/lalong-set-to-swear-in-17-lg-chairmen-325-councilors-as-apc-sweeps-all-in-plateau/" title="Lalong set to swear in 17 LG chairmen, 325 councilors as APC sweeps all in Plateau" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/Governor-Simon-Lalong-vows-to-complete-all-projects-e1616330272239.jpg?fit=599%2C537&#038;ssl=1&#038;resize=40%2C40" alt="Lalong set to swear in 17 LG chairmen, 325 councilors as APC sweeps all in Plateau" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.blueprint.ng/lalong-set-to-swear-in-17-lg-chairmen-325-councilors-as-apc-sweeps-all-in-plateau/" title="Lalong set to swear in 17 LG chairmen, 325 councilors as APC sweeps all in Plateau" class="bump-view" data-bump-view="tp">Lalong set to swear in 17 LG chairmen, 325 councilors as APC sweeps all in Plateau</a></div></li></ul></div><div id="facebook-likebox-14" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://web.facebook.com/blueprint.ng" data-width="397" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://web.facebook.com/blueprint.ng"><a href="https://web.facebook.com/blueprint.ng">Join us, Like our Page</a></blockquote></div></div></div><div id="recent-posts-5" class="mh-widget widget_recent_entries"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4><ul><li>
<a href="https://www.blueprint.ng/eid-el-maulud-moment-of-sober-reflection-bala/">Eid-el-Maulud moment of sober reflection &#8211; Bala</a>
<span class="post-date">October 19, 2021</span></li><li>
<a href="https://www.blueprint.ng/group-urges-kogi-monarchs-religious-leaders-to-fight-corruption/">Group urges Kogi monarchs, religious leaders to fight corruption</a>
<span class="post-date">October 19, 2021</span></li><li>
<a href="https://www.blueprint.ng/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia/" aria-current="page">VIDEO: Moment Congress committee chairman, Kolawole Babatunde, announced winners as APC elects new leaders in Abia</a>
<span class="post-date">October 19, 2021</span></li><li>
<a href="https://www.blueprint.ng/elected-katsina-apc-executives-sworn-in/">Elected Katsina APC executives sworn in</a>
<span class="post-date">October 19, 2021</span></li><li>
<a href="https://www.blueprint.ng/jigawa-establishes-545-nomadic-schools/">Jigawa establishes 545 nomadic schools</a>
<span class="post-date">October 19, 2021</span></li><li>
<a href="https://www.blueprint.ng/flying-officers-cup-2021-remaining-quarterfinal-matches-moved-as-royal-queens-naija-ratels-bow-out-osun-babes-fc-robo-advance-to-semi-final-pictures/">Flying Officers Cup 2021: Remaining quarterfinal matches moved as Royal Queens, Naija Ratels bow out, Osun Babes, FC Robo advance to semi-final (PICTURES)</a>
<span class="post-date">October 19, 2021</span></li><li>
<a href="https://www.blueprint.ng/in-abia-kolawale-dismisses-parallel-congress-as-new-apc-chair-assures-inclusive-leadership-pictures-2/">In Abia, Kolawale dismisses parallel Congress as new APC chair assures inclusive leadership (PICTURES)</a>
<span class="post-date">October 19, 2021</span></li><li>
<a href="https://www.blueprint.ng/2023-why-nigerians-re-skeptical-of-igbo-president-dokpesi/">2023: Why Nigerians ‘re skeptical of Igbo president &#8211; Dokpesi</a>
<span class="post-date">October 19, 2021</span></li><li>
<a href="https://www.blueprint.ng/rampaging-bandits-kill-30-in-sokoto-market/">Rampaging bandits kill 30 in Sokoto market</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/2023-rivers-apc-now-stronger-united-dimkpa/">2023: Rivers APC now stronger, united &#8211; Dimkpa</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/2022-ekiti-south-wont-produce-gov-on-a-platter-of-gold-rep/">2022: Ekiti South won&#8217;t produce gov on a platter of gold &#8211; Rep</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/2023-direct-primaries-threat-to-fraudulent-politicians-jimbo/">2023: Direct primaries threat to fraudulent politicians &#8211; Jimbo</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/how-apc-pdp-undermine-nigerias-democracy-cnpp-reveals/">How APC, PDP undermine Nigeria’s democracy, CNPP reveals</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/transfer-of-overtime-cargoes-to-ikorodu-not-our-responsibility-says-customs/">Transfer of overtime cargoes to Ikorodu not our responsibility, says Customs</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/npa-upgrades-control-tower-declares-zero-tolerance-for-vandalism/">NPA upgrades control tower, declares zero tolerance for vandalism</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/nigerias-inflation-cant-be-declining-with-global-level-up-rewane/">Nigeria&#8217;s inflation can&#8217;t be declining with global level up &#8211; Rewane</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/mystery-as-weo-sees-growth-in-nigeria-with-more-imports-than-exports/">Mystery, as WEO sees growth in Nigeria with more imports than exports</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/oil-prices-surge-highest-in-years-as-corporates-turn-from-expensive-gas/">Oil prices surge highest in years as corporates turn from expensive gas</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/fcmb-flexxtern-season-5-opens-winners-get-job-opportunities/">#FCMB Flexxtern season 5 opens, winners get job opportunities</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/yahaya-bello-deserves-a-bigger-role-nigerians-react-as-sun-awards-governor-of-the-year/">Yahaya Bello deserves a bigger role: Nigerians react as Sun awards governor of the year</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/2022-budget-punch-report-on-n2-8bn-n500m-expenditure-utterly-misleading-firs/">2022 budget: Punch report on N2.8bn, N500m expenditure &#8216;utterly misleading &#8211; FIRS</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/ncc-warns-subscribers-against-linking-nin-to-anothers-sim/">NCC warns subscribers against linking NIN to another’s SIM</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/ncc-tasks-licensees-on-compliance-with-telecoms-regulations/">NCC tasks licensees on compliance with telecoms regulations</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/dangote-emerges-most-valuable-brand-in-nigeria-for-the-fourth-time/">Dangote emerges Most Valuable brand in Nigeria for the fourth time</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/psl-capital-rebrands-changes-name-to-parthian-securities-limited/">PSL Capital rebrands, changes name to Parthian Securities Limited</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/enaira-may-threaten-banks-source-of-income/">eNaira may threaten banks’ source of income</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/2022-budget-analysts-reply-finance-minister-on-exploitation-of-electricity-consumers/">2022 budget: Analysts reply finance minister on exploitation of electricity consumers</a>
<span class="post-date">October 18, 2021</span></li><li>
<a href="https://www.blueprint.ng/2023-our-victory-in-kano-guber-race-certain-apc-chair/">2023: Our victory in Kano guber race certain &#8211; APC chair</a>
<span class="post-date">October 18, 2021</span></li></ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="mh_custom_posts-6" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/columns/" class="mh-widget-title-link">Column</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-402431 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/when-cash-crunch-conjures-insurmountable-debt-crisis/" title="When cash crunch conjures insurmountable debt crisis"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/when-cash-crunch-conjures-insurmountable-debt-crisis/" title="When cash crunch conjures insurmountable debt crisis">
When cash crunch conjures insurmountable debt crisis </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 18, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/when-cash-crunch-conjures-insurmountable-debt-crisis/#mh-comments">0</a></span></div></div></li><li class="post-402399 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/discussing-child-defilement/" title="Discussing child defilement"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/sad-black-girl.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/sad-black-girl.jpg?resize=678%2C500&amp;ssl=1 678w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/sad-black-girl.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/sad-black-girl.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/sad-black-girl.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/11/sad-black-girl.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/discussing-child-defilement/" title="Discussing child defilement">
Discussing child defilement </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 18, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/discussing-child-defilement/#mh-comments">0</a></span></div></div></li><li class="post-402243 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/covid-19-rumours-and-more-rumours/" title="COVID-19, rumours and more rumours"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/NCDC-confirms-5-new-COVID-19-cases-number-of-Nigerias-infections-now-70.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/NCDC-confirms-5-new-COVID-19-cases-number-of-Nigerias-infections-now-70.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/NCDC-confirms-5-new-COVID-19-cases-number-of-Nigerias-infections-now-70.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/NCDC-confirms-5-new-COVID-19-cases-number-of-Nigerias-infections-now-70.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2020/12/NCDC-confirms-5-new-COVID-19-cases-number-of-Nigerias-infections-now-70.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />  </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/covid-19-rumours-and-more-rumours/" title="COVID-19, rumours and more rumours">
COVID-19, rumours and more rumours </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/covid-19-rumours-and-more-rumours/#mh-comments">0</a></span></div></div></li><li class="post-402227 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/awos-legacy-lives-on/" title="Awo’s legacy lives on"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/images-10.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/images-10.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/images-10.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/images-10.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/awos-legacy-lives-on/" title="Awo’s legacy lives on">
Awo’s legacy lives on </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/awos-legacy-lives-on/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="mh_custom_posts-7" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/letters/" class="mh-widget-title-link">Letters</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-402389 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/domestic-work-or-domestic-slavery/" title="Domestic work or domestic slavery?"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/download-30.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/download-30.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/download-30.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/download-30.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/domestic-work-or-domestic-slavery/" title="Domestic work or domestic slavery?">
Domestic work or domestic slavery? </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 18, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/domestic-work-or-domestic-slavery/#mh-comments">0</a></span></div></div></li><li class="post-402198 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/nasiru-shagalis-exemplary-gesture/" title="Nasiru Shagali&#8217;s exemplary gesture"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/bauchi.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/bauchi.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/bauchi.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/07/bauchi.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/nasiru-shagalis-exemplary-gesture/" title="Nasiru Shagali&#8217;s exemplary gesture">
Nasiru Shagali&#8217;s exemplary gesture </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/nasiru-shagalis-exemplary-gesture/#mh-comments">0</a></span></div></div></li><li class="post-402186 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/rimin-gados-misguided-interview/" title="Rimin Gado&#8217;s misguided interview"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/02/Kano-map-680x375-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/rimin-gados-misguided-interview/" title="Rimin Gado&#8217;s misguided interview">
Rimin Gado&#8217;s misguided interview </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/rimin-gados-misguided-interview/#mh-comments">0</a></span></div></div></li><li class="post-402183 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/challenges-of-construction-management-in-nigeria/" title="Challenges of construction management in Nigeria"><img width="80" height="60" src="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.blueprint.ng/wp-content/uploads/2020/09/Abuja-Kaduna-Expressway-under-construction.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/challenges-of-construction-management-in-nigeria/" title="Challenges of construction management in Nigeria">
Challenges of construction management in Nigeria </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/challenges-of-construction-management-in-nigeria/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_custom_posts-18" class="mh-footer-widget mh_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://www.blueprint.ng/category/editorial/" class="mh-widget-title-link">Editorial</a></span></h6><ul class="mh-custom-posts-widget mh-clearfix"><li class="post-402420 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/as-muslims-mark-eid-ul-mawlid/" title="As Muslims mark Eid-ul-Mawlid…"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Screenshot_20210930-185749.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Screenshot_20210930-185749.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Screenshot_20210930-185749.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Screenshot_20210930-185749.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/09/Screenshot_20210930-185749.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/as-muslims-mark-eid-ul-mawlid/" title="As Muslims mark Eid-ul-Mawlid…">
As Muslims mark Eid-ul-Mawlid… </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 18, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/as-muslims-mark-eid-ul-mawlid/#mh-comments">0</a></span></div></div></li><li class="post-402274 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/eternal-battle-against-poverty/" title="Eternal battle against poverty"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/download-1-17.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/download-1-17.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/download-1-17.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/eternal-battle-against-poverty/" title="Eternal battle against poverty">
Eternal battle against poverty </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/eternal-battle-against-poverty/#mh-comments">0</a></span></div></div></li><li class="post-401495 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/osinbajos-death-knell-on-the-naira/" title="Osinbajo’s death knell on the naira"><img width="80" height="60" src="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/5d85c06b-yemi-osinbajo.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/5d85c06b-yemi-osinbajo.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/5d85c06b-yemi-osinbajo.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/5d85c06b-yemi-osinbajo.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/5d85c06b-yemi-osinbajo.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.blueprint.ng/wp-content/uploads/2021/04/5d85c06b-yemi-osinbajo.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/osinbajos-death-knell-on-the-naira/" title="Osinbajo’s death knell on the naira">
Osinbajo’s death knell on the naira </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/osinbajos-death-knell-on-the-naira/#mh-comments">0</a></span></div></div></li><li class="post-401349 mh-custom-posts-item mh-custom-posts-small mh-clearfix"><figure class="mh-custom-posts-thumb">
<a href="https://www.blueprint.ng/the-n13-3bn-for-community-policing/" title="The N13.3bn for community policing"><img width="80" height="60" src="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.blueprint.ng/wp-content/uploads/2021/10/President-Buhari-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a></figure><div class="mh-custom-posts-header"><p class="mh-custom-posts-small-title">
<a href="https://www.blueprint.ng/the-n13-3bn-for-community-policing/" title="The N13.3bn for community policing">
The N13.3bn for community policing </a></p><div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 12, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.blueprint.ng/the-n13-3bn-for-community-policing/#mh-comments">0</a></span></div></div></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="text-19" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6><div class="textwidget"><p><i><b>Blueprint Newspaper</b></i> is a Nigerian daily print newspaper founded and published in Abuja, <a title="Nigeria" href="https://en.wikipedia.org/wiki/Nigeria">Nigeria</a>. While <a href="https://blueprint.ng">https://blueprint.ng</a> is the online version</p><p><strong>Chairman/CEO:</strong> Mohammed Idris, FNIPR<br />
<strong>Chief Operating Officer:</strong> Salisu Umar<br />
<strong>Chairman, Editorial Board:</strong> Zainab Suleiman Okino<br />
<strong>GM-Finance/Accounts:</strong> Ajibola Oyetubo<br />
<strong>Head Administration &amp; Human Resources:</strong> Nuhu Sani<br />
<strong>GM-Southern Operations:</strong> Vera Chidi-Maha<br />
<strong>Managing Editor:</strong> Clement Oluwole<br />
<strong>Editor (Daily)</strong>: Abdulrahman A. Abdulrauf<br />
<strong>Deputy GM-Business and Strategy</strong> Durojaiye Hassan<br />
<strong>General Editor:</strong> Chamba Simeh<br />
<strong>Editor(Weekend):</strong> Adoyi M. Aba<br />
<strong>Online Editor:</strong> Ikenna Okonkwo<br />
<strong>Tel:</strong> 08034513786, 08101737507 or 08033221705</p></div></div></div></div></footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner mh-clearfix"><p class="mh-copyright">Copyright © 2021 | Blueprint Newspapers Limited</p></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.blueprint.ng\/video-moment-congress-committee-chairman-kolawole-babatunde-announced-winners-as-apc-elects-new-leaders-in-abia\/":402569};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();</script> <script>( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"3ce51991b7","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/www.blueprint.ng\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"1","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' id='jetpack-facebook-embed-js-extra'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();</script> <script src='https://stats.wp.com/e-202142.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'150000879',post:'402569',tz:'1',srv:'www.blueprint.ng'} ]);
	_stq.push([ 'clickTrackerInit', '150000879', '402569' ]);</script> <script data-optimized="1" src="https://www.blueprint.ng/wp-content/litespeed/js/e68b36ed413100f11e0c01964abfef4f.js?ver=edc9a"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a086367bc175a2e',m:'gfTAHfOyng54cXYkqKHMQOXXW8GcNqcHO7VXEdFN4V4-1634629541-0-AfANPniMUoXRvSfw0T22tFV0yjP3Zrn+tr6wRMUPiTzuKPzwMYrq8aGquKs/zZuDHwDEBMCbY/r2ErIuFFwyjWQy87AnaCbfThVfnIp/RqFPylDQcJI6LkqB+sYCgs2S6M8uNOsAgYJN++pSqHg+T8lrs1ewjoA8btFov1b+eVpcZlej2slsq4GrIzu3uolbuEgO+Oe18Z48OeFo2H99JOYp860hUCoXQR1UBDM+9ezavYnoxqtmUJ4mFeQZz+hAj99mbbE3XEO86+gxf5zt3KQ=',s:[0x6e5b4131f1,0x743624e3d3],}})();</script></body></html>

